iTunes 是甚麼？

iTunes 是一種音樂軟體，可讓您在電腦上整理和聆聽所有的音樂和其他音訊檔案。下列是 iTunes 的幾項重要功能。

  • 聆聽光碟。您只需插入光碟並按 [播放] 一下即可輕鬆使用 iTunes 來聆聽音樂。插入光碟後，iTunes 隨即開啟，光碟會出現在 [來源] 清單中，[來源] 清單內顯示的是所有可使用的音樂來源。
  • 將光碟裡或 Internet 上的音樂加到 iTunes 裡。您可以透過 [匯入] 的方式來將音樂加到您的 iTunes 資料庫裡。將音樂加到資料庫之後，您可以播放音樂、將音樂複製到 iPod 或具備 iTunes 功能的行動電話裡、編輯歌曲資訊以及執行其他動作。若要聆聽，只要按資料庫裡的歌曲兩下即可。您也可以將有聲檔案和視訊匯入到 iTunes。
  • 從 iTunes Music Store 購買單曲、專輯、視訊或有聲檔案，然後自動將音樂下載到您的硬碟，並且匯入到您的資料庫。注意：僅有部分地區能使用 iTunes Music Store 的服務。
  • 將您喜歡的歌曲製作成播放清單。iTunes 可讓您將音樂匯整入名為 [播放清單] 的自訂歌曲清單。您可以依照特定的情境製作播放清單，也可以依演出者或主題來分類歌曲，或將準備燒錄到 CD 或 DVD 光碟的歌曲放在一起。您也可以製作 [智慧型播放清單]，這種清單會隨著資料庫的更動而自動更新。
  • 將音樂複製到您的 iPod 或具備 iTunes 功能的行動電話裡。您可以將 iPod 設定為可以從 iTunes 資料庫自動更新歌曲，或者您可以手動管理 iPod 上的歌曲。如果您有部彩色顯示器的 iPod，您還可以複製並檢視照片。
  • 製作自己的 CD 或 DVD 光碟。您可以使用 iTunes 來將播放清單裡的歌曲製作（或燒錄）成個人自訂的 CD 或 DVD 光碟。CD 或 DVD 燒錄分別需要 CD-RW 光碟機或 DVD 燒錄機。
  • 訂閱並聆聽 podcast。Podcast 是一種可下載的廣播風格節目，可透過 iTunes Music Store 或 Internet 來收聽。旁邊帶有顯示器圖示的 Podcast 也可以顯示視訊。
  • 讓多部電腦共享您的音樂資料庫。音樂共享功能可讓您透過區域網路（位於相同的子網路內）來 [連續播送] 您的資料庫或播放清單，這樣一來，您就可以在多部電腦上聆聽您的音樂，而不需要將音樂匯入到每一部電腦的 iTunes 裡。音樂共享需要 iTunes 4.5 或以上版本。
  • 收聽 Internet 廣播電台。Internet 廣播電台使用一種名為「MP3」的壓縮檔案格式來播放 [串流] 音樂。

您可以透過 iTunes 來使用許多功能以自訂您的聆聽效果，並製作專屬的數位音樂資料庫。

若想進一步瞭解，請在 [搜尋] 索引標籤的搜尋欄位中匯入問題，或按 [iTunes 和 Music Store 說明] 一下來返回主要的說明功能表。

若您已經連上了 Internet，也可以藉由 iTunes 教學指南來瞭解 iTunes 的使用方法。教學指南會以影片、輔助訣竅、以及步驟說明來逐步引導您學會 iTunes 的使用方法。（僅限某些語言）。如需更多資訊，請參訪 www.apple.com/ta/support/itunes/windows/tutorial/index.html 網站。

前往網站


新功能

iTunes 6 的新功能

使用 iTunes 6，您可以：

從 iTunes Music Store 中購買視訊
瀏覽並購買音樂錄影帶、動畫短片和電視節目。在 iTunes 或全螢幕模式下觀看。
瞭解更多

將視訊複製到 iPod
如果您有可播放視訊的 iPod，便可輕易將購買的視訊從 iTunes Music Store 複製到 iPod 上。
瞭解更多

將歌曲和視訊作為禮物贈送
使用 iTunes Music Store，您可以從喜好的播放清單裡購買歌曲，並將其作為禮物贈送親朋好友。
瞭解更多

從已購買的音樂選輯自動製作播放清單
設定 iTunes 在您購買音樂選輯時自動製作播放清單，如來自 iTunes Music Store 的 iMix 或 iTunes Essential 選輯
瞭解更多

www.apple.com.tw/itunes


認識 iTunes

iTunes 是甚麼？
請參閱這個快速簡介來瞭解 iTunes 的功能。

鍵盤快速鍵
尋找 iTunes 普通作業的快速鍵。

實用秘訣
瞭解 iTunes 的使用秘訣來發揮它最大的功效。

在網頁裡瞭解更多

iTunes 教學指南
透過親和友好的視訊教學、易於學習的步驟，以及附加的使用秘訣，您將發現 iTunes 使管理您的音樂資料庫變得輕鬆有趣 （僅限某些語言）。

iTunes 網站
參訪 iTunes 網站以取得最新的資訊。

前往 iTunes 網站


匯入或購買音樂與視訊

從自己的光碟匯入音樂，或從 iTunes Music Store 購買歌曲與視訊，以及下載 podcast。


匯入音樂與視訊

從您的光碟選集和其他來源匯入歌曲，並從 iTunes Music Store 瀏覽和下載 podcast。


關於資料庫

資料庫將會列出所有歌曲，以及您從音效 CD 匯入、從 Internet 下載，或是從其他來源拖到 iTunes 的音訊檔案。資料庫中的項目可儲存在內置或外接硬碟、抽取式媒體、甚至是網路上。

一旦您將音訊檔案加入資料庫中，即可播放歌曲、拖移歌曲以複製至數位音樂播放器中，或將歌曲拖移至播放清單中，如此即可與其他歌曲歸類或將歌曲燒錄在光碟上。（您無法直接從資料庫燒錄 CD 或 DVD 光碟，您必須先將歌曲從資料庫加到播放清單裡，然後再從播放清單來燒錄光碟）。

如果您有 iPod，請確定您已安裝了最新的 iPod 軟體（請參訪：www.apple.com.tw/ipod）。您的 iPod 可以播放從 iTunes Music Store 上下載的 MPEG-4 AAC 檔案或者使用 iTunes 編碼的檔案。然而，並不是所有的數位音樂播放器都可以播放 MPEG-4 AAC 檔案。

若您已連接好 iPod，且設定 iTunes 來更新 iPod，資料庫中的歌曲即會自動複製到 iPod 上。如需更多關於 iPod 的資訊，請參閱 iPod 隨附的文件，或參訪 www.apple.com.tw/ipod。

前往網站


關於來源清單

在 [來源] 清單內，您可以取用歌曲、視訊、podcast、Internet 廣播站台、iTunes Music Store、播放清單和其他音訊來源。[來源] 清單包含：

  • 資料庫，會顯示您匯入或購買的所有歌曲與視訊。
  • Podcast、廣播風格節目使用 iTunes Music Store 或從 Internet 可以下載
  • 視訊，顯示視訊的位置。
  • [派對隨選播放]，當您想讓 iTunes 成為您的 DJ 時，可以使用這種 [現場混曲] 播放清單
  • 廣播選台器，可讓您收聽 Internet 上的串流音訊廣播
  • iTunes Music Store，您可以透過 Internet 在商店中購買和下載歌曲、專輯、有聲書和視訊（此功能不適用於所有國家或地區，相關詳情請參訪 www.apple.com/itunes/store 網站）。
  • 連接至電腦的任何 iPod。
  • 您用來整理音樂、自訂播放或燒錄光碟的所有播放清單和資料夾。iTunes 已為您內建一些 [智慧型播放清單]，如果您從 Music Store 購買音樂，iTunes 還會製作一個 [已購買的音樂] 播放清單。
  • 區域網路上可取用的任何共享音樂資料庫
  • 已放入電腦光碟機裡的音效 CD。


將光碟上的歌曲加入資料庫中

您可以將光碟上的歌曲匯入至 iTunes 資料庫中。匯入的歌曲會加以編碼，並存放於硬碟中，以便您不需要放入原光碟就可以聆聽歌曲。預設的編碼格式為 AAC。

為求最佳的播放效能和效果，請使用電腦的內置 CD 或 DVD 光碟機來匯入歌曲。

  1. 請將音效 CD 放入電腦內。稍待一會後，iTunes 視窗中即會列出光碟上的歌曲。
  2. 按一下您不想匯入的歌曲旁的註記符號，便不會匯入此歌曲。
  3. 若要移除一般在歌曲之間出現的間歇，請確認光碟上的歌曲以曲目編號的升序排列（按一下直欄的頂部，它就會變為藍色，您會看到一個尖端在上的三角形），然後選擇兩或三首毗鄰的歌曲，並選擇 [進階] > [加入光碟音軌]。

    iTunes 會將連接在一起的歌曲匯入成為單一音軌。若要重新改成個別匯入歌曲的方式，請選取連接在一起的歌曲，並選擇 [進階] > [不連接光碟音軌]。

  4. 若要將選取的歌曲加入到您的資料庫，請按 iTunes 視窗右上方的 [匯入] 按鈕一下。

    iTunes 視窗最上方的顯示區會顯示匯入每首歌曲所需的時間長度。若要取消匯入，請按進度列旁的小 X 符號。

  5. 當完成匯入歌曲後，請按播放清單裡光碟右側的 [退出] 符號一下，或按 iTunes 視窗右下角的 [退出光碟] 按鈕一下。

依照預設，iTunes 在匯入歌曲時會同時播放歌曲。您可以按 [暫停] 按鈕一下來停止播放，或繼續使用 iTunes 來執行其他作業，但仍會繼續匯入歌曲。您可以在 [iTunes 喜好設定] （匯入區域）的 [進階] 窗格裡取消勾選 [匯入時播放歌曲] 核取方塊，這樣 iTunes 就不會自動播放歌曲。

若您遇到關於匯入的問題，或者匯入的歌曲音質有問題，請搜尋 [iTunes 和 Music Store 說明]。


將 Internet 上的歌曲加入資料庫中

您可以將 Internet 上找到的 MP3 或其他音訊檔案加入資料庫中。

若要從網站下載歌曲：

先找出 MP3 或其他音訊檔案的網站，按一下連結來下載檔案，下載完畢後再將檔案拖到 iTunes 的資料庫裡。

您可能必須在音樂網站上註冊，才能播放或下載檔案。請勿盜取音樂。

依據下載內容的不同，您可能會將檔案連結（URL）加到資料庫，或將音樂檔案下載至硬碟上。若您下載連結（URL），資料庫中的歌曲旁邊會出現一個廣播符號。這表示歌曲並非實際儲存在硬碟上，但當您播放歌曲時，iTunes 將會找到 Internet 上的歌曲並將其連續播送至您的電腦上。

您也可以在 iTunes Music Store 購買歌曲。當您從 iTunes Music Store 購買歌曲時，檔案會下載到您的硬碟上並自動加入資料庫。如需更多相關資訊，請在說明中搜尋 [購買音樂]。

如需更多關於 iTunes Music Store 的資訊，請參訪網站：www.apple.com/music/store。


將桌面上的歌曲加入資料庫中

您可以將電腦桌面的歌曲或其他音訊檔案加入 iTunes 資料庫中。

將桌面上的音訊檔案拖移至 [來源] 清單中的 [資料庫]（或選擇 [檔案] > [將檔案加到資料庫中...]，並選取歌曲檔案）。

若此檔案是未保護的 WMA 檔案，並且您安裝有 Windows Media Player 9 或以上系列，iTunes 可將其另複製為一份 AAC 格式的檔案–或是在 iTunes [喜好設定...] 的 [進階] 窗格（位於 [匯入] 區域）中所選擇的任何格式–並將其加入到您的 iTunes 資料庫中。原來的 WMA 檔案維持不變。您無法將受到保護的 WMA 檔案加到 iTunes 中。

若您拖移資料夾或磁碟，其內含的所有音訊檔案都會加入到資料庫中。若您將桌面上的歌曲拖移至 [來源] 清單裡的播放清單，歌曲會同時加到資料庫及播放清單裡。

依照預設，iTunes 會為任何一首加入到 iTunes Library 檔案內的歌曲保留一個捷徑；原來的歌曲檔案則不會被移開。


移除資料庫中的歌曲

您可以只移除資料庫裡的歌曲，也可以一併移除資料庫和硬碟裡的歌曲。

在資料庫裡按一下來選取您要移除的歌曲，然後按下 Delete 鍵。如果顯示訊息詢問您是否要刪除清單裡的檔案，請按 [是] 一下。

若歌曲是儲存在 iTunes Music 資料夾中（位於「我的文件」資料夾中「我的音樂」資料夾裡的 iTunes 資料夾內），電腦將會詢問您是否也要刪除硬碟上的歌曲。如果您要保留硬碟裡的歌曲，請按 [否] 一下。如果您要永久刪除硬碟上的歌曲，請按 [是] 一下。

如果歌曲是位於 iTunes Music 資料夾以外的地方，而您想將其從硬碟上移除，您必須將歌曲檔案拖到 [資源回收筒] 裡來手動將其移除。如果您不確定歌曲位於何處，請在 iTunes 選取歌曲，然後選擇 [檔案] > [顯示歌曲檔案]。


關於 podcast

Podcast 是可下載的廣播風格節目。旁邊帶有顯示器圖示的 Podcast 也可以顯示視訊。您可以在 iTunes Music Store 瀏覽，以及下載它們。您可以下載個別的 Podcast 節目片段，或者訂閱 podcast，這樣的話，當有可用的 podcast，便會自動被下載到 iTunes。若您知道某個 podcast 的 Internet 位址，您也可以使用位址進行訂閱。

Podcast 與 Internet 廣播站是不同的。廣播的內容是透過 Internet 來連續播送的。Podcast 節目片段則是可以被下載到您的電腦裡，然後您可以將其複製到 iPod 上。


瀏覽和下載 podcast

Podcast 是可下載的廣播風格音訊節目。旁邊帶有顯示器圖示的 Podcast 也可以顯示視訊。您可以透過 iTunes Music Store 來下載 podcast。若非有特別表明，否則 podcast 都是免費的。

若您知道某個 podcast 的 Internet 位址，您也可以使用位址進行訂閱。

  • 若要在 iTunes Music Store 裡瀏覽 podcast，請按 [來源] 清單裡的 Music Store 一下，然後按主頁面左側的 Podcast 連結一下。按某個 podcast 一下可查看最近播放過的節目片段清單。
  • 若要下載單個 podcast 節目片段，請按該節目片段旁的 Get Episode 按鈕一下。
  • 若要訂閱某個 podcast，請按該節目片段圖示旁的 Subscribe 按鈕一下。iTunes 會下載最常播放的節目片段。每當有新的節目片段時，iTunes 會在您連上 Internet 時自動下載它們。
  • 如果您知道某個 podcast feed 的 Internet 位址，您無需使用 Music Store 即可訂閱它。選擇 [進階] > [訂閱 Podcast]，然後輸入 URL。您通常可以在相應的網頁上搜尋到 podcast 的 URL。
  • 若要設定 iTunes 最常去檢查和訂閱的 podcast 節目片段，請選擇 [編輯] > [喜好設定...]然後按 Podcast 一下。然後從 [檢查新的節目片段] 快顯功能表裡選擇一個選項。
  • 若要設定 iTunes 自動下載 podcast 節目片段的數量，請選擇 [編輯] > [喜好設定...] 然後按 Podcast 一下。然後從 [若有可用的新節目片段時] 快顯功能表裡選擇一個選項。如果您選擇 [不執行任何動作]，Podcast 播放清單裡新的節目片段會變暗。您必須按該節目片段旁的 [取得] 按鈕一下來下載。

Podcast 將會出現在 Podcast 來源和 [資料庫] 裡。按 Podcast 圖示一下來查看您所有的 podcast。尚未下載至 iTunes 的最近播放過的 podcast 節目片段會變暗。若要下載最近播放過的節目片段，請按該節目片段旁的 [取得] 按鈕一下。

注意：如果您刪除了 Podcast 來源裡的 podcast 或 podcast 節目片段，則此 podcast 或 podcast 節目片段在 iTunes 資料庫中也會被刪除。

若要取消訂閱某個 podcast，請按該 Podcast 播放清單裡的 podcast 或節目片段一下，接著按 iTunes 視窗底部的 [取消訂閱] 一下。


將有聲書加入到資料庫

您可以將有聲書與其他有聲文字內容（如預先錄製的廣播節目、有聲雜誌或新聞）加到您的 iTunes 資料庫裡。您可以在 iTunes Music Store 上購買這些項目。

  1. 按 [來源] 清單中的 Music Store 一下。
  2. 按 [有聲書] 一下，然後瀏覽找尋您感興趣的有聲文字內容。

    您也可以在 iTunes 視窗右上方的搜尋欄位中匯入書本或是作者的名稱，然後按下 Return 鍵以檢視搜尋結果。

您從 Music Store 購買的有聲文字檔案是以 [.m4b] 副檔名作為結尾。

您可以在 Audible 網站上購買有聲文字內容。Audible 有聲文字檔案的副檔名是以 [.aa] 為結尾，而關於下載以及使用方面都可能有不同的規則。如需更多資訊，請參訪網站：www.audible.com。

您最多只能在 iPod 上加入從兩個不同帳戶下載的 Audible 有聲文字檔案。您無法將第三個 Audible 帳戶中的 Audible 檔案拖移到 iPod。如需關於複製或聆聽 iPod 上的音樂或有聲文字檔案的資訊，請按 [更多內容] 一下或參閱 iPod 隨附的文件。

您也可以使用 iTunes 訂閱並聆聽 podcast。Podcast 是 iTunes Music Store 提供的可下載的廣播風格節目。

前往網站


從其他應用程式匯入音樂

您可以將音訊檔案（或是資料夾內的所有音訊檔案）匯入到 iTunes 資料庫內。

您僅可以透過 iTunes 將音樂複製到 iPod。若要將音樂從 MusicMatch Jukebox 或 Audible Manager 複製到 iPod，您需要先將音樂匯入到 iTunes。

  • 若要匯入個別的音訊檔案，請選擇 [檔案] > [將檔案加到資料庫中]，然後搜尋您要加入到資料庫的音樂檔案。
  • 若要匯入資料夾中的所有音訊檔案，請選擇 [檔案] > [將資料夾加到資料庫中]，然後尋找要加入資料庫之音訊檔的資料夾所在位置。「我的音樂」資料夾（位於「我的文件」資料夾中）通常是其他應用程式匯入歌曲時的預設歌曲存放位置。

依照預設，若您將歌曲加到 iTunes 資料庫內，iTunes Music 資料夾中會產生指向每首所加入歌曲的捷徑，而原來檔案仍位於其目前的位置。若您要複製檔案到 iTunes 資料夾而非僅參照檔案的位置，可以在說明中搜尋 [複製檔案到您的音樂資料夾] 以找到相關資訊。


從音效 CD 匯入歌曲時遇到問題

若 iTunes 無法識別音效 CD，或是您在匯入歌曲時遇到問題，請檢查下列項目：

  • 若 iTunes 無法識別音效 CD（未顯示在 [來源] 清單內），請先結束 iTunes，然後在硬碟內的 Program Files 資料夾的 iTunes 資料夾中，按兩下應用程式圖示以再次開啟 iTunes。請勿使用桌面上的 iTunes 捷徑來開啟 iTunes。若 iTunes 現在可以識別出光碟，請刪除原來的 iTunes 捷徑，然後製作新的捷徑。
  • 在 iTunes 裡，選擇 [編輯] > [喜好設定...]，然後按 [進階] 索引標籤一下，接著按 [匯入] 一下。若您尚未選取 [當讀取音效 CD 時使用錯誤更正功能] 核取方塊，請將其選取。若已經選取，請取消選取該功能。
  • 若您在匯入歌曲時遇到問題，請確認您有檢查您電腦或光碟機製造商的網站以取得韌體更新項目，並為您的電腦、CD 或 DVD 光碟安裝適當的韌體更新項目。
  • 請確定您有為 Windows 及 CD 或 DVD 光碟安裝最新的軟體更新。請檢查 Windows 網站和您的電腦或光碟機製造商的網站以取得更新。同時也請您確定有安裝視訊或音效卡的最新驅動程式。
  • 若您擁有一部以上的 CD 或 DVD 光碟機，請嘗試搭配每一台光碟機來使用 iTunes。
  • 若想查看 iTunes 是否可以找出與 CD 光碟機有關的問題，請選擇 [說明] > [執行光碟診斷程式]。若想取得理解診斷結果的說明和其他光碟疑難解答的資訊，請參閱 Apple 支援網站上的這篇文章：www.apple.com.tw/support/itunes/windows/cddiagnostics。
  • 如果從音效 CD 匯入歌曲的時間過長（超過 10 分鐘），可能是光碟有污垢或划痕。請嘗試用一塊柔軟的棉布清潔光碟，並嘗試再次匯入歌曲。

若您在匯入歌曲時仍遇到問題，請參訪 Apple 支援網站，網址：www.apple.com/ta/support/itunes。

前往網站


未出現歌曲名稱

如果您無法在 iTunes 裡看到歌曲的名稱（例如歌曲名稱顯示成曲目 1、曲目 2），您可以連接 Internet 來讓 iTunes 替您查詢歌曲的資訊。

iTunes 能使用 Gracenote CDDB（光碟資料庫）查詢歌曲及專輯名稱。您必須要有 Internet 連線才能使用 Gracenote CDDB。如果您的網路是使用 HTTP 代理伺服器，請先確定 [網際網路選項] 控制台裡的設定是否正確無誤。

若要在 Gracenote CDDB 中查詢光碟資訊：

在 [來源] 清單裡選取光碟，然後選擇 [進階] > [取得光碟曲目名稱]。

若您沒有 Internet 連線、或 iTunes 無法連接至 Gracenote CDDB，或是 Gracenote CDDB 中沒有光碟的相關資訊，您也可以自行將歌曲的資訊輸入 iTunes。


我無法訂閱 podcast

當您在 iTunes Music Store 裡按 podcast 旁的 [訂閱] 按鈕一下時，iTunes 便會下載最新的 podcast 節目片段。當您在 Music Store 裡按一下某個 podcast 節目片段旁的 [取得節目片段] 按鈕時，iTunes 便會下載該節目片段。

若您知道 podcast feed 的 URL，您也可以訂閱 podcast。選擇 [進階] > [訂閱 Podcast]，然後輸入 URL。

您可以透過選擇 [來源] 清單裡的 Podcast 來查看 podcast 和 podcast 節目片段。

  • 當您在 iTunes Music Store 裡按 Subscribe（訂閱）或 Get Episode（取得節目片段）按鈕一下，而 podcast 節目片段並未下載到 iTunes，則可能是該 podcast 的伺服器主機已關閉或者正在忙碌中。從 [來源] 清單裡選擇 Podcast，按右上角的 [更新] 按鈕一下，稍後再試一次。
  • 如果您透過輸入 podcast 的 URL 來進行訂閱，而該 podcast 並未下載下來，則可能是您輸入的 URL 不正確。請查看該 podcast 的網頁以取得正確的 URL。
  • 某些 Internet 上的 podcast 可能會使用 iTunes 不支援的媒體或檔案類型。

如需更多關於 podcast 的資訊，請前往 www.apple.com/ta/support/itunes。


設定匯入喜好設定

選擇 iTunes 用來匯入歌曲的編碼格式與其他設定。


選擇匯入選項

您可以選擇編碼格式（AAC、MP3、Apple Lossless、AIFF 或 WAV）和其他 iTunes 匯入歌曲時所使用的設定。您的選擇會影響音訊的品質與歌曲檔案的大小（品質愈高，檔案愈大）。

  1. 選擇 [編輯] > [喜好設定...]，然後按視窗上方的 [匯入] 索引標籤一下。
  2. 從 [匯入使用] 快顯功能表中選取編碼器（AAC、MP3、Apple Lossless、AIFF 或 WAV）。

    您可以在 iTunes 或配備 Dock 接頭的 iPod 上，聆聽以 AAC 或 Apple Lossless 格式編碼的歌曲。如果您打算使用不同的程式或 MP3 播放器來聆聽音樂，請選擇 [MP3 編碼器]。

    若您要將匯入的歌曲燒錄成高品質的音效 CD，請使用 Apple Lossless 或 AIFF 編碼器。

  3. 從 [設定] 快顯功能表中選擇位元傳輸率（若選擇 Apple Lossless 編碼便無法使用）。在多數情況下，預設選項即可達到良好的效果。

    若您選取 [MP3 編碼器] 並想要製作個人的音效 CD，或以高品質立體揚聲器來聆聽音樂，請從 [設定] 快顯功能表中選取 [較高品質] 設定。若要在嘈雜的環境中播放音樂，請選擇 [高品質] 設定。若要在容量有限的可攜式 MP3 播放器上播放，請使用 [良好品質] 設定，讓設備能容納更多歌曲。使用 [高品質] 設定所製作的歌曲，每分鐘音樂大小約 1 MB。

    若要自行控制檔案大小和聲音品質，請從 [設定] 快顯功能表中選擇 [自訂...]，並在視窗中自行設定選項。

有關匯入設定與硬碟使用空間之間的衡量與取捨，如需更多資訊，請在說明裡搜尋 [匯入設定]。


自動匯入或播放光碟

您可以設定 iTunes 在您插入光碟後自動開始播放，或開始將歌曲匯入到您的音樂資料庫。

  1. 選擇 [編輯] > [喜好設定...]。
  2. 按 [進階] 索引標籤一下，然後按 [匯入] 一下。
  3. 從 [放入光碟] 快選功能表中選取一個選項。

如果要匯入的光碟很多，請選擇 [匯入歌曲並且退出]。光碟會在匯入所有歌曲後立即退出。


關於匯入設定和硬碟空間

當您將歌曲匯入資料庫時，歌曲即會加以編碼並儲存在硬碟上。檔案所佔用的空間大小取決於歌曲及 [iTunes 喜好設定] 中所選的匯入設定。匯入設定也會影響匯入歌曲的音訊品質。較大的檔案會佔用較多的硬碟空間，但聲音品質較佳。

若您是使用 Macintosh 電腦，且安裝了 QuickTime 6.2 或以上版本，或者是使用 Windows 電腦，預設的編碼格式會是 MPEG-4 AAC，它是一種壓縮格式，能令聲音品質和音效 CD 不相上下。若您的 Mac 上是較早的 QuickTime 版本，則其預設格式會為 MP3，或是您之前在 [iTunes 喜好設定] 的 [進階] 窗格中（在 [匯入] 區域）所選擇的格式。您可以使用 iTunes、其他支援 QuickTime 的應用程式以及 iPod 來播放 AAC 檔案。您可以在電腦或是大部分的數位音樂播放器上播放 MP3 檔案。

和以相同或更高的位元傳輸率來編碼的 MP3 檔案相比，以 AAC 編碼之檔案的聲音品質並不輸給 MP3 檔案，甚至可能更好。例如，128 kbps 的 AAC 檔案的聲音品質應該等同或甚至超越 160 kbps 的 MP3 檔案。由於位元傳輸率較低，AAC 檔案還會比 MP3 檔案小一點。AAC 檔案能讓您將大部分的音樂儲存在硬碟或 iPod 上。[高品質] 的 AAC 設定通常可以製作出每分鐘的音樂小於 1 MB 的檔案。[高品質] 的 MP3 設定通常可以製作出每分鐘的音樂大約 1 MB 的檔案。

AIFF 和 WAV 編碼器並不會壓縮歌曲。AIFF 和 WAV 是品質非常高的檔案，其檔案大小會比 AAC 或 MP3 檔案大上幾倍，並佔用大量的硬碟空間（每張光碟約 650 MB 或每分鐘音樂約 10 MB 大小）。使用 Apple Lossless 編碼器匯入使用的歌曲能提供和 AIFF 或 WAV 不相上下的品質，但它們只會佔用一半的容量大小（每分鐘音樂約 5 MB 大小）。您可以在 iTunes、支援 QuickTime 的應用程式，以及含 Dock 接頭的 iPod 機型上播放使用 Lossless 編碼器編碼的檔案。

要將匯入的歌曲燒錄成高品質的音效 CD，建議您使用 Apple Lossless 或 AIFF 編碼器來獲得最佳效果 （Apple Lossless 編碼器使用較少的硬碟空間，但是 AIFF 檔案能在較多的應用程式中播放）。WAV 主要是使用於未安裝 iTunes 的 Windows 電腦或是沒有 MP3 軟體的電腦上播放。當您匯入歌曲到 iTunes 中時，不論是使用 Apple Lossless、AIFF 或是 WAV 格式，匯入的歌曲數量都會和音效 CD 上的歌曲數相同，但若您使用的是 Apple Lossless 編碼器，歌曲將會佔用較少的硬碟空間。


關於 AIFF 和 WAV 自訂匯入選項

[iTunes 喜好設定] 視窗中 [進階] 窗格內的匯入選項（在 [匯入] 區域中）能提供更強的控制功能，讓您在匯入的音訊檔案品質和歌曲使用的磁碟空間大小之間取得平衡。如果您選擇 AIFF 或 WAV 編碼方式，您還可以從 [設定] 快顯功能表裡選擇 [自訂...] 來設定下列的自訂匯入選項：

取樣頻率：取樣頻率為以數位方式捕捉音樂波型的每秒鐘次數。取樣頻率愈高，音訊品質愈好，且檔案愈大。請確定選取的取樣率並未較之前儲存音樂所使用編碼率來的高，否則將會浪費空間。舉例來說，若光碟品質為 44.100 kHz，則不需要在從光碟上編碼時選取較高的編碼率。一般來說，與原音樂使用相同編碼率的 [自動] 模式是最佳的選擇。

[取樣大小]：取樣大小為音樂編碼時，用來儲存每個樣本所需的位元數。較高的取樣大小，其音訊品質會較佳，且檔案較大。

聲道：單聲道檔案的聲道數約為立體聲檔案的一半。如果您沒有立體聲揚聲器，或您的音訊檔案是單聲道的，那麼單聲道就是最適當的選擇。如果要使用耳機或立體音響來聆聽歌曲檔案，請使用 [立體聲] 或 [自動]。[自動] 可以將已是單聲道的音軌轉換為單聲道檔案，並將立體聲檔案轉換為立體聲檔案。


關於 MP3 自訂匯入選項

[iTunes 喜好設定] 視窗中 [進階] 窗格內的匯入選項（在 [匯入] 區域中）能提供更強的控制功能，讓您在匯入的音訊檔案品質和歌曲使用的磁碟空間大小之間取得平衡。如果您選擇 MP3 編碼方式，您還可以從 [設定] 快顯功能表裡選擇 [自訂...] 來設定下列的自訂匯入選項：

立體聲位元傳輸率：單聲道或立體聲的每秒千位元（Kbps）愈高，音訊品質愈好，且檔案愈大。立體聲 MP3 檔案最常使用的位元傳輸率為 128 kbps。較低的位元傳輸率較適合有錄製語音的聲音檔案使用（相較於音樂）。

可變位元傳輸率編碼（VBR）：此設定會根據音樂的複雜性來決定用來儲存音樂的位元數。如此可以幫助將檔案大小維持到最小。

取樣頻率：取樣頻率為以數位方式捕捉音樂波型的每秒鐘次數。取樣頻率愈高，音訊品質愈好，且檔案愈大。請確定選取的取樣率並未較之前儲存音樂所使用編碼率來的高，否則將會浪費空間。舉例來說，若光碟品質為 44.100 kHz，則不需要在從光碟上編碼時選取較高的編碼率。一般來說，與原音樂使用相同編碼率的 [自動] 模式是最佳的選擇。

聲道：單聲道檔案的聲道數約為立體聲檔案的一半。如果您沒有立體聲揚聲器，或您的音訊檔案是單聲道的，那麼單聲道就是最適當的選擇。如果您要使用立體音響來聆聽 MP3 檔案，請選擇 [立體聲] 或 [自動]。[自動] 可以將已是單聲道的音軌轉換為單聲道 MP3 檔案，並將立體聲檔案轉換為立體聲 MP3 檔案。

立體聲模式：在 [一般] 模式下，您的 MP3 檔案在左、右立體聲聲道中各包含一個音軌。大多數情況下，這兩個聲道裡的資訊是相關的。[相接式立體聲] 模式可讓一個聲道播放兩個聲道上的相同內容，而讓另一個聲道播放其他的內容。128 kbps 或更低的位元傳輸率可以讓轉換後的音訊擁有更好的聲音品質。

智慧型編碼調整：如果選擇此選項，iTunes 可以分析您的編碼設定和音樂來源，並依需要更改您的設定以大幅提升編碼檔案的品質。

過濾低於 10 Hz 的頻率：過濾非音訊頻率可在不減低音訊品質的前提下，製作出較小、效果較佳的檔案。


關於 AAC 自訂匯入選項

[iTunes 喜好設定] 視窗中 [進階] 窗格內的匯入選項（在 [匯入] 區域中）能提供更強的控制功能，讓您在匯入的音訊檔案品質和歌曲使用的磁碟空間大小之間取得平衡。如果您是使用 Macintosh 或 Windows 電腦，並安裝了 QuickTime 6.2 或以上版本，您可以選擇 AAC（進階音訊編碼）的編碼格式，並從 [設定] 快顯功能表裡選擇 [自訂...] 來設定下列自訂匯入選項：

立體聲位元傳輸率：單聲道或立體聲的每秒千位元（Kbps）愈高，音訊品質愈好，且檔案愈大。立體聲 AAC 檔案最常使用的位元率為 128 kbps。較低的位元傳輸率較適合有錄製語音的聲音檔案使用（相較於音樂）。

取樣頻率：取樣頻率為以數位方式捕捉音樂波型的每秒鐘次數。取樣頻率愈高，音訊品質愈好，且檔案愈大。請確定選取的取樣率並未較之前儲存音樂所使用編碼率來的高，否則將會浪費空間。舉例來說，若光碟品質為 44.100 kHz，則不需要在從光碟上編碼時選取較高的編碼率。一般來說，與原音樂使用相同編碼率的 [自動] 模式是最佳的選擇。

聲道：單聲道檔案的聲道數約為立體聲檔案的一半。如果您沒有立體聲揚聲器，或您的音訊檔案是單聲道的，那麼單聲道就是最適當的選擇。如果要使用耳機或立體音響來聆聽歌曲檔案，請使用 [立體聲] 或 [自動]。[自動] 可以將已是單聲道的音軌轉換為單聲道檔案，並將立體聲檔案轉換為立體聲檔案。


分級保護建議

透過 iTunes 廣播所收聽到的電台和 iTunes Music Store 裡的歌曲並不是 Apple 所設立或創作的，裡面有部分內容可能只適合成人收聽。

Internet 廣播公告：透過 iTunes 廣播所收聽到的電台並不是 Apple 所設立或創作的，某些電台可能會播放只適合成人收聽的節目。這些可能是歌詞或言論內容過於直接的歌曲，或是主題及情境涉及成人的廣播喜劇。

Music Store 公告：下面是引述自美國唱片工業協會（RIAA）的分級建議網站 www.riaa.com 的內容。

[分級建議] 的目的是要提醒消費者，標明此標誌的錄製內容可能對暴力、性或藥物濫用有明顯或深入的描述。建議消費者依分級標誌來判斷錄製內容適合收聽與否。

[分級建議標誌] 並不是用來斷定錄製內容是否適合特定的聽眾欣賞。這個固定的標誌是為了 [預先提醒] 家長（及消費者、零售商或批發商），特別是在為孩子或全家人購買節目或商品時，應該依照分級標誌來判斷內容是否合宜。

在決定節目或商品所適用的分級標誌時，會將以下事項納入考慮。

無論是依據現今社會的文化道德標準，或是父母本身的選擇和觀點，家長都不會願意他們的孩子收聽或收看這樣的內容。

上下文是非常重要的考量：如果刻意提及或強調某些字、詞彙、聲音或描述，這可能會讓家長感到不妥當，不過如果只是背景內容的一小部分，或只是歌詞裡輕描淡寫的部分，那可能就不會令家長感到不妥。

演出者的表演內容和觀眾的預期心理也是很重要的。在套用 [分級建議標誌] 時，除了冒瀆或不敬的表演內容，有關 [暴力、性或藥物濫用的描述] 也必須是考量因素。

歌詞通常可以容許不同的解釋。字詞也可以有不同的意思。另外，文字不能獨立於音樂之外，必須將歌詞與曲調搭配起來作評斷。當歌詞搭配的是喧鬧嘈雜的音樂時，聽起來的感覺就和搭配抒情柔和的音樂不同。

分級處理不是一門科學，它需要的是敏感度和常識。上下文、出現頻率和是否刻意強調都是相當重要的考量。如果對於特定內容只是不經意提及或描述模糊，可能就不需要套用分級標誌來作為警告。

以上標準適用於正式發行的單首曲目和整張專輯（不管是以 CD、卡帶或其他形式發行的）。


匯入的歌曲聽起來不正常

若您在播放從光碟匯入的歌曲時，聽到了剝剝的雜音，可能是因為光碟機沒有正確地讀取光碟。您可以嘗試啟用 iTunes 的錯誤更正喜好設定，然後再次匯入這些歌曲。

當從光碟匯入音樂時若要啟用錯誤更正功能：

  1. 在 iTunes 裡，選擇 [編輯] > [喜好設定...]，然後按 [進階] 索引標籤一下，接著按 [匯入] 一下。
  2. 選取 [當讀取音效 CD 時使用錯誤更正功能] 核取方塊。
  3. 放入包含您之前燒錄的歌曲的光碟，然後再次匯入這些歌曲。


購買音樂與視訊

使用 iTunes Music Store 來瀏覽、搜尋，並購買歌曲、有聲書和視訊。


關於 iTunes Music Store

線上的 iTunes Music Store 能讓您輕鬆將歌曲加到 iTunes 資料庫裡。任何人都可以瀏覽其中內容，並試聽所提供的歌曲。如果您想購買歌曲，只要使用您的 Apple 或 America Online（AOL）帳戶 ID 和密碼登入，然後按一下您要購買的項目。當您按 Buy 一下時，音樂就會被下載到您的硬碟上，並匯入到您的 iTunes 資料庫 （您也可以選擇將音樂加入到購物車，而不是立即下載，或是使用 iTunes 禮券、iTunes Music Card 或定額購買來購買音樂，在某些國家，您還可以使用您的 PayPal 帳戶來購買音樂）。

若您還沒有 Apple 帳戶，可以在 iTunes Music Store 中建立一個帳戶來使用。或者，如果您曾經在 Apple Store 網站、.Mac 或其他應用程式裡，如 iPhoto（只適用於 Mac）設定了 Apple 帳戶，您就可以在 Music Store 裡使用該帳戶來購物。不過，第一次登入 Music Store 時，您必須先在 iTunes 裡認證您的帳戶資訊。

在聆聽所購買的音樂之前，您的電腦必須經過 [授權]，才能播放您所購買的音樂 （授權是用來保護音樂版權的方式）。當您第一次設定帳戶，或是輸入您的 Apple 或 AOL 的 ID 和密碼來播放購買的歌曲時，電腦就會被 [授權]。然而，您一次只能在五台電腦上授權和欣賞購買的歌曲。如果您打算賣掉或不再使用某部電腦，請記得取消電腦的授權，這樣您才能為新的電腦授權並聆聽購買來的音樂。

您所購買的音樂是以 [MPEG-4 進階音訊編碼]（AAC）格式所編碼的，這是一種高品質的格式，和光碟的品質不相上下。您可以使用 iTunes 和 iPod 來聆聽 AAC 檔案。您可以將所購買的歌曲製作成音效 CD，並透過一般的光碟播放器來聆聽。若您的播放清單裡有從 Music Store 購買來的歌曲，您只能將此播放清單燒錄為七張音效 CD。

若要取得最佳效果，您的網路連線要能以 128 kbps 或更快的速度來下載檔案，特別是在您試聽歌曲時。建議您透過 DSL、纜線數據機或區域網路（LAN）來建立 Internet 連線。

您的所在地區可能無法使用 Music Store 的服務。注意：只有美國和英國的用戶才能以 AOL 帳戶登入。如需更多資訊，請參訪網站：www.apple.com/music/store。

重要事項：所有交易都無法取消。當您每次按下了 Buy 按鈕時，您所購買的帳單就會記在您 Apple 或 AOL 帳戶所登記的信用卡上。

您也可以從 iTunes Music Store 購買音樂，然後將其作為禮物送贈他人。如需更多資訊，請搜尋 [iTunes 和 Music Store 說明]。

前往網站


在 iTunes 中設定您的 Apple 或 AOL 帳戶

若要從線上的 iTunes Music Store 購買音樂，您需要先申請一個 Apple 帳戶，或使用 America Online（AOL）帳戶。

如果您曾經在 Apple Store 網站或其他應用程式裡設定了 Apple 帳戶，您只要登入 iTunes Music Store，並在 iTunes 裡認證帳戶資訊，就可以開始購買音樂了。

若您只想要使用 AOL 帳戶來購買音樂，便不需要設定 Apple 帳戶。您只需要在登入 iTunes Music Store 時驗證您的 AOL 帳戶資訊。注意：只有美國和英國的用戶才能以 AOL 帳戶登入。

僅有部分國家和地區能使用 iTunes Music Store 的服務。如果您的所在的國家或地區無法使用 Music Store 的服務，您會在登入或設定帳戶時看到無法使用的訊息。如需更多資訊，請參訪網站：www.apple.com/itunes/store。

  1. 按 [來源] 清單中的 Music Store 一下。
  2. 按一下 Music Store 右上方 [帳戶] 旁的 [登入] 按鈕。

    如果這部電腦上還沒有使用者登入過 iTunes Music Store，按鈕上會顯示 [登入]。

    如果這部電腦的使用者曾經登入 iTunes Music Store 您會在 [帳戶] 按鈕裡看到 Apple ID（看起來像電子郵件位址）。按一下按鈕，再按 [登出] 一下。然後按一下 [登入]。（一次只能有一個使用者登入 Music Store。）

  3. 如果您還沒有 Apple 帳戶，請按登入視窗裡的 [建立新帳戶] 一下，並依要求提供帳戶資訊。

    如果已經有 Apple 或 AOL 帳戶，請在登入視窗裡輸入 ID 和密碼，再按 [登入] 一下（如果 [登入] 按鈕未出現，請按 [檢視帳戶] 一下）。然後在出現的畫面裡驗證帳戶資訊。

前往網站


使用 PayPal 帳戶來購買音樂和視訊

在某些國家，您可以使用 PayPal 帳戶從 iTunes Music Store 中購買音樂。

注意：您可透過銀行帳戶、他人寄來的錢，或是信用卡來支助您的 PayPal 帳戶。無論您是以哪種方式支助 PayPal 帳戶，您都可以在 iTunes Music Store 中使用此帳戶。

  • 若要建立使用 PayPal 來付賬的新的 iTunes Music Store 帳戶，請按 Music Store 右上方的 [登入] 按鈕一下，然後按 [建立新帳戶] 一下並依照螢幕指示執行。當螢幕指示提示您輸入信用卡資訊時，請選擇 PayPal 作為付賬方式，然後依照螢幕指示來驗證您的 PayPal 帳戶。請確定您是按下PayPal 網頁最後一頁上的 [返回零售商] 按鈕來確認您的選擇。
  • 若要設定以現有的 iTunes Music Store 帳戶來使用 PayPal， 請登入您的帳戶並按右上方的帳戶 ID 一下（看起來就像電子郵件位址）。請匯入您的密碼並按 [檢視帳戶] 一下。然後按 [編輯信用卡] 一下，選擇 PayPal，並依照螢幕指示驗證您的 PayPal 帳戶。請確定您是按下 PayPal 網頁最後一頁上的 [返回零售商] 按鈕來確認您的選擇。

在 PayPal 設定過程中，iTunes 將會透過您的預設網頁瀏覽器代轉您到 PayPal 網站。如果您在驗證 PayPal 帳戶過程中出現困難，請嘗試使用不同的網頁瀏覽器登入 PayPal。


登入或登出 iTunes Music Store

設定好 Apple 帳戶之後（或是使用 AOL 帳戶），您就可以登入線上的 iTunes Music Store 來購買音樂、檢視或更改 Apple 或 AOL 帳戶裡的資訊，或查看您的購物記錄。使用完 Music Store 之後，您可以登出 Music Store，避免擁有您電腦取用權的其他使用者透過您的帳戶來購買音樂。

重要事項：您在 iTunes 裡面為 AOL 帳戶資訊所作的更動將不會傳送到您在 AOL 服務上的 AOL 帳戶。例如，若您在 iTunes 中更改了密碼，並不會變更到您登入到 AOL 服務所使用的密碼。

  • 如果要登入，請按一下 [來源] 清單裡的 Music Store，然後按右上角的 [帳戶] 按鈕一下。按一下 Apple 或 AOL 標誌旁的按鈕（視您要用來購買音樂的帳戶而定），然後輸入您 Apple 或 AOL 的 ID 和密碼。

    如果電腦上還沒有人登入過 Music Store，[帳戶] 按鈕會顯示 [登入]。

    如果電腦上有使用者曾經登入 Music Store，您會在 [帳戶] 按鈕裡看到帳戶名稱。請按帳戶名稱一下，輸入您的帳戶 ID（取代原有的）和密碼，並按 [檢視帳戶] 一下（之前登入的使用者就會登出 Music Store，一次只能有一個使用者登入 Music Store）。

  • 如果要登出，請按一下 [來源] 清單裡的 Music Store，然後按右上角的 [帳戶] 按鈕一下 （如果您是登入的使用者，按鈕會顯示您的帳戶 ID）。再按 [登出] 一下。


在 iTunes Music Store 中尋找音樂和其他項目

您可以瀏覽或搜尋 iTunes Music Store 來尋找您想找到的專輯、歌曲、演出者、視訊、podcast、有聲書或其他項目。

  • 若要瀏覽 Music Store，請從線上商店左上方的 Choose Genre 快顯功能表中選取一種音樂類型，並按商店中間或右方的專輯或歌曲一下，或按視窗右上角的 [瀏覽] 按鈕一下。
  • 若要搜尋 Music Store，請在搜尋欄位中匯入專輯、歌曲、演出者，或作曲者名稱。如果您可以看見搜尋列，並顯示了一些項目（像 [音樂]、[有聲書]、Podcast 和 [視訊]）的按鈕，而您想要將搜尋範圍縮小為僅包含那些項目，請按一下您的選擇。若要搜尋組合項目，請按 [超強搜尋] 一下。

    若要回到 Music Store 的首頁，請在商店的左上方按 Home 一下。

若您在專輯資訊下方看見 [Partial Album]，而不是 Buy Album 按鈕，則您無法購買該張專輯上的某些歌曲。您可以個別購買專輯中的歌曲，或是過些時候再參訪 iTunes Music Store，看看網站是否已經提供完整的專輯。

若您無法找到您要尋找的歌曲或專輯，可能是網站未販售該歌曲或專輯。若您無法找到歌曲或專輯，可以在 iTunes Music Store 的主頁中按一下 Requests 和 Feedback 連結以要求您想要的歌曲或專輯。然後過些時候參訪 iTunes Music Store 來查看網站是否已經提供您要的歌曲或專輯。


關於購買音樂和視訊

您可以透過 1-Click 或購物車來購買 iTunes Music Store 裡的音樂和音樂錄影帶。根據預設，1-Click 是啟用的，不過您可以在 [iTunes 喜好設定] 中的 [商店] 窗格裡選擇是否要使用 1-Click 或購物車。您可以使用 iTunes 定額購買、禮券或 iTunes Music Card 來購買音樂和音樂錄影帶。

有了 1-Click，每次您在 iTunes Music Store 裡的歌曲、視訊或專輯旁按一下 Buy 按鈕，iTunes 便會立即將單曲、視訊或專輯下載到您的資料庫裡，並將帳記在與您的 Apple 或 AOL 帳戶相聯的信用卡或 PayPal 帳戶上。購買的歌曲會被自動加到您的 [已購買的音樂] 播放清單裡。

若您不想讓購買的音樂立即下載並記到信用卡或 PayPal 帳戶的帳單上，也可以選擇將所要購買的音樂加到購物車內，等到您準備要購買時再決定。當您使用購物車時，歌曲和專輯旁的按鈕是 Add（加入），而不是 Buy（購買）。您可以將項目加入到購物車，當打算購買購物車中所有項目時，請按 Buy Now （立即購買）一下，便會立即下載這些項目，同時從您的信用卡或 PayPal 帳戶收取費用。

如果您有 iTunes Music Store 的禮券或 iTunes Music Card，在您挑選想要購買的音樂之前，請先輸入禮券或卡號碼。或者，如果您使用 iTunes Music Store 定額購買，可以登入 Music Store 來看看您有多少購買額度。

重要事項：所有交易都無法取消。當您每次按下 Buy 按鈕（不論是使用 1-Click 或購物車）時，您購買音樂所花的費用便會記在與您的 Apple 或 AOL 帳戶相聯的信用卡或 PayPal 帳戶上。您將無法取消交易或是收到退款。如果您使用了定額購買、禮券或 iTunes Music Card，您每次按 Buy 一下，購買費用就會從您的帳戶餘額裡扣除。

若您在歌曲完成下載之前結束 iTunes 或重新啟動電腦，則下次您開啟 iTunes 時，歌曲會繼續下載而不會索取任何額外的費用。若歌曲未繼續下載，請選擇 [進階] > [查看已購買的音樂...]。


透過 1-Click 購買音樂和視訊

若您已擁有 Apple 或 AOL 帳戶並連線到 Internet，便可以從線上 iTunes Music Store 購買音樂單曲、視訊或整張專輯（若您還沒有 Apple 帳戶，可以設定一個帳戶來在要購買音樂時使用）。

依照預設，您可以用 1-Click 來購買音樂。有了 1-Click，您所購買的音樂費用會立即在 iTunes 下的 Apple 或 AOL 帳戶上的信用卡或 PayPal 帳戶掛帳，然後音樂會馬上下載到您的 iTunes 資料庫中，下載的音樂會置於 [已購買的音樂] 播放清單內 您也可以選擇使用購物車來購物。如需更多資訊，請搜尋 [iTunes 和 Music Store 說明]。

重要事項：所有交易都無法取消。一旦您按下按鈕來購買歌曲或專輯，將無法取消購買。每次您按下 Buy 按鈕時，便會在您的信用卡或 PayPal 帳戶上掛帳。

  1. 選擇 [編輯] > [喜好設定...]。
  2. 按視窗上方的 [商店] 按鈕一下，並確定有選取 [使用 1-Click 功能來進行購買與下載]。
  3. 按 [來源] 清單中的 Music Store 一下，然後尋找您想購買的歌曲、視訊或專輯。

    您可以按歌曲兩下來聆聽歌曲片段，以確定這是不是您想要的歌曲（如果您的網路連線速度慢於 128Kbps，請選擇 [編輯] > [喜好設定...] 並在 [商店] 窗格中選取 [播放前完全載入試聽歌曲] 核取方塊）。

    若您在專輯資訊下方看見 [Partial Album]，而不是 Buy Album 按鈕，則您無法購買該張專輯上的某些歌曲。你可以個別購買專輯中的歌曲，或是過些時候再參訪 iTunes Music Store，看看網站是否已經提供完整的專輯。

    若您未在 [來源] 清單中看到 Music Store，則您所在國家內可能未提供此項服務。如需更多資訊，請參訪網站：www.apple.com.tw/itunes。

  4. 按一下 Buy Song（購買歌曲）、Buy Video（購買視訊）或 Buy Album（購買專輯）。

    若您已經有 Apple 或 AOL 帳戶，但尚未在電腦上登入 Music Store，您將會被要求登入。當您登入後，音樂費用會從您的 Apple 或 AOL 帳戶上扣除，同時所購買的音樂會被下載到硬碟上。若您是第一次在 iTunes 內使用某個帳戶，在下載音樂前您需要先驗證您的帳戶資訊。

    注意：只有美國地區和英國地區的使用者可以使用他們的 AOL 帳戶登入。若您是使用 AOL 帳戶，則當您在 iTunes 內購買音樂時，可能需要將您使用的信用卡類型變更為 iTunes Music Store 可以接受的類型。更改 iTunes 裡所用的信用卡並不會影響到您在 AOL 服務上的 AOL 帳戶所列的信用卡。

    若您尚未擁有 Apple 帳戶，可以在 [帳戶] 登入視窗中按 [建立新帳戶] 一下來建立帳戶。

    若您已經登入到 Music Store，歌曲將會被下載到您的硬碟內，同時會從您的 Apple 或 AOL 帳戶上所列的信用卡或 PayPal 帳戶里扣除費用。

當您完成購買程序後，會收到一封含有購買資訊的電子郵件。建議您將此封電子郵件列印出來或儲存做為購買記錄。

若您在歌曲完成下載之前結束 iTunes 或重新啟動電腦，則下次您開啟 iTunes 時，歌曲會繼續下載而不會索取任何額外的費用。若歌曲未繼續下載，請選擇 [進階] > [查看已購買的音樂...]。

請務必定期備份您的音樂檔案（位於「我的音樂」資料夾內的 iTunes 資料夾中），您可以將檔案複製到外接硬碟或其他媒體上。若您的硬碟損毀或遺失任何已經購買的音樂資料，您將需要重新匯入所有歌曲，並再次購買之前購買過的音樂和其他項目來重新建立您的資料庫。您也可以為自己購買的歌曲製作音效 CD，這樣便可以在一般的光碟播放機中聆聽這些音樂。


使用購物車購買音樂和視訊

依照預設，當您在 iTunes Music Store 裡按一下購買歌曲、視訊或專輯時，音樂或視訊將被立即下載，同時 Music Store 也會從您 Apple 或 AOL 帳戶裡的信用卡或 PayPal 帳戶扣除費用。您還可以選擇用 iTunes 將您想買的項目加入到購物車（而非立即下載項目），這樣您就可以一次購買並下載全部的音樂。

重要事項：所有交易都無法取消。一旦您按下按鈕來購買購物車內的項目，將無法取消購買動作。每次您按下 Buy Now（立即購買）按鈕時，便會在您的信用卡或 PayPal 帳戶上掛帳。

  1. 選擇 [編輯] > [喜好設定...]。
  2. 按視窗上方的 [商店] 索引標籤一下，並選取 [使用「購物車」來購買]。

    [來源] 清單裡的 Music Store 下面就會出現一個 [購物車]。請按 Music Store 左邊的三角形一下來隱藏或顯示 [購物車]。

  3. 按 [來源] 清單中的 Music Store 一下，然後尋找您想加入購物車的歌曲、視訊或專輯。

    您可以按歌曲兩下來聆聽歌曲片段，以確定這是不是您想要的歌曲 （如果您的網路連線速度慢於 128Kbps，請選擇 [編輯] > [喜好設定...] 並在 [商店] 窗格中選取 [播放前完全載入試聽歌曲] 核取方塊）。

    若您在專輯資訊下方看見 [Partial Album]，而不是 Buy Album 按鈕，則您無法購買該張專輯上的某些歌曲。您可以個別購買專輯中的歌曲，或是過些時候再參訪 iTunes Music Store，看看網站是否已經提供完整的專輯。

    若您未在 [來源] 清單中看到 Music Store，則您所在國家內可能未提供此項服務。如需更多資訊，請參訪網站：www.apple.com.tw/itunes。

  4. 若要加入項目到您的購物車內，請按 Add Song（加入歌曲）、Add Video（加入視訊）或 Add Album（加入專輯）一下。

    購買項目會存在您的購物車內，直到您準備好購買或下載這些項目。

  5. 當您準備好購買購物車內的項目時，請按 [來源] 清單中的 [購物車] 一下，然後按購物車右下角的 Buy Now 按鈕。

    如果您無法看見 [購物車]，請按 [來源] 清單裡 Music Store 旁的三角形一下。

    若您已登入 Music Store，已將歌曲下載到您的硬碟，並已將它們加入到 [已購買的音樂] 播放清單，Music Store 就會從您 Apple 或 AOL 帳戶裡的信用卡或 PayPal 帳戶扣除費用。

    若您有 Apple 或 AOL 帳戶，但您沒有登入，您會被要求登入。一旦您登入，音樂已經下載到您的硬碟，並且已加入到 [已購買的音樂] 播放清單，您的 Apple 或 AOL 帳戶的信用卡就會付費。若您是第一次在 iTunes 內使用某個帳戶，在下載音樂前您需要先驗證您的帳戶資訊。

    若您尚未擁有 Apple 帳戶，可以在 [帳戶] 登入視窗中按 [建立新帳戶] 一下來建立帳戶。

    注意：只有美國地區和英國地區的使用者可以使用他們的 AOL 帳戶登入。若您是使用 AOL 帳戶，則當您在 iTunes 內購買音樂時，可能需要將您使用的信用卡類型變更為 iTunes Music Store 可以接受的類型。更改 iTunes 裡所用的信用卡並不會影響到您在 AOL 服務上的 AOL 帳戶所列的信用卡。

當您完成購買程序後，會收到一封含有購買資訊的電子郵件。建議您將此封電子郵件列印出來或儲存做為購買記錄。

若您在歌曲完成下載之前結束 iTunes 或重新啟動電腦，則下次您開啟 iTunes 時，歌曲會繼續下載而不會索取任何額外的費用。若歌曲未繼續下載，請選擇 [進階] > [查看已購買的音樂...]。

請務必定期備份您的音樂檔案（位於「我的音樂」資料夾內的 iTunes 資料夾中），您可以將檔案複製到外接硬碟或其他媒體上。若您的硬碟損毀或遺失任何已經購買的音樂資料，您將需要重新匯入所有歌曲，並再次購買之前購買過的音樂和其他項目來重新建立您的資料庫。您也可以為自己購買的歌曲製作音效 CD，這樣便可以在一般的光碟播放機中聆聽這些音樂。


使用 iTunes 定額購買、禮券或 iTunes Music Card 購買音樂和視訊

如果您收到了 iTunes Music Store 定額購買、禮券或 iTunes Music Card，您可以用來從 iTunes Music Store 購買歌曲、視訊或有聲書籍。

在 iTunes Music Store 裡，您只能在某個國家或地區使用在此地所購買的禮券。

  • 若要使用 iTunes 禮券、iTunes Music Card，請按 [來源] 清單裡的 Music Store 一下，再按 Gift Certificate 或 iTunes Music Card，然後依照螢幕上的說明執行。

    如果您沒有 Apple 或 AOL 帳戶，您必須先建立帳戶，才能使用禮券或 iTunes Music Card 購物。若您只想使用禮券或 iTunes Music Card，則不需要輸入信用卡資訊。

  • 要使用定額購買，請選擇 [來源] 清單裡的 Music Store，然後按右上角的 Account 按鈕一下來登入商店。

您帳戶裡的額度會出現在您帳戶名稱的右側。當您購買音樂（按下 [購買] 按鈕）時，額度會變成您所能花用的餘額。

若需關於購買 iTunes Music Store 的 iTunes Music Card 的地點之資訊，請參訪 iTunes 網站：www.apple.com.tw/itunes。

您也可以將特定的歌曲、相簿和有聲書籍作為禮物贈送。如需更多資訊，請搜尋 [iTunes 和 Music Store 說明]。


您可以在 iTunes Music Store 上預定項目

有些時候，歌曲、專輯和其他項目都可以在 iTunes Music Store 中進行預定。您可以先預定要購買的項目，然後在該項目可用時進行下載。

  • 若要預定某個項目，按項目旁邊的 Pre-order（預定）按鈕一下。當該項目可下載時，就會有一封電子郵件傳送到與您的 iTunes Music Store 帳戶相關聯的電子郵件位址。直到下載該項目，您才須付費。
  • 若要下載預定過的項目，請按電子郵件通知（於預定項目可下載時傳送至您）中的連結一下。或者，開啟 iTunes 並選擇 [進階] > [檢查購買情況]。
  • 若想檢視、取消，或是查看預定項目的預期發佈日期，請登入您的 iTunes Music Store 帳戶並按 Manage Pre-orders（管理預定項目）按鈕一下。

當您預定某個項目時，您可能無法在其可進行正常購買的當天進行下載。在此項目可進行正常購買的時候，您會收到電子郵件，通知您可以下載該項目。

注意：某些可預定的專輯或其他選輯會包含有可即刻下載的歌曲。當您預定這些專輯時，便開始下載此歌曲，而您只需為這首歌曲付費。您專輯的其他歌曲可下載時，您便會收到電子郵件通知，當您下載專輯其他歌曲時，便需為購買這些歌曲付費。


製作希望清單

您可以將 iTunes Music Store 裡任何試聽歌加到播放清單裡。您可以製作一份 [希望清單] 來放入這些試聽歌，方便您日後購買。

  1. 按[來源] 清單中的 Music Store 一下，然後尋找您想加入 [希望清單] 的歌曲或專輯。
  2. 將 Music Store 裡的試聽歌曲拖到您 [來源] 清單中的播放清單裡。

    您可以製作新的播放清單來放入這些 [希望清單] 裡的歌曲。

    您只能將試聽單曲拖到播放清單裡，而不能拖移歌曲、專輯、專輯封面或有聲書試聽片段的連結。

您可以聆聽試聽歌曲，或是按 Buy 按鈕一下，直接從播放清單裡購買歌曲。您也可以按播放清單欄裡的箭頭一下，快速地前往 Music Store 裡的歌曲、專輯或演出者的頁面。

當您在播放清單裡使用 Buy（購買）按鈕來購買歌曲之後，歌曲就會被下載到您的 iTunes 資料庫裡，而它也會出現在您的 [已購買的音樂] 播放清單。該首歌曲同時會出現在您的 [希望清單] 播放清單裡，不過按歌曲兩下後，電腦將會播放完整的歌曲，而不是只播放試聽片段，而且歌曲價格也不會再出現。


使用 iTunes Music Store 時遇到問題

若您無法瀏覽、登入到 iTunes Music Store，或無法在 iTunes Music Store 購買音樂，請檢查以下事項：

  • 請確定您的國家或地區有 iTunes Music Store。如需更多資訊，請參訪網站：www.apple.com.tw/itunes。
  • 若您看到電腦無法連接到 Music Store 的訊息，請按 [來源] 清單裡的其他項目一下，然後再按 Music Store 一下。若仍然無法連接，請確定您的 Internet 連線是正常的。請開啟您的網頁瀏覽器，然後前往其他網站。若您的 Internet 連線正常，則問題可能出在 Music Store。請稍後再嘗試參訪商店。
  • 請前往 [時間/日期] 控制台，以確定您電腦的日期、時間和時區設定正確。
  • 若您使用 AOL 帳戶登入有問題，可能是因為您國家或地區的 Music Store 無法使用 AOL 帳戶。注意：只有美國和英國的用戶才能以 AOL 帳戶登入。
  • 請確定您的 Apple 或 AOL 帳戶資訊正確。若要驗證或修正您的資訊，請登入 Music Store，然後按 Account（帳戶）按鈕一下，便可檢視您的帳戶資訊。請按 Edit Account Info 和 Edit Billing Info 一下，並驗證所提供的資訊完整且正確無誤。
  • 檢視您的 Apple 或 AOL 帳戶資訊，看看是否需要修正前次購買中所出現的問題；您必須修正好指出的問題後才能購買音樂。
  • 若您無法找到您要尋找的歌曲或專輯，可能是網站未販售該歌曲或專輯。若您無法找到歌曲或專輯，可以在 iTunes Music Store 的主頁中按一下 Requests & Feedback 按鈕以向網站要求您想要的歌曲或專輯。然後過些時候參訪 iTunes Music Store 來查看網站是否已經提供您要的歌曲或專輯。
  • 若在嘗試登入或使用 Music Store 時看見錯誤訊息，可能是因為安裝的其他軟體與其有衝突，或者您需要檢查電腦的某些設定。若需更多資訊，請查閱 Apple Support（Apple 支援）網站上的這篇文章：www.info.apple.com/kbnum/n93431-yh。

若您在購買音樂或使用 Music Store 時仍遇到問題，請選擇 [說明] > Music Store Customer Service。若您無法找到疑難的解答，請使用網頁上的表單來描述您的問題。


為他人購買音樂

將音樂設定為允許兒童聆聽、賦予贈送認證，或者將指定的歌曲做為禮物贈送。


設定 iTunes 的定額購買額度

您可以在 iTunes Music Store 裡設定定額購買額度，讓家人或朋友每個月從 Music Store 裡購買音樂，然後將費用記在您 Apple 或 AOL 帳戶裡的信用卡上。

定額購買額度的贈與對象必須在電腦安裝有 iTunes 4.7 或更新版本，並居住在與您相同的國家。定額購買額度的贈與對象還必須有 Apple 帳戶（您可以在設定定額購買額度時順便替他們設定帳戶）。

在 [來源] 清單中選擇 Music Store，然後按一下 Allowance（定額購買）連結，並依照螢幕指導進行操作。

您可以隨時更改定額購買的額度或停止使用定額購買。只要登入 Music Store 並按 View Accounts 一下即可。

定額購買額度的贈與對象可以使用定額來購買 iTunes Music Store 裡的任何商品。尚未使用的餘額都會儲存下來，供他們下一次在 Music Store 購買時使用。

您也可以購買定額的 iTunes 購買禮券，並將它用電子郵件或郵件寄給朋友或家人。如需更多資訊，請搜尋 [iTunes 和 Music Store 說明]。


將音樂作為禮物贈送

若您有 iTunes Music Store 帳戶，您可以購買歌曲和其他項目，並將其作為禮物贈送他人。您可以從播放清單中的項目贈送他人，或從 iTunes Music Store 裡直接贈送。

  • 若要贈送來自播放清單的歌曲何其他項目，請將項目拖移到播放清單，然後按一下箭頭跳至播放清單的右方。按一下 Give Playlist 並依照螢幕上的說明執行。

    秘訣：您可以將歌曲和其他項目從 iTunes Music Store 拖移到某個播放清單，並將其做為禮物，即使您沒有擁有這些歌曲。您可以從播放清單播放歌曲的前 30 秒來試聽。而收到歌曲的人則可以播放整首歌曲。

  • 若要從 iTunes Music Store 贈送歌曲，請轉到專輯頁面，並按 [Give a gift] 連結一下。若要贈送整張專輯，請按靠近專輯封面的 Gift Album 按鈕一下。若要贈送一首或多首歌曲，請勾選您想要贈送歌曲的 Gift Song 核取方塊，然後按視窗底部的 Gift Selected Songs 按鈕一下。然後依照螢幕說明來執行。

播放清單中的歌曲（可從 iTunes Music Store 購得）將被送給您指定的人。並將會通知您指定的人，此人可以從 Music Store 下載歌曲。


給他人送禮券

您可以購買定額的 iTunes 禮券，然後用電子郵件或普通郵件將它郵寄給某人。您也可以向某些特約經銷商購買 iTunes Music Store 的禮券預付卡。

禮券或 iTunes Music Card 的贈與對象的電腦上必須安裝 iTunes 4 或以上版本，且要與您在同一個國家。

  • 若要購買禮券，請在 [來源] 清單裡選擇 Music Store，然後按 Gift Certificate（位於 Choose Genre 快顯功能表下方）一下。然後依照螢幕說明來執行。
  • 有關購買 iTunes Music Store 上 iTunes Music Card 的地點，請參訪 www.apple.com.tw/itunes 上的 iTunes 網站。

收到禮券或 iTunes Music Card 的使用者可以購買 iTunes Music Store 裡的任何物品。尚未使用的餘額都會儲存下來，供他們下一次在 Music Store 購買時使用。

您也可以在 iTunes Music Store 裡設定定額購買，讓家人或朋友每個月從 Music Store 裡購買音樂，然後將費用記在您 Apple 或 AOL 帳戶裡的信用卡上。或者，您可以將特定的歌曲、專輯和有聲書做為禮物。如需更多資訊，請搜尋 [iTunes 和 Music Store 說明]。


管理 iTunes Music Store 帳戶

檢查您的購買記錄或更新 Music Store 設定。


正在檢查以確認您是否已下載所有已購買的音樂

您可以檢查來確認您已經下載所有從 iTunes Music Store 購買的音樂、視訊及其他項目。如果下載中斷，最好進行檢查。

  1. 請選擇 [進階] > [檢查已購買的音樂]。
  2. 請匯入您的 iTunes Music Store 帳戶 ID 和密碼，然後按一下 [檢查]。

如果您還沒有下載所有已購買的音樂，請現在開始下載。

您必須連接到 Internet 才能檢查已購買的音樂。

注意：[已購買的音樂] 播放清單中的紀錄並不包含您從 Music Store 購買的所有音樂和其他項目。在您購買的時候，新的音樂和項目會置於 [已購買的音樂] 播放清單中，但是就像其他播放清單一樣，您也可以從 [已購買的音樂] 播放清單中 加入或移除項目。

您可以看到之前在 Music Store 所有的購買紀錄。


檢視您的購買記錄

您可以在 iTunes Music Store 裡查看您購買歌曲的清單。

  1. 按 [來源] 清單中的 Music Store 一下。
  2. 若您還沒有登入到商店，請按一下 [帳戶] 按鈕並選擇使用 Apple 或 AOL（視您要用來掛帳的帳戶而定），然後輸入您 Apple 或 AOL 的 ID 和密碼。
  3. 請再按 [帳戶] 按鈕一下（您的 ID 會顯示在此按鈕上）並輸入您的密碼，然後按 [檢視帳戶] 一下。
  4. 按 Account Information 視窗內的 Purchase History 一下。

    購買記錄顯示了此帳戶的購買操作，首先顯示的是最近的購買紀錄。若要檢視上一次購買的詳細資訊，請按日期順序左邊的箭頭一下。

如果您對於購買記錄或帳單狀態有任何的疑問，請選擇 [說明] > [iTunes 和 Music Store 服務與支援]，然後按 iTunes Music Store Customer Service（iTunes Music Store 客戶服務）連結一下。


限制連接到 iTunes Music Store 中的敏感性內容

如果您以管理員身分連接到電腦，您可以透過 [iTunes 喜好設定] 中的 [分級保護控制] 窗格來限制連接到 iTunes Music Store 中的敏感性內容。如果 Music Store 中的歌曲和其他項目已被定義為包含敏感內容，使用者將不能試聽或購買。

  1. 選擇 [編輯] > [喜好設定...]，然後按 [分級保護控制] 索引標籤一下。
  2. 如有需要，請按鎖頭一下並匯入您的管理員密碼。
  3. 選擇 [限制敏感性內容]。
  4. 再按鎖定一下。

    注意：您必須使用 Windows XP 才可以在啟用密碼保護功能的同時，連接 iTunes Music Store 裡的詳細內容。若您正在使用 Windows 2000，您可以停止連接，若要再次啟用連接功能，則無需密碼。

請確定保護好您的密碼。任何知道您電腦管理員密碼的人都可以更改分級保護控制設定。


更改您的 Apple 或 AOL 帳戶資訊

您可以在任何時候更改您的 Apple 帳戶 ID、密碼或帳單資訊。您在 iTunes 中對 Apple 帳戶所做的更動也會被使用相同 Apple 帳戶的其他應用程式所認可（例如，Apple Store 網站）。

您也可以在 iTunes 中更改您的 AOL 帳戶資訊，不過您在 iTunes 裡為 AOL 帳戶資訊所作的更動將不會傳送到您在 AOL 服務上的 AOL 帳戶。例如，若您在 iTunes 中更改了密碼，則您登入到 AOL 服務所使用的密碼仍不會改變。

  1. 按 [來源] 清單中的 Music Store 一下。
  2. 若您還沒有登入到商店，請按一下 [帳戶] 按鈕並按一下 Apple 或 AOL 標誌（視您要用來掛帳的帳戶而定），然後輸入您的 ID 和密碼。
  3. 請再按一次 [帳戶] 按鈕（您的 Apple ID 現在會顯示在此按鈕上）並輸入您的密碼，然後按 [檢視帳戶] 一下。
  4. 若要更改您的 ID、密碼或用來驗證您識別身份的問答題，請按 Edit Apple Account 一下。更改您的設定，然後按 Done 一下。
  5. 若要更改您的姓名、帳單地址或信用卡資訊，請按 Edit Billing Info 一下。更改您的設定，然後按 Done 一下。

    您所做的更動會立刻生效並套用到將來 iTunes Music Store 的購買上。

然而，若您在 iTunes 中對您的 Apple 帳戶做出了任何更動，則您下次在其他應用程式中使用 Apple 帳戶時，將會被要求驗證您的帳目資訊。


關於 Apple 或 AOL 帳戶

若要從 iTunes Music Store 購買音樂，您需要使用 Apple 或 America Online（AOL）帳戶。您的帳戶能夠很方便地儲存您的姓名、地址和帳單資訊。您設定帳戶時所提供的信用卡號碼，會是將來您在 iTunes Music Store 上購買費用的掛帳信用卡號碼。

您可以在 iTunes 中建立新的 Apple 帳戶，或是如果您已經在其他的應用程式中建立了 Apple 帳戶（例如 Apple Store 或 iPhoto），便可以使用相同的帳戶來購買 iTunes 中的音樂。若要建立所需的 AOL 帳戶，您需參訪 AOL 網站。不論您是使用上述兩種類型帳戶中的哪一種，當您下載音樂之前，都需先登入到 Music Store 並在 iTunes 中驗證帳戶。

若您對使用於 iTunes 的 Apple 帳戶做出了更動，則使用相同 Apple 帳戶的其他應用程式也會認可這些更動。然而，若您更改 iTunes 中的帳戶資訊，那麼下次在其他應用程式中使用 Apple 帳戶購物時，將會被要求驗證這些更動。

您對於 iTunes 使用的 AOL 帳戶資訊所作的更動將不會傳送到您在 AOL 服務上的 AOL 帳戶。例如，若您在 iTunes 中更改了密碼，則您登入到 AOL 服務所使用的密碼仍不會改變。同樣地，當您在 iTunes Music Store 中登入並驗證過帳戶資訊後，您在 AOL 網站上對您的 AOL 帳戶做出的更動將不會傳送到 iTunes 中的 AOL 帳戶。

如果您使用 Apple 或 AOL 帳戶時遇見問題，請選擇 [說明] > [iTunes 和 Music Store 服務與支援]。


關於您的 ID 和密碼

您的 Apple 或 AOL ID 和密碼是您 Music Store 帳戶中的兩種關鍵資料。您需使用 ID 和密碼登入 iTunes Music Store 來購買音樂或是播放您已購買的音樂。

您的 Apple ID 必須是有效的電子郵件位址，例如「steve@mac.com」。密碼必須是最少六個字的字母或數字，並且有大小寫之分。

當您在 iTunes 內建立或驗證 ID 和密碼時，也可以輸入一組您認為他人難以回答的問題和答案。若忘了密碼，系統會問您之前自己所設的問題。當答對問題後（您的答案必須完全符合帳戶中所匯入的資訊），便會收到電子郵件告知您目前密碼，這樣您便能夠再次登入。您也可以在畫面上出現詢問密碼的訊息時，按 [記住購物密碼] 核取方塊一下來選擇讓 iTunes 記住您的密碼。

您也可以在任何時候更改 Apple 帳戶密碼（登入後按 [檢視帳戶] 一下）。您在 iTunes 中對 Apple 帳戶所做的更動也會被使用相同 Apple 帳戶的其他應用程式所認可（例如，線上 Apple Store 網站）。下次您在其他應用程式上使用 Apple 帳戶購物時，可能會被要求驗證您的資訊。

您也可以在 iTunes 中更改您的 AOL 帳戶資訊，不過您在 iTunes 裡為 AOL 帳戶資訊所作的更動將不會傳送到您在 AOL 服務上的 AOL 帳戶。例如，若您在 iTunes 中更改了密碼，則您登入到 AOL 服務所使用的密碼仍不會改變。

如需更多關於 AOL 帳戶 ID 和密碼的資訊，請參訪網站：www.aol.com。


關於授權和取消授權

您可以在多台電腦上聆聽您從 iTunes Music Store 裡所購買的音樂。當您播放您所購買的歌曲時，您的電腦會變成 [已授權] 狀態，以播放您透過 Apple 或 AOL 帳戶所購買的音樂 （授權是用來保護音樂版權的方式）。

一旦您已經授權了五部電腦，就無法在第六部電腦上播放購買的音樂（除非您在先前已授權電腦中取消授權其中一部）。當您取消一台電腦的授權後，便無法在該台電腦上聆聽任何使用帳戶購買的音樂。若要對您的電腦授權或取消授權，需先將電腦連接到 Internet。

若您打算賣掉或不再使用一台已授權的電腦，在您失去該電腦的存取權之前，請先確定已取消該電腦的授權。

每台電腦都可以被授權播放以不同 Apple 或 AOL 帳戶購買的音樂。例如，若家中每位成員都擁有 Apple 帳戶，而您和他們共用一部電腦，則每個人都可以選擇是否授權該電腦播放他們透過帳戶所購買的音樂。同樣地，多位使用者可以共用同一台電腦和同一個帳戶，不過這樣他們就只能在其中一台授權電腦上聆聽透過該帳戶購買的歌曲。


對電腦授權或取消授權

您一次可以對多部電腦（Macintosh、Windows 或兩者）授權來播放您在 iTunes Music Store 上所購買的音樂。您也可以取消一部電腦上的授權來防止您所購買的音樂或有聲文字在這部電腦上播放，或是將授權轉換到其他電腦來播放購買的音樂（當您想要賣掉手邊電腦並想在新的電腦上播放時，應使用此功能）。您也可以取消某部電腦的授權，以防止其播放從 Audible 網站下載的 Audible 有聲文字內容。

若要對您的電腦授權或取消授權，需先將電腦連接到 Internet。

  • 若要授權電腦來播放從 iTunes Music Store 購買的音樂或有聲文字內容，請選擇要播放的項目（在資料庫或 [已購買的音樂] 播放清單內），然後按 [播放] 按鈕一下。

    若電腦已經被授權，便能在這台已授權的電腦上播放使用您的帳戶所購買的歌曲。

    若電腦尚未被授權播放使用您的帳戶購買的音樂，您將會被要求輸入 ID 和密碼。請輸入歌曲購買帳戶的 ID 和密碼。

    若您已經授權其他的五部電腦播放某一首歌曲，則除非您從已授權的五部電腦中取消其中一部的授權，否則將無法在此電腦上播放這首歌曲。

  • 若要取消某部電腦播放購買自 iTunes Music Store 的歌曲或有聲文字內容的授權，請選擇 [進階] > [取消對電腦的授權...]。然後選擇 [取消 [Music Store 帳戶] 對電腦的授權]，並輸入您的 Apple 或 AOL 的 ID 和密碼。

    若您在取消電腦授權時遇到問題，請參訪 Music Store 帳目支援網站，網址：www.apple.com/support/itunes/authorization.html。

  • 若要取消授權電腦播放自 Audible 網站購買的有聲文字內容，請選擇 [進階] > [取消對電腦的授權...]。然後選擇 [取消 Audible 帳戶對電腦的授權]，並按 [確定] 一下。

如果您已經授權五台電腦，您也可以登入自己的帳戶，立刻取消對它們的授權。正常登入後，請按一下 [帳戶資訊] 視窗中的 [取消所有授權]。您每年僅可以進行一次取消所有電腦授權的操作（依照上述方法）。


透過代理伺服器來使用 iTunes

當 iTunes 在 Internet 上尋找光碟資訊、連接到 Internet 廣播電台或 iTunes Music Store 時，將會使用 Internet Explorer 的網頁代理伺服器設定。若您的網路使用 HTTP 代理伺服器，請先確定這些設定是正確的。

若要設定您的網頁代理伺服器設定，請開啟 [網際網路選項] 控制台，按一下 [連線] 索引標籤，然後再按一下 [區域網路設定] 按鈕。

若需更多透過代理伺服器或在防火牆後使用 iTunes 的相關資訊，請搜尋 Apple 支援網站，網址：www.apple.com/ta/support/itunes。


我的購買記錄或帳單不正確

若您在 iTunes Music Store 的購買記錄或帳單有任何錯誤，請檢查下列事項：

  • 若您覺得購買記錄不完整，請確定您已點選先前每筆購買資訊旁的箭頭來查看所有的購買記錄資訊。
  • 如果您的購買記錄看起來不正確，或者您沒有購買歌曲卻被收取了費用，請選擇 [說明] > [iTunes 和 Music Store 服務與支援]，然後按 iTunes Music Store Customer Service 連結一下，接著按 Music Downloads 連接一下。如果您未看到問題的答案，請填寫頁面底部的表單。


我無法播放視訊

當您在 iTunes 裡按某個視訊兩下，它便會開始播放。依照預設，視訊會在 iTunes 視窗的左下方的歌曲插圖和視訊檢視器裡播放。

在資料庫裡，視訊的旁邊會有顯示器圖示。

  • 如果您看不到歌曲插圖和視訊檢視器，請在 iTunes 視窗左下角按 [顯示或隱藏歌曲插圖和視訊檢視器] 按鈕一下。
  • 若您看見歌曲插圖和視訊檢視器，但卻並無播放視訊，可能視訊是在 iTunes 主視窗後的單個視窗內播放。請移動主視窗來找找看。
  • 若歌曲插圖和視訊檢視器上方列顯示 [所選的歌曲]，請按此列一下，它便會顯示 [目前正在播放]。

您無法編輯從 Music Store 購買的視訊，也無法用 iTunes 和 QuickTime Player 之外的應用程式來檢視這些視訊。

若要瞭解關於播放從 Music Store 所購視訊的更多資訊，請前往 http://docs.info.apple.com/article.html?artnum=93361


整理音樂與視訊

將歌曲整理成播放清單。建立動態播放清單，它會在您加入更多音樂的時候進行自動更新。為歌曲評定喜好程度並編輯歌曲資訊，因此您便可以輕鬆瀏覽選集。


製作播放清單

將歌曲與視訊整理成清單，稱之為播放清單；製作可以依照您的喜好設定進行更新的 [智慧型播放清單]；以及在其閒置時使用 [派對隨選播放] 播放清單將歌曲進行重新排序。


關於播放清單

播放清單是歌曲（或者資料庫裡的其他項目，例如有聲書）的清單，您可以建立歌曲清單來管理資料庫或燒錄光碟。例如，您可以製作專為餐會場合播放的歌曲清單。或者，製作您的個人光碟，您可以將歌曲加入到播放清單裡，然後將此播放清單燒錄到光碟上。

播放清單包含歌曲、podcast、有聲書、視訊，以及 Internet 廣播電台的連結。在播放清單裡加入歌曲並不會將歌曲從資料庫裡移除，這樣只是在播放清單加入一個指向該檔案的指標（或參考路徑）。當您使用播放清單來進行播放時，清單內的每個廣播電台只有在您連接到 Internet 時才能調入廣播頻道。

您可以製作標準的播放清單或 [智慧型播放清單]。標準播放清單是手動建立的，且無法隨您的資料庫更動來進行自動更新（例外：從您的資料庫中刪除的歌曲也會一併自包含這些歌曲的播放清單中刪除）。[智慧型播放清單] 是依據您所設定的條件來製作的，且會隨您的資料庫更動來進行自動更新。


使用播放清單來整理音樂

您可以製作歌曲的清單（被稱為 [播放清單]）。透過製作播放清單，您可令其適用於某些場合、使用某個特定的主題來管理歌曲，或將您想要燒錄到 CD 光碟上的歌曲分好類。

您也可以將有聲書、視訊、podcast、Internet 廣播站台、PDF 和其他項目加入到播放清單內。

若要製作播放清單：

  1. 選擇 [檔案] > [新增播放清單] （或按一下視窗左下方的 [加號] 按鈕）。
  2. 在 [來源] 清單中匯入播放清單的名稱。
  3. 按 [資料庫] 一下，將歌曲（或其他項目）拖到 [來源] 清單的播放清單裡。若要選取多首歌曲，請按住 Control 鍵或 Shift 鍵，並以滑鼠選取。

    當您使用播放清單來進行播放時，清單內的每個廣播電台只有在您連接到 Internet 時才能調入廣播頻道。

    若要移除播放清單裡的項目，請將其選取，然後再按 Delete 鍵（這樣並不會將歌曲從資料庫或硬碟裡移除）。

若要從已選取的歌曲來快速製作播放清單，請先選取歌曲，然後選擇 [檔案] > [從選擇的範圍製作新播放清單]。

若要將歌曲或其他項目加入到播放清單裡，您也可以用滑鼠右鍵按一下該歌曲，選擇 [加入至播放清單]，並選擇播放清單。

您也可以製作 [智慧型播放清單] 來依據您所選用的條件自動加入歌曲。您還可以在 [來源] 清單內製作資料夾，然後將播放清單和 [智慧型播放清單] 拖移到此資料夾內，以便管理。若需更多資訊，請在 [iTunes 和 Music Store 說明] 中搜尋 [智慧型播放清單] 或 [資料夾]。

若您透過 iTunes 來自動同步您的 iPod，則任何在 iPod 裡製作的 On-The-Go 播放清單均會在 iTunes 裡顯示為 [On-the-Go-1]、[On-the-Go-2]，以此類推。若您重新命名這些 iTunes 裡的播放清單，下次在您同步 iPod 時，iPod 裡的 On-The-Go 播放清單也會跟著重新命名。若需要更多資訊，請參閱您的 iPod 隨附的文件（或者在 iTunes 裡，選擇 [說明] > [iPod 說明]）。


製作智慧型播放清單

使用 [智慧型播放清單] 功能，可以自動將資料庫中的特定歌曲製作成播放清單。您可以製作只含特定類型音樂、高分級歌曲或符合其他規則歌曲的 [智慧型播放清單]。比方說，您可以製作大小不超過 5 GB 的播放清單，並只在清單中加入分級最高的爵士歌曲。

  1. 選擇 [檔案] > [新增智慧型播放清單]。
  2. 要讓 iTunes 自動將符合特定規則的歌曲加入播放清單，請確定已選取 [符合下列條件：]，然後從快顯功能表裡選取規則。

    例如，您可能希望 iTunes 只加入特定演出者的歌曲，或分級至少有四顆星的歌曲。

    如果要加入其他選取規則，請按 [新增（+）] 按鈕一下。

  3. 如果要製作特定長度或大小的播放清單，請選取 [上限為]，並從快顯功能表裡選取規則。
  4. 如果只要將資料庫裡勾選了註記符號（且符合條件）的歌曲加入播放清單，請選擇 [只比對已勾選的歌曲]。
  5. 若要讓 iTunes 在資料庫有所更動時也能即時更新 [智慧型播放清單]，請選取 [即時更新]。
  6. 若要製作 [智慧型播放清單]，請按 [確定] 一下，然後為 [來源] 清單中的播放清單命名。

資料庫中所有符合所選設定的歌曲會加到播放清單中。[智慧型播放清單] 圖示上有一個齒輪符號圖示。


使用派對隨選播放來製作現場混曲

您可以使用 [派對隨選播放]（在 [來源] 清單裡）來製作在資料庫或任何播放清單中隨機選擇歌曲組成的動態播放清單。這樣的 [現場混曲清單] 裡將會出現已經播放過的和準備播放的歌曲，而且清單的內容會隨時變更。

  1. 按 [來源] 清單中的 [派對隨選播放] 一下。
  2. 從曲目清單下方的 [來源] 快顯功能表裡選擇您要製作現場混曲清單的來源。
  3. 選擇您希望播放清單裡出現的已播放歌曲和即將播放歌曲的數目。

    要更改即將播放歌曲的曲目清單，請按 iTunes 視窗右上角的 [整理] 按鈕一下。您手動加入的任何歌曲還是會留在清單裡。

您可以更改即將播放歌曲的順序、將歌曲拖到清單裡來加入新歌，或是移除清單裡的歌曲。您還可以在 [iTunes 喜好設定] 裡選擇將 [派對隨選播放] 播放清單隱藏起來。

您還可以製作其他隨機播放清單，像是 [智慧型播放清單]，或啟用了 [隨機播放] 模式的播放清單。如需更多資訊，請在說明裡搜尋 [智慧型播放清單] 或 [隨機播放]。


從已購買的音樂選輯自動製作播放清單

當您從 iTunes Music Store 購買音樂選輯時您可以設定 iTunes 自動製作播放清單，其音樂選輯包括 iMix（由 iTunes 使用者提供）、iTunes Essentials（iTunes Music Store 專家組選出來的喜好項目）。

  1. 選擇 [編輯] > [喜好設定...] 並按 [商店] 索引標籤一下。
  2. 選擇 [購買歌曲音樂選輯時自動製作播放清單]。


在來源清單中建立資料夾

您可以在 iTunes [來源] 清單中新增資料夾，以便更好地管理您的歌曲、視訊，以及其他項目。做好資料夾後，您可以將播放清單和其他的資料夾加入其中。您無法直接將單個的歌曲或視訊加入資料夾。

  1. 選擇 [檔案] > [新增資料夾]。
  2. 匯入資料夾名稱並按下 Return 鍵。
  3. 在 [來源] 清單中，將播放清單或其他的資料夾拖至您剛建立的資料夾，或者將您的新增資料夾拖至其他的資料夾。

    注意：若要從一個資料夾中移除某個資料夾並將其搬移到 [來源] 清單的最上層，請將其拖到 [來源] 清單的底部。

當您在 [來源] 清單中選取某個資料夾時，iTunes 主視窗將顯示該資料夾中所有資料夾和播放清單中的所有歌曲。該視窗並不會顯示重複的歌曲。


重新命名播放清單或資料夾

當您在 [來源] 清單內製作了某個播放清單或資料夾後，您可以更改它的名稱。

按播放清單或資料夾的名稱（而非圖示）兩下，然後便可編輯名稱或輸入新名稱。


更改智慧型播放清單

您可以檢視或更改 [智慧型播放清單] 用來加入歌曲的規則。

  1. 在 [來源] 清單中選取 [智慧型播放清單] （ [智慧型播放清單] 旁邊有一個齒輪圖示）。
  2. 選擇 [檔案] > [編輯智慧型播放清單]，然後在出現的視窗中進行更改。

您也可以重新命名或刪除 [智慧型播放清單]。


從播放清單移除歌曲

您可以移除加入到播放清單的歌曲。

在播放清單中選擇歌曲，然後按 Delete 鍵一下。

您可能無法從已啟用 [即時更新] 的 [智慧型播放清單] 中移除歌曲，因為播放清單會依照您選擇的標準不斷更新（[智慧型播放清單] 為一個齒輪圖示表示）。


從來源清單刪除播放清單或資料夾

您可以刪除您所製作的播放清單或資料夾。從 [來源] 清單刪除播放清單或資料夾，並不會將歌曲從您的音樂資料庫或硬碟上刪除。

按播放清單或資料夾圖示一下（將其選取），然後按下 Delete 鍵。

若您刪除資料夾，此資料夾內的所有播放清單和資料夾也將會被一起刪除。


尋找資料庫或播放清單裡重複的歌曲

您可以搜尋資料庫或播放清單裡所有具有相同名稱與演出者的歌曲。

選擇 [來源] 清單裡的 [資料庫] 或播放清單，然後選擇 [編輯] > [顯示重複的歌曲]。

只有具有相同名稱和演出者的歌曲會顯示在 iTunes 視窗裡。

若要在資料庫或播放清單裡再次查看全部的歌曲，按 iTunes 視窗底部的 [顯示全部歌曲] 按鈕一下。


編輯歌曲或光碟資訊

將歌曲標題、演出者名稱，以及更多項目加入到歌曲與視訊，您便可以輕鬆瀏覽並搜尋選集。


歌曲與其他項目的喜好程度

您可以決定歌曲、視訊、podcast 或其他項目的評等來表示您對其的喜好程度。您可以使用評等來幫助您自動製作播放清單或分類、瀏覽資料庫。

  1. 在 [來源] 清單中選取 [資料庫] 或播放清單。
  2. 選擇 [編輯] > [檢視選項...]。
  3. 選取 [喜好程度]，然後按 [確定] 一下。
  4. 選取要進行評等的歌曲或其他項目，然後捲動視窗來查看 [喜好程度] 直欄。
  5. 在欄位中按一下來加入 1 至 5 個星星。

您也可以使用捷徑功能表或統匣（即 [工作列狀態] 或 [通知區域]） 來將喜好程度加入到項目中。若要使用捷徑功能表，將指針指向項目並按下滑鼠右鍵，然後從 [喜好程度] 子功能表裡選擇一種程度。


以新的檔案格式來儲存歌曲備份

您可以將一首歌曲轉換成另一種檔案格式，但原來格式的檔案仍可以被保留下來。例如，您可以將一個已壓縮的歌曲檔案（如 MP3 或 AAC）另外儲存成未壓縮的歌曲格式（AIFF 或 WAV）。

將檔案從已壓縮轉換成未壓縮的格式時（例如從 MP3 轉成 AIFF），您不用擔心聲音品質會改變。不過如果是在已壓縮的格式之間進行轉換（如 MP3 和 AAC 格式），您可能會發現聲音品質降低了。為求最佳效果，如果您想讓音樂以不同檔案格式編碼，請使用新的編碼格式重新從來源中匯入音樂。

若要轉換歌曲的檔案格式：

  1. 選擇 [編輯] > [喜好設定...]，然後按視窗上方的 [匯入] 索引標籤一下。
  2. 在 [匯入使用] 快顯功能表裡，選擇要將歌曲轉換成哪一種編碼格式，然後按 [確定] 一下來儲存設定。
  3. 選取資料庫中的歌曲，然後選擇 [進階] > [將所選項目轉換至 MP3] 、 [將所選項目轉換至 AAC] 、 [將所選項目轉換至 Apple Lossless] 、 [將所選項目轉換至 AIFF] 或 [將所選項目轉換至 WAV] （功能表項目將依您在 [匯入] 喜好設定所選取的項目而變更）。

    如果要轉換資料夾或磁碟上的所有歌曲，請按住 Shift 鍵並選擇 [進階] > [轉換至]，然後選擇包含欲轉換歌曲的資料夾或磁碟。除了您從 iTunes Music Store 購買來的音訊檔案之外，其他資料夾或磁碟上的歌曲都會被轉換成其他格式 （您所購買的歌曲是以受到保護的 AAC 格式編碼的，這樣可以防止它們的格式被轉換）。

歌曲會以原有的格式和新轉換的格式同時出現在您的資料庫裡。


輸入和檢視歌詞

如果您知道歌曲的歌詞，您可以將其輸入到 iTunes 里以便以後檢視。

  1. 選擇一首歌曲，然後選擇 [檔案] > [簡介]。
  2. 按一下 [歌詞]，然後將歌詞輸入到歌曲。

若要檢視已輸入的歌詞，請選擇歌曲，然後選擇 [檔案] > [簡介]，接著按 [歌詞] 一下。

對於某些 iPod 機型，如果已將歌詞輸入到 iTunes，您就可以直接在 iPod 上檢視。請確認你的 iPod 已更新最新的軟體。如需更多資訊，請參閱您的 iPod 隨附的文件。

某些類型的檔案（例如 WAV 和 QuickTime 檔案）不支援歌詞。


為歌曲加入插圖

大部分從 iTunes Music Store 所購買的歌曲都有隨附專屬的插圖。您也可以為資料庫中的歌曲加入插圖。

您可以加入任何 QuickTime 相容的影像檔案類型（例如，BMP、JPEG、PNG、GIF、TIFF 或 Photoshop）。

注意：WAV 檔案裡不能加入插圖。若要在 WAV 格式的歌曲裡加入插圖，請先將歌曲轉換成其他類型的格式，然後再加入插圖。

  • 若要為歌曲加入插圖，請按 iTunes 視窗左下角的 [顯示或隱藏歌曲插圖和視訊檢視器] 按鈕一下，然後在資料庫或播放清單中選擇您想要加入插圖的歌曲。請將靜態影像檔案拖移到插圖方塊內 （您也可以複製並貼上影像）。
  • 若要為資料庫或播放清單內的每首歌曲加入插圖，請選擇清單中的歌曲並選取 [檔案] > [簡介]。在歌曲插圖和視訊檢視器中，按 [加入...] 一下來將插圖加到目前的歌曲內（或將插圖檔從桌面拖移到插圖框內），然後按 [下一首] 一下將插圖加到清單中的下一首歌曲，以此類推。
  • 若要將一張以上的插圖加到一首歌曲內，可以把多個影像拖到同一個插圖方塊內。
  • 若要將同一張插圖加到多首歌曲內，請按住 Control 鍵，然後按一下每首想要加入插圖的歌曲，然後選擇 [檔案] > [簡介]。將想要加入選取歌曲的插圖從桌面上拖移到插圖方塊內。

當選取或播放歌曲時便會顯示您加入的影像。您也可以按插圖一下，在個別視窗內放大影像來觀看插圖。


編輯歌曲資訊

當連接至 Internet 時，您可以從 Internet 上的 Gracenote CDDB（光碟資料庫）取得光碟上歌曲的相關資訊。您也可以自行輸入歌曲資訊到 iTunes，或更改已取得的資訊。

  1. 選擇您要編輯的歌曲，然後選擇 [檔案] > [簡介]。
  2. 按 [簡介] 一下。
  3. 修改歌曲的資訊，然後按 [確定] 一下。

依照預設，更改 iTunes 裡的資訊也會更改到硬碟上的歌曲名稱。若要在 iTunes 內做出更動，但不會更改您硬碟上的檔案，請選擇 [編輯] > [喜好設定...]，然後按 [進階] 索引標籤一下，接著按一下 [一般]。然後按一下 [保持 iTunes Music 資料夾的整理狀態] 旁邊的註記符號，您便可取消勾選此選項。


編輯光碟資訊

當連接至 Internet 時，您可以從 Internet 上的 Gracenote CDDB（光碟資料庫）取得光碟的相關資訊。您也可以自行輸入光碟資訊，或更改已取得的資訊。

  1. 在 [來源] 清單中，選擇光碟。
  2. 選擇 [檔案] > [簡介]，然後進行更改。

如果光碟的 [簡介] 視窗中沒有顯示光碟資訊，請選擇 [進階] > [取得光碟音軌名稱]，並從 Internet 檢索基本的歌曲資訊。然後進行更改。

依照預設，更改 iTunes 裡的資訊也會更改到硬碟上此檔案的名稱。若要在 iTunes 內做出更動，但不會更改您硬碟上的檔案，請選擇 [編輯] > [喜好設定...]，然後按 [進階] 索引標籤一下，接著按一下 [一般]。然後按一下 [保持 iTunes Music 資料夾的整理狀態] 旁邊的註記符號，您便可取消勾選此選項。

要避免任何意外結果發生，請不要使用 [Windows 檔案總管] 來編輯歌曲或光碟資訊。


於 Internet 上尋找光碟資訊

如果您已連上了 Internet，當您放入光碟時，iTunes 會查詢光碟名稱、光碟上的歌曲名稱以及其他歌曲資訊。此資訊可從 Gracenote CDDB（光碟資料庫）取得。

若沒有持續的 Internet 連線，您可以在取得光碟資訊前將所有歌曲加入資料庫中，以便同時下載多片光碟上的歌曲資訊。

  • 若要立即更新光碟資訊，請先確定您已連接到 Internet 並放入光碟，然後選擇 [進階] > [取得光碟音軌名稱]。

有時候 Internet 會找到兩筆以上的光碟資訊。當有超過一個人以上送出同樣的光碟資訊時，就會發生這種情形。請選取其中一筆資訊。如果該資訊不正確，請再選擇 [進階] > [取得光碟音軌名稱]，然後選擇其他資訊。如果該資訊仍是錯誤的，則您可以自行編輯光碟資訊。


關於 Gracenote CDDB

Gracenote CDDB（光碟資料庫）是一個線上資料庫，專門提供關於音效 CD 的專輯名稱、歌曲名稱以及其他資訊。iTunes 可連接至此資料庫，查詢關於您的光碟資訊，以方便讓您選取要聆聽的歌曲以及排序並檢視音樂資料庫。

如需更多有關 Gracenote CDDB 的資訊，請參訪 Gracenote 網站，網址：www.gracenote.com。

前往網站


將光碟資訊傳送至 Gracenote CDDB

如果 Gracenote CDDB（光碟資料庫）中沒有任何特定光碟的資訊，您可以將您在 iTunes 裡所輸入的歌曲資訊傳送到資料庫上，讓其他人可從中受惠取得資訊。

在 [來源] 清單裡選取光碟，然後選擇 [進階] > [送出光碟曲目名稱]。

在送出之前，請確定您已經在光碟的 [簡介] 視窗中匯入演出者、專輯和類型資訊（請在 [來源] 清單中選取光碟，然後選擇 [檔案] > [簡介]）。

請勿送出您所製作的自訂光碟的資訊，因為其他人無法使用此光碟資訊。


糾正帶有奇怪字元的歌曲標題

如果歌曲的名稱與資訊顯示異常，可能是此檔案的資訊是使用非 iTunes 的程式所製作的。您可能需要將歌曲資訊標籤（ID3 標籤）轉換為不同的存放格式來解決這個問題。

轉化 ID3 標籤的功能同樣適用於使用非羅馬字元的語言，或者您想用其他程式使用不同格式的 MP3 檔案。

若要更改歌曲資訊標籤的格式：

選擇您要轉換的歌曲。選擇 [進階] > [轉換 ID3 標籤...]。您可以選擇 ID3 的版本，您可以將字元集反轉為 unicode，以及某些情況下的其他格式。


選擇要顯示的歌曲資訊

您可以為資料庫或播放清單中的每首歌曲選擇要顯示的資訊直欄。

  • 要設定 iTunes 顯示特定的欄位，請從 [來源] 清單中選取 [資料庫] 或播放清單，然後選擇 [編輯] > [檢視選項...]，並為清單中的每首歌曲選擇要顯示的資訊。
  • 若要在資料庫的瀏覽視窗裡加入類型這個項目類別，讓資料庫的編排方式如同唱片行，請選擇 [編輯] > [喜好設定...]，然後在 [一般] 窗格選擇 [瀏覽時顯示樂曲類型]。

您也可以按下滑鼠右鍵，並按任一歌曲標題欄一下來查看檢視選項清單。


自定 iTunes 視窗

在 [來源] 列表和 iTunes 視窗裡隱藏或顯示項目、將 iTunes 視窗縮小至 [迷你播放器]，以及依照標題欄將歌曲進行分類。


停用 Podcast、廣播、Music Store 或共享音樂

如果您有電腦的管理員權限，則您可以透過 [iTunes 喜好設定] 的 [分級保護控制] 窗格停用 [來源] 清單中的 Podcast、[廣播]、Music Store 或 [共享音樂] 的連線。

您還可以使用 [分級保護] 窗格在 [來源] 清單中隱藏這些項目，若要再次顯示它們，並不需要密碼。

  1. 選擇 [編輯] > [喜好設定...]，然後按 [分級保護控制] 索引標籤一下。
  2. 如有需要，請按鎖頭一下並匯入您的管理員密碼。
  3. 選取某個項目以停用它。例如，如果您選取 [停用 Podcast]，那麼 Podcast 項目將不會出現在 [來源] 清單中。
  4. 當某個使用者想重新啟用您已停用的項目（或在 [分級保護控制] 窗格中進行更改）時，如果您希望該使用者先輸入管理員密碼後才能進行上述操作，請按鎖頭一下。

    注意：您必須使用 Windows XP 才能使得密碼保護功能停用這些項目。若使用的是 Windows 2000，您可以隱藏這些項目，但若要再次顯示它們，則無需密碼。

您還可以使用 [iTunes 喜好設定] 中的 [分級保護控制] 窗格來限制 iTunes Music Store 敏感性內容的連線。

如果您停用 podcast，您將無法在 iTunes Music Store 裡訂閱 podcast。

請確定保護好您的密碼。任何知道您電腦管理員密碼的人都可以更改分級保護控制設定。


在來源清單裡隱藏或顯示視訊或派對隨選播放

您可以隱藏 [視訊] 或 [派對隨選播放] 項目，這樣它們就不會出現在 [來源] 清單中。

  1. 選擇 [編輯] > [喜好設定...] 並按 [一般] 索引標籤一下。
  2. 取消選取 [視訊] 或 [派對隨選播放] 便可隱藏它們。選取 [視訊] 或 [派對隨選播放] 便可顯示它們。

使用 [iTunes 喜好設定] 的 [分級保護控制] 窗格，您還可以停用 Music Store、[廣播]、Podcast，以及 [共享音樂] 項目。如需更多資訊，請搜尋 [iTunes 和 Music Store 說明]。


隱藏或者顯示揚聲器快顯功能表

任何正確連接到 AirPort Express 的揚聲器，都會預設出現在 iTunes 視窗底部的揚聲器快顯功能表裡。您也可以隱藏快顯功能表，讓您的電腦不要尋找遠端揚聲器。

  • 若要隱藏揚聲器快選功能表，請選擇 [編輯] > [喜好設定...]，按一下 [進階]，然後按一下 [一般]。然後取消選擇 [查找與 AirTunes 連接的遠端揚聲器] 核取方塊。
  • 若要顯示揚聲器快選功能表，請選擇 [編輯] > [喜好設定...]，按一下 [進階]，然後按一下 [一般]。然後選擇 [查找與 AirTunes 連接的遠端揚聲器] 核取方塊。

若需更多關於設置您 AirPort Express 與立體聲系統工作的資訊，請參閱隨附文件或參訪 www.apple.com.tw/support/airport 上的 Apple 支援網站。

若需更多關於 AirPort Express 和 AirTunes 的資訊，請參訪 www.apple.com.tw/airport。


縮小 iTunes 視窗

您可以將 iTunes 視窗縮小成一個只顯示播放控制項目和狀態的 [Mini 播放器]。您也可以讓這個 [Mini 播放器] 視窗浮在其他所有視窗的最前面，或者縮到最小至 Windows 工具列或系統匣內。

  • 若要將 iTunes 視窗縮小成一個浮動的 [Mini 播放器] 視窗，選擇 [進階] > [轉換至 Mini 播放器]。若要顯示或隱藏個歌曲的狀態和資訊，請拖移視窗底部右下角。按 [還原] 按鈕一下來回復成正常大小的 iTunes 視窗。
  • 若要讓 [Mini 播放器] 總是浮動在其他視窗之上，請選擇 [編輯] > [喜好設定...]，然後按 [進階] 索引標籤一下，接著按一下 [一般]。然後勾選將 [Mini 播放器] 保持在所有視窗的最上方] 核取方塊。
  • 若要最小化 [Mini 播放器] 到 Windows 工具列，在 Windows 工具列的空白處按一下滑鼠右鍵然後選擇 [工具列] > iTunes。按 [還原] 按鈕一下來回復成正常大小的 iTunes 視窗。
  • 若要最小化 [Mini 播放器] 到系統匣，選擇 [編輯] > [喜好設定...]，並按 [進階] 一下索引標籤，再按 [一般] 一下。然後選取 [將 iTunes 視窗最小化並收入系統匣] 核取方塊。


搬移直欄與重新調整欄寬

您可以重新排列或重新縮放資料庫及播放清單內的直欄。

  • 若要搬移直欄，請將標題欄向左或向右拖移至新位置上。
  • 若要重新調整欄寬，請將游標指向直欄兩端的垂直線。當滑鼠指標改變時，拖移此直欄以調整欄寬。
  • 若要讓單一直欄或所有直欄自動重新調整欄寬以符合內容長度，請將指標移到標題欄上，按下滑鼠右鍵，然後從出現的捷徑功能表中選取 [自動調整直欄大小] 或 [自動調整所有直欄大小]。您也可以按兩下直欄之間的直線來調整欄位大小。


整理資料庫或播放清單中的歌曲

您可以透過任一顯示直欄來整理資料庫或播放清單中的歌曲。若您想要查找某首歌曲，或資料庫裡符合某些要求的項目（例如，搖滾類型的歌曲或以 AAC 格式儲存的歌曲），使用此方法可讓您更快達到目的。

  • 若要依直欄排序分類清單，請按標題欄一下。例如，若您想要依照專輯標題來分類清單，請按 [專輯] 標題欄一下。

    秘訣：若您沒有看到想要使用的標題欄，請用滑鼠右鍵按某個標題欄一下，便可看到您可檢視的直欄清單。向下拖移，然後按某個未勾選項目可令其顯示，或拖移，然後按某個已勾選項目一下來令其從檢視方式裡消失。

  • 若要調換排列順序，請按一下選取直欄時會出現的三角形符號。
  • 要將播放清單的歌曲回復成原先的順序，請按一下最左的顯示播放順序的標題欄（在數字之上）。

若要搜尋音樂資料庫裡的所有演出者或專輯，請在 [來源] 清單裡選擇 [資料庫]，然後按 iTunes 視窗右上角的 [瀏覽] 按鈕一下。若您沒有看到 [演出者] 和 [專輯] 窗格，請再按 [瀏覽] 按鈕一下。


更改 iTunes 語言

您可以更改 iTunes 功能表和對話方塊中顯示的語言。

  1. 選擇 [編輯] > [喜好設定...] 並按 [一般] 索引標籤一下。
  2. 從 [語言] 快顯功能表中選取一種語言。
  3. 退出並重新開啟 iTunes。


我在來源清單中看不到所尋找的內容

使用 [iTunes 喜好設定]，您可以在 [來源] 清單中隱藏或顯示 Podcast、[視訊]、[派對隨選播放]、[廣播]、Music Store，以及 [共享音樂] 項目。

  • 如果您看不到 [視訊] 或 [派對隨選播放]，請選擇 [編輯] > [喜好設定...]，然後按 [一般] 索引標籤一下。選擇 [視訊]、[派對隨選播放] 或 [廣播] 使其顯示於來源清單中。
  • 如果您在 [來源] 清單中看不到 Podcast、[廣播]、Music Store 或 [共享音樂]，請選擇 [編輯] > [喜好設定...]，然後按 [分級保護控制] 索引標籤一下。按鎖頭一下並輸入您的管理員密碼。然後取消選取某個項目使其顯示於 [來源] 清單中（例如，取消選取 [停用 Podcast] 使 Podcast 顯示於 [來源] 清單中）。
  • 如果您在 [來源] 清單中看不到 [資料庫] 項目，則它可能已被重新命名。[資料庫] 是 [來源] 清單中最上方的項目。
  • 如果您看不到播放清單或資料夾，則它們可能已被刪除。您將需要重新建立播放清單或資料夾。


管理音樂與視訊檔案

設定 iTunes 存放音樂與視訊檔案的方法和位置。


找出 iTunes 檔案的儲存位置

您音訊、視訊和其他檔案的預設位置是在「我的音樂」資料夾（位於「我的文件」資料夾）內，位於 iTunes 資料夾的 iTunes Music 資料夾中。iTunes Music 資料夾會包含您從光碟匯入的所有歌曲、您從 Internet 下載的歌曲、視訊、podcast 和其他項目，以及您從桌面複製到 iTunes 的物件。所有的檔案都會出現在您的 iTunes 資料庫視窗裡。

若您更改了 [iTunes 喜好設定] 的 [進階] 窗格（ [一般] 區域），則 iTunes 檔案可能會儲存在其他地方。

  • 若要找出某首歌曲檔案（或其他 iTunes 檔案）的儲存位址，請選擇項目，然後選擇 [檔案] > [簡介]。在 [摘要] 窗格裡的 [位置] 部分就是檔案儲存的位置。

    如果項目是來自共享資料庫或播放清單，您會在 [摘要] 窗格的 [種類] 部分裡看到 [遠端] 這兩個字。遠端檔案是透過網路連線（如區域網路）來播放或連續播送，檔案本身並沒有被下載到您的硬碟上。

  • 若要在 Windows 檔案總管裡顯示檔案，請選擇歌曲，並選擇 [檔案] > [顯示歌曲檔案]。


更改 iTunes 檔案的儲存位置

根據預設，您所匯入的歌曲和其他檔案都複製在 iTunes Music 資料夾裡。該資料夾位於「我的音樂」資料夾（在「我的文件」資料夾）中的 iTunes 資料夾內。您可以選擇將已匯入的音訊檔案複製到不同的位置。

您也可以將已匯入的檔案從一個位置傳送到其他位置。例如，如果您買了一部新電腦，您就可以將 iTunes 檔案從舊電腦轉移到新電腦了。

注意：若您重新設定 iTunes 的儲存檔案的位址，設定之後，iTunes 會將匯入的檔案搬移到此新位址。若您希望將已匯入 iTunes 的檔案放到新位址，您必須手動搬移它們（請參閱下文）。

  • 若要從現在開始移動匯入的音訊檔案（和其他檔案）的儲存位置，請選擇 [編輯] > [喜好設定...]，然後按視窗上面的 [進階] 索引標籤一下，接著再按 [一般] 一下。按 [更改...] 按鈕一下，為您的檔案選擇新位置。匯入的新歌曲和其他項目就會存放在新的位置裡。已經匯入的歌曲會存放在到他們目前的位置（若要移動他們，請參閱下面的方法）。
  • 若要移動已匯入到新位置（例如，您硬碟上的其他資料夾，或其他電腦）的歌曲和其他檔案，請選擇 [編輯] > [喜好設定...]，然後按視窗上方的 [進階] 索引標籤一下，並按 [一般] 一下。按 [更改...] 按鈕一下，為您的檔案選擇新位置。結束 iTunes。開啟 iTunes Music 資料夾（依照預設，它是位於「我的文件」資料夾的「我的音樂」資料夾裡的 iTunes 資料夾），然後選擇此資料夾裡的所有內容，再拖移到新的位置（請勿拖移整個 iTunes Music 資料夾，僅拖移其內容）。

若要將新匯入歌曲的儲存位置重新變為 [我的音樂] 資料夾內的 iTunes 資料夾，請按 [重設] 一下（位於 [iTunes 喜好設定] 的 [進階] 窗格，[一般] 區域）。

若需更多關於如何找出個別音訊檔案儲存位置的資訊，請在說明裡搜尋 [尋找檔案]。

若需更多在電腦間傳送檔案的秘訣，請參閱 Apple 支援網站的這篇文章：http://docs.info.apple.com/article.html?artnum=93366。


將 iTunes 檔案複製到統一的位置

視您將歌曲、視訊以及其他項目加入 iTunes 的方式而定，資料庫中包含的項目可能位於電腦硬碟或其他媒體上的任何位置。若要整裡您的檔案，可以選擇放置一份所有檔案的備份到 iTunes 資料夾（位於「我的音樂」資料夾內）中的 iTunes Music 資料夾內。

選擇 [進階] > [統整資料庫...]。

所有位於 iTunes 資料夾以外的 iTunes 檔案會保留在原位置上，備份則會放置在 iTunes 資料夾中。

將所有音樂與其他項目集中存放，您就可以輕鬆地將音樂複製到新的電腦上，或將 iTunes 資料庫備份到外接硬碟或其他媒體上。


關於 iTunes 資料庫檔案

iTunes Library 檔案是一個資料庫，裡面存放了音樂資料庫裡所列出的歌曲以及您所製作的播放清單。該檔案位於「我的音樂」資料夾（位於「我的文件」資料夾內）中的 iTunes 資料夾內。請勿將此檔案移至其他位置。如果您刪除了此檔案，iTunes 即會在您開啟應用程式時自行製作一份沒有存放任何資料的新檔案，而您之前所製作的播放清單、歌曲分級、註解，與其他資訊都將遺失。


我遺失了電腦上的歌曲

若將 [iTunes 資料庫] 檔案丟棄，您的歌曲將不會出現在資料庫裡，即使歌曲檔案仍位於 iTunes Music 資料夾中。

若將歌曲從 iTunes Music 資料夾移出，您可能要將歌曲重新加入到 iTunes 才能播放。

若要讓歌曲再次出現在資料庫：

  • 將 iTunes Music 資料夾（預設的位置是在「我的文件」資料夾中的 iTunes 資料夾裡）拖曳至 [來源] 清單的 [資料庫] 裡。歌曲將會再次出現在資料庫中，但您將無法看到原本的播放清單。
  • 如果仍然無效，那說明您的歌曲可能在硬碟的其他地方。從 [開始] 功能表，選擇 [搜尋]，然後透過標題或演出者來搜尋歌曲。將包含歌曲的資料夾拖至 iTunes [來源] 清單中的資料庫，以便將歌曲重新加入到 iTunes。

    如果您沒有搜尋到歌曲，請檢查 [資源回收筒]。

您可以將音樂檔案直接加入到資料庫，而不需要將其複製到 iTunes Music 資料夾。如需更多資訊，請搜尋 [iTunes 和 Music Store 說明]。

如果您設定 iTunes 將音樂檔案加入到資料庫中，而沒有將它們複製到到 iTunes Music 資料夾，然後您又移除了這些歌曲檔案，您可能需要重新將這些檔案拖至 iTunes 後，才能再次播放歌曲。


播放音樂與視訊

從光碟、電腦或 Internet 廣播聆聽音樂。更改音量並調整其他聲音品質。聆聽時觀賞視訊或觀看視覺效果。


尋找歌曲與視訊

利用搜尋欄位和搜尋列來找出歌曲、視訊，以及有聲書、podcast 和其他項目。


搜尋資料庫或播放清單

您可以利用搜尋欄位和搜尋列來迅速找出資料庫或播放清單中的歌曲或其他項目。

  1. 在 [來源] 清單中，選擇要搜尋的位置。

    注意：您無法搜尋廣播清單，因為要廣播清單要連接上 Internet 並接收過後才能使用。

  2. 在 iTunes 視窗右上角的搜尋欄位內按一下，然後匯入您要尋找的文字內容。匯入文字內容時，iTunes 會顯示包含您輸入文字內容的項目。
  3. 當您開始在搜尋欄位輸入字符時，即出現搜尋列，顯示例如 [音樂]、[有聲書]、[演出者] 和 [專輯] 等項目的按鈕。請按搜尋列上的按鈕一下來縮小搜尋範圍。

    秘訣：無須在搜尋欄位中輸入任何字符，您也可以使用搜尋列。選擇 [編輯] > [顯示搜尋列]。若要再次隱藏搜尋列，請選擇 [編輯] > [隱藏搜尋列]。

    若您沒有使用搜尋列來縮小搜尋範圍，iTunes 會搜尋演出者、作曲者（或 DJ）、專輯名稱和樂曲類型。僅當資料庫或播放清單中有註解欄位時，您才能搜尋註解欄位中的文字內容。

若要再次查看所有音樂，請刪除搜尋欄位中的文字（或按下 Escape 鍵）。

秘訣：若要搜尋音樂資料庫裡的所有演出者或專輯，請在 [來源] 清單裡選擇 [資料庫]，然後按 iTunes 視窗右上角的 [瀏覽] 按鈕一下。


查看歌曲屬於哪個播放清單

您可以查看任何歌曲或其他項目屬於哪個播放清單。您還可以在包含此歌曲的任意播放清單中顯示該歌曲。

  1. 用滑鼠右鍵按一下此歌曲並選擇 [在播放清單中顯示]。快顯功能表便會顯示出包含此歌曲的播放清單。
  2. 選擇其中一個播放清單以在其中顯示該歌曲。


瞭解歌曲和其他項目旁邊的符號涵義

當您匯入歌曲與視訊時，歌曲與視訊旁的符號會顯示它們的狀態。其他的符號表示您可以執行其他工作。

  • 若項目旁邊的是顯示器的圖示，則表示此項目為視訊。按視訊兩下即可以播放它。
  • 若項目旁邊的是一本書的圖示，則表示此項目為 PDF 檔案。按此檔案兩下，即會使用您預設的 PDF 檢視器來開啟它。
  • 移動中的波形符號表示正從光碟或硬碟匯入歌曲。綠色註記符號表示 iTunes 已完成歌曲的匯入。
  • 歌曲旁的驚嘆號表示無法找到歌曲的檔案。可能是該檔案已被移動過或已遭刪除。
  • 歌曲旁的廣播圖示表示歌曲儲存在 Internet 上，在您按下歌曲進行播放時，歌曲即會透過 Internet [連續播送] 到您的電腦上。
  • 歌曲旁的黑色註記符號表示此歌曲為下個動作將執行的對象。例如，只有勾選了黑色註記符號的歌曲才會複製到您的 iPod，或在您按下 [匯入] 按鈕時進行匯入。否則，當您播放清單裡的所有歌曲時，只有帶註記符號的歌曲才被播放。
  • 歌曲旁出現的喇叭符號表示該歌曲正在播放中。匯入正在收聽的歌曲時，會出現移動的波形符號取代原先的喇叭符號。
  • 歌曲旁的移動箭頭符號則表示正在從 Internet 複製或下載歌曲。
  • 若您發現 [來源] 清單中的播放清單右方出現箭頭，可以按箭頭一下來將您的播放清單發佈到 iTunes Music Store。
  • 若您看見資料庫或播放清單內的歌曲、專輯或演出者右方出現箭頭，可以按箭頭一下以前往該項目所在的 iTunes Music Store 頁面。您可以在 [iTunes 喜好設定] 的 [一般] 窗格透過選擇或取消選擇 [顯示到 Music Store 的連結] 核取方塊來顯示或隱藏這些箭頭。
  • 若您看到 podcast 右方出現箭頭，可以按箭頭一下來前往它位於 iTunes Music Store 的頁面。
  • 如果您在 [智慧型播放清單] 的右邊看到一個驚嘆號，這表示此 [智慧型播放清單] 中的某一個條件是不適用的播放清單。按一下驚嘆號來選擇其他的播放清單或移去不再適用的播放清單。
  • 退出圖示會出現在 [來源] 清單的 CD 或數位音樂播放器的右邊。按一下退出圖示從 [來源] 清單來退出 CD 或移除音樂播放器。
  • 若您的 iPod shuffle 播放清單裡的歌曲旁邊有一個點，則表示此歌曲目前不在您的 iPod shuffle 裡。若歌曲已被授權在您的電腦上播放且儲存的格式為 iPod shuffle 可以播放的格式（例如 AAC、MP3 或 WAV），則當您下次將 iPod shuffle 連接到電腦時，此歌曲便會被複製到您的 iPod shuffle（前提是 iPod shuffle 上有足夠的空間）。如需更多資訊，請參閱您的 iPod shuffle 隨附的文件。
  • podcast 節目片段旁邊的藍色點，表示您尚未開始聆聽此節目片段。podcast 旁邊的藍色點，表示在此節目片段內，您至少還有一個節目片段，尚未開始聆聽。


聆聽音樂和其他音訊

從光碟、電腦和 Internet 聆聽音樂、有聲書和 podcast。


聆聽資料庫或播放清單中的音樂

您可以輕鬆地聆聽 iTunes 資料庫或播放清單中（包含共享資料庫或播放清單）的音樂。

  1. 在 [來源] 清單中，按一下包含您想聆聽的音樂的 [資料庫] 、播放清單或共享資料庫或播放清單（若有的話，在 [共享音樂] 圖示之下）。

    若要以專輯或演出者的整理方式來查看歌曲，請選擇 [編輯] > [顯示瀏覽視窗]（或按 iTunes 視窗右上方的 [瀏覽] 按鈕一下）。

    若要在資料庫或播放清單中尋找特定的歌曲，請在搜尋方塊中匯入歌曲名稱。

  2. 請在您想聆聽的歌曲上按兩下。

    若您想要選擇密碼保護的共享資料庫或播放清單內的歌曲，在聆聽這些歌曲之前會先被要求輸入密碼。輸入共享歌曲的密碼。

    若這首歌曲是使用 Apple 或 AOL 帳戶從 iTunes Music Store 購買，且此電腦尚未被授權使用購買歌曲的帳戶，您需先輸入用來購買歌曲的 ID 和密碼才能播放歌曲。

    若歌曲旁出現一個驚嘆號，便表示無法找到此首歌曲。這首歌曲可能被移動到硬碟中不同的位置。若要讓歌曲能夠在 iTunes 內聆聽，請按兩下您要加入的歌曲，然後當畫面上出現對話方塊要求您尋找檔案時，請使用對話方塊中的功能表來尋找硬碟上的歌曲檔案。


聆聽光碟

將光碟放入電腦上的光碟機後，光碟會出現在 [來源] 清單中，歌曲則會出現在 iTunes 視窗中。

  • 若要播放歌曲，請按歌曲兩下。若要播放所有選取的歌曲，請按 [播放] 按鈕一下。（只有您在清單中選取的歌曲會播放出來。若要跳過某一首歌曲，請按歌曲旁的核取方塊一下以讓註記符號消失。若您要讓播放範圍涵蓋未選取的歌曲，請勾選欲播放歌曲的核取方塊）。
  • 請使用 iTunes 視窗左上方的播放控制鈕來暫停歌曲，以及跳到上一首或下一首要播放的歌曲。
  • 若要隨機或重複播放歌曲，請使用 iTunes 視窗左下方的按鈕並按 [播放] 一下。如需更多關於按鈕的資訊，請將指標移至按鈕上。

查看 [控制] 功能表中控制播放的指令清單。

您也可以將歌曲從光碟匯入到資料庫中，這樣不用光碟也可以聆聽歌曲。


聆聽有聲書

在 iTunes Music Store 或 audible.com，您可以購買有聲書和其他有聲文字資料，例如廣播、有聲雜誌或報紙。

若您中途停止聆聽有聲書，稍後再繼續，它會從您停止的位置開始播放。

許多有聲書和其他有聲文字檔案包含章節標記。若要跳至其他章節，請在 iTunes 視窗上方的顯示區域按章節標記圖示一下，然後選擇某個章節。


聆聽和管理 podcast

Podcast 是一種可下載的廣播風格節目，可透過 iTunes Music Store 或 Internet 來收聽。旁邊帶有顯示器圖示的 Podcast 也可以顯示視訊。

已下載的 podcast 將會出現在 Podcast 來源和 [資料庫] 裡。

  • 若要聆聽 podcast 節目片段，請按它兩下。
  • 某些 podcast 可能會有章節標記。若某個 podcast 含有章節標記，您會看到 iTunes 視窗頂部的顯示區域會出現一個章節標記的圖示。若要前往另一個章節，請按章節標記圖示一下，然後選擇一個章節。
  • 若要取消訂閱某個 podcast，請在 Podcast 播放清單裡選取它，然後按 iTunes 視窗底部的 [取消訂閱] 一下。
  • 若要設定 iTunes 將您聆聽過的 podcast 刪除，或是下載的節目片段達到一定數量時將其刪除，請選擇 [編輯] > [喜好設定...]，然後按 Podcast 索引索引標籤一下。從 [保留] 快顯功能表裡選擇一個選項。例如，如果您選擇 [最後兩首節目片段]，則除了最後兩首 podcast 節目片段外，iTunes 會刪除其他已下載的節目片段。
  • 尚未下載至 iTunes 的最近播放過的 podcast 節目片段會變暗（在 Podcast 播放清單裡）。若要下載最近播放過的 podcast 節目片段，請按該節目片段旁的 [取得] 按鈕一下。
  • 若您未在 podcast 裡看到節目片段，請按該 podcast 左側的三角形一下以展開其節目片段。
  • 若要查看某個 podcast 的首頁，請按該 podcast 右側的箭頭一下。

您可以從 iTunes Music Store 瀏覽和訂閱 podcast。若您知道 podcast feed 的 URL，您也可以訂閱它。

如果您有 iPod，您可以將 podcast 複製到 iPod 上，或設定 iPod 自動更新全部的或所選的 podcast。


收聽 Internet 上的廣播電台

您可以使用廣播選台器，來收聽透過 Internet 連續播送至您電腦的 MP3 檔案。

  1. 在 [來源] 清單中，按 [廣播] 一下。
  2. 若要查看可收聽的電台，請按一下要收聽之音樂類型旁的三角形。
  3. 若要開始收聽，請按電台兩下。

    如果您是使用數據機連接 Internet，為取得最佳的收聽效果，請選擇位元傳輸率小於 56 kbps 的廣播電台。若是使用較慢的連線，您也可以增加串流緩衝區大小來改善播放效果。在 iTunes 裡，選擇 [編輯] > [喜好設定...]，然後按 [進階] 索引標籤一下，接著按 [一般] 一下。然後從 [串流緩衝區大小] 快顯功能表中選擇 [大]。

  4. 您可以按 iTunes 視窗右上角內的 [重新整理] 按鈕一下，以檢索最新的音樂種類清單。

您無法收錄或儲存廣播中的歌曲，但可以將最喜愛的電台加入音樂資料庫或播放清單中，這樣就能輕鬆地收聽廣播。


連接 Internet 廣播電台

如果您知道 MP3 串流廣播的 Internet 位址（URL），就可使用 iTunes 連接至該網站。

  1. 選擇 [進階] > [開啟串流...]。
  2. 匯入所要收聽檔案的完整 URL 位址。例如 http://www.apple.com.tw/itunes/sample.mp3。


選擇要使用的揚聲器

您可以用電腦內建的揚聲器或連接上電腦的外接電源揚聲器來聆聽音樂，或者您也可以使用遠端揚聲器來聆聽音樂，只要該遠端揚聲器已連接到 AirPort Express 即可。

  • 若要使用電腦的內建揚聲器或者連接上電腦的外接電源揚聲器來聽音樂，請確定您已勾選了 iTunes 視窗底部快顯功能表中的 [我的電腦]。如果您沒有看見快顯功能表，音樂就會透過您電腦的揚聲器播放。
  • 若要透過連接到 AirPort Express 的遠端揚聲器來聽音樂，請在 iTunes 視窗底部的快顯功能表中選擇您的遠端揚聲器。若要使用揚聲器上的音量控制，而不使用 iTunes 裡的音量控制，請在勾選 [停用遠端揚聲器的 iTunes 音量控制] 核取方塊，它位於 [iTunes 喜好設定] 的 [進階] 窗格之 [一般] 區域。

若需更多設定 AirPort Express 的相關資訊，請參閱隨附的文件或者參訪 Apple 支援網站：www.apple.com.tw/support/airport。

若要取得關於 AirPort Express 和 AirTunes 的一般資訊，請參訪 www.apple.com.tw/airport。


將 iTunes 設定成預設的音訊播放程式

iTunes 可以播放許多類型的音訊檔案，如音樂和有聲文字檔。您可以設定 iTunes 在您從 Internet 下載檔案後或您想在 [Windows 檔案總管] 裡播放音訊檔案時，自動地開啟並播放其支援的檔案。

  1. 選擇 [編輯] > [喜好設定...]。
  2. 按 [進階] 索引標籤一下，然後再按 [一般] 一下。
  3. 確定您已選取 [使用 iTunes 作為預設的音訊檔案播放程式] 核取方塊。

選取此核取方塊之後，當您在 iTunes 關閉時按兩下音訊檔案，iTunes 將會開啟並播放檔案。若未選取此核取方塊，您可以用滑鼠右鍵按檔案一下並選擇 [以 iTunes 開啟]，這樣您還是可以選擇用 iTunes 來播放任何音訊檔案。


無法播放歌曲

若您無法播放歌曲，請檢查下列事項：

  • 若您無法播放從 iTunes Music Store 所購買的音樂，那可能您授權播放購買音樂的電腦數量已經超過上限。一旦您 [授權] 五部電腦（授權電腦播放您已購買的音樂），便無法在第六部電腦上聆聽任何購買的歌曲，除非您在先前已授權的電腦中取消其中一部的授權。若要取消對電腦的授權，請選擇 [進階] > [取消對電腦的授權...]（電腦需已連接到 Internet）。然後選擇 [取消 [Music Store 帳戶] 對電腦的授權]。
  • 若您正聆聽共享的資料庫或播放清單，而其中有某些購買的音樂未被授權在此部電腦上播放，則 iTunes 將會跳過清單中所有未被授權播放的音樂。若要在共享的資料庫或播放清單中聆聽購買的歌曲，請在購買的歌曲上按兩下。若您的電腦並未被授權播放他人購買的共享歌曲，您便需要輸入歌曲購買者的 Apple 或 AOL 帳戶 ID 和密碼才能聽到該歌曲。
  • 您可能會嘗試播放並非使用 iTunes 製作或從 iTunes Music Store 下載的 AAC 檔案。從 iTunes Music Store 下載或使用 AAC 編碼器匯入到資料庫的歌曲，是使用新的 MPEG-4 AAC 格式所編碼，可以在 iTunes 或 iPod 上播放。您在 Internet 上或別處所找到的舊 AAC 檔案格式無法在 iTunes 上播放。
  • 若您嘗試播放使用 iTunes 燒錄的 CD 或 DVD 光碟上的音樂，請確定用來播放 CD 或 DVD 光碟的設備支援該光碟格式。例如，若您燒錄的光碟是 CD-RW 光碟，便只能在電腦或是某些較新型的播放器上播放。若您燒錄的是 MP3 光碟，便能在您的電腦或特殊的 MP3 光碟播放器來播放，但無法在標準的一般音效 CD 播放器上播放。
  • 如果您的 Internet 連線速度較慢（128 kbps 或更低速度），而想要在 iTunes Music Store 中播放試聽歌曲，歌曲播放時可能不太流暢。選擇 [編輯] > [喜好設定...]，然後按一下視窗上方的 [商店] 索引標籤。請按 [在播放前完全載入試聽音樂] 核取方塊一下。然後再播放試聽歌曲一次看看。
  • 使用 Windows Update 以確認您已安裝最新的 Service Pack。同時也檢查您的電腦或音效卡製造商的網站以更新您的音效卡驅動程式。
  • 若您播放從 iTunes Music Store 購買的音樂時發生問題，請確認您安裝有最新版本 QuickTime。
  • 若您正聆聽的播放清單包含試聽歌曲，播放清單將會在試聽歌曲播放之後停止。請按兩下播放清單中的下一首歌曲以繼續播放清單中剩餘的歌曲。
  • 當您播放歌曲時若發現歌曲聲音聽起來不太對，則您可能需要更改 QuickTime 的設定。選擇 [開始] > [控制台]。然後按 QuickTime 兩下，並按 [音訊] 索引標籤一下。按 [選擇音訊播放和收錄設備] 一下，並選擇不同的設備。如果歌曲聲音聽起來還是不太對，請嘗試停用 [iTunes 喜好設定] 的 [播放] 窗格裡的 [音效強化器]。如果這樣還是不起作用，請參閱 Apple 支援網站上的這篇文章：http://docs.info.apple.com/article.html?artnum=93610h-yh。


我無法播放有聲書

若您無法播放 Audible 有聲文字檔案，可能是您用來播放 Audible 檔案的電腦數量已超過授權的上限。或者是您想要聽取的 Audible 檔案是使用他人的 Audible 帳戶所下載，所以無法取用此檔案。

從 iTunes Music Store 購買的 Audible 有聲文字內容一次可以允許在五部電腦上播放。一旦您已授權五台電腦，您就不能在第六台電腦上播放從 [Music Store] 購買的 Audible 檔案，除非您取消授權其中一部已授權的電腦。

從 Audible 網站上購買的有聲文字內容，一次可供三部不同的電腦下載。

若要為您的電腦取消授權：

  • 若您的音訊內容是透過 AOL 或 Apple 帳戶購買，當您不想在某部電腦上聆聽購買的 Audible 檔案時，請在該電腦上選擇 [進階] > [取消對電腦的授權...]（電腦必須連接 Internet）。然後選擇 [取消 [Music Store帳戶] 對電腦的授權]。
  • 若您的音訊內容是透過 Audible 帳戶購買，當您不想在某部電腦上聆聽購買的 Audible 檔案時，請在該電腦上選擇 [進階] > [取消對電腦的授權...]（電腦必須連接 Internet）。然後選擇 [取消 Audible 帳戶對電腦的授權]。

    若要查看下載 Audible 檔案的使用者，請在資料庫選取檔案並選擇 [檔案] > [簡介]。[購買人] 或 [持有人] 欄位將會顯示下載此檔案的帳戶持有人的使用者名稱。

    若要查看已購買的檔案所在位置，請檢查檔案的副檔名。從 iTunes Music Store 購買的檔案將會以 [.m4b] 副檔名作為其結尾。從 Audible 網站購買的檔案，其結尾副檔名將會是 [.aa]。


我無法聽到音樂播放的聲音

如果正在播放音樂（iTunes 視窗上方的進度列在移動），但您卻什麼都聽不到，請檢查下列事項：

  • 如果您正在嘗試使用電腦內建揚聲器（或連接到您的電腦上的外接電源揚聲器）來聆聽音樂，請確定 iTunes 視窗左上角的音量控制為開啟狀態，且電腦的匯出音量也已開啟（位於 [聲音和音訊裝置屬性] 控制台）。
  • 如果由於 iTunes 音量控制變暗導致您無法使用，請確定您已在 iTunes 視窗下方的快選功能表裡選擇 [電腦]，但是沒有勾選 [iTunes 喜好設定] 中 [進階] 窗格裡的 [停用遠端揚聲器的 iTunes 音量控制] 核取方塊（位於 [一般] 區域中）。
  • 如果您正在嘗試透過連接到電腦的外接電源揚聲器來聆聽音樂，請確定外接電源揚聲器已經正確地連接到您的電腦音訊埠，並同時連接到已開啟電源的電源插座上。也要確定音量為開啟狀態。
  • 如果您正在嘗試使用 AirPort Express 透過遠端揚聲器來播放音樂，並且已經勾選了 [iTunes 喜好設定] 的 [進階] 窗格中的 [停用遠端揚聲器的 iTunes 音量控制] 核取方塊（位於 [一般] 標籤頁），請確定您已在 iTunes 視窗下方的快選功能表裡選擇了您的遠端揚聲器，並且遠端揚聲器的音量控制為開啟狀態。

如果您正在使用 AirPort Express，您可以在 AirPort Express 隨附的文件裡找到更多關於疑難解答的資訊。或者您可以參訪 Apple 支援網站：www.apple.com.tw/support/airport。


我無法看到我的遠端揚聲器

如果您已經將揚聲器連接到 AirPort Express，但卻無法在 iTunes 視窗下面的快顯功能表看到您的遠端揚聲器，請確定：

  • 您的 AirPort Express 已經正確插入到正在作業的電源插座
  • 您的遠端揚聲器已經正確連接到 AirPort Express
  • 如果您的電腦位於無線網路上，您的電腦必須位於網路的無線通訊範圍內，並且您的 AirPort Express 也已加入網路並已啟用（您可以在 AirPort 狀態功能表裡看到 AirPort Express，且它的前方有個勾號）。
  • 已勾選 [使用 AirTunes 尋找已連接的遠端揚聲器] 核取方塊，它位於 [iTunes 喜好設定] 的 [進階] 窗格之 [一般] 區域。

如果您無法看到揚聲器功能表，請參閱 Apple 支援網站上的這篇文章：http://docs.info.apple.com/article.html?artnum=108071。

如果您仍然有問題，請查閱 AirPort Express 隨附的文件。


調整聲音與播放順序

調整音量與聲音品質，並以您滿意的任何順序播放歌曲組合。


調整音量

您可以調整所有歌曲或單首歌曲的音量，或選擇讓所有歌曲以相同音量播放。

  • 若要更改所有歌曲的音量，請使用 iTunes 視窗左上方的 [音量] 控制軸。iTunes 裡的最大音量就是您的電腦所設定的最大音量。
  • 若要調整特定歌曲的音量，請按一下歌曲將其選取，然後選擇 [檔案] > [簡介]。按 [選項] 一下，然後將 [音量調整] 滑桿向左或向右拖移。
  • 若要讓所有歌曲以相同的音量播放，請選擇 [編輯] > [喜好設定...]，然後按 [播放] 索引標籤一下，並選取 [音量平衡] 核取方塊。
  • 如果您正在使用連接到 AirPort Express 的遠端揚聲器來聽音樂，並且已經勾選了 [停用遠端揚聲器的 iTunes 音量控制] 核取方塊，此選項位於 [iTunes 喜好設定] 中的 [進階] 索引標籤（ [一般] 區域內）裡，請直接使用遠端揚聲器的音量控制功能。


隨機播放歌曲

您可以隨機播放歌曲或專輯。

您可以設定 iTunes 隨機播放歌曲、完整的專輯或者分類（經典作品集樂章）。

iTunes 可能會播放列中來自同一演出者或同一專輯的多首歌曲，您也可以使用 [智慧型隨機播放] 來進行調整。

  • 若要隨機播放歌曲，請先選擇資料庫或播放清單，然後按 iTunes 視窗左下方的 [隨機播放] 按鈕一下。按一下 [隨機播放] 按鈕後，iTunes 會根據歌曲、專輯或分類來隨機播放，這取決於 [iTunes 喜好設定] 中 [播放] 窗格的設定（請看下方）。
  • 若要關閉隨機播放，請再按一下 [隨機播放] 按鈕。
  • 若要選擇 iTunes 隨機播放單曲、完整的專輯、或是分類，請選擇 [編輯] > [喜好設定...]，然後 按一下 [播放] 索引標籤。選擇 [歌曲]、[完整的專輯] 或 [分類]。如果您選擇 [完整的專輯] 或 [分類]，iTunes 會根據他們顯示於專輯或分類中的順序來播放歌曲，然後隨意選擇其他專輯或分類播放。
  • 若要調整 iTunes 播放一列中來自同一演出者或同一專輯的多首歌曲之可能性，請選擇 [編輯] > [喜好設定...] 並按一下 [播放] 索引標籤。然後拖移 [智慧型隨機播放] 滑桿來選擇您的設定。您可以將滑桿拖移到 [較近似]、[較不近似] 或中間的的某個地方。

    如需更多關於按鈕的資訊，請將指標移至按鈕上。有些按鈕您可以同時按住 Command 鍵然後再將指標移至其上來檢視更多相關資訊。

啟用隨機播放功能時，您無法拖移歌曲來更改它在播放清單中的排列順序。


重複播放歌曲

您可以重複播放資料庫或播放清單內的某首單曲或所有歌曲。

  • 若要重複播放清單裡的所有歌曲，請先選擇資料庫或播放清單，然後按 iTunes 視窗左下方的 [重複播放] 按鈕。
  • 若只要重複播放目前的歌曲，請按 [重複播放] 按鈕兩下（如此即會出現一個 1）。
  • 若要停用重複播放的功能，請再按按鈕，直到按鈕不再是藍色為止。

    如需更多關於按鈕的資訊，請將指標移至按鈕上。有些按鈕您可以同時按住 Command 鍵然後再將指標移至其上來檢視更多相關資訊。


更改歌曲播放順序

您可以更改播放清單中的歌曲順序，讓播放清單中的歌曲以不同順序播放。您也可以讓 iTunes 任意地隨機播放清單裡的歌曲。

  • 若要手動重新為歌曲排序，請選擇您想重新排序的播放清單，然後拖移歌曲標題到您想聽的順序。如果無法拖移歌曲，請按數字標題欄一下，以便依照播放順序來整理播放清單。如果歌曲是以其他標題進行排序或已啟用隨機播放，則無法重新編排歌曲的順序 （若要 停用隨機播放，請按一下 iTunes 視窗左下方的 [隨機播放] 按鈕）。
  • 若要隨機排列歌曲的順序，請選取播放清單，並確認已選擇帶有數字的標題欄，然後按一下 iTunes 視窗左下方的 [隨機播放] 按鈕。若您想要 iTunes 隨機播放歌曲、全部專輯或分類（經典作品集），您可以在 [iTunes 喜好設定] 的 [播放] 窗格裡進行設定。如需更多資訊，請搜尋 [iTunes 和 Music Store 說明]。

如果您使用了 [隨機播放] 按鈕來重新排序您的播放清單，而且也喜歡 iTunes 隨機播放歌曲的方式，在停用隨機播放後仍可以保留之前隨機排列的歌曲播放順序。請用滑鼠右鍵按播放清單，然後選擇 [複製至播放順序]。

您可以使用 [派對隨選播放] 從您的資料庫或任何播放清單裡隨興挑選歌曲來製作成一個動態的播放清單。如需更多相關資訊，請在說明中搜尋 [派對隨選播放]。


歌曲間的交互混音

您可以選擇在歌曲間使用交互混音效果以收聽流暢的音樂，中間不會穿插無聲的間斷。依照預設，[歌曲交互混音] 是開啟的。

  1. 選擇 [編輯] > [喜好設定...]，然後在視窗上方按 [播放] 索引標籤一下。
  2. 若要收聽歌曲漸顯和漸消的效果，請選擇 [歌曲交互混音]。
  3. 若要減少或增加目前歌曲於結尾處漸消和新歌曲漸顯的時間，請向左或向右拖曳 [秒] 滑桿。

    若您將滑桿設定為 0 秒，歌曲的播放將不含歌曲間的交互混音。


強化聲音品質

您可以調整 [音效強化器] 來增加音樂品質的臨場感和低沈效果。

  1. 選擇 [編輯] > [喜好設定...]，然後在視窗上方按 [播放] 索引標籤一下。
  2. 確定已選取 [音效強化器]。
  3. 若要增加或減少 [音效強化器] 的效果，請拖曳滑桿。


關於等化器

使用等化器（EQ）可讓您微調聲音範圍的特定頻率，功能與立體聲的高、低音效果雷同，但等化器較具能量和彈性。調整不同的頻率，可讓您自訂不同音樂種類的播放方式、收聽環境和匯出方式（如：揚聲器或耳機）。

等化器的水平數值表示人類的聽覺範圍，以赫茲（Hz）為單位。32 Hz 代表最低頻率（低音），250 Hz 和 500 Hz 表示一般範圍頻率，而 1 kHz-16 kHz 則表示較高的頻率（高音）。

每個軸上的垂直數值以分貝（dB）表示，分貝是用來記量每個 Hz 頻率上的音量與強度。藉由上、下拖曳滑桿（亦稱為推桿），您可以提高或降低特定頻率範圍內可收到的聲音。

[前級擴大] 是可用來同時套用至所有頻率的次要音量調整。在聆聽音量特別小或特別大的音樂時，您可能需要提高或降低前級擴大的音量。

iTunes 可讓您自行調整等化器設定，或從 20 多個最常使用的 EQ 設定預設組中自行選擇。


調整音訊頻率

您可以使用等化器來更改歌曲中個別音訊頻率的位準。如此可讓您自訂不同音樂種類的播放方式、聆聽環境或匯出方式（如：內置或外接揚聲器）。

  1. 按 iTunes 視窗右下角中的 [等化器] 按鈕。
  2. 若要提高或降低頻率的音量（分貝），請向上或向下拖曳頻率滑桿。

等化器的設定會套用至正在播放的歌曲。


指定歌曲上的等化器預設組

您可以在 20 多組等化器預設組中，指定其中一組至資料庫上的任一首歌曲上。

  1. 選擇 [編輯] > [檢視選項...]。
  2. 選擇 [等化器]，然後按 [確定] 一下。
  3. 以水平的方式捲動 iTunes 視窗，如此才能看見 [等化器] 直欄。
  4. 找出清單中的歌曲，然後從 [等化器] 直欄中的快顯功能表選擇預設組。


儲存等化器設定

您可以手動調整 iTunes 等化器，並儲存自訂的等化器設定來製作個人的 [預設組]。

  1. 按 iTunes 視窗右下角中的 [等化器] 按鈕。
  2. 將滑桿調整至想要的頻率設定。
  3. 從快顯功能表中選擇 [製作預設組...] 並為預設組命名。

    若要重新命名或刪除預設組，請從快顯功能表中選擇 [編輯清單...]。


觀賞視訊與其他視覺效果

檢視音樂錄影帶、影片、視覺效果、專輯插圖，以及 PDF 小冊子。


瀏覽和觀看視訊

您可以在 iTunes Music Store 購買並下載視訊。還可以訂閱免費的視訊 podcast。iTunes 和 Music Store 上的視訊帶旁邊有顯示器圖示。則視訊會出現在您的資料庫和 [視訊] 播放清單裡。

您可以選擇以下方式來觀看已經下載的視訊：在 iTunes 視窗（於歌曲插圖和視訊檢視器中）、在單個的視窗，或全螢幕。

若要使用 PC 來播放從 Music Store 購買的視訊，您必須配備 1.5 GHz Pentium class 處理器或更佳、32 MB 視訊 RAM、Windows XP 或 Windows 2000 和 QuickTime 7.0.3 或以上版本。

  • 若要瀏覽 iTunes Music Store 內的視訊，請在 [來源] 清單裡按 Music Store 一下，然後按 Music Videos、Pixar、TV Shows 或 Podcasts 連結一下。
  • 若要購買視訊，請按該視訊旁的 [購買視訊] 按鈕一下。您也可以購買專輯中的或其他提供出售的某些視訊。已購買的視訊會出現在 [資料庫] 和 [購買] 來源中。
  • 若要觀看已下載的視訊，請在您的資料庫或播放清單裡按它兩下。依照預設，影片會在 iTunes 視窗的左下方的歌曲插圖和視訊檢視器裡播放。使用 iTunes 左上方的 [音量]、[播放]、[暫停]、[快退] 或 [快進] 按鈕來控制視訊播放。

    如果您看不到歌曲插圖和視訊檢視器，請在 iTunes 視窗左下角按 [顯示或隱藏歌曲插圖和視訊檢視器] 按鈕一下。若歌曲插圖和視訊檢視器上方列顯示 [所選的歌曲]，請按此列一下，它便會顯示 [目前正在播放]。

  • 若要在單個視窗內觀看視訊播放，請按歌曲插圖和視訊檢視器裡的影片一下。
  • 若要全螢幕觀看，請按 iTunes 視窗左下角的 [全螢幕] 按鈕一下。
  • 若要選擇視訊播放的預設位置（iTunes 主視窗的歌曲插圖和視訊檢視器、單個視窗或全螢幕），請選擇 [編輯] > [喜好設定...]，然後按 [播放] 索引標籤一下。請確定已勾選 [播放視訊] 核取方塊，然後從快顯功能表裡選擇播放位置。

您無法編輯從 Music Store 購買的視訊，也無法用 iTunes 和 QuickTime Player 之外的應用程式來檢視這些視訊。

您也可以在 iTunes 裡觀看其他與 QuickTime 相容的視訊（例如，名稱以 [.mov] 或 [.mp4] 結尾的檔案）。請將視訊拖移到 iTunes 視窗內，就像您拖移歌曲檔案一樣的簡單。在資料庫裡，視訊的旁邊會有顯示器圖示。

若需關於 QuickTime 的更多資訊，請參訪：www.apple.com.tw/quicktime。


啟用視覺效果

iTunes 的視覺效果可讓您在音樂播放時加入視覺的動感效果。

  1. 開始播放某個音樂，然後按一下 iTunes 視窗右下方的 [視覺效果] 按鈕 （需更多關於按鈕的資訊，請將指標移至按鈕上）。
  2. 從 [視覺效果] 功能表中選取效果視窗的大小。如果您選擇了 [全螢幕]，可按 Esc 鍵或按滑鼠按鈕一下，退出全螢幕模式。

對於某些效果，您可以設定額外的選項。選取 [視覺效果] 按鈕之後，請按 [選項] 按鈕（如果有此按鈕）。或按鍵盤上的 ? 鍵，然後按下指定的按鍵來使用選項（並非所有視覺效果皆適用）。


安裝額外的外掛程式

您可以安裝其他可搭配 iTunes 使用的視覺效果外掛程式。請注意 iTunes 外掛程式分成 Mac OS 版或 Windows 版適用。請務必取得您 iTunes 版本適用的 Windows 外掛程式。

請將外掛程式拖到 iTunes 資料夾內的 Plug-ins 資料夾中（依照預設，位於「我的文件」資料夾的「我的音樂」資料夾中）。若之前沒有安裝整個系統適用的外掛程式，您可能需要在此位置上製作 iTunes 和 iTunes Plug-ins 資料夾。

開發人員可由 Apple Developer Connection 取得開發套件，以便在 Windows 中製作其他的 iTunes 視覺效果外掛程式。如需更多資訊，請參訪 http://developer.apple.com/sdk。


檢視歌曲插圖

若您已從 iTunes Music Store 購買任何音樂，或將任何插圖加入資料庫中的歌曲，應能夠在目前播放或選取的歌曲上看到插圖。

  • 若要查看目前所選或正在播放的歌曲的插圖（若有的話），請按 iTunes 視窗左下角的 [顯示或隱藏歌曲插圖和視訊檢視器] 按鈕一下。若歌曲含有一張以上的相關插圖，您可以按顯示的箭頭一下來觀看額外的插圖。
  • 若要切換目前播放歌曲和選取歌曲的插圖檢視（若有的話），請按插圖區上方的 [目前正在播放] 或 [所選的歌曲] 一下（看哪一種會顯示插圖）。如果您無法看到 [目前正在播放] 或 [所選的歌曲] 標題，請按 iTunes 視窗左下角的 [顯示或隱藏歌曲插圖和視訊檢視器] 按鈕一下。
  • 若要在個別的視窗內觀看插圖，請按插圖一下。
  • 若要觀看按鈕用途，請將滑鼠游標移動到按鈕上。


使用 iTunes 手冊

您可以購買並下載某些歌曲專輯（或其他來源）所附帶的數位版手冊。iTunes Music Store 裡和 iTunes 資料庫裡的手冊會有一個書本樣的圖示出現在其旁邊。PDF（可攜式文件格式）格式的手冊是一種常用的電子版印刷文件，例如專輯封套的說明文字。

若要開啟手冊，請按該檔案兩下。該檔案會以您預設的 PDF 檢視應用程式來開啟。

如果您沒有閱讀 PDF 的應用程式，您可以下載 Adobe Acrobat Reader，網址是 www.adobe.com。


使用 iPod 或其他音樂播放器

使用 iPod 與其他音樂播放器

將歌曲複製至 iPod 以便隨處攜帶欣賞。調整 iPod 上的設定並管理音樂。存放檔案，並同步聯絡人與行事曆資訊。


將歌曲複製至 iPod

將歌曲複製至 iPod 或具備 iTunes 功能的行動電話以便隨處攜帶欣賞。


關於 iTunes 與 iPod

iPod 是多功能的可攜式音樂播放器。您可以將 iTunes 資料庫裡的歌曲傳送到 iPod，然後帶著 iPod 邊走邊聽音樂。對於某些 iPod 機型，您還可以使用 iTunes 來將照片和視訊複製到 iPod，然後在 iPod 上檢視。

根據預設，iTunes 會自動更新 iPod。當您將 iPod 連接至電腦時，iTunes 會隨之開啟，然後將 iTunes 音樂資料庫裡所有選取歌曲和播放清單複製至 iPod，並清除 iPod 上不屬於 iTunes 資料庫的歌曲。依照 iPod 的類型，您也可以在 iPod 上製作和管理播放清單，或與 iPod 同步聯絡資訊和行事曆。

只要 iPod 所連接的電腦已經過授權，可以播放從 iTunes Music Store 購買來的歌曲和其他音訊檔案，您就可以在 iPod 上播放這些歌曲。

如需更多關於複製音樂到 iPod 的資訊，請搜尋 [iTunes 和 Music Store 說明]。

如需更多關於使用 iPod 的其他資訊，請參閱 iPod 隨附的文件，或參訪 www.apple.com.tw/ipod。

如要取得關於使用 iPod 的教學指南，請參訪 www.apple.com.tw/support/ipod。

前往網站


連接任何 iPod 或具備 iTunes 功能的行動電話

您可以將任何 iPod 或具備 iTunes 功能的行動電話連接至您的電腦，然後從 iTunes 音樂資料庫複製歌曲。對於某些 iPod 機型，您還可以將照片和視訊複製上去，然後在 iPod 上檢視。

  • 如果您有 iPod、iPod nano、iPod mini、具備 iTunes 功能的行動電話，您可以使用設備隨附的接線將此設備連接至電腦。
  • 若您擁有的是 iPod shuffle，請拿開蓋子或繩索，然後將其連接到電腦上的 USB 埠。

若您看見要求您重新啟動電腦的對話方塊，請依照此要求執行。重新啟動電腦後，開啟 iTunes，iPod 或行動電話的圖示就會出現在 iTune 的 [來源] 清單裡。

在拔下 iPod 或行動電話的連線之前，請在 [來源] 清單裡按一下它旁邊的退出圖示。

如需關於連接或拔下 iPod 的更多資訊，請參閱您的 iPod 隨附的文件，或參訪 www.apple.com.tw/ipod。

如需更多關於具備 iTunes 功能的行動電話之資訊，請前往 www.apple.com/ta/support/itunes。

如需更多關於複製音樂到 iPod 的資訊，請搜尋 [iTunes 和 Music Store 說明]。


複製歌曲至 iPod、iPod nano 或 iPod mini

依照預設，當您將 iPod、iPod nano 或 iPod mini 連接至電腦時，iTunes 會自動將 iTunes 資料庫裡的歌曲和播放清單複製到您的 iPod，並將 iPod 上資料庫裡所不包含的歌曲刪除。

您也可以設定 iTunes 來自動複製某些歌曲或播放清單，或允許手動複製歌曲。如果您電腦上的歌曲超過 iPod 的容量，您也許需要執行執行其中一項操作。

如需更多關於複製音樂到 iPod shuffle 的資訊，請搜尋 [iTunes 和 Music Store 說明]。

  • 若要在您的 iPod、iPod nano 或 iPod mini 上自動更新全部資料庫裡的歌曲，請先將 iPod 連接上電腦。當 iPod 出現在 [來源] 清單裡時，選擇 [編輯] > [喜好設定...] 並按 iPod 索引標籤。按 [音樂] 索引標籤一下，並確認 [自動更新所有歌曲與播放清單] 已勾選。請確定已選取 [僅更新已勾選歌曲] 核取方塊。
  • 若要在您的 iPod、iPod nano 或 iPod mini 上更新部分歌曲，請勾選 iTunes 視窗裡您想要複製歌曲旁的核取方塊。然後將 iPod 連接上您的電腦，當 iPod 出現在 [來源] 清單裡時，選擇 [編輯]> [喜好設定...] 並按 iPod 索引標籤。按 [音樂] 索引標籤一下，並確認 [自動更新所有歌曲與播放清單] 已勾選。然後選取 [僅更新已勾選歌曲] 核取方塊。
  • 若要在您的 iPod、iPod nano 或 iPod mini 上更新選取的播放清單，請首先將 iPod 連接上電腦。當 iPod 出現在 [來源] 清單裡時，選擇 [編輯] > [喜好設定...] 並按 iPod 索引標籤。按 [音樂] 索引標籤 一下，並選擇 [僅自動更新所選的播放清單]，然後選擇您想要複製的播放清單。
  • 若要手動的將歌曲從 iTunes 資料庫複製到 iPod、iPod nano 或 iPod mini，請先將播放器連接上電腦。當 iPod 出現在 [來源] 清單裡時，選擇 [編輯] > [喜好設定...] 並按 iPod 索引標籤。按 [音樂] 索引標籤一下，並選擇 [手動整理歌曲與播放清單]。然後將歌曲從您的資料庫或播放清單拖到 [來源] 清單中的 iPod 裡。
  • 如果您連接並更新 iPod，接著又將歌曲增加到想要加入歌曲 iPod 的 iTunes 資料庫，請選擇 [檔案] > [更新 iPod]。

如果您將多個 iPod 連接到電腦上，請確認在 iPod 窗格上方的快顯功能表中選擇了您想要更改設定的 iPod。

注意：您無法將歌曲或播放清單從 iPod 複製到 iTunes。


將歌曲複製至 iPod shuffle

您可以選擇來源（您的音樂資料庫或播放清單），這樣 iTunes 會自動將來源裡的音樂傳送到您 iPod shuffle。您也可以手動將歌曲複製到 iPod shuffle。

  1. 請確定您的 iPod shuffle 已正確連接到您的電腦。

    如需更多資訊，請參閱您的 iPod shuffle 隨附的文件。

  2. 請從 iTunes 視窗底端的 [自動加入來源] 快顯功能表中選擇 iPod shuffle 的音樂來源（資料庫或播放清單），這樣 iTunes 便會自動將來源裡的音樂傳送到 iPod shuffle。
  3. 若要使 iTunes 從您所選的來源亂序選擇歌曲（而不是依它們原有順序加入），請選擇 [隨機選擇歌曲] 核取方塊。
  4. 若要將特定歌曲複製至您的 iPod shuffle，請將歌曲從您的資料庫或播放清單拖移至 [來源] 清單中的 iPod shuffle，並確定已取消勾選 iTunes 視窗底部的 [當自動加入時取代所有歌曲] 核取方塊。

    若您選擇了此核取方塊，在下次按 [自動加入] 按鈕一下時，您拖移至 iPod shuffle 的所有歌曲將會被替換。

  5. 當您準備好將歌曲複製到 iPod shuffle 時，請按 [自動加入] 按鈕一下。

    秘訣：若您將 iTunes 設定為隨機選擇歌曲和當自動加入時取代所有歌曲，只要再按 [自動加入] 按鈕一下，您就可以更新 iPod shuffle 播放清單。

符合您 iPod shuffle 容量的歌曲將會被複製到 iPod shuffle，而之前在 iPod shuffle 裡，但不在目前播放清單的歌曲將會被刪除。任何非音樂檔案，例如文件，仍然保留在您的 iPod shuffle 裡。

無法複製到 iPod shuffle 播放清單裡的歌曲旁邊都有一個灰色的小點，而無法複製的原因可能是：您的 iPod shuffle 沒有足夠的空間；電腦尚未被授權播放這些歌曲；或者您尚未將 iPod shuffle 連接到電腦。

若需要更多關於使用 iPod shuffle 的相關資訊，請參閱您的 iPod shuffle 隨附的文件，或參訪：www.apple.com.tw/ipod。

前往網站


複製 podcast 至 iPod、iPod nano 或 iPod mini

Podcast 是可下載的廣播風格音訊節目，且可透過 Internet 傳送。旁邊帶有顯示器圖示的 Podcast 也可以顯示視訊。您可以從 iTunes Music Store 瀏覽和訂閱 podcast。

您可以將 iTunes 設定為：在 iPod 連接到您的電腦時，自動複製 Podcast 播放清單裡的 podcast。您也可以設定 iTunes 只複製某些 podcast，或允許手動複製 podcast 或單個 podcast 節目片段。

如果您有 iPod shuffle，也可以將 podcast 手動複製至 iPod shuffle。

若要更改 iPod 的 podcast 的設定，請連接您的 iPod，然後選擇 [編輯] > [喜好設定...]，然後按 iPod 一下。按 Podcast 索引標籤一下，然後依照下面的指示執行：

  • 若要將 Podcast 播放清單裡的所有 podcast 自動更新至您的 iPod、iPod nano 或 iPod mini，請選擇 [自動更新所有的 podcast]。
  • 若要僅將所選的 podcast 更新至您的 iPod、 iPod nano 或 iPod mini，請選擇 [僅自動更新所選的 podcast]，然後選擇您想複製的 podcast。
  • 若要限制自動複製至 iPod 的節目片段數量，請從 [更新] 快顯功能表中選擇 [所有節目片段]、[僅限已勾選的節目片段]、[僅限最常播放的節目片段]，或 [僅限未播放的節目片段]。若您選擇 [僅限已勾選的節目片段]，請在 Podcast 播放清單裡，取消勾選您不想複製的節目片段。
  • 若要手動從您的 iTunes 資料庫將 podcast 和單個 podcast 節目片段複製到您的 iPod、iPod nano 或 iPod mini，請選擇 [手動管理 podcast]。然後將 podcast 或 podcast 節目片段從 Podcast 播放清單拖移至 [來源] 清單裡的 iPod。
  • 如果您連接並更新 iPod，接著又將 podcast 或 podcast 節目片段加入到 iTunes 資料庫，並打算將此資料庫加入 iPod，請選擇 [檔案] > [更新 iPod]。

如果您將多個 iPod 連接到電腦上，請確認在 iPod 窗格上方的快顯功能表中選擇了您想要更改設定的 iPod。

如果您的 iPod 可以播放視訊，則可以複製適用於 iPod 之格式的視訊 podcast。

附註：用於將 podcast 複製到 iPod 的設定，與複製歌曲的設定是各自獨立的。Podcast 複製設定不會影響歌曲複製設定，反之亦然。


將歌曲複製至具備 iTunes 功能的行動電話

您可以自動或手動將歌曲、有聲書和 podcast 從電腦複製到具備 iTunes 功能的行動電話。首先請將行動電話連接到電腦並開啟 iTunes。然後依照下方說明來執行。

  • 若要自動複製歌曲，請在 [來源] 清單中選擇行動電話，然後按視窗底部的 [自動加入] 按鈕一下。iTunes 將依照您的設定將音樂複製至您的行動電話。如需關於更改設定的資訊，請搜尋 [iTunes 和 Music Store 說明]。
  • 若要手動複製歌曲，請將歌曲拖到 [來源] 清單裡的行動電話中。
  • 若要手動刪除歌曲，請在 [來源] 清單裡選擇行動電話，並選擇歌曲，然後按下您鍵盤上的 Delete 鍵。

若要在您的行動電話上新增播放清單，請先選擇 [來源] 清單裡的行動電話，然後按視窗左下方的 [新增] （+）按鈕一下。然後將歌曲拖到播放清單。如果您是手動或透過按 [自動加入] 一下來刪除您行動電話上的歌曲，這些歌曲也會從行動電話上的播放清單中刪除。

您可以將歌曲從 iTunes 複製到具備 iTunes 功能的行動電話上，但不可以將歌曲從行動電話複製到 iTunes。

若 podcast 的格式為 MP3 或 AAC，您可以將其複製到行動電話。

如果您將行動電話連接上另一台電腦—或僅僅是登入到同一台電腦的不同使用者—並且複製歌曲，那麼您行動電話上的歌曲就已經被刪除。

您無法使用 iTunes 來將視訊複製到行動電話。

若想瞭解哪些行動電話可與 iTunes 搭配使用，請前往 www.apple.com.tw/itunes/mobile。若需關於使用 iTunes 和行動電話的常見問題解答，請參訪：www.apple.com.tw/itunes/mobile/faq。


設定 iTunes 將歌曲複製至具備 iTunes 功能的行動電話的方式

當您將具備 iTunes 功能的行動電話連接上電腦，並按 iTunes 中的 [自動加入] 一下，歌曲將依照您在 iTunes 裡的設定複製至行動電話。

當您將行動電話連接上電腦，並在 [來源] 清單中選擇它，某些設定就會顯示在 iTunes 視窗底部。

  • 若要選擇 iTunes 複製歌曲到您行動電話之來源，請在 [自動加入來源] 快顯功能表裡選擇播放清單。若要複製整個音樂資料庫的歌曲，請選擇 [資料庫]。
  • 若要設定 iTunes 從所選來源中隨機選擇歌曲，請選擇 [隨機選擇歌曲]。如果未選擇此選項，則 iTunes 會按照歌曲在所選播放清單或 [資料庫] 裡顯示的順序來進行複製。
  • 若要設定 iTunes 較常選擇喜好程度較高的歌曲進行複製，請選擇 [較常選擇喜好程度較高的歌曲]。
  • 若要設定 iTunes 在您按 [自動加入] 時替換您行動電話上的所有歌曲，請選擇 [自動加入時替換所有歌曲]。如果您取消選取此選項並按 [自動加入]，iTunes 將保留您行動電話上的歌曲，只要行動電話上有空間，iTunes 還會向其複製更多的歌曲。

    若要瞭解其他設定資訊，請連接您的行動電話，選擇 [編輯] > [喜好設定...]，然後按 [行動電話] 索引標籤一下。

  • 若要設定 iTunes 在複製音樂時從所選播放清單或資料庫中僅選擇所選的歌曲，請選擇 [僅更新勾選的歌曲] 並按 [確定] 一下。在 [來源] 清單中選擇播放清單或 [資料庫]，然後取消選取您不想要的歌曲。

    您還可以在 [來源] 清單中選擇行動電話並取消選取歌曲。當您按 [自動加入] 一下時，那些取消選取的歌曲就會從您的行動電話中刪除。

  • 若要將專輯插圖複製至您的行動電話以便播放歌曲時顯示，請選擇 [在此行動電話上顯示專輯插圖]。如果當您播放歌曲時看不到插圖，則該歌曲檔案沒有專輯插圖。複製專輯插圖需要佔用行動電話上的空間，因此您可能無法複製太多歌曲。

當 iTunes 向行動電話傳送歌曲時，您還可以設定 iTunes 將歌曲轉換為 128 Kbps AAC 格式。這可以幫助您管理行動電話上的空間，並可以讓您聆聽到使用行動電話原本並不支援的格式編碼之音樂。如需更多資訊，請搜尋 [iTunes 和 Music Store 說明]。


當 iPod shuffle 尚未連接電腦時在電腦上更改其播放清單

您可以設定 iTunes，這樣即使在 iPod shuffle 尚未連接到電腦時，您也可以在電腦上更改 iPod shuffle 播放清單。

  1. 將您的 iPod shuffle 連接至您的電腦。
  2. 當 iPod 出現在 [來源] 清單裡時，選擇 [編輯] > [喜好設定...] 並按 iPod 索引標籤。
  3. 選擇 [在來源清單裡保留此 iPod] 核取方塊。
  4. 中斷 iPod shuffle 的連線。

    當您中斷 iPod shuffle 的連線，它的圖示仍會保留在 [來源] 清單裡，您就可以在電腦上繼續更改 iPod shuffle 播放清單裡的歌曲。您的 iPod shuffle 將在下次連接時被更新。

如需關於將音樂複製至 iPod shuffle 的資訊，請搜尋 [iTunes 和 Music Store 說明]，或參閱 iPod shuffle 隨附的文件。


從 iPod 上刪除歌曲

您可以從 iPod、iPod mini 或 iPod shuffle 移除個人的歌曲、有聲書籍和音樂錄影帶（限於某些類型）。從您的 iPod 上刪除歌曲這一動作，並不會將歌曲從您的 iTunes 資料庫中刪除。

  • 若要從您的 iPod、iPod nano 或 iPod mini 上刪除歌曲，請首先確認此播放器被設定為手動複製歌曲（在 [iTunes 喜好設定] 的 iPod 窗格）。然後在 [來源] 清單裡選擇此播放器，並選擇您要刪除的歌曲或其他項目，然後按下 Delete 鍵。
  • 若要從您的 iPod shuffle 上刪除歌曲，請確定您的 iPod shuffle 已連接至您的電腦，接著選擇您要在 iPod shuffle 播放清單中刪除的歌曲，然後按下鍵盤上的 Delete 鍵。

如需關於設定 iPod、iPod nano 或 iPod mini 來手動複製歌曲的資訊，請搜尋 [iTunes 和 Music Store 說明]。


我無法將音樂複製至具備 iTunes 功能的行動電話

以 128 kbps 或更低位元傳輸率編碼的歌曲才能複製到具備 iTunes 功能的行動電話中。

若要在將歌曲複製到行動電話時，將高位元傳輸率自動轉換為 128 kbps，請將行動電話連接到電腦並選擇 [編輯] > [喜好設定...]。然後按一下 [行動電話] 索引標籤並勾選 [將高位元傳輸率歌曲轉換為 128 kbps AAC] 核取方塊。

勾選此設定後，當您複製歌曲到行動電話時，電腦上的原始歌曲並不會受影響。

複製歌曲到行動電話時，若已設定 iTunes 自動將高位元傳輸率自動轉換為 128 kbps，則複製所需時間會比較長。若是願意，您可以手動將 iTunes 資料庫裡的歌曲轉換為較低的位元傳輸率，按後再將其複製到行動電話。較低位元傳輸率的歌曲檔案較小，聲音品質可能也稍低。

若要查看歌曲的位元傳輸率，請選取該歌曲並選擇 [檔案] > [簡介]。若要瞭解關於將歌曲轉換為較低位元傳輸率的資訊，請在 [iTunes 和 Music Store 說明] 中搜尋 [轉換和匯入]。


使用其他 iPod 功能

在 iPod 或具備 iTunes 功能的行動電話上複製視訊與照片、同步聯絡資訊與行事曆，以及存放檔案。


將視訊複製至 iPod

如果您的 iPod 可以播放視訊，您可以將視訊複製到 iPod 並在 iPod 上觀看。如果您的 iPod 可以播放視訊，您也可以聆聽音樂錄影帶的音樂和視訊 podcast 的聲音，而不在 iPod 上顯示視訊。

您可以設定 iTunes 自動更新 iPod 上所有視訊或所選播放清單中的視訊，或者您也可以手動複製和刪除視訊。

  • 若要手動將視訊複製到 iPod，請將 iPod 連接至電腦，然後從 iTunes 資料庫將視訊拖至 iPod。

    注意：如果您設定了 iPod 自動更新歌曲，而您要手動複製視訊，請務必將其設定為手動管理歌曲。請選擇 [編輯] > [喜好設定...]，按 iPod 索引標籤一下，然後按 [音樂] 索引標籤一下。選擇 [手動管理歌曲與播放清單]。

  • 若要設定 iTunes 自動更新 iPod 上的視訊，請將 iPod 連接至電腦，選擇 [編輯] > [喜好設定...]。然後按 iPod 索引標籤一下，再按 [視訊] 索引標籤一下。若要設定 iTunes 將所有視訊複製到 iPod，請選擇 [自動更新全部視訊]。若要設定 iTunes 僅從所選播放清單中複製視訊，請選擇 [僅自動更新所選的播放清單]，然後選擇您要更新的播放清單。每次您將 iPod 連接至電腦並開啟 iTunes 時，視訊便會自動複製到 iPod。

    注意：若要設定 iTunes 自動更新 iPod 上的視訊，iTunes 也須設定為自動更新 iPod 上的歌曲。如果 [視訊] 部分的設定項目顯示為灰色，則表示 iTunes 沒有設定為自動更新歌曲。請選擇 [編輯] > [喜好設定...]，按 iPod 索引標籤一下，然後按 [音樂] 索引標籤一下。選擇 [自動更新全部歌曲與播放清單] 或 [僅自動更新所選的播放清單]。

如需關於在具備視訊功能的 iPod 上聆聽和觀看視訊的資訊，請參閱 iPod 隨附的文件。

具備視訊功能的 iPod 支援特定的視訊格式。您可以轉換大多數視訊的格式與 iPod 搭配使用。如需更多資訊，請在 [iTunes 和 Music Store 說明] 中搜尋 [將視訊轉換為可與 iPod 搭配使用]。


轉換視訊以搭配 iPod 使用

如果您有可播放視訊的 iPod，您便可以將視訊從 iTunes 資料庫複製到 iPod 上。可播放視訊的 iPod 僅可播放已為 iPod 最佳化的視訊。您可以轉換大部份視訊以搭配 iPod 使用。

如果試圖複製視訊到 iPod 時看到訊息，告知您無法在 iPod 上播放此視訊，則您必須轉換此視訊。

  1. 在 iTunes 資料庫中選取此視訊。
  2. 選擇 [進階] > [為 iPod 轉換所選項目]。

    注意：為 iPod 轉換所選項目可能會花費幾分鐘到幾小時的時間，視視訊長度和內容而定。

當您轉換視訊以搭配 iPod 使用時，原始視訊仍保留在您的 iTunes 資料庫中。您可能還會看到表明視訊無法在 iPod 中播放的訊息。

如需更多關於轉換並複製視訊到 iPod 中的詳細資訊，請前往網站 http://docs.info.apple.com/article.html?artnum=301461-yh。

前往網站


將照片複製至 iPod 或 iPod nano

如果您有配備彩色螢幕的 iPod，您可以使用 iTunes 來將照片從電腦複製到 iPod 上。視 iPod 的容量大小而定，您可以僅複製選取的照片或複製全部的照片。

注意：您同步至 iPod 的照片僅可以在您的 iPod 或連接至 iPod（某些機型）的電視機上檢視。如果您要將照片複製到其它電腦上，您也需要將複製全解析影像檔案複製到您的 iPod 裡。

  1. 使用 iPod 隨附的接線來將 iPod 連接到您的電腦。
  2. 在 iTunes 中，選擇 [編輯] > [喜好設定...]，然後按 iPod 索引標籤一下。
  3. 按 [照片] 索引標籤一下。
  4. 若要將照片複製至您的 iPod 上，請勾選 [同步照片，來自：] 核取方塊，並從快顯功能表裡選擇包含您要複製之照片的照片應用程式或資料夾。

    如果您使用的是 Adobe Photoshop Album 2.0 或以上版本，或者是 Adobe Photoshop Elements 3.0 或以上版本，您就可以透過從快顯功能表選擇 Photoshop Album 或 Photoshop Elements 來直接將照片從這些應用程式匯入到您的 iPod。

  5. 選擇是否複製全部的資料夾或相簿，或僅複製選取的資料夾或相簿。
  6. 若要將這些照片的全解析版本複製到您的 iPod 上，請選擇 [包含全解析照片] 核取方塊。

    iTunes 會將全解析版本的照片複製到您 iPod 的 [照片] 資料夾。您也可以在 [音樂] 窗格（位於 [iTunes 喜好設定] 的 iPod 窗格內）中選取 [啟用磁碟功能]，以便稍後將這些全解析照片複製到其他電腦上。若需更多資訊，請在 [iTunes 和 Music Store 說明] 中搜尋 [儲存檔案]。

  7. 按 [確定] 一下。

    選取的項目就複製到您的 iPod 上。

    當您第一次執行同步時，複製全部的照片會花些許時間。以後執行同步的時間則不會那麼長。

當您將歌曲或照片複製到播放器時，請先確定您的電腦不會進入睡眠狀態。

若需要更多關於使用 iPod 來檢視照片的相關資訊，請參閱您的 iPod 隨附的文件，或參訪：www.apple.com.tw/ipod。


將聯絡資訊和行事曆同步至 iPod、iPod nano 或 iPod mini 上

如果您使用 Microsoft Outlook Express，或者 Microsoft Outlook 2003 或以上版本，若要存放聯絡資訊，您可以將聯絡資訊同步至 iPod、iPod nano 或 iPod mini。如果您使用 Microsoft Outlook 2003 或以上版本來存放行事曆，您也可以同步行事曆資訊。您應該僅在一部電腦上同步您的 iPod。

  1. 將您的 iPod、iPod nano 或 iPod mini 連接至您的電腦。
  2. 選擇 [編輯] > [喜好設定...] 並按 iPod 索引標籤一下。
  3. 若要設定 iTunes 以便於同步聯絡資訊，請按 [通訊錄] 按鈕一下，接著選擇 [同步通訊錄來源] 核取方塊,並從快顯功能表裡選擇 Microsoft Outlook（如果可以使用）或 Outlook Express。然後選擇您要同步的聯絡資訊。

    您可以選擇同步所有的聯絡資訊，或僅同步所選的群組或分配的清單。

    對於某些機型的 iPod，任何儲存在 Microsoft Outlook 的聯絡資訊會被複製到 iPod。當您檢視 iPod 上的聯絡資訊，您會看見照片。

  4. 若要設定 iTunes 從 Outlook 同步行事曆，請按 [行事曆] 按鈕一下，接著勾選 [從 Microsoft Outlook 同步行事曆] 核取方塊。
  5. 當您準備好將資訊同步至 iPod 時，請按 [喜好設定] 視窗裡的 [確定] 按鈕一下。

    您可能要等候數分鐘後，方可看見 iPod 上的聯絡資訊或行事曆資訊。按下 [功能表] 按鈕，直到您返回主 iPod 功能表才放手，然後選擇 [附加功能]，再選擇 [通訊錄] 或 [行事曆]。

在每次將 iPod、iPod nano 或 iPod mini 連接到電腦或選擇 [檔案] > [更新 iPod] 時，iPod 上的聯絡資訊和行事曆資訊都會更新。

如需關於 Outlook 或 Outlook Express 的更多資訊，請參閱每個應用程式隨附的 [說明]。


儲存或檢視 iPod 或具備 iTunes 功能的行動電話上的檔案

根據可用空間的大小，您可以將任何類型的檔案（如文字文件或圖片）儲存在您的 iPod、iPod mini、iPod shuffle 或具備 iTunes 功能的行動電話上。例如，在您需要將檔案從一部電腦複製至另一部電腦時，這項功能將幫助您輕鬆完成。您也可以從桌面上查看任何 iPod 或具備 iTunes 功能的行動電話上所儲存的檔案。

  1. 將您的 iPod 或行動電話連接至您的電腦。
  2. 選擇 [編輯] > [喜好設定...]，然後按 iPod 或 [行動電話] 索引標籤一下。若您有 iPod、iPod nano 或 iPod mini，請按 [音樂] 索引標籤一下。
  3. 勾選 [啟用磁碟功能] 核取方塊。iPod 圖示或卸除式磁碟圖示（如果您正在使用行動電話）在 [Windows 檔案總管] 裡做為稍後可用的磁碟機出現，位於 [我的電腦] 視窗。
  4. 若要將檔案複製到您的 iPod 或行動電話，請將檔案拖移至圖示。
  5. 若要檢視儲存在 iPod 或行動電話上的檔案，請按 iPod 圖示或可移動磁碟圖示兩下。您將無法看到透過 iTunes 複製的音樂，僅可以看到您拖移至 iPod 圖示或可移動磁碟圖示的檔案。
  6. 若要將檔案從 iPod 或行動電話複製到您的電腦，請按圖示兩下，然後將檔案從出現的視窗裡拖移到您想要的位置。若要為音樂取得更多可用空間，請用滑鼠右鍵按檔案一下，然後選擇 [刪除]。

如需關於連接、複製音樂至 iPod、iPod mini、iPod shuffle、或行動電話，或管理這些設備裡的檔案資訊，請參閱隨附於 iPod 或行動電話的文件。


管理 iPod shuffle 或具備 iTunes 功能的行動電話上的空間

有兩種方式可以管理 iPod shuffle 或具備 iTunes 功能的行動電話上的可用空間：盡可能提高所存放相容歌曲的數量，或者更改用來存放音樂的預留空間（相對於非音樂檔案而言，例如文件）。

  • 若要為 iPod shuffle 或行動電話載入儘可能多的歌曲，請選擇 [編輯] > [喜好設定...] 並按 iPod 或 [行動電話] 索引標籤一下。勾選 [將較高位元傳輸率歌曲轉換為 128 kbps AAC 格式] 核取方塊。然後將空間分配滑桿向左方拖移以取得更多自由空間來裝載音樂（這將不會影響 iPod shuffle 或行動電話上已經儲存的文件或其他檔案）。
  • 若要在 iPod shuffle 或行動電話上為您的音樂分配保留空間，請選擇 [編輯] > [喜好設定...]，並按 iPod 或 [行動電話] 索引標籤一下，然後將儲存配置滑桿向左或右拖移。若要增加音樂可用空間的，請向左拖移儲存空間分配滑桿。若要增加其他（非音樂）檔案的可用空間，請向右拖移儲存空間分配滑桿。

    當 iTunes 將音樂複製到 iPod shuffle 或行動電話上時，iTunes 會盡可能依據可用的空間（除去已被其他非音樂檔案佔用的空間，或是除去已透過空間分配滑桿保留的非音樂檔案空間）來複製儘量多的歌曲。

如需關於 iPod shuffle 的連接、複製歌曲或儲存檔案的資訊，請搜尋 [iTunes and Music Store 說明]。

如需更多關於使用 iPod shuffle 的資訊，請參閱 iPod 隨附的文件，或參訪 www.apple.com.tw/ipod。

如需更多關於使用具備 iTunes 功能的行動電話之資訊，請參閱其隨附的文件，或參訪此行動電話製造商網站。


製作光碟與共享音樂

製作可以在標準光碟播放器上播放的音效 CD。將音樂燒錄至 DVD 光碟。在多部電腦之間共享音樂。將您的播放清單發佈至 iTunes Music Store。


燒錄 CD 或 DVD 光碟

從播放清單製作音效 CD，或者將音樂備份至 CD 或 DVD 光碟。


製作個人專屬的音效 CD

如果您的電腦配備了 CD-RW 光碟機，您就可以將播放清單裡的歌曲燒錄成個人專屬的音效 CD。您可以在大多數的一般光碟播放器或電腦上聆聽使用 iTunes 所製作的音效 CD。

iTunes 在將歌曲寫入光碟前，會先將歌曲轉換為標準的音訊檔案。您可以在 650 MB 的 CD-R 光碟上燒錄長度約 74 分鐘的音樂或 20 首歌曲。某些光碟能燒錄 80 分鐘（700 MB）的音樂。

  1. 選擇 [編輯] > [喜好設定...]，然後按視窗上方的 [進階] 索引標籤一下，再按 [燒錄] 一下。
  2. 選擇 [音效 CD] 作為 [光碟格式]。
  3. 若要讓光碟內的所有歌曲以相同的音量播放，請選取 [音量平衡] 核取方塊。
  4. 按 [確定] 一下。
  5. 選擇包含您想燒錄到光碟的歌曲的播放清單，然後確定光碟上所有您想要的歌曲旁邊都有一個註記符號。

    您僅可以將 iTunes 播放清單（您無法使用 iPod 的播放清單）上的歌曲燒錄到光碟上，光碟上僅包含您所選的歌曲。如需有關製作播放清單的資訊，請在說明裡搜尋 [製作歌曲播放清單]。

  6. 按 iTunes 視窗右上角中的 [燒錄光碟] 按鈕。
  7. 放入空白的 CD-R 光碟，然後再按 [燒錄光碟] 一下。

    如果您想要在一般的光碟播放器上播放光碟，您必須使用空白的 CD-R 光碟。如果打算只在您的電腦上播放光碟，您也可以選用 CD-RW 光碟。

    如果播放清單裡的歌曲超出光碟的容量，iTunes 只會燒錄光碟所能容納的歌曲數目，然後要求您放入另一張光碟以繼續燒錄剩下的歌曲 （iTunes 視窗下方會顯示所選播放清單的大小）。

    如果播放清單裡包含購買自 iTunes Music Store 的任何歌曲，則您只能將同一個播放清單燒錄七次。

    如果播放清單裡有從 iTunes Music Store 裡購買的歌曲並且包含了很長的歌曲（比一張光碟內容還長），您可能會看到一個對話方塊告訴您需要將長歌曲放到它自己的播放清單裡，然後個別地燒錄該單曲播放清單。

    若播放清單包含了具備章節標記的 Audible 有聲文字內容，則章節標記將會被燒錄成個別的音軌。

燒錄音效 CD 會花上數分鐘的時間。若要取消燒錄，請按進度列旁邊的 X 一下，但因為 CD-R 光碟只能寫入一次，在取消之後，這片光碟就無法再使用了。

前往網站


製作個人專屬的 MP3 光碟

您可以使用 iTunes 製作以 MP3 格式儲存音樂的資料 CD。MP3 格式是一種高品質且符合 Internet 標準的編碼方式。您可以透過特殊的 CD 播放器或您的電腦來聆聽用 iTunes 製作出來的 MP3 光碟。

您可以在 650 MB 的 CD-R 光碟上儲存超過 12 小時的音樂或約 150 首歌曲。

  1. 選擇 [編輯] > [喜好設定...]，然後按視窗上方的 [進階] 索引標籤一下，再按 [燒錄] 一下。
  2. 選擇 [MP3 光碟] 作為 [光碟格式]，再按 [確定] 一下。
  3. 選擇包含您想燒錄到光碟的歌曲的播放清單，然後確定光碟上所有您想要的歌曲旁邊都有一個註記符號。

    您只可以在光碟中燒錄播放清單中有的歌曲，並且只能包含有註記過的歌曲。

    若播放清單內含的歌曲超出了一張光碟的容量，iTunes 會將容量大小剛好為一張光碟所能容納的歌曲燒錄到光碟上。您可能會想要將一些歌曲搬移到新的播放清單內，然後將每個播放清單燒錄到個別的光碟內。（iTunes 視窗下方會顯示所選播放清單的大小）。

  4. 按 iTunes 視窗右上角中的 [燒錄光碟] 按鈕。
  5. 放入空白的 CD-R 光碟，然後再按 [燒錄光碟] 一下。

    如果只打算用電腦來播放光碟，您也可以選用 CD-RW 光碟。

    若您的播放清單包含的歌曲格式不僅是 MP3，例如從 iTunes Music Store 購買的歌曲，您將無法將它們燒錄到光碟上。

光碟裡的歌曲聽起來會和使用 iTunes 播放時一樣好。從 Internet 下載的歌曲可能會經由不同方式編碼，所以品質也會有差異。


列印 CD 插頁及歌曲或專輯清單

您可以將資料庫或所選播放清單裡的歌曲列印成清單來作為 CD 盒的插頁，或只是作為歌曲或專輯清單。

  1. 選擇您的資料庫或播放清單，然後選擇 [檔案] > [列印]。
  2. 選擇您要列印 CD 盒插頁，或是歌曲或專輯清單。
  3. 從 [主題] 快顯功能表中選取列印主題。

    主題能讓您更改資料的列印方式。

  4. 按 [列印] 一下。


將您的音樂備份到 CD 或 DVD 光碟

您可以將 iTunes 資料庫內的任何歌曲或有聲文字內容製作（或 [燒錄]）成資料 CD 或 DVD 光碟。您也許會想要利用上述方法來為您所有的音訊檔案備份（或建檔），或是將這些檔案傳送到另一台電腦上。

您可以在 CD 光碟上儲存 650 MB（百萬位元組）的檔案，並在 DVD 上儲存約五倍於 CD 光碟容量的檔案。

若要製作資料 CD 或 DVD 光碟：

  1. 在 iTunes 裡，選擇 [編輯] > [喜好設定...]，然後按 [進階] 索引標籤一下，接著按 [燒錄] 一下。
  2. 選擇 [資料 CD] 作為 [光碟格式]，然後按 [確定] 一下。
  3. 製作一個包含所有您想備分到光碟或 DVD 上項目的播放清單，然後確定每個項目旁邊都有一個註記符號。

    您只可以在光碟或 DVD 中燒錄播放清單中有的歌曲，並且只能包含有註記過的項目。

    如果播放清單裡的歌曲超出 CD 或 DVD 光碟的容量，iTunes 只會燒錄光碟容量所能容納的歌曲數目，然後要求您放入另一張光碟以繼續燒錄剩下的歌曲。（iTunes 視窗下方會顯示所選播放清單的大小）。

  4. 選擇要燒錄至光碟或 DVD 光碟的播放清單，然後按 [燒錄光碟] 按鈕一下。
  5. 放入空白的 CD-R、CD-RW、DVD-R，或 DVD-RW 光碟，然後再按 [燒錄光碟] 一次。

    您無法將播放清單燒錄到 DVD-Audio 光碟上。

任何播放清單中的音訊檔案（MP3、AAC、AIFF、WAV 和 Audible）會被複製到 CD 或 DVD 光碟上。

資料 CD 能夠在您的電腦上播放，但是可能無法在某些 CD 光碟播放器上播放。


購買空白的 CD 和 DVD 光碟

若要製作可於大多數立體音響中播放的音效 CD，請使用空白的 CD-R 光碟 （請勿使用 CD-RW 光碟，這類光碟通常只能於電腦中播放）。若要製作可於電腦或 MP3 光碟播放器上播放的 MP3 光碟，請使用 CD-R 光碟（部分 MP3 播放器也可以播放 CD-RW 光碟）。

如果您的電腦配備了 DVD 燒錄機，您就可以將檔案備份到 DVD 光碟上。請使用空白的 DVD-R 或 DVD-RW 光碟。您使用 iTunes 所製作的 DVD 只能用於配備了 DVD 光碟機的電腦，以及部分 DVD 播放器上。

若要購買空白的光碟，請選擇 [說明] > [選購 iTunes 產品]。


關於 CD 和 DVD 媒體

若電腦配備 CD-RW（可複寫式光碟）光碟機，您就可以使用 CD-R 或 CD-RW 光碟來製作音效或資料 CD，並在電腦上播放。不過，多數的立體音響無法讀取 CD-RW 光碟。若要製作可於立體音響或其他設備上播放的光碟，請使用 CD-R 光碟。

如果您的電腦配備了 DVD 燒錄器，您也可以將檔案燒錄在 DVD-R、DVD-RW 或 DVD+RW 光碟上（若您的光碟機支援 DVD-RW 燒錄功能）。您可以在電腦上使用資料 DVD，但是大部分的 DVD 播放器都無法讀取資料 DVD 光碟。

CD-R 光碟可儲存約 650 MB 的資料。DVD-R 光碟可儲存約 4.7 GB 的資料。CD-R 和 DVD-R 光碟的內容在燒錄之後都無法加以清除或更改。

CD-RW、DVD-RW 和 DVD+RW 光碟能容納的資料量幾乎和它們的相似產品（只能燒錄一次的 CD-R 和 DVD-R）相同，但不同的是它們可以清除並重複使用。若 CD-RW 或 DVD-RW 光碟並非空白的光碟，您必須先清除其內容方能寫入其他檔案。

光碟所能容納的歌曲數量取決於歌曲的編碼方式。標準的音樂 CD-R 光碟可以容納約 20 首歌曲，而 MP3 光碟可容納約 150 首 MP3 歌曲，AAC 光碟則可容納約 185 首歌曲。DVD 光碟可容納的歌曲幾乎是 CD 光碟的 5 倍之多。

有關可搭配 iTunes 使用的光碟機，如需更多資訊，請參訪 Apple 支援網站：www.apple.com/ta/support/itunes。

前往網站


更改光碟燒錄的速度

在大多數的情況下，iTunes 會偵測出空白光碟的等級，並根據偵測的結果來調整燒錄光碟的速度。不過，如果空白光碟的寫入速度已設定為慢於光碟機的最快速度，或您在製作光碟時遇到問題，您可能需要更改光碟機的最快速度設定來配合光碟的等級。

  1. 選擇 [編輯] > [喜好設定...]。
  2. 按視窗上方的 [進階] 索引標籤一下，然後按 [燒錄] 一下。
  3. 在 [慣用的速度] 快顯功能表中，選擇燒錄光碟時所使用的最快速度。


設定光碟上歌曲與歌曲的間隔時間

燒錄光碟時，您可以設定歌曲與歌曲間的間隔時間。

  1. 選擇 [編輯] > [喜好設定...]。
  2. 按視窗上方的 [進階] 索引標籤一下，然後按 [燒錄] 一下。
  3. 從 [歌曲間隔] 快顯功能表內選取設定。

播放清單視窗中所估計的總播放時間並不包括歌曲與歌曲間所累計的間隔時間。


在燒錄 CD 或 DVD 時遇到問題

如果您在燒錄 CD 或 DVD 光碟時遇到問題，請檢查下列事項：

  • 請確定您正在嘗試從播放清單（在 iTunes [來源] 清單裡製作的歌曲播放清單）燒錄一張光碟或 DVD。您無法直接從資料庫、[廣播]、共享的播放清單或 iPod 上的播放清單直接燒錄光碟。如需更多製作播放清單的相關資訊，請在說明中搜尋 [製作播放清單]。
  • 如果您燒錄的光碟或 DVD 裡沒有您預料中的歌曲，或者您按 [燒錄光碟] 按鈕的時候沒有任何反應，請確定選擇的播放清單中有您想要的歌曲，並且歌曲已經註記過。只有註記過的歌曲可以燒錄到光碟或者 DVD 上。
  • 某些機型的 CD-RW 光碟機可能無法搭配 iTunes 使用。想瞭解 iTunes 是否可以和光碟機搭配使用，請選擇 [編輯] > [喜好設定...]，按 [進階] 索引標籤一下，再按 [燒錄] 按鈕一下。若有列出光碟機，則表示可與 iTunes 搭配使用。若您未在 [iTunes 喜好設定] 的 [燒錄] 窗格（位於 [燒錄] 區域）中看見所列的裝置，則您的裝置可能不是可支援的光碟機，或是沒有安裝該裝置的正確驅動程式。若要安裝適當的驅動程式，請重新安裝 iTunes。
  • 確定您已為要燒錄到 CD 或 DVD 光碟的檔案選擇了正確的光碟格式。若要製作音樂光碟，您需要選擇 [音樂光碟]，它位於 [iTunes 喜好設定] 的 [進階] 窗格的 [燒錄] 區域。若要以任何 iTunes 所支援的音訊檔案類型（MP3、AAC、AIFF 等）來製作光碟，您必須選擇 [資料 CD 或 DVD 光碟]，它在 [iTunes 喜好設定] 的 [進階] 窗格之 [燒錄] 區域上。
  • 若您的播放清單裡有從 iTunes Music Store 購買的歌曲，則您只能在音效 CD 上燒錄此播放清單七次。您可能已經超過了燒錄此播放清單的次數。
  • 若您的播放清單包含從 iTunes Music Store 購買的歌曲，而這些歌曲尚未被授權在這部電腦上播放，光碟燒錄動作便會停止。若要授權電腦播放購買的音樂，請按兩下購買的歌曲（光碟燒錄停止的歌曲位置），然後匯入歌曲購買帳戶的 ID 和密碼。若您已經授權其他的五部電腦播放某一首歌曲，則除非您從已授權的五部電腦中取消其中一部的授權，否則將無法在此電腦上播放這首歌曲。若需更多資訊，請在說明中搜尋 [授權和取消授權]。
  • 若您的空白 CD 或 DVD 光碟未出現在 [來源] 清單內，或是您的燒錄喜好設定沒有被儲存起來，請連絡您的管理員以確認您在該電腦上擁有燒錄光碟的適當權限。
  • 若電腦或顯示器在您燒錄光碟時進入睡眠，可能是您的光碟或 iTunes 發生了問題。若要防止系統在您燒錄光碟時進入睡眠，請在 [電源選項] 控制台中延長電腦進入睡眠的時間。
  • 若光碟燒錄不成功，且外接光碟機沒有回應，請關閉其電源並再次啟動來重設此光碟機。
  • 若您製作的光碟在使用外接 CD-RW 光碟機播放時聲音斷斷續續，請試著用內置光碟機或立體音響來播放。有些外接光碟機可能無法正確的播放光碟。
  • 若您嘗試燒錄到 CD 或 DVD 光碟的播放清單包含 AAC 檔案，請確定您未在 [iTunes喜好設定] 的 [進階] 窗格中（在 [燒錄] 區域）選擇 [MP3 光碟]。您只能夠使用 [音效 CD] 或 [資料 CD] 格式來燒錄含有 AAC 檔案的播放清單。
  • 請使用 Windows Update 來確定您已為電腦安裝了最新的 Service Pack。
  • 請檢查您的電腦或光碟機製造商的網站以獲得最新的韌體更新，並為您的電腦和 CD 或 DVD 光碟機安裝適當的更新程式。
  • 即使您的電腦是新的，也請確定您有為視訊或音效卡，以及其他週邊裝置安裝了最新的驅動程式。請檢查製造商的網站以取得更新。
  • 請嘗試使用不同廠牌的媒體，或是不同類型的光碟（例如，將 CD-R 換成 CD-RW）。
  • 請在 [iTunes 喜好設定] 的 [進階] 窗格（位於 [燒錄] 區域）中選擇較低的燒錄速度。

如需更多疑難解答資訊，請參訪 Apple 支援網站：www.apple.com/ta/support/itunes。

前往網站


共享音樂和歌曲資訊

在多部電腦之間共享音樂、將播放清單發佈至 iTunes Music Store，以及匯出歌曲資訊。


關於共享音樂

若您的電腦是經由區域網路連接到其他電腦（且位於相同子網路內），並使用 iTunes 4.5 或以上版本，則您最多可以和五部電腦分享資料庫和播放清單內的音樂。您可以在 iTunes 喜好設定的 [共享] 窗格內選擇共享的項目。

您也可以設定 iTunes 喜好設定來尋找共享的音樂。當設定完成後，所有網路上的共享音樂都會出現在您的 iTunes [來源] 清單內。

當您播放共享音樂時，音樂會透過網路連續播送到您的電腦。您可以聆聽網路上的音樂，但是無法將音樂加入資料庫或播放清單、複製到 iPod，以及將音樂燒成光碟。您可以選擇歌曲，並選取 [檔案] > [簡介] 來知道歌曲是否為共享檔案。若 [種類] 是顯示 [遠端]（位於 [摘要] 窗格內），那麼歌曲便是共享檔案。

您可以共享從 iTunes Music Store 購買的有聲文字內容，但您無法共享從 Audible.com 網站下載的 Audible 有聲文字內容或 QuickTime 聲音檔案。音樂共享僅限於個人使用。

注意：若有任何共享音樂是從 iTunes Music Store 購得，則您只能授權五部電腦來播放這些購買的音樂。

您也可以將播放清單作為 iMix 發佈至 iTunes Music Store 同朋友共享。Music Store 的參訪者將能夠看到您播放清單中列出的歌曲，並且也能在 iTunes Music Store 內播放您播放清單中的任何試聽歌曲。

如需共享音樂或發佈播放清單的相關說明，請在說明中搜尋 [共享] 或 [發佈]。


和其他電腦共享您的音樂

若電腦是經由區域網路連接到其他電腦，並使用 iTunes 4.5 或以上版本的作業系統，最多可以和五部電腦分享資料庫和播放清單內的歌曲（所有共享的電腦需位於和您電腦相同的子網路內，並使用 iTunes 4.5 或以上版本）。音樂共享僅限於個人使用。

您可以共享 MP3、AIFF、WAV、AAC 和廣播電台連結，但無法共享 Audible 有聲文字內容或 QuickTime 聲音檔案。

  1. 選擇 [編輯] > [喜好設定...]，然後按一下視窗上方的 [共享] 索引標籤。
  2. 選取 [共享我的音樂] 核取方塊，然後選擇想要共享的資料庫或播放清單。
  3. 在 [共享名稱] 方塊中為您的共享項目輸入名稱，若有需要也可以輸入密碼。當完成之後，按 [確定] 一下來關閉喜好設定視窗。

    當您網路內的其他電腦執行 iTunes，以及設定尋找其他共享音樂時，將會於其 [來源] 清單中看見您輸入的共享名稱。若您選擇 [需要密碼]，使用者將需要輸入密碼才能看到您的共享音樂。

若要讓其他電腦的使用者看見您的共享資料庫和播放清單，需讓您的 iTunes 保持開啟狀態。


尋找共享的音樂

若您的電腦是經由區域網路連接到其他電腦，而且您使用的是 iTunes 4.5 或以上版本，您便可以尋找其他電腦上的共享音樂，並在您的 [來源] 清單內看到這些音樂。（其他電腦也必須位於相同的子網路，並使用 iTunes 4.5 或以上版本）。

您只能看到共享的 MP3、Apple Lossless、AIFF、WAV 和 AAC 檔案，以及共享的廣播電台連結。您無法共享 Audible 有聲文字內容或是 QuickTime 聲音檔案。

選擇 [編輯] > [喜好設定...]，然後按一下視窗上方的 [共享] 索引標籤。選取 [尋找共享音樂] 核取方塊。

您要和其共享音樂的另外一台電腦必須已在 iTunes 喜好設定中啟用共享設定。

在 iTunes [來源] 清單中 [共享音樂] 下方所出現的共享資料庫或播放清單都是其他使用者所提供的共享音樂。（您無法在自己的 iTunes 中看到您自己的共享資料庫或播放清單，只能看到其他電腦上的共享音樂）。


關閉音樂共享

您可以關閉音樂共享來防止其他位於網路內的電腦觀看或聆聽位於您資料庫或播放清單內的歌曲。

  1. 選擇 [編輯] > [喜好設定...]，然後按一下視窗上方的 [共享] 索引標籤。
  2. 取消選取 [共享我的音樂] 核取方塊（註記符號會消失），然後按 [確定] 一下。


發佈您的播放清單

您可以在 iTunes Music Store 發佈試聽歌曲的清單，藉此和他人共享您播放清單裡的音樂。您已經發佈的播放清單名為 [iMixes]。

iMixes 裡會有您播放清單裡任何一首歌曲的 30 秒試聽內容，而那些歌曲同時也可以在 iTunes Music Store 裡找到。如果您播放清單裡的歌曲不存在於 Music Store 裡，那麼該首歌曲就不會出現在 iMix 裡。

  1. 選擇您想作為 iMix 發佈的播放清單。
  2. 在 [來源] 清單裡，按播放清單右側的箭頭一下。

    如果 [來源] 清單中的播放清單右側沒有出現箭頭，請確定您已在 [iTunes 喜好設定] 的 [一般] 窗格裡勾選了 [顯示 Music Store 的連結]核取方塊。

  3. 按 [製作 iMix] 一下。
  4. 輸入您播放清單的相關資訊，然後按 [發佈] 一下。

    若您日後更動了您所發佈的播放清單，iTunes Music Store 並不會自動更新這些變動的部分。每次您更改了共享的播放清單，您都必須按播放清單旁的箭頭一下。

您可以與同一網路上的其他電腦共享完整的歌曲。如需更多相關資訊，請在說明中搜尋 [共享音樂]。


更改已發佈的播放清單

若要在您製作成 iMix 並發佈於 iTunes Music Store 上的播放清單裡新增或移除歌曲，您必須先更新 iMix，這樣其他人才能看到最新的歌曲試聽清單。您也可以編輯 iMix 的說明或標題，或將 iMix 從 iTunes Music Store 裡移除。

  • 若要更新 iMix，先選取播放清單，在 [來源] 清單裡按播放清單右側的箭頭一下，然後按 [更新 iMix] 一下。
  • 要讓您的 iMix 呈現方式和 Music Store 裡的一模一樣，請確定沒有在 [來源] 清單裡選取播放清單（也就是說，播放清單並未反白），然後按播放清單右側的箭頭一下。
  • 若要更改 iMix 的名稱或說明，先在 [來源] 清單中選取播放清單，按右側的箭頭一下，然後按 [更新 iMix] 一下。然後更改您的設定，並按 [發佈] 一下。
  • 若要查看您已發佈的播放清單，或要移除 iTunes Music Store 上的 iMix，請登入 Music Store 並按 View Account 一下。

如果 [來源] 清單中的播放清單右側沒有出現箭頭，請確定您已在 [iTunes 喜好設定] 的 [一般] 窗格裡勾選了 [顯示 Music Store 的連結]核取方塊。


匯出播放清單來加以歸檔或用於其他電腦

您可以匯出播放清單，並將其匯入至其他電腦，這樣您就可以在兩部電腦上使用相同的 iTunes 播放清單。您也可以匯出播放清單來做備份。

匯出播放清單時，電腦會將播放清單裡的歌曲製作成一張清單，原播放清單裡的歌曲將不會被匯出。

  • 若要封存一個單一的播放清單或把將它用在另一台電腦的 iTunes 上，請在 [來源] 清單裡選擇播放清單，然後選擇 [檔案] > [匯出歌曲清單...]。從 [格式] 快顯功能表裡選擇 XML。
  • 若要儲存一份您播放清單的備份，請選擇 [檔案] > [匯出資料庫...] （匯出的資訊會儲存為 XML 格式）。
  • 若要匯入 iTunes 播放清單，請選擇 [檔案] > [匯入...]。匯入的播放清單將只會顯示位於電腦硬碟或外接媒體上的歌曲。


在其他應用程式中使用歌曲資訊

您可以將資料庫或播放清單的資訊儲存為文字檔或 XML 檔案，這樣您就可以將該檔案匯入資料庫，或在其他應用程式內使用這些資訊。您也可以只將某首歌曲的資訊複製至其他應用程式中。

  • 若要將所有歌曲的資訊匯出成文字檔，請選取 [來源] 清單裡的 [資料庫] 或播放清單，然後選擇 [檔案] > [匯出歌曲清單...]。請確認已經選取 [另存新檔類型] 快顯功能表裡的 [文字檔]。

    iTunes 會匯出每一首歌曲在 [簡介] 視窗裡的所有資訊，而不是只匯出目前顯示在資料庫或播放清單裡的欄位而已。

  • 若只要複製單一歌曲的資訊（在可見的直欄中），請選取歌曲並選擇 [編輯] > [複製]，然後在其他應用程式（如電子郵件或文字文件）中選擇 [編輯] > [貼上]。


我無法看見任何共享音樂

若您已勾選了 [尋找共享音樂] 核取方塊（位於 iTunes 喜好設定的 [共享] 窗格內），但卻無法在 [來源] 清單內看見任何共享的資料庫或播放清單，下面幾點可能是問題原因之一：

  • 在您的區域網路（同一子網路）裡，可能沒有啟用音樂共享的電腦。
  • 您網路上的其他電腦可能沒有開啟的 iTunes 4.5 或以上版本。若要共享音樂，或尋找共享音樂，您需要安裝 iTunes 4.5 或以上版本。

若要查看某首歌曲是否已共享，請選擇此歌曲，然後選擇 [檔案] > [簡介]。若 [摘要] 窗格的 [種類] 區段顯示 [遠端]，則此歌曲已共享。


iTunes 和 Music Store 說明

按一下左邊的主題


將檔案加到資料庫時，同時將其複製至 iTunes Music 資料夾

根據預設，當您匯入光碟裡的歌曲或將歌曲拖到您的資料庫時，該歌曲的參考路徑（或指標）會被放入 iTunes Music 資料夾裡（位於「我的音樂」資料夾中的 iTunes 資料夾內）。您可以設定 iTunes 將您加到資料庫裡的檔案的副本放入 iTunes 資料夾裡。這樣做可以幫助您將所有 iTunes 檔案集中在一個位置上。

  1. 在 iTunes 裡，選擇 [編輯] > [喜好設定...]，然後按 [進階] 索引標籤一下，接著按 [一般] 一下。
  2. 按一下以取消選取標示為 [歌曲加到資料庫時，將其檔案複製至 iTunes Music 資料夾] 的核取方塊。

下次您在資料庫裡加入歌曲時，iTunes 就會在您的 iTunes Music 資料夾裡放一份檔案副本，而原檔案則會留在其目前的位置上。


從另一個播放清單匯入的歌曲標題顯示為亂碼

如果歌曲的名稱與資訊顯示異常，可能是此檔案的資訊是使用非 iTunes 的程式所製作的。轉換歌曲標籤中的 Unicode 字元也許能夠解決這個問題。

  1. 選取歌曲並選擇 [進階] > [轉換 ID3 標籤...]。

    若要選取多首鄰近的歌曲，請在按下歌曲名稱時按住 Shift 鍵。若要選取多首非鄰近的歌曲，請按下 Command 鍵並按歌曲一下。

  2. 按 [反轉 Unicode] 一下。

若要將資訊更改為原先的狀態，請再次選取 [反轉 Unicode]。


更新 iTunes

您可以手動檢查 iTunes 的更新，或是讓 iTunes 每週自動檢查新版本。

  • 若要手動檢查新的 iTunes 版本，請選擇 [說明] > [檢查 iTunes 的更新項目]。
  • 若要讓 iTunes 每週自動檢查新的版本，請選擇 [編輯] > [喜好設定...]，並按 [一般] 索引標籤一下。確定您已選取 [自動檢查 iTunes 的更新項目] 核取方塊。

當自動更新開啟時，iTunes 會每週檢查一次新的更新項目。這項檢查動作僅當您在七天內結束並重新啟動 iTunes 後才會執行。


設定 iPod shuffle 以相同的音量播放歌曲

您也可以設定 iPod shuffle 以相同的音量播放所有歌曲。iTunes 也須設定為以相同的音量播放所有歌曲。

  • 若要設定 iTunes 以相同的音量播放歌曲，請選擇 [編輯] > [喜好設定...]，然後按 [播放] 索引標籤一下。並請確認已勾選 [音量平衡] 旁邊的核取方塊。
  • 若要設定 iPod shuffle 以相同的音量播放歌曲，請連接 iPod shuffle，並選擇 [編輯] > [喜好設定...]。按 iPod 索引標籤一下，如果可用，請從快顯功能表中選擇 iPod shuffle。然後勾選 [啟用音量平衡] 旁邊的核取方塊。


整理音樂

將歌曲整理成播放清單。建立動態播放清單，它會在您加入更多音樂的時候進行自動更新。為歌曲評定喜好程度並編輯歌曲資訊，因此您便可以輕鬆瀏覽選集。


鍵盤快速鍵

您可以在 iTunes 裡使用鍵盤來快速完成許多作業。要找出一般指令的快速鍵，請查看功能表（或參考本頁下方的清單）。iTunes 裡許多項目（如歌曲、標題欄）也有項目特色功能表。要查看項目特色功能表，請使用滑鼠右鍵來點選項目。

若要執行動作，請按下列指示的快速鍵。

動作 | 快速鍵
播放快速鍵 |
立即播放選取的歌曲 | Enter
將歌曲向前或向後移動 | Control + Alt + 方向鍵
聽取清單中的上一張或下一張專輯 | 同時按住 Shift、Control 和 Alt 鍵及向右鍵或向左鍵
前往清單中的上一首或下一首歌曲 | 向左鍵或向右鍵（或在 iTunes 視窗的左上角按 [上一首] 或 [下一首] 控制按鈕一下）
資料庫和播放清單快速鍵 |
選取或取消選取清單中的所有歌曲 | 同時按住 Control 鍵和歌曲旁的核取方塊
製作新的 [智慧型播放清單] | 同時按住 Shift 鍵和 [加號]（+）按鈕
重新排序目前的播放清單 | 同時按住 Shift 鍵和 [隨機播放] 按鈕
不經確認即刪除 [來源] 清單中所選的播放清單 | Control + Delete
刪除選定的播放清單，並從資料庫中移除它所包含的歌曲 | Shift + Delete
刪除資料庫或所有播放清單中選取的歌曲 | Shift + Delete
Music Store 快速鍵 |
在 Music Store 中前往下一頁 | 同時按住 Control 鍵和右方形括弧（]）
在 Music Store 中回到前一頁 | 同時按住 Control 鍵和左方形括弧（[）
檔案和視窗快速鍵 |
更改顯示的歌曲資訊直欄 | 使用滑鼠右鍵點選標題欄
展開或收合廣播串流清單中的所有三角形 | 同時按住 Control 鍵和三角形
將視窗調整為適當大小 | 按住 Shift 並按標題列兩下
出現視覺效果時查看更多選項 | 按下鍵盤上的 ? 鍵，然後按下特定按鍵來使用選項（並非所有視覺效果皆適用）
重新整理 [廣播] 或 [派對隨選播放] 清單 | F5 鍵
有聲文字快速鍵 |
前往下一個或上一個章節（若有的話） | 同時按住 Control 和 Shift 鍵及向右鍵或向左鍵
檔案功能表快速鍵 |
製作新的播放清單 | Control + N
製作新資料夾 | Control + Shift + N
製作新的 [智慧型播放清單] | Control + Alt + N
將檔案加到資料庫 | Control + O
關閉 iTunes 視窗 | Control + W
匯入歌曲、播放清單或資料庫檔案 | Control + Shift + O
開啟所選歌曲或光碟的 [簡介] 視窗 | Control + I
顯示歌曲檔案位置 | Control + R
在清單中顯示正在播放的歌曲 | Control + L
編輯功能表快速鍵 |
在編輯模式裡復原前一次匯入的變更 | Control + Z
剪下所選歌曲的資訊或插圖 | Control + X
複製所選歌曲的資訊或插圖 | Control + C
貼上所選歌曲的資訊或插圖 | Control + V
選擇清單中所有歌曲 | Control + A
取消選擇清單中所有歌曲 | Control + Shift + A
隱藏或顯示 [演出者] 和 [專輯] 直欄 | Control + B
隱藏或顯示歌曲插圖 | Control + G
開啟所選來源的 [顯示方式選項...] | Control + J
開啟 iTunes 喜好設定 | Control + 逗號
控制項功能表快速鍵 |
停止或開始播放所選歌曲 | 空白鍵
當歌曲正在播放時，播放清單中的下一首歌曲 | 向右鍵
當歌曲正在播放時，播放清單中的上一首歌曲 | 向左鍵
提高音量 | Control + 向上鍵
降低音量 | Control + 向下鍵
靜音（保持歌曲的播放狀態） | Control + Alt + 向下鍵
退出光碟 | Control + E
視覺效果功能表快速鍵 |
啟用或停用視覺效果 | Control + T
選擇讓視覺特效佔滿整個螢幕或只出現在 iTunes 視窗裡（當視覺效果啟用時）。 | Control + F
進階功能表快速鍵 |
切換到 Mini 播放器視窗 | Control + M
將特定 URL 上的音訊檔案連續播送至 iTunes 上 | Control + U