Syncrosoft Copyright

© 2003, Syncrosoft Hard- und Software GmbH. All Rights Reserved.


Hauptmenue Logo

Hauptmenü


Hauptmenue

Einleitung
  • Übersicht
  • Lizenzmonitor
    • Gerätebaum
    • Kopierschutzstecker-Typen
    • Softwarehersteller
    • Papierkorb
    • Lizenzarten
    • Lizenz-Eigenschaften
    • Beispiele
  • Assistenten

Wie kann man...

  • Lizenzen herunterladen (mit Internet-Verbindung)
  • Lizenzen herunterladen (ohne Internet-Verbindung)
  • Lizenz-Upgrade durchführen
  • Lizenzen zwischen Kopierschutzsteckern übertragen
  • Lizenzen entfernen
  • Papierkorb leeren

Tips & Tricks

  • Was ist eine Lizenz?
  • Wie kann eine Lizenz heruntergeladen werden?
  • Wie wird ein Lizenz-Upgrade durchgeführt?
  • Was ist zu tun, wenn keine Internet-Verbindung vorhanden ist?
  • Was ist ein Aktivierungsschlüssel?
  • Wo bekommt man einen Aktivierungsschlüssel?
  • Wo wird der Aktivierungsschlüssel eingegeben?
  • Was ist zu tun, wenn der Aktivierungsschlüssel schon benutzt wurde?
  • Was ist zu tun, wenn nach Eingabe des Aktivierungsschlüssels eine falsche Lizenz angezeigt wird?
  • Was ist, wenn kein Kopierschutzstecker selektierbar ist?
  • Was ist, wenn keine Lizenz zum Upgraden selektierbar ist?
  • Was ist eine 'Upgrade-Lizenz'?
  • Was ist eine 'Lizenz zum Upgraden'?
  • Welche Lizenz kann durch eine 'Upgrade-Lizenz' erweitert werden?
  • Was ist eine 'Schwebende Lizenz'?
  • Was ist zu tun, wenn die Challenge-Datei verlorengegangen ist?
  • Was ist zu tun, wenn die Response-Datei verlorengegangen ist?
  • Was ist zu tun, wenn die Response-Datei ein ungültiges Format hat?
  • Wie wird eine Internet-Verbindung hergestellt?
  • Was ist zu tun, wenn eine Internet-Verbindung vorhanden ist, aber der Lizenzserver nicht erreicht werden kann?
  • Was ist zu tun, wenn eine Lizenz auf den falschen Kopierschutzstecker heruntergeladen wurde?
  • Was ist zu tun, wenn kein Speicherplatz für Lizenzen verfügbar ist?
  • Was ist zu tun, wenn das Herunterladen von Lizenzen unterbrochen wurde?
  • Was ist zu tun, wenn eine Lizenzübertragung zwischen Kopierschutzsteckern unterbrochen wurde?
  • Was ist zu tun, wenn der Kopierschutzstecker nicht gefunden wird?
  • Was ist zu tun, wenn der Lizenzmonitor keine Kopierschutzstecker anzeigt?
  • Was ist zu tun, wenn die Anzahl der erlaubten Programm-Instanzen überschritten wurde?
  • Was ist zu tun, wenn beim Starten eines geschützten Programmes die Lizenz nicht gefunden wird?
  • Was ist zu tun, wenn eine Lizenz abgelaufen ist?
  • Was ist zu tun, wenn die Fehlermeldung 'Übertragung einer Lizenz wurde unterbrochen' erscheint?


FAQ Question01 - Logo

Tips & Tricks


FAQ - Navigator

... zurück

Hauptmenü

weiter ...


FAQ Question00 - Text

Was ist eine Lizenz?

Eine Lizenz ist eine auf einem Kopierschutzstecker gespeicherte Information, die Sie dazu berechtigt, geschützte Programme zu benutzen. Die im Kopierschutzstecker gespeicherten Lizenzen werden im Hauptfenster, dem Lizenzmonitor, angezeigt. Eine Lizenz kann bestimmte Eigenschaften besitzen, z.B eine Zeitlimitierung. Lizenzen können auch zu untrennbaren Kollektionen zusammengefasst werden, wobei eine Kollektion auch Eigenschaften besitzen kann.

Lizenzen sind im sicheren Speicher des Kopierschutzsteckers abgelegt. Wenn Sie ein geschütztes Programm von der Festplatte löschen, bleiben die Lizenzen im Kopierschutzstecker erhalten.


FAQ Question01 - Text

Wie kann eine Lizenz heruntergeladen werden?

Das hängt davon ab, ob der Rechner auf dem das Lizenz Kontroll Center installiert ist, über einen Internetzugang verfügt oder nicht. Es stehen zwei Assistenten zur Verfügung, um eine Lizenz herunterzuladen:

  • Assistent 'Lizenz herunterladen', wenn eine Internet-Verbindung besteht oder hergestellt werden kann.
  • Assistent 'Lizenz herunterladen (Offline)', wenn Sie nur eine Internet-Verbindung auf einem anderen Rechner nutzen können.

Starten Sie den entsprechenden Assistenten im Menü <Assistenten> und folgen Sie den Anweisungen.


FAQ FAQ_Question02 - Logo

Tips & Tricks


FAQ_Question02 - Navigator

... zurück

Hauptmenü

weiter ...


FAQ_Question02 - Text

Wie wird ein Lizenz-Upgrade durchgeführt?

Die Assistenten 'Lizenz Herunterladen' und 'Lizenz Herunterladen (Offline)' führen beim Herunterladen einer 'Upgrade-Lizenz' automatisch den Lizenz-Upgrade-Vorgang durch.

Für den Fall, dass Sie eine 'Upgrade-Lizenz' in Kopierschutzstecker vorfinden, können Sie den Assistenten 'Lizenz-Upgrade' im Menü <Assistenten> starten, um den Upgrade-Vorgang durchzuführen. Dieser Assistent ist im Menü nur verfügbar, wenn ein Kopierschutzstecker eine 'Upgrade-Lizenz' enthält.


FAQ_Question03 - Logo

Tips & Tricks


FAQ_Question03 - Navigator

... zurück

Hauptmenü

weiter ...


FAQ_Question03 - Text

Was ist zu tun, wenn keine Internet-Verbindung vorhanden ist?

Für das Herunterladen einer Lizenz wird immer eine Internetverbindung benötigt. Wenn keine Verbindung an dem Computer mit angeschlossenen Kopierschutzstecker zur Verfügung steht, muss ein anderer Computer mit Internetverbindung benutzt werden.

Es gibt zwei Möglichkeiten, Lizenzen auch ohne direkte Internetverbindung herunterzuladen:
1.Auf der CD des geschützten Programmes befindet sich ein zusätzliches Installationsprogramm für das Lizenz Kontroll Center. Das Installationsprogramm hat den Namen 'SyncrosoftMasterSetup' und befindet sich in einem Unterverzeichnis der CD (oder im Internet unter: www.syncrosoft.com/download/). Sie starten das Installationsprogramm auf dem internetfähigen Computer und schliessen den Kopierschutzstecker an. Mit Hilfe des 'Assistenten zum Lizenz Herunterladen' wird die Lizenz auf den Kopierschutzstecker heruntergeladen. Anschliessend kann das Lizenz Kontroll Center wieder deinstalliert werden.

2.Bei einigen Softwareherstellern ist der Assistent zum Lizenz Herunterladen (Offline) freigeschaltet.
Der Assistent erstellt eine sogenannte 'Schwebende Lizenz' und speichert eine Challenge-Datei, die Sie per Datenträger auf einen Computer bringen können, der mit dem Internet verbunden ist. Das Ausführen der Datei bringt Sie zu einer Internetseite, von der Sie eine sogenannte Response-Datei herunterladen können.Die Response-Datei bringen Sie dann (ebenfalls per Datenträger) zum Arbeitsrechner. Anschliessend starten Sie den 'Assistenten zum Lizenz Herunterladen (Offline)' mit der Funktion 'Fortsetzen'. Dieser lädt die Response-Datei und aktiviert die Lizenz im Kopierschutzstecker. Beim Herunterladen einer 'Upgrade-Lizenz' erfolgt automatisch das Upgrade.


FAQ_Question04 - Logo

Tips & Tricks


FAQ_Question04 - Navigator

... zurück

Hauptmenü

weiter ...


FAQ_Question04 - Text

Was ist ein Aktivierungsschlüssel?

Ein Aktivierungsschlüssel ist eine 22-stellige oder 32-stellige Folge aus Buchstaben und Ziffern mit der Sie Ihre Berechtigung nachweisen, eine Lizenz aus dem Internet herunterzuladen.

Beispiel: 01F2-FFHJ-PHIF-XI19-0032-D95K-5G7K-76J9

Ein Aktivierungsschlüssel kann nur einmal verwendet werden, d.h. wenn Sie eine Lizenz auf Ihren Kopierschutzstecker heruntergeladen haben, wird der benutzte Schlüssel ungültig.

Sie sollten den Aktivierungsschlüssel baldmöglichst nutzen, und keinem Dritten zugänglich machen.
Ein Zugriff auf den Schlüssel ermöglicht jedem, die entsprechende Lizenz vor Ihnen herunterzuladen und den Schlüssel zu entwerten.


FAQ_Question05 - Logo

Tips & Tricks


FAQ_Question05 - Navigator

... zurück

Hauptmenü

weiter ...


FAQ_Question05 - Text

Wo bekommt man einen Aktivierungsschlüssel?

Einen Aktivierungsschlüssel erhalten Sie von der Firma, bei der Sie die Software erwerben möchten. Bitte setzen Sie sich mit der Firma in Verbindung, um die Einzelheiten zu erfahren.


FAQ_Question06 - Logo

Tips & Tricks


FAQ_Question06 - Navigator

... zurück

Hauptmenü

weiter ...


FAQ_Question06 - Text

Wo wird der Aktivierungsschlüssel eingegeben?

Das hängt davon ab, ob der Rechner auf dem das Lizenz Kontroll Center installiert ist, über einen Internetzugang verfügt oder nicht. Es stehen zwei Assistenten zur

Verfügung, um eine Lizenz herunterzuladen:

  • Assistent 'Lizenz herunterladen', wenn eine Internet-Verbindung besteht oder hergestellt werden kann.
  • Assistent 'Lizenz herunterladen (Offline)', wenn Sie nur eine Internet-Verbindung auf einem anderen Rechner nutzen können.

Die Assistenten werden im Lizenzbetrachter im Menü unter <Assistenten> gestartet.


FAQ_Question07 - Logo

Tips & Tricks


FAQ_Question07 - Navigator

... zurück

Hauptmenü

weiter ...


FAQ_Question07 - Text

Was ist zu tun, wenn der Aktivierungsschlüssel schon benutzt wurde?

Ein Aktivierungsschlüssel kann nur einmal verwendet werden, d.h. wenn Sie eine Lizenz auf Ihren Kopierschutzstecker heruntergeladen haben, wird der benutzte Schlüssel ungültig.

Wird die Fehlermeldung 'Aktivierungsschlüssel schon benutzt' angezeigt, prüfen Sie bitte im Hauptfenster des Lizenz Kontroll Centers, ob Sie die gewünschte Lizenz schon heruntergeladen haben.

Falls Sie über mehrere Aktivierungsschlüssel verfügen, stellen Sie sicher, dass Sie den richtigen Schlüssel eingegeben haben. Markieren Sie benutzte Aktivierungsschlüssel, um Verwechselungen zu vermeiden.

Wenn Sie nur über einen Aktivierungsschlüssel verfügen und dieser abgewiesen wird, setzen Sie sich bitte mit der Firma in Verbindung, von der Sie den Aktivierungsschlüssel erhalten haben.


FAQ_Question08 - Logo

Tips & Tricks


FAQ_Question08 - Navigator

... zurück

Hauptmenü

weiter ...


FAQ_Question08 - Text

Was ist zu tun, wenn nach der Eingabe des Aktivierungsschlüssels eine falsche Lizenz angezeigt wird?

Falls Sie über mehrere Aktivierungsschlüssel verfügen, stellen Sie sicher, dass Sie den richtigen Schlüssel eingegeben haben. Markieren Sie benutzte Aktivierungsschlüssel, um Verwechselungen zu vermeiden.

Wenn Sie den überprüften Aktivierungsschlüssel eingegeben haben und trotzdem eine falsche Lizenz angezeigt wird, setzen Sie sich bitte mit der Firma in Verbindung, von der Sie den Aktivierungsschlüssel erhalten haben. Offensichtlich erhielten Sie einen falschen Aktivierungsschlüssel.


FAQ_Question09 - Logo

Tips & Tricks


FAQ_Question09 - Navigator

... zurück

Hauptmenü

weiter ...


FAQ_Question09 - Text

Was ist, wenn kein Kopierschutzstecker selektierbar ist?

Der Kopierschutzstecker enthält eine 'Schwebende Lizenz' und ist deshalb für weitere Übertragungen gesperrt. Diese Lizenz ist eine Platzhalter-Lizenz und kann entstehen, wenn 'Lizenz Herunterladen', eine 'Lizenzübertragung' oder 'Lizenz-Upgrade' unterbrochen wurde. Die unterbrochene Übertragung sollte auf jeden Fall abgeschlossen werden, da die Lizenz nicht benutzbar ist.


FAQ_Question10 - Logo

Tips & Tricks


FAQ_Question10 - Navigator

... zurück

Hauptmenü

weiter ...


FAQ_Question10 - Text

Was ist, wenn keine Lizenz zum Upgraden selektierbar ist?

Beim Herunterladen einer 'Upgrade-Lizenz' muss eine 'Lizenz zum Upgraden' ausgewählt werden. Wenn die angeschlossenen Kopierschutzstecker keine 'Lizenz zum Upgraden' enthalten, ist das Anwählen einer Lizenz nicht möglich.

Der Kopierschutzstecker kann möglicherweise auch eine 'Schwebende Lizenz' enthalten und ist deshalb für weitere Übertragungen gesperrt. Diese Lizenz ist eine Platzhalter-Lizenz und kann entstehen, wenn 'Lizenz Herunterladen', eine 'Lizenzübertragung' oder 'Lizenz-Upgrade' unterbrochen wurde. Die unterbrochene Übertragung sollte auf jeden Fall abgeschlossen werden, da die 'Schwebende Lizenz' nicht benutzbar ist.


FAQ_Question11 - Logo

Tips & Tricks


FAQ_Question11 - Navigator

... zurück

Hauptmenü

weiter ...


FAQ_Question11 - Text

Was ist eine Upgrade-Lizenz?

Eine 'Upgrade-Lizenz' ist eine Lizenz, die auf einen Kopierschutzstecker heruntergeladen werden kann. Sie berechtigt nicht zum Start eines geschützten Programmes. Sie kann nur eine andere Lizenz erweitern, indem Sie mit ihr beim Upgrade-Vorgang zusammengeführt wird.

Sie können nur eine 'Upgrade-Lizenz' herunterladen, wenn eine 'Lizenz zum Upgraden' im Kopierschutzstecker vorhanden ist. Bei einer 'Upgrade-Lizenz' spezifiziert die Lizenz-Eigenschaft 'Upgrade von', welche Lizenz erweitert werden kann.

Beispiel:

Ein Kopierschutzstecker enthält die Lizenz 'Textprogramm 2.0'. Sie laden die 'pgrade-Lizenz' 'Upgrade Textprogramm 3.0' herunter. Der Upgrade-Vorgang wird beim Herunterladen automatisch durchgeführt, d.h. die Lizenz 'Textprogramm 2.0' wird zu 'Textprogramm 3.0' erweitert.


FAQ_Question12 - Logo

Tips & Tricks


FAQ_Question12 - Navigator

... zurück

Hauptmenü

weiter ...


FAQ_Question12 - Text

Was ist eine Lizenz zum Upgraden?

Eine 'Lizenz zum Upgraden' ist die Lizenz, die durch eine 'Upgrade-Lizenz' erweitert werden kann. Normalerweise handelt es sich um eine Vorgängerversion der 'Upgrade-Lizenz'.

Beispiel:

Ein Kopierschutzstecker enthält die Lizenz 'Textprogramm 2.0'. Diese Lizenz ist die 'Lizenz zum Upgraden'. Sie laden die 'Upgrade-Lizenz' 'Upgrade Textprogramm 3.0' herunter und der Upgrade-Vorgang wird automatisch durchgeführt, d.h. die Lizenz 'Textprogramm 2.0' wird zu 'Textprogramm 3.0' erweitert.

Bei einer 'Upgrade-Lizenz' spezifiziert die Lizenz-Eigenschaft 'Upgrade von', welche Lizenz erweitert werden kann.


FAQ_Question13 - Logo

Tips & Tricks


FAQ_Question13 - Navigator

... zurück

Hauptmenü

weiter ...


FAQ_Question13 - Text

Welche Lizenz kann durch eine 'Upgrade-Lizenz' erweitert werden?

Bei einer 'Upgrade-Lizenz' spezifiziert die Lizenz-Eigenschaft 'Upgrade von', welche Lizenz erweitert werden kann.


FAQ_Question14 - Logo

Tips & Tricks


FAQ_Question14 - Navigator

... zurück

Hauptmenü

weiter ...


FAQ_Question14 - Text

Was ist eine Schwebende Lizenz?

Eine 'Schwebende Lizenz' ist ein Platzhalter für eine Lizenz, die übertragen wird. Sie ist nicht benutzbar. Die Übertragung muss erst beendet werden.

Wenn Sie den 'Assistenten zum Lizenz Herunterladen (Offline)' benutzen, können Sie nach dem speichern der Challenge-Datei eine 'Schwebende Lizenz' in dem Ziel-Kopierschutzstecker finden.
Nachdem Sie die Response-Datei heruntergeladen und den Assistenten fortgesetzt haben, wird die 'Schwebende Lizenz' aktiviert, d.h. sie kann nun benutzt werden.

Wenn Sie keine Lizenz mit dem 'Assistenten zum Lizenz Herunterladen (Offline)' herunterladen und trotzdem eine 'Schwebende Lizenz' in einem Kopierschutzstecker finden, ist dies ein Hinweis darauf, dass eine andere Übertragung oder ein 'Lizenz-Upgrade' nicht vollständig beendet wurde. Starten Sie den Assistenten, mit dem Sie zuletzt gearbeitet haben und setzen Sie die unterbrochene Übertragung fort.


FAQ_Question15 - Logo

Tips & Tricks


FAQ_Question15 - Navigator

... zurück

Hauptmenü

weiter ...


FAQ_Question15 - Text

Was ist zu tun, wenn die Challenge-Datei verlorengegangen ist?

In diesem Fall können Sie eine neue Challenge-Datei erstellen, indem Sie den 'Assistenten zum Lizenz Herunterladen (Offline)' erneut starten. Es wird ein erweitertes Willkommen-Fenster angezeigt. Wählen Sie die Option 'Übertragung Fortsetzen' und folgen den Anweisungen des Assistenten, um die Challenge-Datei erneut zu erstellen.


FAQ_Question16 - Logo

Tips & Tricks


FAQ_Question16 - Navigator

... zurück

Hauptmenü

... weiter


FAQ_Question16 - Text

Was ist zu tun, wenn die Response-Datei verlorengegangen ist?

Wiederholen Sie einfach das Herunterladen der Response-Datei. Übertragen Sie die Challenge-Datei auf einen Computer, der mit dem Internet verbunden ist. Das Ausführen der Datei bringt Sie zu einer Internetseite, von der Sie eine Response-Datei herunterladen können.


FAQ_Question17 - Navigator

... zurück

Hauptmenü

... weiter


FAQ_Question17 - Text

Was ist zu tun, wenn die Response-Datei ein ungültiges Format hat?

Der Internet-Browser, mit dem Sie die Response-Datei aus dem Internet heruntergeladen haben, konnte die Datei nicht richtig speichern. Benutzen Sie einen anderen Internet-Browser, oder einen anderen, mit dem Internet verbundenen Computer.


FAQ_Question18 - Text

Wie wird eine Internet-Verbindung hergestellt?

Stellen Sie eine Internet-Verbindung in der gleichen Weise her, wie Sie es tun, um im Internet Web-Seiten anzusehen oder Ihre Emails abzurufen.
Haben Sie noch keine Internet-Verbindung erstellt, lesen Sie bitte in der Hilfe des Betriebssystems die Informationen über das "Einrichten einer Internetverbindung".


FAQ_Question19 - Text

Was ist zu tun, wenn eine Internet-Verbindung vorhanden ist, aber der Lizenzserver nicht erreicht werden kann?

Unter Umständen wird durch eine Firewall oder einen Proxyserver verhindert, dass das Lizenz Kontroll Center eine direkte Verbindung zum Lizenzserver aufbauen kann. Benutzen Sie in diesem Fall bitte den 'Assistenten Lizenz Herunterladen Offline'. Bei diesem Verfahren wird Ihr Standardbrowser, den Sie auch normalerweise zum Anzeigen von Internetinhalten benutzen, zur Kommunikation mit dem Lizenzserver verwendet. Sollten Sie mit Ihrem Standardbrowser keine Internet Verbindung herstellen können, wenden Sie sich bitte an Ihren Systemadministrator.


FAQ_Question20 - Text

Was ist zu tun, wenn eine Lizenz auf den falschen Kopierschutzstecker heruntergeladen wurde?

Übertragen Sie die Lizenz einfach mit Hilfe des Assistenten 'Lizenzübertragung' auf den gewünschten Kopierschutzstecker. Die Übertragung wird durch einen Lizenzserver gesichert, d.h. es muss eine Internet-Verbindung aufbaubar sein.

Hinweis:

Der 'Assistent für Lizenzübertragung' ist nur im Menü sichtbar, wenn die Übertragung von Lizenzen zwischen Kopierschutzsteckern vom jeweiligen Softwarehersteller freigegeben wurde.


FAQ_Question21 - Text

Was ist zu tun, wenn kein Speicherplatz für Lizenzen verfügbar ist?

Entleeren Sie als erstes den Papierkorb des betroffenen Kopierschutzsteckers. Sie starten den Assistenten 'Papierkorb entleeren' im Menü unter <Assistenten>.

Wenn nach dem Entleeren des Papierkorbs immer noch nicht genügend Speicherplatz vorhanden ist, können Sie versuchen, Demolizenzen zu entfernen. Starten Sie den Assistenten 'Lizenzen entfernen' im Menü unter <Assistenten>. Anschliessend entleeren Sie nochmals den Papierkorb, da gelöschte Lizenzen im Papierkorb abgelegt werden.

Wenn nach diesen Massnahmen immer noch nicht genügen Speicherplatz zur Verfügung steht, wird ein weiterer Kopierschutzstecker benötigt.


FAQ_Question22- Text

Was ist zu tun, wenn das Herunterladen von Lizenzen unterbrochen wurde?

Die unterbrochene Übertragung muss auf jeden Fall abgeschlossen werden, da sich die heruntergeladene Lizenz möglicherweise in einem "schwebenden" Zustand befindet. Eine 'Schwebende Lizenz' kann nicht benutzt werden. Der Kopierschutzstecker ist auch für weitere Übertragungen gesperrt, bis die Übertragung abgeschlossen wurde.

Wenn Sie die Assistenten 'Lizenz Herunterladen' und 'Lizenz Herunterladen (Offline)' nach einer Unterbrechung nochmals aufrufen, starten die Assistenten in einem erweiterten Willkommen-Fenster.
Sie können die unvollständige Übertragung in einer Auswahlliste anhand des Datums auswählen und die Übertragung wiederholen.

Wenn der Assistent 'Lizenz Herunterladen' unterbrochen wurde, können Sie auch den Assistenten 'Lizenz Herunterladen (Offline)' aufrufen, um die Übertragung zu wiederholen.


FAQ_Question23 - Text

Was ist zu tun, wenn eine Lizenzübertragung zwischen Kopierschutzsteckern unterbrochen wurde?

Die unterbrochene Übertragung muss auf jeden Fall abgeschlossen werden, da sich die übertragene Lizenz möglicherweise in einem "schwebenden" Zustand befindet. Eine 'Schwebende Lizenz' kann nicht benutzt werden. Die betroffenen Kopierschutzstecker sind auch für weitere Übertragungen gesperrt, bis die Übertragung abgeschlossen wurde.

Wenn Sie den 'Assistenten zur Lizenzübertragung' nach einer Unterbrechung nochmals aufrufen, startet der Assistent in einem erweiterten Willkommen-Fenster. Sie können die unvollständige Lizenzübertragung in einer Auswahlliste anhand des Datums auswählen und die Übertragung fortsetzen.


FAQ_Question24 - Text

Was ist zu tun, wenn der Kopierschutzstecker nicht gefunden wird?

Stellen Sie sicher, dass die an der Übertragung beteiligten Kopierschutzstecker mit dem Rechner verbunden ist. Bevor Sie einen Assistent starten, können Sie im Lizenzmonitor die angeschlossenen Kopierschutzstecker an der Seriennummer identifizieren.


FAQ_Question25 - Text

Was ist zu tun, wenn der Lizenzmonitor keine Kopierschutzstecker anzeigt?

Stellen Sie sicher, dass folgende Punkte gewährleistet sind:

  • Sie haben überprüft, ob Ihr Kopierschutzstecker richtig angeschlossen ist. Versuchen Sie es an allen Ports.
  • Sie haben überprüft, dass im Falle eines LPT-Kopierschutzsteckers die Kontaktpins von Kopierschutzstecker und Parallelport nicht verbogen sind.
  • Sie haben überprüft, ob der Kopierschutzstecker angezeigt wird, wenn er direkt am Computer angeschlossen wird, und nicht an einem Hub oder Verlängerungskabel.
  • Sie haben überprüft, ob Ihr Parallel- oder USB-Port mit anderen Geräten funktioniert.
  • Sie haben nach Möglichkeit ausprobiert, ob der Kopierschutzstecker auf einem anderen Computer ordnungsgemäß angezeigt wird.
  • Sie haben nach Möglichkeit ausprobiert, ob ein anderer Kopierschutzstecker auf Ihrem Computer ordnungsgemäß angezeigt wird.
  • Sie haben das neueste Update für das Lizenz Kontroll Center und den Kopierschutzstecker-Treibern installiert, falls vom Software-Hersteller ein entsprechendes Update zur Verfügung steht.
  • Sie haben das auf der Programm-CD vorhandene Installationsprogramm für die Kopierschutzstecker-Treiber ausgeführt.
  • Sie haben ausprobiert, ob Kopierschutzstecker angezeigt werden, wenn Ihr Kopierschutzstecker das einzige Gerät ist, dass am Parallel- bzw. USB-Port angeschlossen ist.
  • Sie haben alle verfügbaren BIOS- und Systemeinstellungen für den Parallel- bzw. den USB-Port ausprobiert.
  • Sie haben geprüft, dass der USB-Kopierschutzstecker im Gerätemanager des Betriebsystems angezeigt und als "Syncrosoft Protection Device" identifiziert wird.
  • Sie haben geprüft, dass in dem USB-Kopierschutzstecker eine rote LED mehrmals blinkt, wenn Sie ihn an den Computer anschließen.


FAQ_Question26 - Text

Was ist zu tun, wenn die Anzahl der erlaubten Programm-Instanzen überschritten wurde?

Wenn ein geschütztes Programm gleichzeitig zu oft gestartet wurde, erscheint eine Fehlermeldung.
Es muss eines der aktiven, geschützten Programme beendet werden, damit Sie Ihr Programm starten können.

Sie können im Gerätebaum des Lizenz Kontroll Centers die Anzahl der gleichzeitigen Programm-Instanzen aller vorhandenen Lizenzen ansehen, indem Sie die Lizenz-Eigenschaften anzeigen lassen.


FAQ_Question27 - Text

Was ist zu tun, wenn beim Starten eines geschützten Programmes die Lizenz nicht gefunden wird?

Vergewissern Sie sich, dass einer der angeschlossenen Kopierschutzstecker die für das Programm benötigte Lizenz enthält. Sie können im Fehlerdialog <Lizenzen> anwählen, um die den Kopierschutzsteckern gespeicherten Lizenzen anzuzeigen.

Desweiteren schließen Sie aus, dass es sich bei der nicht gefundenen Lizenz um eine Lizenz mit beschränkter Nutzungsdauer handelt (z.B. Demolizenz mit 30 Programmstarts). Wenn die Nutzungsdauer der Lizenz abgelaufen ist, wird sie automatisch im Papierkorb abgelegt und ist somit nicht mehr benutzbar.


FAQ_Question28- Text

Was ist zu tun, wenn eine Lizenz abgelaufen ist?

Lizenzen können die Eigenschaft 'Limitiert' besitzten. Eine Limitierung kann z.B. eine begrenzte Anzahl von Programmstarts oder eine eingeschränkte Nutzungsdauer sein. Bei jeder Programmbenutzung wird der Lizenz-Limitierungszähler verringert. Wenn der Zähler den Wert '0' erreicht, ist die Lizenz abgelaufen und wird automatisch in den Papierkorb verschoben.

Sie können im Gerätebaum des Lizenz Kontroll Centers die Lizenz-Limitierung sowie den Lizenz-Limitierungszähler ansehen.

Was zu tun ist, wenn eine Lizenz abgelaufen ist, hängt vom Softwarehersteller des geschützten Programmes ab. Sie benötigen auf jeden Fall eine neue Lizenz, z.B eine Vollversion oder 'Upgrade-Lizenz'. Setzen Sie sich bitte mit der Firma in Verbindung, bei der sie das Programm erworben haben.


FAQ_Question17 - Navigator

... zurück

Hauptmenü


FAQ_Question22- Text

Was ist zu tun, wenn die Fehlermeldung 'Übertragung einer Lizenz wurde unterbrochen' erscheint?

Die unterbrochene Übertragung muss auf jeden Fall abgeschlossen werden, da sich die heruntergeladene Lizenz möglicherweise in einem "schwebenden" Zustand befindet. Eine 'Schwebende Lizenz' kann nicht benutzt werden. Der Kopierschutzstecker ist auch für weitere Übertragungen gesperrt, bis die Übertragung abgeschlossen wurde.

Bitte starten Sie den unterbrochenen Assistenten erneut, um den Vorgang fortzusetzen.


Garbage Collection - Logo

Papierkorb leeren


Garbage Collection - Navigator

... zurück

Hauptmenü

weiter ...


Garbage Collection - Text

Der Assistent 'Papierkorb leeren' ermöglicht die Freigabe von Speicherplatz im Kopierschutzstecker. Häufige Lizenzübertragung, 'Lizenz-Upgrade' und das Entfernen von Lizenzen füllen den Papierkorb. Diese belegen weiterhin Speicherplatz. Beim Entleeren des Papierkorbs wird der Speicherplatz freigegeben, so dass wieder mehr Speicher für Lizenzen zur Verfügung steht.

Bedienung:

  • Der Assistent wird im Menü <Assistenten> durch Auswählen von 'Papierkorb leeren' gestartet.


License Removal - Logo

Lizenz entfernen


License Removal - Navigator

... zurück

Hauptmenü

weiter ...


License Removal - Text

Der 'Assistent zum Lizenz Entfernen' ermöglicht das Löschen einer im Kopierschutzspeicher vorhandenen Lizenz. Die Lizenz wird im Papierkorb abgelegt. Lizenzen können nicht mehr aus dem Papierkorb herausgeholt werden.

Bedienung:

  • Der Assistent wird im Menü <Assistenten> durch Auswählen von <Lizenz Entfernen> gestartet.


License Transfer Local - Logo

Lizenzen zwischen Kopierschutzsteckern übertragen


License Transfer Local - Navigator

... zurück

Hauptmenü

weiter ...


License Transfer Local - Text

Der 'Assistent für Lizenzübertragung' ermöglicht das Übertragen einer Lizenz von einem Kopierschutzspeicher auf einen anderen. Die Übertragung wird durch einen Lizenzserver gesichert.

Der 'Assistent für Lizenzübertragung' ist nur im Menü sichtbar, wenn die Übertragung von Lizenzen zwischen Kopierschutzsteckern vom jeweiligen Softwarehersteller freigegeben wurde.

Bedienung:

  • Der Assistent wird im Menü <Assistenten> durch Anwählen von <Lizenzübertragung> gestartet.

Übersicht ' Assistent für Lizenzübertragung '

  • Schritt 1 – Willkommen
  • Schritt 2 – Lizenz auswählen
  • Schritt 3 – Ziel-Kopierschutzstecker auswählen (Optional)
  • Schritt 4 – Lizenzübertragung


License Transfer Offline - Logo

Lizenzen herunterladen (ohne Internet Verbindung)


License Transfer Offline - Navigator

... zurück

Hauptmenü

weiter ...


License Transfer Offline - Text

Lizenzübertragung ohne Internetverbindung (Starten)

Wenn Sie auf dem Arbeitsrechner, auf dem das Lizenz Kontroll Center installiert ist, keinen Internetzugang haben, können Sie den 'Assistenten zum Lizenz Herunterladen (Offline)' verwenden.

Der 'Assistent zum Lizenz Herunterladen (Offline)' ist nur im Menü sichtbar, wenn der Assistent vom jeweiligen Softwarehersteller freigegeben wurde.

Der Assistent erstellt eine sogenannte 'Schwebende Lizenz' im Kopierschutzstecker und lässt sie eine Challenge-Datei speichern, die Sie per Datenträger auf einen Computer bringen können, der mit dem Internet verbunden ist. Das Ausführen der Datei bringt Sie zu einer Internetseite, von der Sie eine sogenannte Response-Datei herunterladen können.

Die Response-Datei bringen Sie dann (ebenfalls per Datenträger) zum Arbeitsrechner. Anschliessend starten Sie den 'Assistenten zum Lizenz Herunterladen (Offline)' mit der Funktion 'Fortsetzen'. Dieser lädt die Response-Datei und aktiviert die Lizenz im Kopierschutzstecker.

Beim Herunterladen einer 'Upgrade-Lizenz' erfolgt automatisch der Upgrade-Vorgang.

Bedienung:

  • Der Assistent wird im Menü <Assistenten> durch Anwählen von <Lizenz Herunterladen (Offline)> <Starten> gestartet.

Übersicht 'Assistent zum Lizenz Herunterladen (Offline)'

  • Schritt 1 – Willkommen
  • Schritt 2 – Aktivierungsschlüssel eingeben
  • Schritt 3 – Ziel wählen (Optional)
  • Schritt 4 – Schwebende Lizenz erstellen
  • Schritt 5 – Challenge-Datei speichern
  • Schritt 6 – Response-Datei herunterladen
  • Schritt 7 - Willkommen (Fortsetzen)
  • Schritt 8 – Response-Datei laden
  • Schritt 9 – Lizenz aktivieren

Tips & Tricks
  • Was ist eine Lizenz?
  • Was ist eine 'Upgrade-Lizenz'?
  • Was ist eine 'Schwebende Lizenz'?
  • Was ist ein Aktivierungsschlüssel?
  • Wo bekommt man einen Aktivierungsschlüssel?
  • Was ist zu tun, wenn das Herunterladen von Lizenzen unterbrochen wurde?


License Transfer Online - Logo

Lizenzen herunterladen (mit Internet Verbindung)


License Transfer Online - Navigator

... zurück

Hauptmenü

weiter ...


License Transfer Online - Text

Der 'Assistent zum Lizenz Herunterladen' ermöglicht das Herunterladen einer Lizenz über das Internet auf einen Kopierschutzstecker. Beim Herunterladen einer 'Upgrade-Lizenz' erfolgt automatisch der Upgrade-Vorgang.

Bedienung:

  • Der Assistent wird im Menü <Assistenten> durch Auswählen von <Lizenz Herunterladen> gestartet.

Übersicht 'Assistent zum Lizenz Herunterladen'

  • Schritt 1 – Willkommen
  • Schritt 2 – Aktivierungsschlüssel eingeben
  • Schritt 3 – Ziel wählen (Optional)
  • Schritt 4 – Lizenz herunterladen

Tips & Tricks
  • Was ist eine Lizenz?
  • Was ist eine 'Upgrade-Lizenz'?
  • Was ist ein Aktivierungsschlüssel?
  • Wo bekommt man einen Aktivierungsschlüssel?
  • Was ist zu tun, wenn keine Internet Verbindung vorhanden ist?
  • Was ist zu tun, wenn das Herunterladen von Lizenzen unterbrochen wurde?


License Upgrade - Logo

Lizenz Upgrade


License Upgrade - Navigator

... zurück

Hauptmenü

weiter ...


License Upgrade - Text

Der 'Assistent für Lizenz-Upgrade' ermöglicht die Durchführung eines Lizenz-Upgrades. Der Upgrade-Vorgang wird bei einigen Softwareherstellern durch einen Lizenzserver gesichert.

Wenn Sie eine 'Upgrade-Lizenz' über das Internet herunterladen, wird automatisch der Upgrade-Vorgang durchgeführt. Wenn Sie jedoch eine 'Upgrade-Lizenz' in einem Kopierschutzstecker vorfinden, können Sie den Upgrade-Vorgang mit diesem Assistent durchführen. Der Assistent ist deshalb nur im Menü sichtbar, wenn ein angeschlossener Kopierschutzstecker eine 'Upgrade-Lizenz' enthält.

Bedienung:

  • Der Assistent wird im Menü <Assistenten> durch Anwählen von <Lizenz-Upgrade> gestartet.

Übersicht ' Assistent für Lizenz-Upgrade'

  • Schritt 1 – Wilkommen
  • Schritt 2 – 'Upgrade-Lizenz' auswählen
  • Schritt 3 – Lizenz zum Upgraden auswählen (Optional)
  • Schritt 4 – Lizenz-Upgrade

Tips & Tricks
  • Was ist eine 'Upgrade-Lizenz'?
  • Was ist eine 'Lizenz zum Upgraden'?
  • Was ist zu tun, wenn das Herunterladen von Lizenzen unterbrochen wurde?


Speicherbereinigung - Schritt 1 - Den Assistenten starten

Papierkorb leeren


Speicherbereinigung - Schritt 1 - Den Assistenten starten

... zurück

Hauptmenü

weiter ...


Garbage Collection - Schritt 1

Schritt 1 – Papierkorb auswählen

In diesem Fenster wird der zu entleerende Papierkorb ausgewählt.

Bedienung:

  1. Bitte selektieren Sie den zu entleerenden Papierkorb im Gerätebaum. Es können nur die fett angezeigten Papierkorbe ausgewählt werden.

    Hinweis:
    Zu diesem Zeitpunkt wird noch keine Veränderung im Kopierschutzstecker vorgenommen.

  2. Klicken Sie <Weiter>.

Beispiel:

Das dargestellte Fenster zeigt, dass im selektierten Papierkorb viele Lizenzen abgelegt sind.

Weitere Bedienungsmöglichkeiten:

  • <Aktualisieren> sucht nach neu angeschlossenen Kopierschutzsteckern und der Gerätebaum wird entsprechend aktualisiert.
  • Lizenz-Eigenschaften können durch Aktivieren des entsprechenden Schalters angezeigt werden.

Tips & Tricks
  • Was ist zu tun, wenn der Lizenzmonitor keine Kopierschutzstecker anzeigt?


Speicherbereinigung - Schritt 2 - Willkommen

Papierkorb leeren


Speicherbereinigung - Schritt 2 - Willkommen

... zurück

Hauptmenü

weiter ...


Garbage Collection - Schritt 2

Schritt 2 – Papierkorb leeren

In diesem Fenster wird der Papierkorb entleert.

Bedienung:

  1. Klicken Sie <Start>. Der Fortschrittsbalken informiert Sie über den Vorgang.

  2. Über das Ende des Vorgangs informiert Sie ein Dialogfenster.

  3. Klicken Sie <Fertig>, um den Assistenten zu verlassen und zum Lizenzmonitor zurückzukehren.

  4. Der Lizenzmonitor zeigt, dass der Papierkorb nun leer ist.


Entfernen - Schritt 1 - Den Assistenten starten

Lizenzen entfernen


Entfernen - Schritt 1 - Den Assistenten starten

... zurück

Hauptmenü

weiter ...


License Removal - Schritt 1

Schritt 1 – Zu entfernende Lizenz auswählen

In diesem Fenster kann die zu entfernende Lizenz selektiert werden.

Es können nur die folgenden Lizenztypen gelöscht werden:

  • Schwebende Lizenzen eines Downloads (nicht alle Typen)
  • Demo-Lizenzen (nicht alle Typen)

Bedienung:

  1. Bitte selektieren Sie die zu entfernende Lizenz im Gerätebaum. Überlegen Sie sorgfältig, ob die Lizenz entfernt werden soll.
    Nicht löschbare Lizenzen können im Gerätebaum nicht angewählt werden.

    Hinweis:
    Zu diesem Zeitpunkt wird noch keine Veränderung im Kopierschutzstecker vorgenommen.

  2. Klicken Sie <Weiter>.

Beispiel:
Das dargestellte Fenster zeigt wie eine Lizenz zum Löschen ausgewählt wurde.

Weitere Bedienungsmöglichkeiten:

  • <Aktualisieren> sucht nach neu angeschlossenen Kopierschutzsteckern und der Gerätebaum wird entsprechend aktualisiert.
  • Lizenz-Eigenschaften können durch Aktivieren des entsprechenden Schalters angezeigt werden.

Tips & Tricks
  • Was ist eine 'Schwebende Lizenz'?


Entfernen - Schritt 2 - Willkommen

Lizenzen entfernen


Entfernen - Schritt 2 - Willkommen

... zurück

Hauptmenü

weiter ...


License Removal - Schritt 2

Schritt 2 – Lizenz entfernen

In diesem Fenster kann das Entfernen der Lizenz gestartet werden. Der Löschvorgang dauert ca. 2 Minuten.

Bedienung:

  1. Klicken Sie <Start>. Der Fortschrittsbalken informiert Sie über den Löschvorgang.

  2. Über das Ende des Löschvorgangs informiert Sie ein Dialogfenster.

  3. Klicken Sie <Fertig>, um den Assistenten zu verlassen und zum Lizenzmonitor zurückzukehren.

  4. Der Lizenzmonitor zeigt, dass die Lizenz unter dem Namen '(Gelöscht)' im Papierkorb abgelegt wurde.

Hinweis:

  • Die im Papierkorb abgelegten Lizenzen belegen weiterhin Speicherplatz im Kopierschutzstecker.
  • Durch Aufrufen des Assistenten 'Papierkorb entleeren' wird der Papierkorb entleert und der Speicherplatz freigegeben.


Lokaler Transfer - Schritt 1 - Den Assistenten starten

Lizenzen zwischen Kopierschutzsteckern übertragen


Lokaler Transfer - Schritt 1 - Den Assistenten starten

... zurück

Hauptmenü

weiter ...


Online Transfer - Schritt 1 - Den Assistenten starten

Lizenzen zwischen Kopierschutzsteckern übertragen


Online Transfer - Schritt 1 - Den Assistenten starten

... zurück

Hauptmenü

weiter ...


License Transfer Local - Recovery

Start des Assistenten nach Abbruch

Wenn die Lizenzübertragung unterbrochen wurde (z.B. durch Stromausfall), startet der Assistent in einem erweiterten Willkommen-Fenster.

Die unterbrochene Übertragung sollte auf jeden Fall abgeschlossen werden. Sie können die Übertragung einfach noch einmal wiederholen.

Durch den Abbruch befindet sich die Lizenz möglicherweise in einem 'schwebenden' Zustand.
Der Kopierschutzstecker ist deshalb für weitere Übertragungen gesperrt, bis die Übertragung abgeschlossen wurde.

Eine 'Schwebende Lizenz' kann nicht benutzt werden.

Bedienungsmöglichkeiten:

  • Bitte selektieren Sie die unvollständige Übertragung in der Auswahlliste anhand des Datums und klicken auf <Weiter>.
  • Wenn Sie jedoch eine neue Übertragung starten möchten, aktivieren Sie <Neue Übertragung> und klicken anschliessend auf <Weiter>.
  • Bitte bedenken Sie, dass der Kopierschutzstecker mit der 'Schwebenden Lizenz' für weitere Übertragungen gesperrt ist, bis die unterbrochene Übertragung abgeschlossen wurde.


License Transfer Local - Schritt 1

Schritt 1 - Willkommen

Das Willkommen-Fenster erläutert die Aufgabe des Assistenten. Auf der linken Seite des Fensters sind die einzelnen Schritte des Assistenten aufgeführt. Der aktuelle Schritt wird hervorgehoben dargestellt.

Bevor Sie mit der Lizenzübertragung beginnen, stellen Sie bitte sicher, dass folgende Voraussetzungen erfüllt sind:

  • Eine Internet-Verbindung ist aufbaubar.

Bedienung:

  • Bitte klicken Sie <Weiter>, um mit der Lizenzübertragung zu beginnen.

Hinweis:

Wenn das Übertragen einer Lizenz unterbrochen wurde und Sie den Assistenten gestartet haben, um die Übertragung zu wiederholen, bitte hier fortfahren.

Tips & Tricks
  • Wie wird eine Internet-Verbindung hergestellt?


Lokaler Transfer - Schritt 2 - Willkommen

Lizenzen zwischen Kopierschutzsteckern übertragen


Lokaler Transfer - Schritt 2 - Willkommen

... zurück

Hauptmenü

weiter ...


License Transfer Local - Schritt 2

Schritt 2 – Lizenz auswählen

In diesem Fenster kann die zu übertragende Lizenz selektiert werden.

Bedienung:

  1. Bitte selektieren Sie die zu übertragende Lizenz im Gerätebaum. Überlegen Sie sorgfältig, ob die Lizenz übertragen werden soll. Es können nur die fett angezeigten Lizenzen ausgewählt werden.

    Hinweis:
    Zu diesem Zeitpunkt wird noch keine Veränderung im Kopierschutzstecker vorgenommen.

  2. Klicken Sie <Weiter>.

Beispiel:
Das dargestellte Fenster zeigt wie eine Lizenz für die Übertragung ausgewählt wurde.

Weitere Bedienungsmöglichkeiten:

  • <Aktualisieren> sucht nach neu angeschlossenen Kopierschutzsteckern und der Gerätebaum wird entsprechend aktualisiert.
  • Lizenz-Eigenschaften können durch Aktivieren des entsprechenden Schalters angezeigt werden.

Tips & Tricks
  • Was ist, wenn kein Kopierschutzstecker selektierbar ist?


Lokaler Transfer - Schritt 3 - Lizenz auswaehlen

Lizenzen zwischen Kopierschutzsteckern übertragen


Lokaler Transfer - Schritt 3 - Lizenz auswaehlen

... zurück

Hauptmenü

weiter ...


License Transfer Local - Schritt 3

Schritt 3 - Ziel-Kopierschutzstecker auswählen (Optional)

In diesem Fenster muss ein Ziel für die zu übertragende Lizenz ausgewählt werden. Das Fenster erscheint jedoch nur, wenn der Assistent das Ziel für die Lizenz nicht automatisch wählen kann.

Automatisches Wählen ist nicht möglich, wenn:

  • mehr als ein Kopierschutzstecker angeschlossen ist.
  • der Ziel-Kopierschutzstecker eine 'Schwebende Lizenz' enthält.

Bedienung:

  1. Bitte selektieren Sie den Ziel-Kopierschutzstecker im Gerätebaum. Überlegen Sie sorgfältig, auf welchen Kopierschutzstecker die Lizenz übertragen werden soll. Es können nur die fett angezeigten Kopierschutzstecker ausgewählt werden.

    Hinweis:
    Zu diesem Zeitpunkt wird noch keine Veränderung im Kopierschutzstecker vorgenommen.

  2. Klicken Sie <Weiter>.

Beispiel:

Das dargestellte Fenster zeigt wie ein Kopierschutzstecker als Ziel ausgewählt wurde.

Weitere Bedienungsmöglichkeiten:

  • <Aktualisieren> sucht nach neu angeschlossenen Kopierschutzsteckern und der Gerätebaum wird entsprechend aktualisiert.
  • Lizenz-Eigenschaften können durch Aktivieren des entsprechenden Schalters angezeigt werden.

Tips & Tricks
  • Was ist eine 'Schwebende Lizenz'?
  • Was ist, wenn kein Kopierschutzstecker selektierbar ist?


Lokaler Transfer - Schritt 4 - Zielkopierschutzstecker auswählen

Lizenzen zwischen Kopierschutzsteckern übertragen


Lokaler Transfer - Schritt 4 - Zielkopierschutzstecker auswählen

... zurück

Hauptmenü

weiter ...


License Transfer Local - Schritt 4

Schritt 4 - Lizenz übertragen

In diesem Fenster wird der Übertragungsvorgang gestartet.

Bedienung:

  1. Bitte stellen Sie eine Internet-Verbindung her.

  2. Klicken Sie <Start>. Der Fortschrittsbalken informiert Sie über den Übertragungsvorgang.

  3. Über das Ende des Vorgangs informiert Sie ein Dialogfenster, danach können Sie die Internet-Verbindung trennen.

  4. Klicken Sie <Fertig>, um den Assistenten zu verlassen und zum Lizenzmonitor zurückzukehren.

  5. Vergewissern Sie sich, dass die Lizenz übertragen wurde.

Tips & Tricks
  • Wie wird eine Internet-Verbindung hergestellt?
  • Was ist zu tun, wenn eine Internet-Verbindung vorhanden ist, aber der Lizenzserver nicht erreicht werden kann?
  • Was ist zu tun, wenn kein Speicherplatz für Lizenzen verfügbar ist?
  • Was ist zu tun, wenn eine Lizenzübertragung zwischen Kopierschutzsteckern unterbrochen wurde?
  • Was ist zu tun, wenn der Kopierschutzstecker nicht gefunden wird?


Offline Transfer - Schritt Start New 1 - Den Assistenten starten

Lizenzen herunterladen (ohne Internet Verbindung)


Offline Transfer - Schritt 1 - Den Assistenten starten

... zurück

Hauptmenü

weiter ...


Online Transfer - Schritt 1 - Den Assistenten starten

Lizenzen herunterladen (ohne Internet Verbindung)


Online Transfer - Schritt 1 - Den Assistenten starten

... zurück

Hauptmenü

... weiter


License Transfer Offline - Schritt 1 - Recovery

Start des Assistenten nach Abbruch

Wenn das Herunterladen einer Lizenz unterbrochen wurde (z.B. durch Stromausfall), startet der Assistent in einem erweiterten Willkommen-Fenster.

Die unterbrochene Übertragung sollte auf jeden Fall abgeschlossen werden.

Sie können die ersten Schritte des Assistenten noch einmal wiederholen und die Challenge-Datei neu speichern.

Bedienungsmöglichkeiten:

  • Bitte selektieren Sie die unvollständige Lizenzübertragung in der Auswahlliste anhand des Datums und klicken auf <Weiter>, um die Übertragung zu wiederholen.
  • Wenn Sie jedoch eine neue Lizenzübertragung starten möchten, aktivieren Sie <Neue Übertragung> und klicken anschliessend auf <Weiter>, um den Aktivierungsschlüssel einzugeben.

    Bitte bedenken Sie, dass der Kopierschutzstecker mit der 'Schwebenden Lizenz' für weitere Übertragungen gesperrt ist, bis die unterbrochene Übertragung abgeschlossen wurde.


License Transfer Offline - Schritt 1

Schritt 1 - Willkommen

Das Willkommens-Fenster erläutert die Aufgabe des Assistenten. Auf der linken Seite des Fensters sind die einzelnen Schritte des Assistenten aufgeführt. Der aktuelle Schritt wird hervorgehoben dargestellt.

Bevor Sie mit dem Herunterladen einer Lizenz beginnen, stellen Sie bitte sicher, dass diese Voraussetzungen erfüllt sind:

  1. Der Aktivierungsschlüssel für die Lizenz ist vorhanden.

  2. Der richtige Kopierschutzstecker ist angeschlossen.

  3. Ein leerer Datenträger (z.B. Diskette, USB-Stick) ist vorhanden.

Beim Herunterladen einer 'Upgrade-Lizenz' stellen Sie zusätzlich sicher:

  • Der angeschlossene Kopierschutzstecker enthält die Lizenz zum Upgraden.

Bedienung:

  • Bitte klicken Sie <Weiter>, um mit dem Herunterladen der Lizenz zu beginnen.

Hinweis:

Wenn das Herunterladen einer Lizenz unterbrochen wurde und Sie den Assistenten gestartet haben, um das Herunterladen zu wiederholen, bitte hier fortfahren.

Tips & Tricks
  • Was ist zu tun wenn die Challenge-Datei verlorengegangen ist?
  • Was ist zu tun, wenn die Response-Datei verlorengegangen ist?
  • Was ist zu tun, wenn die Response-Datei ein ungültiges Format hat?
  • Was ist ein Aktivierungsschlüssel?
  • Wo bekommt man einen Aktivierungsschlüssel?


Offline Transfer - Schritt 2 - Willkommen

Lizenzen herunterladen (ohne Internet Verbindung)


Offline Transfer - Schritt 2 - Willkommen

... zurück

Hauptmenü


License Transfer Offline - Schritt 2

Schritt 2 - Aktivierungsschlüssel eingeben

Das Herunterladen einer Lizenz beginnt mit der Eingabe des Aktivierungsschlüssels.

Bedienung:

  1. Bitte geben Sie den Aktivierungsschlüssel in das im Fenster rechts oben angeordnete Eingabefeld. Dann klicken Sie <Eingabe>.

  2. Wenn Sie den Aktivierungsschlüssel korrekt eingegeben haben, zeigt der Lizenzbaum die zu Ihrem Aktivierungsschlüssel passende Lizenz an. Bitte überprüfen Sie, ob es sich wirklich um die gewünschte Lizenz handelt.

    Hinweis:
    Zu diesem Zeitpunkt wird noch keine Veränderung im Kopierschutzstecker vorgenommen.

  3. Klicken Sie <Weiter>.

  4. Der nun folgende 3. Schritt unterscheidet sich beim Herunterladen von normalen Lizenzen und 'Upgrade-Lizenzen'.

    • Wenn Sie eine normale Lizenz herunterladen, bitte hier mit Schritt 3 fortfahren.

    • Wenn Sie eine 'Upgrade-Lizenz' herunterladen, bitte hier mit Schritt 3 fortfahren.

Beispiel:

Das dargestellte Fenster zeigt einen eingegebenen Aktivierungsschlüssel und
die herunterzuladende Lizenz im Lizenzbaum.

Beispiel 'Upgrade-Lizenz':

Das dargestellte Fenster zeigt eine
herunterzuladende 'Upgrade-Lizenz' im Lizenzbaum.

Die Lizenz-Eigenschaften werden mit angezeigt. Die Eigenschaft 'Upgrade von' gibt an, welche Lizenz durch die 'Upgrade-Lizenz' aufgewertet werden kann.

Weitere Bedienungsmöglichkeiten:

  • Lizenz-Eigenschaften können durch Aktivieren des entsprechenden Schalters angezeigt werden.

Tips & Tricks
  • Was ist eine Lizenz?
  • Was ist eine 'Upgrade-Lizenz'?
  • Was ist ein Aktivierungsschlüssel?
  • Wo bekommt man einen Aktivierungsschlüssel?
  • Was ist zu tun, wenn der Aktivierungsschlüssel schon benutzt wurde?
  • Was ist zu tun, wenn nach Eingabe des Aktivierungsschlüssels eine falsche Lizenz angezeigt wird?


Offline Transfer - Schritt 3 - Aktivierungsschlüssel eingeben

Lizenzen herunterladen (ohne Internet Verbindung)


Offline Transfer - Schritt 3 - Aktivierungsschlüssel eingeben

... zurück

Hauptmenü

weiter ...


License Transfer Offline - Schritt 3

Schritt 3 - Ziel-Kopierschutzstecker auswählen (Optional)

In diesem Fenster muss ein Ziel für die herunterzuladene Lizenz gewählt werden. Das Fenster erscheint jedoch nur, wenn der Assistent das Ziel für die Lizenz nicht automatisch wählen kann.

Automatisches Wählen ist nicht möglich, wenn:

  • mehr als ein Kopierschutzstecker angeschlossen ist.
  • der Ziel-Kopierschutzstecker eine 'Schwebende Lizenz' enthält.

Bedienung:

  1. Bitte selektieren Sie den Ziel-Kopierschutzstecker im Gerätebaum. Überlegen Sie sorgfältig, auf welchen Kopierschutzstecker die Lizenz heruntergeladen werden soll.
    Es können nur die fett angezeigten Kopierschutzstecker angewählt werden.

    Hinweis:
    Zu diesem Zeitpunkt wird noch keine Veränderung im Kopierschutzstecker vorgenommen.

  2. Klicken Sie <Weiter>.

Beispiel:

Das dargestellte Fenster zeigt, wie ein Kopierschutzstecker als Ziel ausgewählt wurde.

Weitere Bedienungsmöglichkeiten:

  • <Aktualisieren> sucht nach neu angeschlossenen Kopierschutzsteckern und der Gerätebaum wird entsprechend aktualisiert.
  • Lizenz-Eigenschaften können durch Aktivieren des entsprechenden Schalters angezeigt werden.

Tips & Tricks
  • Was ist zu tun, wenn kein Kopierschutzstecker selektierbar ist?
  • Was ist eine 'Schwebende Lizenz'


License Transfer Offline - Schritt 3 - Upgrade

Schritt 3 - Lizenz zum Upgraden auswählen (Optional)

In diesem Fenster muss die 'Lizenz zum Upgraden' ausgewählt werden. Eine 'Lizenz zum Upgraden' ist die Lizenz, die durch die 'Upgrade-Lizenz' aufgewertet wird, z.B. von Programmversion 2.0 auf 3.0.

Wenn die angeschlossenen Kopierschutzstecker keine 'Lizenz zum Upgraden' enthalten, ist das Herunterladen der 'Upgrade-Lizenz' nicht möglich. Welche Lizenzen durch eine 'Upgrade-Lizenz' erweitert werden können, ist in den Lizenz-Eigenschaften der 'Upgrade-Lizenz' unter 'Upgrade von' spezifiziert.

Das Fenster 'Lizenz zum Upgraden auswählen' erscheint jedoch nur, wenn der Assistent die 'Lizenz zum Upgraden' nicht automatisch wählen kann.

Automatisches Wählen ist nicht möglich, wenn:

  • mehr als eine 'Lizenz zum Upgraden' vorhanden ist.
  • keine 'Lizenz zum Upgraden' vorhanden ist.
  • der Ziel-Kopierschutzstecker eine 'Schwebende Lizenz' enthält.

Beim Herunterladen einer 'Upgrade-Lizenz' muss eine 'Lizenz zum Upgraden' ausgewählt werden. Wenn die angeschlossenen Kopierschutzstecker keine 'Lizenz zum Upgraden' enthalten, ist das Herunterladen der 'Upgrade-Lizenz' nicht möglich.

Die 'Lizenz zum Upgraden' wird durch die 'Upgrade-Lizenz' erweitert, z.B. von Programmversion 2.0 auf 3.0. Welche Lizenzen durch eine 'Upgrade-Lizenz' erweitert werden können, ist in den Lizenz-Eigenschaften der 'Upgrade-Lizenz' unter 'Upgrade von' spezifiziert.

Bedienung:

  1. Bitte selektieren Sie die 'Lizenz zum Upgraden' im Gerätebaum. Überlegen Sie sorgfältig, ob die selektierte Lizenz wirklich erweitert werden soll.
    Es können nur die fett angezeigten Lizenzen ausgewählt werden.

    Hinweis:
    Zu diesem Zeitpunkt wird noch keine Veränderung im Kopierschutzstecker vorgenommen.

  2. Klicken Sie <Weiter>.

Beispiel:

Das dargestellte Fenster zeigt wie eine 'Lizenz zum Upgraden' ausgewählt wurde.

Weitere Bedienungsmöglichkeiten:

  • <Aktualisieren> sucht nach neu angeschlossenen Kopierschutzsteckern und der Gerätebaum wird entsprechend aktualisiert.
  • Lizenz-Eigenschaften können durch Aktivieren des entsprechenden Schalters angezeigt werden.

Tips & Tricks
  • Was ist zu tun, wenn keine 'Lizenz zum Upgraden' selektierbar ist?
  • Was ist eine 'Schwebende Lizenz'?


Offline Transfer - Schritt 4 - Zielkopierschutzstecker auswählen

Lizenzen herunterladen (ohne Internet Verbindung)


Offline Transfer - Schritt 4 - Zielkopierschutzstecker auswählen

... zurück

Hauptmenü

weiter ...


License Transfer Offline - Schritt 4

Schritt 4 – Schwebende Lizenz erstellen

In diesem Fenster kann der erste Teil des Herunterladevorgangs gestartet werden.
Es wird eine 'Schwebende Lizenz' im Kopierschutzstecker erstellt, die jedoch noch nicht benutzbar ist.

Bedienung:

  1. Klicken Sie <Start>. Der Fortschrittsbalken informiert Sie über den Übertragungsvorgang.

  2. Über das Ende des Übertragungsvorgangs informiert Sie ein Dialogfenster.

  3. Klicken Sie <Ok>.

Tips & Tricks
  • Was ist eine 'Schwebende Lizenz'?
  • Was ist zu tun, wenn der Kopierschutzstecker nicht gefunden wird?
  • Was ist zu tun, wenn kein Speicherplatz für Lizenzen verfügbar ist?
  • Was ist zu tun, wenn das Herunterladen von Lizenzen unterbrochen wurde?
  • Was ist zu tun, wenn eine Lizenz auf den falschen Kopierschutzstecker heruntergeladen wurde?


Offline Transfer - Schritt 5 - Lizenzuebertragung

Lizenzen herunterladen (ohne Internet Verbindung)


Offline Transfer - Schritt 5 - Lizenzuebertragung

... zurück

Hauptmenü

weiter ...


License Transfer Offline - Schritt 5

Schritt 5 – Challenge-Datei speichern

In diesem Fenster wird eine Challenge-Datei gespeichert. Dafür wird ein leerer Datenträger benötigt.

Bedienung:

  1. Klicken Sie <Speichern>.

  2. In dem Dialogfenster wählen Sie als Ziel für die Challenge-Datei, den leeren Datenträger.

  3. Klicken Sie <Beenden>. Der Lizenzmonitor zeigt anschliessend eine neue, 'Schwebende Lizenz'.

  4. Beenden Sie das Lizenz Kontroll Center.

Beispiel:

Der Lizenzmonitor zeigt, dass eine neue, 'Schwebende Lizenz' im Kopierschutzstecker erstellt wurde.

Tips & Tricks
  • Was ist eine 'Schwebende Lizenz'
  • Was ist zu tun, wenn die Challenge-Datei verlorengegangen ist?
  • Was ist zu tun, wenn die Response-Datei verlorengegangen ist?


Offline Transfer - Schritt 6 - Serveranfrage Vorbereiten

Lizenzen herunterladen (ohne Internet Verbindung)


Offline Transfer - Schritt 6 - Serveranfrage Vorbereiten

... zurück

Hauptmenü

weiter ...


License Transfer Offline - Schritt 6

Schritt 6 – Response-Datei herunterladen

Mit dem Datenträger, auf dem die 'Challenge-Datei' gespeichert ist, begeben Sie sich zu einem Computer, der mit dem Internet verbunden ist. Von einer Internetseite muss eine 'Response-Datei' heruntergeladen werden.

Bedienung:

  1. Bitte stellen Sie eine Internet-Verbindung her.

  2. Starten Sie mit einem Doppelklick die auf dem Datenträger gespeicherte Challenge-Datei.

    Hinweis:
    Durch Starten der Challenge-Datei wird ein Internet-Browser aufgerufen und automatisch eine Internetseite angewählt. Die Internetseite enthält einen unterstrichenen Link <Download>.

  3. Klicken Sie mit der rechten Maustaste auf den Link <Download>. Es erscheint ein Menü.

  4. Klicken Sie im Menü <Ziel speichern> und wählen den Datenträger als Zielort für die Response-Datei.

  5. Nachdem die Response-Datei gespeichert wurde, können Sie die Internet-Verbindung trennen.

  6. Begeben Sie sich zurück zu Ihrem Arbeitsrechner.

Beispiel:

Auf dieser Internetseite kann die Response-Datei heruntergeladen werden.

Tips & Tricks
  • Wie wird eine Internet-Verbindung hergestellt?
  • Was ist zu tun, wenn die Challenge-Datei verlorengegangen ist?
  • Was ist zu tun, wenn die Response-Datei verlorengegangen ist?
  • Was ist zu tun, wenn eine Internet-Verbindung vorhanden ist, aber der Lizenzserver nicht erreicht werden kann?


Offline Transfer - Schritt 7 Fortsetzen - Lizenz Online anfordern

Lizenzen herunterladen (ohne Internet Verbindung)


Offline Transfer - Schritt 7 - Lizenz Online anfordern

... zurück

Hauptmenü

weiter ...


License Transfer Offline - Schritt 7 - Recovery

Fortsetzen des Assistenten nach Abbruch

Wenn das Herunterladen einer Lizenz unterbrochen wurde (z.B. durch Stromausfall) startet der Assistent in einem erweiterten Willkommen-Fenster.

Die unterbrochene Übertragung sollte auf jeden Fall abgeschlossen werden.

Sie können das Fortsetzen des Assistenten einfach noch einmal wiederholen.

Bedienungsmöglichkeiten:

  • Bitte selektieren Sie die unvollständige Lizenzübertragung in der Auswahlliste anhand des Datums und klicken auf <Weiter>, um die Übertragung zu wiederholen.
  • Wenn Sie jedoch eine neue Lizenzübertragung starten möchten, aktivieren Sie <Neue Übertragung> und klicken anschliessend auf <Weiter>, um den Aktivierungsschlüssel einzugeben.

    Bitte bedenken Sie, dass der Kopierschutzstecker mit der 'Schwebenden Lizenz' für weitere Übertragungen gesperrt ist, bis die unterbrochene Übertragung abgeschlossen wurde.


License Transfer Offline - Schritt 7

Schritt 7 - Willkommen

Das Willkommens-Fenster erläutert die Aufgabe des Assistenten. Auf der linken Seite des Fensters sind die einzelnen Schritte des Assistenten aufgeführt. Der aktuelle Schritt wird hervorgehoben dargestellt.

Bedienung:

  • Bitte klicken Sie <Weiter>, um mit dem Herunterladen der Lizenz fortzufahren.

Hinweis:

Wenn das Herunterladen einer Lizenz unterbrochen wurde und Sie den Assistenten gestartet haben, um das Herunterladen zu wiederholen, klicken sie bitte hier um fortzufahren.


Offline Transfer - Schritt 8 Fortsetzen - Serverantwort laden

Lizenzen herunterladen (ohne Internet Verbindung)


Offline Transfer - Schritt 8 - Serverantwort laden

... zurück

Hauptmenü

weiter ...


License Transfer Offline - Schritt 8

Schritt 8 – Response-Datei laden

In diesem Fenster wird die Response-Datei vom Datenträger geladen.

Bedienung:

  1. Bitte klicken Sie <Laden>.

  2. In dem Dialogfenster wählen und laden Sie die Response-Datei.

  3. Der Lizenzbaum zeigt den Ziel-Kopierschutzstecker und die heruntergeladene Lizenz.

    Hinweis:

    Zu diesem Zeitpunkt wird noch keine Veränderung im Kopierschutzstecker vorgenommen.

  4. Klicken Sie <Weiter>

Beispiel:

Das dargestellte Fenster illustriert, wie der Ziel-Kopierschutzstecker und die heruntergeladende Lizenz im Lizenzbaum angezeigt wird.

Weitere Bedienungsmöglichkeiten:

  • Lizenz-Eigenschaften können durch Aktivieren des entsprechenden Schalters angezeigt werden.

Tips & Tricks
  • Was ist zu tun, wenn die Challenge-Datei verlorengegangen ist?
  • Was ist zu tun, wenn die Response-Datei verlorengegangen ist?
  • Was ist zu tun, wenn die Response-Datei ein ungültiges Format hat?


Offline Transfer - Schritt 9 Fortsetzen - Lizenz aktivieren

Lizenzen herunterladen (ohne Internet Verbindung)


Offline Transfer - Schritt 9 - Lizenz aktivieren

... zurück

Hauptmenü

weiter ...


License Transfer Offline - Schritt 9

Schritt 9 - Lizenz aktivieren

In diesem Fenster wird der Herunterladevorgang abgeschlossen.

Bedienung:

  1. Klicken Sie <Start>. Der Fortschrittsbalken informiert Sie über den Übertragungsvorgang.
    Wenn Sie eine 'Upgrade-Lizenz' herunterladen, erfolgt automatisch der Upgrade-Vorgang.

  2. Über das Ende des Vorgangs informiert Sie ein Dialogfenster.

  3. Klicken Sie <Fertig>, um den Assistenten zu verlassen und zum Lizenzmonitor zurückzukehren.

  4. Vergewissern Sie sich, dass der Lizenzmonitor die neue Lizenz anzeigt.

Hinweis:

Die heruntergeladene Lizenz wurde im sicheren Speicher des Kopierschutzsteckers abgelegt und bleibt auch erhalten, wenn Sie das geschützte Programm von der Festplatte löschen.

Tips & Tricks
  • Was ist zu tun, wenn der Kopierschutzstecker nicht gefunden wird?
  • Was ist zu tun, wenn eine Lizenzübertragung zwischen Kopierschutzsteckern unterbrochen wurde?
  • Was ist zu tun, wenn eine Lizenz auf den falschen Kopierschutzstecker heruntergeladen wurde?


Online Transfer - Vorraussetzungen

... zurück

Hauptmenü

weiter ...


License Transfer Offline - Continue

Lizenzübertragung ohne Internetverbindung (Fortsetzen)

Bevor Sie das Herunterladen einer Lizenz fortsetzen, stellen Sie bitte sicher, dass diese Voraussetzungen erfüllt sind:

  • Sie haben die Response-Datei heruntergeladen.
  • Sie haben die Response-Datei auf einem Datenträger gespeichert.
  • Der richtige Kopierschutzstecker ist angeschlossen.

Es gibt drei Möglichkeiten, die Response-Datei in den Assistenten zu laden:

  1. Doppelklick auf die Response-Datei. Das Lizenz Kontroll Center wird automatisch gestartet und der Assistent lädt die Datei.

  2. Mit der Maus die Response-Datei auf den Lizenzmonitor ziehen und fallenlassen. Der Assistent wird gestartet und die Datei geladen.

  3. Den Assistenten im Menü <Assistenten> durch Auswählen von <Lizenz Herunterladen (Offline)> - <Fortsetzen> fortgesetzen.

Tips & Tricks
  • Was ist zu tun wenn die Challenge-Datei verlorengegangen ist?
  • Was ist zu tun, wenn die Response-Datei verlorengegangen ist?
  • Was ist zu tun, wenn die Response-Datei ein ungültiges Format hat?


Online Transfer - Schritt 1 - Den Assistenten starten

Lizenzen herunterladen (mit Internet Verbindung)


License Transfer Online - Recovery

Wiederholter Start des Assistenten nach Abbruch

Wenn das Herunterladen einer Lizenz unterbrochen wurde (z.B. durch Stromausfall), startet der Assistent in einem erweiterten Willkommen-Fenster.

Die unterbrochene Übertragung sollte auf jeden Fall abgeschlossen werden.
Durch den Abbruch befindet sich die heruntergeladene Lizenz möglicherweise in einem 'schwebenden' Zustand.
Der Kopierschutzstecker ist deshalb für weitere Übertragungen gesperrt, bis die Übertragung abgeschlossen wurde.

Eine 'Schwebende Lizenz' kann nicht benutzt werden.

Bedienungsmöglichkeiten:

  • Bitte selektieren Sie die unvollständige Lizenzübertragung in der Auswahlliste anhand des Datums und klicken auf <Weiter>, um die Übertragung zu wiederholen.
  • Wenn Sie jedoch eine neue Lizenzübertragung starten möchten, aktivieren Sie <Neue Übertragung> und klicken anschliessend auf <Weiter>, um den Aktivierungsschlüssel einzugeben.

    Bitte bedenken Sie, dass der Kopierschutzstecker mit der 'Schwebenden Lizenz' für weitere Übertragungen gesperrt ist, bis die unterbrochene Übertragung abgeschlossen wurde.
  • Bei Problemen mit der Internet-Verbindung können Sie auch den Assistenten 'Lizenz Herunterladen (Offline)' aufrufen, um die Übertragung mit einem anderen Verfahren zu wiederholen.

Tips & Tricks
  • Was ist eine 'Schwebende Lizenz'?


License Transfer Online - Schritt 1

Schritt 1 - Willkommen

Das Willkommens-Fenster erläutert die Aufgabe des Assistenten. Auf der linken Seite des Fensters sind die einzelnen Schritte des Assistenten aufgeführt. Der aktuelle Schritt wird hervorgehoben dargestellt.

Bevor Sie mit dem Herunterladen einer Lizenz beginnen, stellen Sie bitte sicher, dass folgende Voraussetzungen erfüllt sind:

  1. Der Aktivierungsschlüssel für die Lizenz ist vorhanden.

  2. Der richtige Kopierschutzstecker ist angeschlossen.

  3. Eine Internet-Verbindung ist aufbaubar.

Beim Herunterladen einer 'Upgrade-Lizenz' stellen Sie zusätzlich sicher:

  • Der angeschlossene Kopierschutzstecker enthält die Lizenz zum Upgraden.

Bedienung:

  • Bitte klicken Sie <Weiter>, um mit dem Herunterladen der Lizenz zu beginnen.

Hinweis:

Wenn das Herunterladen einer Lizenz unterbrochen wurde und Sie den Assistenten gestartet haben, um das Herunterladen zu wiederholen, bitte hier fortfahren.

Tips & Tricks
  • Was ist zu tun, wenn keine Internet Verbindung vorhanden ist?
  • Was ist eine 'Lizenz zum Upgraden'?
  • Was ist ein Aktivierungsschlüssel?
  • Wo bekommt man einen Aktivierungsschlüssel?


Online Transfer - Schritt 2 - Willkommen

Lizenzen herunterladen (mit Internet Verbindung)


Online Transfer - Schritt 2 - Willkommen

... zurück

Hauptmenü


License Transfer Online - Schritt 2

Schritt 2 - Aktivierungsschlüssel eingeben

Das Herunterladen einer Lizenz beginnt mit der Eingabe des Aktivierungsschlüssels.

Bedienung:

  1. Bitte geben Sie den Aktivierungsschlüssel in das im Fenster rechts oben angeordnete Eingabefeld. Dann klicken Sie <Eingabe>.

  2. Wenn Sie den Aktivierungsschlüssel korrekt eingegeben haben, zeigt der Lizenzbaum die zu Ihrem Aktivierungsschlüssel passende Lizenz an. Bitte überprüfen Sie, ob es sich wirklich um die gewünschte Lizenz handelt.

    Hinweis:
    Zu diesem Zeitpunkt wird noch keine Veränderung im Kopierschutzstecker vorgenommen.

  3. Klicken Sie <Weiter>.

  4. Der nun folgende 3. Schritt unterscheidet sich beim Herunterladen von normalen Lizenzen und 'Upgrade-Lizenzen'.

    • Wenn Sie eine normale Lizenz herunterladen bitte hier mit Schritt 3 fortfahren.

    • Wenn Sie eine 'Upgrade-Lizenz' herunterladen bitte hier mit Schritt 3 fortfahren.

Beispiel:

Das dargestellte Fenster zeigt einen eingegebenen Aktivierungsschlüssel und die herunterzuladende Lizenz im Lizenzbaum.

Beispiel 'Upgrade-Lizenz':

Das dargestellte Fenster zeigt eine
herunterzuladende 'Upgrade-Lizenz' im Lizenzbaum.

Die Lizenz-Eigenschaften werden auch angezeigt. Die Eigenschaft 'Upgrade von' gibt an, welche Lizenz durch die 'Upgrade-Lizenz' aufgewertet werden kann.

Weitere Bedienungsmöglichkeiten:

  • Lizenz-Eigenschaften können durch Aktivieren des entsprechenden Schalters angezeigt werden.

Tips & Tricks
  • Was ist eine Lizenz?
  • Was ist eine 'Upgrade-Lizenz'?
  • Was ist ein Aktivierungsschlüssel?
  • Wo bekommt man einen Aktivierungsschlüssel?
  • Was ist zu tun, wenn der Aktivierungsschlüssel schon benutzt wurde?
  • Was ist zu tun, wenn nach Eingabe des Aktivierungsschlüssels eine falsche Lizenz angezeigt wird?


Online Transfer - Schritt 3 - Aktivierungsschlüssel eingeben

Lizenzen herunterladen (mit Internet Verbindung)


Online Transfer - Schritt 3 - Aktivierungsschlüssel eingeben

... zurück

Hauptmenü

weiter ...


License Transfer Online - Schritt 3

Schritt 3 - Ziel-Kopierschutzstecker auswählen (Optional)

In diesem Fenster muss ein Ziel für die herunterzuladene Lizenz ausgewählt werden. Das Fenster erscheint jedoch nur, wenn der Assistent das Ziel für die Lizenz nicht automatisch wählen kann.

Automatisches Wählen ist nicht möglich, wenn:

  • mehr als ein Kopierschutzstecker angeschlossen ist.
  • der Ziel-Kopierschutzstecker eine 'Schwebende Lizenz' enthält.

Bedienung:

  1. Bitte selektieren Sie den Ziel-Kopierschutzstecker im Gerätebaum. Überlegen Sie sorgfältig, auf welchen Kopierschutzstecker die Lizenz heruntergeladen werden soll.
    Es können nur die fett angezeigten Kopierschutzstecker ausgewählt werden.

    Hinweis:
    Zu diesem Zeitpunkt wird noch keine Veränderung im Kopierschutzstecker vorgenommen.

  2. Klicken Sie <Weiter>.

Beispiel:

Das dargestellte Fenster zeigt wie ein Kopierschutzstecker als Ziel ausgewählt wurde.

Weitere Bedienungsmöglichkeiten:

  • <Aktualisieren> sucht nach neu angeschlossenen Kopierschutzsteckern und der Gerätebaum wird entsprechend aktualisiert.
  • Lizenz-Eigenschaften können durch Aktivieren des entsprechenden Schalters angezeigt werden.

Tips & Tricks
  • Was ist zu tun, wenn kein Kopierschutzstecker selektierbar ist?
  • Was ist eine 'Schwebende Lizenz'?


Online Transfer - Schritt Upgrade 3 - Aktivierungsschlüssel eingeben

... zurück

Hauptmenü

weiter ...


License Transfer Online - Schritt 3 - Upgrade

Schritt 3 - Lizenz zum Upgraden auswählen (Optional)

In diesem Fenster muss die 'Lizenz zum Upgraden' ausgewählt werden. Eine 'Lizenz zum Upgraden' ist die Lizenz, die durch die 'Upgrade-Lizenz' aufgewertet wird, z.B. von Programmversion 2.0 auf 3.0.

Wenn die angeschlossenen Kopierschutzstecker keine 'Lizenz zum Upgraden' enthalten, ist das Herunterladen der 'Upgrade-Lizenz' nicht möglich. Welche Lizenzen durch eine 'Upgrade-Lizenz' erweitert werden können, ist in den Lizenz-Eigenschaften der 'Upgrade-Lizenz' unter 'Upgrade von' spezifiziert.

Das Fenster 'Lizenz zum Upgraden auswählen' erscheint jedoch nur, wenn der Assistent die 'Lizenz zum Upgraden' nicht automatisch wählen kann.

Automatisches Wählen ist nicht möglich, wenn:

  • mehr als eine 'Lizenz zum Upgraden' vorhanden ist.
  • keine 'Lizenz zum Upgraden' vorhanden ist.
  • der Ziel-Kopierschutzstecker eine 'Schwebende Lizenz' enthält.

Bedienung:

  1. Bitte selektieren Sie die 'Lizenz zum Upgraden' im Gerätebaum. Überlegen Sie sorgfältig, ob die selektierte Lizenz wirklich erweitert werden soll.
    Es können nur die fett angezeigten Lizenzen ausgewählt werden.

    Hinweis:
    Zu diesem Zeitpunkt wird noch keine Veränderung im Kopierschutzstecker vorgenommen.

  2. Klicken Sie <Weiter>.

Beispiel:

Das dargestellte Fenster zeigt wie eine 'Lizenz zum Upgraden' ausgewählt wurde.

Weitere Bedienungsmöglichkeiten:

  • <Aktualisieren> sucht nach neu angeschlossenen Kopierschutzsteckern und der Gerätebaum wird entsprechend aktualisiert.
  • Lizenz-Eigenschaften können durch Aktivieren des entsprechenden Schalters angezeigt werden.

Tips & Tricks
  • Was ist zu tun, wenn keine 'Lizenz zum Upgraden' selektierbar ist?
  • Was ist eine 'Schwebende Lizenz'?


Online Transfer - Schritt 4 - Zielkopierschutzstecker auswählen

Lizenzen herunterladen (mit Internet Verbindung)


Online Transfer - Schritt 4 - Zielkopierschutzstecker auswählen

... zurück

Hauptmenü

weiter ...


License Transfer Online - Schritt 4

Schritt 4 - Lizenz herunterladen

In diesem Fenster wird der Herunterladevorgang gestartet.

Bedienung:

  1. Bitte stellen Sie eine Internet-Verbindung her.

  2. Klicken Sie <Start>. Der Fortschrittsbalken informiert Sie über den Übertragungsvorgang. Wenn Sie eine 'Upgrade-Lizenz' herunterladen, erfolgt automatisch der Upgrade-Vorgang.

  3. Über das Ende des Vorgangs informiert Sie ein Dialog, danach können Sie die Internet-Verbindung trennen.
    Wenn Sie eine 'Upgrade-Lizenz' herunterladen, erfolgt automatisch der Upgrade-Vorgang.

  4. Klicken Sie <Fertig>, um den Assistenten zu verlassen und zum Lizenzmonitor zurückzukehren.

  5. Vergewissern Sie sich, dass der Lizenzmonitor die neue Lizenz anzeigt.

Hinweis:

Die heruntergeladene Lizenz wurde im sicheren Speicher des Kopierschutzsteckers abgelegt und bleibt auch erhalten, wenn Sie das geschützte Programm von der Festplatte löschen.

Tips & Tricks
  • Was ist zu tun, wenn keine Internet Verbindung vorhanden ist?
  • Wie wird eine Internet-Verbindung hergestellt?
  • Was ist zu tun, wenn eine Internet-Verbindung vorhanden ist, aber der Lizenzserver nicht erreicht werden kann?
  • Was ist eine 'Upgrade-Lizenz'?
  • Was ist zu tun, wenn eine Lizenz auf den falschen Kopierschutzstecker heruntergeladen wurde?
  • Was ist zu tun, wenn der Kopierschutzstecker nicht gefunden wird?
  • Was ist zu tun, wenn kein Speicherplatz für Lizenzen verfügbar ist?
  • Was ist zu tun, wenn das Herunterladen von Lizenzen unterbrochen wurde?


Lizenz freischalten - Schritt 1 - Den Assistenten starten

Lizenz Upgrade


Lizenz freischalten - Schritt 1 - Den Assistenten starten

... zurück

Hauptmenü

weiter ...


Online Transfer - Schritt 1 - Den Assistenten starten

Lizenz Upgrade


License Upgrade - Recovery

Wiederholter Start des Assistenten nach Abbruch

Wenn der Upgrade-Vorgang unterbrochen wurde (z.B. durch Stromausfall), startet der Assistent in einem erweiterten Willkommens-Fenster.

Der unterbrochene Upgrade-Vorgang sollte auf jeden Fall abgeschlossen werden. Sie können den Upgrade-Vorgang einfach noch einmal wiederholen.

Durch den Abbruch befindet sich die 'Upgrade-Lizenz' möglicherweise in einem 'schwebenden' Zustand.
Der Kopierschutzstecker ist deshalb für weitere Übertragungen gesperrt, bis der Upgrade-Vorgang abgeschlossen wurde.

Eine 'Schwebende Lizenz' kann nicht benutzt werden.

Bedienungsmöglichkeiten:

  • Bitte selektieren Sie das unvollständige Upgrade in der Auswahlliste anhand des Datums und klicken auf <Weiter>, um das Upgrade zu wiederholen.
  • Wenn Sie jedoch einen neuen Upgrade-Vorgang starten möchten, aktivieren Sie <Neue Übertragung> und klicken anschliessend auf <Weiter>.

    Bitte bedenken Sie, dass der Kopierschutzstecker mit der 'Schwebenden Lizenz' für weitere Übertragungen gesperrt ist, bis die unterbrochene Übertragung abgeschlossen wurde.


License Upgrade - Schritt 1

Schritt 1 - Willkommen

Das Willkommens-Fenster erläutert die Aufgabe des Assistenten. Auf der linken Seite des Fensters sind die einzelnen Schritte des Assistenten aufgeführt. Der aktuelle Schritt wird hervorgehoben dargestellt.

Bevor Sie mit dem Upgrade-Vorgang beginnen, stellen Sie bitte sicher, dass folgende Voraussetzungen erfüllt sind:

  • Ein Kopierschutzstecker enthält die 'Lizenz zum Upgraden'.
  • Eine Internet-Verbindung ist aufbaubar (bei einigen Softwareherstellern nicht notwendig).

Bedienung:

  • Bitte klicken Sie <Weiter>, um mit dem Upgrade-Vorgang zu beginnen.

Hinweis:

Wenn ein Upgrade-Vorgang unterbrochen wurde und Sie den Assistenten gestartet haben, um das Upgraden zu wiederholen, bitte hier fortfahren.

Tips & Tricks
  • Was ist eine 'Upgrade-Lizenz'?
  • Was ist eine 'Lizenz zum Upgraden'?
  • Wie wird eine Internet-Verbindung hergestellt?


Lizenz freischalten - Schritt 2 - Willkommen

Lizenz Upgrade


Lizenz freischalten - Schritt 2 - Willkommen

... zurück

Hauptmenü

weiter ...


License Upgrade - Schritt 2

Schritt 2 – Upgrade-Lizenz auswählen

In diesem Fenster kann die 'Upgrade-Lizenz' selektiert werden.

Bedienung:

  1. Bitte selektieren Sie die 'Upgrade-Lizenz' im Gerätebaum. Es können nur die fett angezeigten Upgrade-Lizenzen ausgewählt werden.

    Hinweis:
    Zu diesem Zeitpunkt wird noch keine Veränderung im Kopierschutzstecker vorgenommen.

  2. Klicken Sie <Weiter>.

Beispiel:
Das dargestellte Fenster zeigt wie eine 'Upgrade-Lizenz' ausgewählt wurde.

Weitere Bedienungsmöglichkeiten:

  • <Aktualisieren> sucht nach neu angeschlossenen Kopierschutzsteckern und der Gerätebaum wird entsprechend aktualisiert.
  • Lizenz-Eigenschaften können durch Aktivieren des entsprechenden Schalters angezeigt werden.

Tips & Tricks
  • Was ist, wenn kein Kopierschutzstecker selektierbar ist?


Lizenz freischalten - Schritt 3 - Upgrade Lizenz auswaehlen

Lizenz Upgrade


Lizenz freischalten - Schritt 3 - Upgrade Lizenz auswaehlen

... zurück

Hauptmenü

weiter ...


License Upgrade - Schritt 3

Schritt 3 - Lizenz zum Upgraden auswählen (Optional)

In diesem Fenster muss die 'Lizenz zum Upgraden' ausgewählt werden. Eine 'Lizenz zum Upgraden' ist die Lizenz, die durch die 'Upgrade-Lizenz' aufgewertet wird, z.B. von Programmversion 2.0 auf 3.0.

Wenn die angeschlossenen Kopierschutzstecker keine 'Lizenz zum Upgraden' enthalten, ist das Lizenz-Upgrade nicht möglich. Welche Lizenzen durch eine 'Upgrade-Lizenz' erweitert werden können, ist in den Lizenz-Eigenschaften der 'Upgrade-Lizenz' unter 'Upgrade von' spezifiziert.

Das Fenster 'Lizenz zum Upgraden auswählen' erscheint jedoch nur, wenn der Assistent die 'Lizenz zum Upgraden' nicht automatisch wählen kann.

Automatisches Wählen ist nicht möglich, wenn:

  • mehr als eine 'Lizenz zum Upgraden' vorhanden ist.
  • keine 'Lizenz zum Upgraden' vorhanden ist.
  • der Ziel-Kopierschutzstecker eine 'Schwebende Lizenz' enthält.

Bedienung:

  1. Bitte selektieren Sie die 'Lizenz zum Upgraden' im Gerätebaum. Überlegen Sie sorgfältig, ob die selektierte Lizenz wirklich erweitert werden soll. Es können nur die fett angezeigten Lizenzen ausgewählt werden.

    Hinweis:
    Zu diesem Zeitpunkt wird noch keine Veränderung im Kopierschutzstecker vorgenommen.

  2. Klicken Sie <Weiter>.

Beispiel:

Das dargestellte Fenster zeigt wie eine 'Lizenz zum Upgraden' ausgewählt wurde.

Weitere Bedienungsmöglichkeiten:

  • <Aktualisieren> sucht nach neu angeschlossenen Kopierschutzsteckern und der Gerätebaum wird entsprechend aktualisiert.
  • Lizenz-Eigenschaften können durch Aktivieren des entsprechenden Schalters angezeigt werden.

Tips & Tricks
  • Was ist eine 'Schwebende Lizenz'?
  • Was ist eine 'Upgrade-Lizenz'?
  • Was ist eine 'Lizenz zum Upgraden'?
  • Was ist, wenn keine Lizenz zum Upgraden selektierbar ist?


Lizenz freischalten - Schritt 4 - Freischaltungs-Lizenz auswählen

Lizenz Upgrade


Lizenz freischalten - Schritt 4 - Freischaltungs-Lizenz auswählen

... zurück

Hauptmenü

weiter ...


License Upgrade - Schritt 4

Schritt 4 – Lizenz upgraden

In diesem Fenster wird der Upgrade-Vorgang gestartet.

Bedienung:

  1. Bitte stellen Sie eine Internet-Verbindung her (bei einigen Softwareherstellern nicht notwendig).

  2. Klicken Sie <Start>. Der Fortschrittsbalken informiert Sie über den Upgrade-Vorgang.

  3. Über das Ende des Vorgangs informiert Sie ein Dialogfenster, danach können Sie die Internet-Verbindung trennen.

  4. Klicken Sie <Fertig>, um den Assistenten zu verlassen und zum Lizenzmonitor zurückzukehren.

  5. Vergewissern Sie sich, dass der Lizenzmonitor die neue Lizenz anzeigt.

Tips & Tricks
  • Wie wird eine Internet-Verbindung hergestellt?
  • Was ist zu tun, wenn eine Internet-Verbindung vorhanden ist, aber der Lizenzserver nicht erreicht werden kann?
  • Was ist zu tun, wenn kein Speicherplatz für Lizenzen verfügbar ist?
  • Was ist zu tun, wenn der Kopierschutzstecker nicht gefunden wird?
  • Was ist zu tun, wenn eine Lizenzübertragung zwischen Kopierschutzsteckern unterbrochen wurde?


Licenseviewer- Logo

Lizenzmonitor


Licenseviewer - Navigator

... zurück

Hauptmenü

weiter ...


Licenseviewer - Text

Nach dem Starten des Syncrosoft Lizenz Kontroll Centers wird das Hauptfenster angezeigt: Der Lizenzmonitor.

Der Gerätebaum illustriert die angeschlossenen Kopierschutzstecker mit den darin gespeicherten Lizenzen.

Bedienungsmöglichkeiten:

  • <Aktualisieren> sucht nach neu angeschlossenen Kopierschutzsteckern und der Gerätebaum wird entsprechend aktualisiert.
  • Im Menüpunkt <Programm> der Menüleiste kann das Lizenz Kontroll Center beendet werden.
  • Im Menüpunkt <Ansicht> der Menüleiste können Detailinformationen im Gerätebaum ein- und ausgeblendet werden.
  • Im Menüpunkt <Assistenten> der Menüleiste können die Assistenten gestartet werden.
  • Im Menüpunkt <?> der Menüleiste kann die Hilfe aufgerufen werden. Die Programmversion des Syncrosoft Kontroll Centers sowie der eingesetzte Treiber werden unter <Über...>angezeigt

Verfügbarkeit von Assistenten:

  • Assistenten können nur gestartet werden, wenn Kopierschutzstecker angeschlossen sind.
  • Assistenten können nur gestartet werden, wenn das Lizenz Kontroll Center als einziges Programm Zugriff auf Kopierschutzstecker hat.
  • Der 'Assistent für Lizenzübertragung' ist nur im Menü sichtbar, wenn die Übertragung von Lizenzen zwischen Kopierschutzsteckern vom jeweiligen Softwarehersteller freigegeben wurde.
  • Der 'Assistent zum Lizenz Herunterladen (Offline)' ist nur im Menü sichtbar, wenn der Assistent vom jeweiligen Softwarehersteller freigegeben wurde.
  • Der 'Assistent für Lizenz-Upgrade' ist nur im Menü sichtbar, wenn ein angeschlossener Kopierschutzstecker eine 'Upgrade-Lizenz' enthält.


Overview - Logo

Übersicht


Overview - Navigator

... zurück

Hauptmenü

weiter ...


Overview - Text

Das Syncrosoft Lizenz Kontroll Center ist ein Werkzeug, mit dem Sie die Software-Lizenzen Ihrer Kopierschutzstecker verwalten können.

Komfortable Assistenten begleiten Sie bei den folgenden Tätigkeiten:
  • Lizenzen direkt über das Internet auf einen Kopierschutzstecker herunterladen

  • Lizenzen ohne direkte Internet-Verbindung auf einen Kopierschutzstecker herunterladen

  • Lizenzen von einem Kopierschutzstecker auf einen anderen Kopierschutzstecker übertragen
  • Lizenz-Upgrade durchführen
  • Lizenzen löschen

  • Unbenutzten Speicherplatz im Kopierschutzstecker freigeben

Sie können die Assistenten im Menü unter <Assistenten> starten.


Wizards - Logo

Assistenten


Wizards - Navigator

... zurück

Hauptmenü

weiter ...


Wizards - Text

Assistent | Anwendung
Lizenz Herunterladen | Herunterladen einer Lizenz über das Internet auf einen Kopierschutzstecker. Beim Herunterladen von 'Upgrade-Lizenzen' erfolgt automatisch das 'Lizenz-Upgrade'.
Lizenz Herunterladen (Offline) | Herunterladen einer Lizenz ohne direkte Internet-Verbindung auf einen Kopierschutzstecker. Beim Herunterladen von 'Upgrade-Lizenzen' erfolgt automatisch das 'Lizenz-Upgrade'.
Lizenzübertragung | Lizenzen von einem Kopierschutzstecker auf einen anderen Kopierschutzstecker übertragen. (Nur verfügbar, wenn vom Softwarehersteller freigegeben.)
Lizenz-Upgrade | Eine Lizenz wird durch eine 'Upgrade-Lizenz' erweitert. (Nur verfügbar, wenn eine erweiterbare Lizenz bereits im Kopierschutzstecker vorhanden ist.)
Lizenz Entfernen | Entfernen von Lizenzen.
Papierkorb leeren | Freigabe von unbenutztem Speicherplatz im Kopierschutzstecker.


DeviceTree - Logo

Lizenzmonitor


DeviceTree - Navigator

... zurück

Hauptmenü

weiter ...


DeviceTree - Text

Gerätebaum

Im Gerätebaum werden die angeschlossenen Kopierschutzstecker mit den darin gespeicherten Lizenzen angezeigt.

Beispiel:

Der dargestellte Gerätebaum zeigt zwei angeschlossene Kopierschutzstecker:

  • Der erste Kopierschutzstecker ist ein LPT Gerät mit der Seriennummer 278. Er enthält eine Lizenz für das Programm 'CD Player', Version 2.x, vom Softwarehersteller 'Tuxxsoft'.
  • Der zweite Kopierschutzstecker ist ein USB Gerät. Er hat die Serienummer 380333 und enthält eine Lizenz vom Softwarehersteller Syncrosoft. Bei der Lizenz handelt es sich um eine Kollektion Demo-Lizenzen der Programme 'Textverarbeitung', Version 3.0 und 'Tabellenkalkulation', Version 1.6.

Bedienungsmöglichkeiten:

  • <Aktualisieren> sucht nach neu angeschlossenen Kopierschutzsteckern und der Gerätebaum wird entsprechend aktualisiert.


Examples - Logo

Lizenzmonitor


ShowLicenseProperties - Navigator

... zurück

Hauptmenü

weiter ...


Examples - Text

Lizenzbeispiele

Lizenz für Progamm 'Textverarbeitung 3.0'. Es kann auch die Vorgängerversion 'Textverarbeitung 2.0' weiterhin genutzt werden.

Lizenz für Progamm 'Tabellenkalkulation 1.6' mit noch insgesamt 30 Programmstarts. Die Anzahl der gleichzeitigen Nutzer des Programms ist auf zwei begrenzt.

Kollektion mit Demolizenzen der Programme 'Textverarbeitung 3.0' und 'Tabellenkalkulation 1.6'. Beim Programm 'Textverarbeitung 3.0' kann auch die Vorversion weiterhin genutzt werden. Es sind noch insgesamt 30 Programmstarts von 'Textverarbeitung 3.0' oder 'Tabellenkalkulation 1.6' möglich. Die Anzahl der gleichzeitigen Nutzer von Programm 'Textverarbeitung 3.0' bzw. 'Tabellenkalkulation 1.6' ist auf vier begrenzt.

Eine 'Upgrade-Lizenz' berechtigt nicht zum Start eines geschützten Programmes. Sie kann nur eine andere Lizenz erweitern, indem beide beim Upgrade-Vorgang zusammengeführt werden.
Die gezeigte 'Upgrade-Lizenz' 'Textverarbeitung 3.0' kann die Lizenz 'Textverarbeitung 2.0' erweitern.

Schwebende Lizenz: für Progamm 'Tabellenkalkulation 1.6'.
Es handelt sich um einen vorrübergehenden Lizenzeintrag, der beim Herunterladen von Lizenzen, Lizenzübertragungen und Lizenz Upgrades entsteht. Die Lizenz ist erst nach Beendigung der Übertragung nutzbar.


LicenseProperties - Logo

Lizenzmonitor


LicenseProperties - Text

Lizenz-Eigenschaften

Die im Syncrosoft Kopierschutzstecker gespeicherten Lizenzen können verschiedene Eigenschaften aufweisen.

Symbol | Bedeutung
 | Eigenschaftensymbol
 | Zeit Die Benutzung des Programms ist zeitlimitiert.
 | Programmstarts Die Benutzung des Programms ist auf eine bestimmte Anzahl von Programmstarts limitiert.
 | Datum Die Benutzung des Programms ist bis zu einem bestimmten Datum möglich.
 | Aufruflimitiert Programmfeatures sind eine bestimmte Anzahl benutzbar.
 | Unterstützte Versionen Die genannten Programme werden durch die Lizenz unterstützt.
 | Programm-Instanzen Die gleichzeitige Benutzung des Programms ist auf eine bestimmte Anzahl limitiert.
 | Upgrade von Die genannten Programme können durch die 'Upgrade-Lizenz' erweitert werden.

Bedienungsmöglichkeiten:

  • Im Menüpunkt 'Ansicht' der Lizenzmonitor-Menüleiste kann durch Auswählen von 'Lizenz-Eigenschaften anzeigen' die Darstellung von Lizenz-Eigenschaften im Gerätebaum ein- und ausgeblendet werden.


LicenseTypes - Logo

Lizenzmonitor


LicenseTypes - Navigator

... zurück

Hauptmenü

weiter ...


LicenseTypes - Text

Lizenzarten

Eine Lizenz ist eine auf einem Kopierschutzstecker gespeicherte Information, die Sie dazu berechtigt, geschützte Programme zu benutzen. Die im Kopierschutzstecker gespeicherten Lizenzen werden im Hauptfenster, dem Lizenzmonitor, angezeigt.

Es gibt verschiedene Arten von Lizenzen. Zusätzlich kann eine Lizenz bestimmte Eigenschaften besitzen.

Symbol | Bedeutung
 | Alle Programme, Vollversion. Alle geschützten Programme eines Softwareherstellers können uneingeschränkt benutzt werden.
 | Alle Programme, limitiert. Alle geschützten Programme eines Softwareherstellers können eingeschränkt benutzt werden.
 | Ein Programm, Vollversion. Ein in der Lizenz spezifiziertes Programm kann uneingeschränkt benutzt werden.
 | Ein Programm, limitiert. Ein in der Lizenz spezifiziertes Programm kann eingeschränkt benutzt werden.
 | Ein Programm, Demoversion. Ein in der Lizenz spezifiziertes Demoprogramm kann uneingeschränkt benutzt werden.
 | Ein Programm, Demoversion. Ein in der Lizenz spezifiziertes Demoprogramm kann eingeschränkt benutzt werden.
 | 'Upgrade-Lizenz'. Berechtigt nicht zum Start eines geschützten Programmes. Kann nur eine andere Lizenz erweitern.
 | Kollektion, Vollversion. Eine Anzahl von Lizenzen wurde zu einer gebündelten Lizenz untrennbar zusammengeführt. Die in den Lizenzen spezifizierten Programme können uneingeschränkt benutzt werden.
 | Kollektion, limitiert. Eine Anzahl von Lizenzen wurde zu einer gebündelten Lizenz untrennbar zusammengeführt. Die in den Lizenzen spezifizierten Programme können eingeschränkt benutzt werden.
 | Gelöscht. Vorrübergehender Eintrag einer gelöschten Lizenz.
 | Schwebend (vorrübergehender Eintrag). Platzhalter-Lizenz, entsteht beim Lizenz Herunterladen, Lizenz übertragen und Lizenz-Upgrade.
 | Schwebend (vorrübergehender Eintrag). Platzhalter-Lizenz, entsteht beim Lizenz übertragen und Lizenz-Upgrade.


ProtectionDeviceTypes - Logo

Lizenzmonitor


ProtectionDeviceTypes - Text

Kopierschutzstecker-Typen

Der Syncrosoft Kopierschutzstecker ist ein universeller Minicomputer (Cryptoprozessor). Er kann verschlüsselte Programme ausführen, und in einem gesicherten Speicher werden Lizenzen und andere Daten gespeichert. Lizenzübertragung wird durch kryptologisch abgesicherte Protokolle ermöglicht.

Symbol | Bedeutung
 | USB Kopierschutzstecker
 | LTP Kopierschutzstecker

Jeder Kopierschutzstecker besitzt eine indviduelle Seriennummer, die im Lizenzmonitor zur Identifizerung benutzt werden kann.


RecycleBin - Logo

Lizenzmonitor


Recycle Bin - Text

Papierkorb

Der Syncrosoft Kopierschutzstecker enthält einen Papierkorb. Wenn Sie Lizenzen mit dem Assistenten 'Lizenzen entfernen' löschen, werden diese im Papierkorb abgelegt. Abgelaufene Lizenzen werden automatisch in den Papierkorb verschoben.

Symbol | Bedeutung
 | Papierkorb

Die im Papierkorb abgelegten Lizenzen belegen weiterhin Speicherplatz im Kopierschutzstecker. Durch Aufrufen des Assistenten 'Papierkorb leeren' wird der Papierkorb geleert und der Speicherplatz freigegeben.


SoftwareVendorAndFeatures - Logo

Lizenzmonitor


SoftwareVendorAndFeatures - Text

Softwarehersteller

Der Syncrosoft Kopierschutzstecker kann Lizenzen von verschiedenen Softwareherstellern enthalten. Für jeden Softwarehersteller wird im Gerätebaum ein Unterverzeichnis angezeigt.

Symbol | Bedeutung
 | Softwarehersteller

Der dargestellte Gerätebaum zeigt drei angeschlossene Kopierschutzstecker.

  • Der erste Kopierschutzstecker ist ein LPT Gerät mit der Seriennummer 276540 und enthält Lizenzen vom Softwarehersteller 'Tuxxsoft'.
  • Der zweite Kopierschutzstecker ist ein USB Gerät mit der Seriennummer 345176 und enthält Lizenzen vom Softwarehersteller 'Syncrosoft'.
  • Der dritte Kopierschutzstecker ist ebenfalls ein USB Gerät mit der Seriennummer 380333 und enthält Lizenzen vom Softwarehersteller 'Syncrosoft' und 'Tuxxsoft'.