VOCALOID2 Help

VOCALOID Help

Version 2.0

  • インターフェイス
  • 操作方法
  • 付録

VOCALOID ウェブサイト: http://www.vocaloid.com/

*VOCALOIDはヤマハ株式会社の登録商標です。
*ReWireはPropellerhead™社の製品です。ReWireおよびPropellerheadはPropellerhead社の登録商標です。
*VSTはSteinberg Soft- und Hardware GmbHの登録商標です。
*その他の製品および会社名は各社の商標及び登録商標です。


インターフェイス

  • メニュー
  • ツールバー
  • シーケンスウィンドウ
  • コントロールトラック
  • ミキサーウィンドウ

Copyright ©2004-2008 by YAMAHA Corporation.
All rights reserved.


メニュー

  • ファイル
  • 編集
  • 表示
  • ジョブ
  • トラック
  • 歌詞
  • 設定
  • ヘルプ


ファイル

"読み込み"と"書き出し"を除いて、"ファイル"メニューの各コマンドは標準的なもので、一般的なソフトウェアと同様にお使いいただけます。

新規

新しいVOCALOID2シーケンスファイルを作成します。

このコマンドを選択すると、現在開いているシーケンスファイルが変更されている場合、それを保存するか否かを聞いてきます。

［はい］を選択してファイル名を入力しすると、現在のシーケンスファイルは保存され、新規ファイルが開きます。

［いいえ］を選択すると、現在のシーケンスは破棄され新規ファイルが開きます。

［キャンセル］で操作を中止します。

開く

既存のVOCALOID2シーケンスファイルを開きます。

このコマンドを選択すると、現在開いているシーケンスファイルが変更されている場合、それを保存するか否かを聞いてきます。

保存する場合は［はい］を選択して、ファイル名を入力し（必要であれば）、現在のファイルを保存します。保存の必要がない場合は［いいえ］を選択します。現在のシーケンスは破棄されます。 ［キャンセル］で操作を中止します。

現在作業中のファイルが保存、または破棄されると、「ファイルを開く」ウィンドウが現れ、希望のファイルを開くことができます。

保存

新規ファイルの場合は、このコマンドを選択するとファイル名を入力するダイアログが開きます。ファイルの保存場所を指定し、ファイル名を付けて［保存］をクリックすると、保存されます。すでにあるファイルを開いている場合は、そのまま上書き保存されます。

名前を付けて保存

現在開いているシーケンスファイルに新たに名前を付けて保存します。表示されるダイアログでファイルの保存場所とファイル名を指定して ［保存］をクリックすると、保存されます。

読み込み

この機能を使って、他のシーケンサーソフト等で作成したSMF（Standard MIDI File）や、旧バージョンのVOCALOIDで作成したVOCALOIDファイルを読み込んだり、VOCALOID2で作成したシーケンスファイルをマージすることができます。読み込まれたMIDIデータは、VOCALOID２で演奏可能になります。

ファイルの読み込みと統合

"読み込み"機能を使うと、現在開いているファイルに別のファイルを統合することができます。SMFや、旧バージョンのVOCALOIDやVOCALOID2で作成したファイルを読み込み、マージするときに便利です。"ファイル"の"読み込み"をクリックし、読み込みたいファイルを選ぶと、次の"読み込みオプション"ウィンドウが現れ、どのトラックを読み込むか選択できます。

選択したトラックが現在開いているファイルに追加されます。但し、VOCALOID2が同時に再生可能なのは最大16トラックまでです。

書き出し

Wave File

現在開いているシーケンスファイルをWAVファイルで保存します。表示されるダイアログでファイルの保存場所とファイル名を指定して ［保存］をクリックすると、保存されます。

VOCALOID2 MIDI

現在開いているシーケンスファイルの音符と歌詞データを他のVSTiホストに取り込めるMIDIファイルで保存します。

最近使用したファイル

最近開かれた、または作られたファイル名が表示されます。ファイル名をクリックするとそのファイルが開きます。

終了

VOCALOID2 Editorを終了します。

現在開いているシーケンスファイルが変更されている場合、それを保存するか否かを聞いてきます。

保存する場合は［はい］を選択して、ファイル名を入力し現在のファイルを保存します。保存の必要がない場合は［いいえ］を選択します。現在のシーケンスは破棄されアプリケーションは終了します。［キャンセル］で操作を中止します。


編集

"編集"メニューの項目は、ワードプロセッサや音楽ソフトを使用されたことのある方であればどれも馴染みのある標準的なものです。

元に戻す

最後に行なった編集作業を元に戻すことができます（一部元に戻せない作業もあります）。一度編集したものを元に戻したい場合は、別の作業をする前にすぐに"元に戻す"機能をクリックしてください。

"元に戻す"をクリックした後に再度"元に戻す"をクリックすると、元に戻した状態からまた元に戻す前（編集後）の状態になります。従って、編集を加えた後に"元に戻す"を使って編集前と編集後を比較したり、単に気が変われば戻したりすることが可能です。

切り取り/コピー/貼り付け

"切り取り"、"コピー"、"貼り付け"は、一般的なアプリケーションと同様の機能です。

これらの機能はすべて、シーケンストラックおよびコントロールトラックの中で使うことができます。ポインターツールでクリックまたはクリック&ドラッグして選択したひとつまたは複数のオブジェクトを切り取ったり、コピーすることができます。ただし、次の点にご注意ください。

  • 音符やコントロールトラックのオブジェクトを切り取ったり、コピーした場合、貼り付け先はソングポジション（シーケンストラックやコントロールトラック中の白い縦線）の位置になります。
  • 同じトラック内で音符がオーバーラップする（重なる）と、その音符はグレー表示されて再生されません。またコントロールトラックでは、重ねて貼り付けると、貼り付けたデータで上書きされます。

削除

現在選ばれているオブジェクトを削除します。

自動ノーマライズモード

この機能が"オン"になっていると、シーケンストラックに入力した音符はその場でノーマライズされるため、後でオーバーラップした（重なった）音符を修正する必要がありません。音符を別の音符にオーバーラップして入力すると、前の音符の末尾が切り捨てられ、オーバーラップしないようになっています。詳細は『メニュー -> ジョブ -> 音符のノーマライズ』をご参照ください。この機能のオン/オフはクリックするたびに切り替わります。

全てを選択

編集中のシーケンストラックとコントロールトラックの全ての音符とデータを選択します。

全てのイベントを選択

編集中のシーケンストラックの全てのイベント（全ての音符とそれに付随する表情<<音符の表情/ビブラート>>）を選択します。

ただし、コントロールトラック(参照『コントロールトラック』)で右クリックして開くコンテキストメニューから"全てのイベントを選択" を選ぶと、今編集中のコントロールパラメーターのデータを全て選択します。


表示

"表示"メニューの項目は、データの表示/非表示を切り替えるものです。現在表示中の項目の左側には、チェックマークが表示されます。

ツールバー

これをクリックすると、メジャーバー、編集バー、トランスポートバーの表示／非表示を個々に切り替えるサブメニューが現れます。サブメニューにチェックが付いていると、そのバーは表示されます。また、"ツールバーのリセット"をクリックすると、ツールバーの表示位置がデフォルトの状態に戻ります。

コントロールトラック

VOCALOID2ウィンドウの下にあるコントロールトラックの表示／非表示を切り替えます。クリックするごとに表示／非表示が切り替わります。

ミキサー

ミキサーウィンドウの表示／非表示を切り替えます。ミキサーウィンドウとは、シーケンス中の各トラックおよびマスタートラックのフェーダー、パン、ミュート・ソロなどのコントローラーを含むウィンドウです。（参照『ミキサーウィンドウ』）

グリッドライン

グリッドラインの表示／非表示を切り替えます。グリッドサイズはクオンタイズで設定した値です。グリッドラインがあると、音符の入力や移動の際の目安となり便利です。（参照『音符の入力と編集』）

スタートマーカーとエンドマーカー

スタートマーカーとエンドマーカーの表示／非表示を切り替えます（参照『ツールバー -> メジャーバー -> スタートマーカーとエンドマーカー』）。 クリックするごとに表示／非表示が切り替わります。

歌詞／発音記号
音符の表情／ビブラート

シーケンストラック内の歌詞／発音記号や音符の表情／ビブラートの表示／非表示を切り替えます。クリックするごとに表示／非表示が切り替わります。


ジョブ

"ジョブ"メニューには、音符のオーバーラップを解消したり、編集中のトラックを変更するための便利な機能が備わっています。

音符のノーマライズ

選択されたトラックに重なっている音符がある場合、これをクリックすると、重なっている音符のうち「前の音符」を短くして、重なりを解消してくれます。

重なっている音符があるトラックを再生しようとすると、次のエラーメッセージが表示され、ソングポジションが、重なっている音符の位置に移動します。直接音符を修正するか、この"音符のノーマライズ"を実行して、重なりを解消してください。

"Normalize Note" dialog window

小節の挿入

この機能を使うと、編集中のシーケンストラックのどこにでも小節を好きな数だけ簡単に挿入することができます。"ジョブ"メニューから"小節の挿入"選び、開いたウィンドウで "位置"（何小節目に挿入したいか）と"長さ"（何小節挿入したいか）を指定し、［OK］をクリックしてください。小節が挿入されます。

"小節挿入"機能が使えるのは、シーケンスにデータがある時のみで、"位置"に指定できるのもデータがある範囲に限られます。

小節の削除

この機能を使うと、シーケンストラックから好きなだけ小節を削除することができます。削除した小節の後ろのデータはその分、前に移動します。この点が、後ろのデータが前に移動しない通常の削除と違います。"ジョブ"メニューから"小節の削除"を選び、開いたウィンドウで"始点"と"終点"を指定し、［OK］をクリックしてください。指定した範囲の小節が削除されます。4小節あるシーケンスから3小節目を削除する場合は、"始点"には3を、"終点"には4を入れてください。

ランダマイズ

ランダマイズとは、よりリアルな歌声を得るために、音符のタイミングやピッチをわざと微妙にずらすことです。"ジョブ"メニューから"ランダマイズ"を選択すると、以下の画面が開きます。 "始点" と "終点" の"小節"と"拍"をそれぞれ入力し、ランダマイズする範囲を指定します。指定した範囲の音符の音符のタイミングをランダムに変化させたいときは、"音符のシフト"をチェックしてください。"値"ではランダマイズの度合いを選択できます。また、指定した範囲の音符のピッチをランダムに変化させたいときは、"ピッチの揺らぎ"をチェックしてください。 "パターン"は"Automatic"か3種類のピッチ変化パターンから選択できます。"分解能"でピッチ変化の細かさを決めます。値が小さいほど細かなピッチ変化になります。"値"でピッチ変化の深さが決まります。

"Randomize" dialog window

音符の結合

この機能を使うと、簡単に音符をつなげてレガートの感じを出すことができます。シーケンストラックの中でつなぎたい音符群を選択し、"ジョブ"メニューの"音符の結合"をクリックしてください。確認のウィンドウが開くので、［OK］をクリックすると、選択した音符の末尾が伸びて次の音符の先頭につながります。

歌詞の流し込み

シーケンス中の音符に１つずつ歌詞を入力する代わりに "歌詞の流し込み"機能を使って、フレーズ全体の歌詞を一度に自動挿入することができます。歌詞を入力したい最初の音符をクリックし、"ジョブ"メニューの"歌詞の流し込み"を選択してください。テキストウィンドウが開くので、挿入したい歌詞を入力します。使用できる音符の数（クリックした音符とその後の音符の数）がテキストウィンドウの上に表示されます。入力した歌詞は１音節ずつ1つの音符に割り当てられます。例えば、"I love you" は3単語で3つ音符が必要ですが、"inferno"は1単語でも音節が3つ（in-fer-no）あるため3つ音符が必要です。自動挿入の際、使用できる音符の数を超えた単語あるいは音節は切り捨てられます。歌詞を入力し終えたら、［OK］をクリックしてください。歌詞が音符に割り当てられます。

"Insert Lyric" dialog

ReWireホストからテンポを取得

この機能を使うと、VOCALOID2が接続されているReWireアプリケーションからテンポデータを得ることができ、正確な同期が可能になります。


トラック

VOCALOID2シーケンスは最多で16トラックのコーラスを作ることができます。このメニューには、トラックを操作するのに便利な機能がそろっています。

トラック オン

現在選択しているトラックのスイッチオン／オフを切り替えます。この項目をチェックするとオン、チェックを外すとオフになります。一時的にトラックを消音したい時に便利です。また、コンピューターのCPUへの負荷が軽減されます。

トラックの追加

デフォルトの名前の付いた空白トラックを追加します。

トラックのコピー

選択したトラックのコピーを作成します。作成されたトラックには、元トラックと同じ名前のあとにカッコ囲みの数字"（1）"などが付いた名前が付きます。

トラック名の変更

トラックに新規トラック名を付けます。この項目を選択すると、トラックセレクタに表示されているトラック名が編集モードに変わります。また、トラック名をダブルクリックすることで、直接入力することもできます。

トラックの削除

現在選択しているトラックを削除します。

この項目を選択すると、削除を確認するメッセージが現れます。削除する場合は［はい］を、削除しない場合は［いいえ］をクリックします。

現在のトラックを合成

コンピューターのCPUへの負荷を軽くするため、現在選択しているトラックを合成します。これを実行すると再生がスムーズになります。（詳細は『コントロールトラック -> トラックタブとRenderボタン』を参照）

全てのトラックを合成

コンピューターのCPUへの負荷を軽くするため、全てのトラックを合成します。これを実行すると再生がスムーズになります。（詳細は『コントロールトラック -> トラックタブとRenderボタン』を参照）

オーバーレイ

この項目をチェックすると、現在選択されているトラックウィンドウに、他のトラックの音符が透過表示されます。チェックを外すと、現在選択されているトラックの内容のみ表示されます。


歌詞

これらの機能はVOCALOID2の歌唱の技量を左右する重要なものです。入力した歌詞を思い通りの発音で歌わせたり、表情（音符の表情/ビブラート）を編集したりできます。

音符のプロパティ

"音符のプロパティ"ウィンドウでは、音符ごとにその表情（音符の表情/ビブラート）、歌詞、発音記号の編集ができます。（詳細は『音符のプロパティ1 - 表情（音符の表情/ビブラート）の追加 』を参照してください。）

発音記号変換

MIDIファイルでインポートされた歌詞をVOCALOID2で歌わせる為のデータに変換します。VOCALOID2インターフェースを介して歌詞を入力した時は、この機能を実行する必要はありません。"ファイル"メニューの"読み込み"を使ってMIDIファイルの歌詞をインポートした時のみ、この機能を使います。

ユーザ辞書

ユーザ辞書を開きます。新しい単語をユーザ辞書に追加したり、単語の編集を行なうことができます。

VOCALOID2にはほとんどの歌詞に対して適切な発音をさせる辞書が用意されていますが、初期状態の辞書では求める発音に変換することができないことがあるかもしれません。

そのような場合は、このVOCALOID2ユーザ辞書に新しい単語を追加入力することによって、自由に歌詞を入力することが可能になります。（参照『音符のプロパティ2 - 発音記号 -> ユーザ辞書』）


設定

このメニューには、VOCALOID2 Editorの基本設定やパフォーマンスを決定づける設定項目が含まれています。

プリファレンス

この項目をクリックすると、タブが付いている "プリファレンス"ウィンドウが開き、以下のパラメーターを設定することができます。

"シーケンスの設定"タブ

"Preference" window - "VOCALOID Sequence" Tab

分解能（VSTi）

VST Instrument用にエクスポートするMIDIファイルのダイナミクスやビブラートの振幅と周期の変化の分解能を調整します。単位はクロック（４分音符＝480クロック）です。音の変化が平らでなかったり、ステップ状に聞こえる場合は、分解能の精度を上げて（設定値を下げて）みてください。

ビブラートの設定

"デフォルトビブラート長" は、音符に付けるビブラートの長さを音符の長さに対する割合で指定します。ドロップダウンメニューから選んでください。 "オートビブラートの設定"は、ビブラートの自動付与に関する設定です。 "オートビブラートを有効にする"をチェックすると、入力した音符にビブラートが自動的に付けられます。その場合、"オートビブラートが有効な最小の音符の長さ"でビブラートを自動付与する最短の音符を拍子単位で指定することができ、 "ビブラートの種類"でビブラートのタイプを選択することができます。

"オーディオの設定"タブ

"Preference" window - "Audio Settings" Tab

合成エンジン

VOCALOID2合成エンジンの"サンプリング周波数"を選択します。"量子化ビット数"は16ビットに固定です。設定可能なサンプリング周波数は、お使いになっているオーディオ出力用デバイス（通常はサウンドカード）によって異なります。

出力

"オーディオデバイス"ボタンをチェックすると、VOCALOID2のオーディオ出力はお使いのコンピューターのオーディオデバイスに直接送られます。複数のオーディオデバイスをお持ちの場合は、出力先オーディオデバイスを選んでください。"チャンネル"パラメーターではステレオ出力／モノラル出力を切り替えることができます。"バッファーサイズ"パラメーターではオーディオ出力バッファーをお使いのコンピューターとオーディオ出力デバイスに合わせて100から 500ミリ秒に設定することができます。

VOCALOID2をReWire対応シーケンサーやその他のアプリケーションと一緒に使っている場合は、"ReWire - マスター" か"ReWire - 全てのトラック"を選択してください。VOCALOID2のマスター出力を接続したい時は"ReWire - マスター" を、VOCALOID2のトラックを個々に接続したいときは"ReWire - 全てのトラック"を選んでください。

Waveファイル出力

ここでは、"ファイル"メニューの"書き出し"で出力されるWAVファイルの詳細設定をします。（参照『メニュー -> ファイル -> 書き出し』）

"マスタートラック"と"現在のトラック"のラジオボタンで、すべてのトラックをひとつのWAVファイルとして出力する（マスタートラック）か、現在選択中のトラックのみを出力する（現在のトラック）かを選択することができます。また、"チャンネル"で"Mono"を選択すると、モノラルファイルが出力されます。その場合の各ファイルのレベルは、ミキサーウィンドウのパンコントロール設定が反映されます。（参照『ミキサーウィンドウ』）

"その他の設定"タブ

"Preference" window - "Other Settings" Tab

デフォルト歌手

新規トラックに設定されるデフォルトの歌手を決めます。

プリセンドタイム

大抵の場合、ボーカルの音は実際の拍子よりも少し先に聞こえてきます。これはシンコペーションのことではなく、いくつかの音について、最初の発音を作り出すためのものです（"S"が良い例です）。よりリアルで自然で高度な言葉の響きを作り出すため、VOCALOID2では、VOCALOID2合成エンジンに、発音をトリガするためのMIDI情報を従来のシンセサイザーよりも少しだけ早く送るように設定されています。これがこのパラメーターで設定する"プリセンドタイム"です。

待機時間

"待機時間"とは、再生ボタンを押してから実際に音が鳴るまでのタイミングのことです。このパラメーターが "プリセンドタイム"と"プリメジャー"に対して十分な長さに設定されていない時に再生しようとすると、エラーメッセージが表示されます。エラーメッセージの"プリセンドタイムを調整しますか？"で[はい]をクリックすると、プリセンドタイムがプリメジャーの範囲内に収まるように自動的に調整されます。

デフォルトプリメジャー

シーケンスウィンドウの1小節目以前に、 "プリメジャー（マイナス小節）"を設定することができます。プリメジャーは小節数の前に"-"（マイナス）が付き、1小節目以降より暗い色で表示されます。

過去のイベントを追跡

これがチェックされていると、再生位置より前のコントロールイベントを合成の時に考慮します。

合成音のサンプル出力

シーケンストラックの左側にある鍵盤をクリックしたり、シーケンストラック上の音符をクリック＆ホールドした時に出るサンプル音に関する設定です。"有効にする"をチェックするとサンプル音が出て、チェックを外すとサンプル音が出ません。"タイミング"で、サンプル音を聞くために鍵盤や音符をクリック＆ホールドしなくてはいけない時間の長さを決めます。"サンプル音出力でのプリセンドタイム"で、サンプル音のはじめの子音の最大の長さを決めます。

デフォルト歌唱スタイル

ここでは、シーケンストラックに入力した音符に付ける表情のデフォルトを設定します。下記のパラメーターを入力し［OK］をクリックすると、その内容がデフォルトとして登録されます。［現在のトラックに適用］ボタンをクリックすると、編集中のトラックの音符全てにその内容が適用されます。その場合、確認ウィンドウが開くので、編集中のトラックの音符全てにその設定を適用したければ［はい］を、キャンセルしたければ［いいえ］をクリックしてください。

"Singing Style Defaults" dialog window

テンプレート

ドロップダウンメニューから基本となる表情タイプを選択します。それに従って、ウィンドウ内のパラメーター値が変化します。

ピッチコントロール

ベンドの深さ （0～100%)
ベンドの長さ （0～100%)

この2つのパラメーターは、音符のはじめに発生するピッチの変化具合を調整するためのものです。この２つが左端（０％）にセットしてあると、ピッチ変化具合の調整を全く行いません。"ベンドの深さ"の値が大きいとより大きなピッチレンジのピッチ変化を作り、"ベンドの長さ"の値が大きいとより長いピッチ変化を作ります。

上行形でポルタメントを付加

これをチェックすると、音符のピッチが前の音符のピッチより高いとき、音符の始まりに、なめらかな上昇方向の"ポルタメント的" ピッチスライドが生じます。

下行形でポルタメントを付加

これをチェックすると、音符のピッチが前の音符のピッチより低いとき、音符の始まりに、なめらかな下降方向の"ポルタメント的" ピッチスライドが生じます。

ダイナミクスコントロール

ディケイ （0～100%)
アクセント （0～100%)

この２つのスライダーは音符のはじめの振幅の"シェイプ（形）"を設定するためのものです。"アクセント"が振幅の大きさを増減させるのに対し、"ディケイ"は振幅の減衰度合いを増減させます。音符の下の音符の表情記号の高さの頂点は、この"アクセント"の値をほぼ反映しています。

クオンタイズ

"クオンタイズ"を使うと、音符を簡単に正しい拍の位置へ入力することができます。設定値は4分音符から64分音符まで選ぶことができ、すべての音符に対して3連符のバリエーションもあります。3連符を選択するには、"クオンタイズ"メニューから音符を選んでから一番下の下の"3連符"をクリックしてください。"3連符"にチェックが付きます。"3連符"のチェックのオン・オフはクリックするごとに切り替わります。"クオンタイズ"を"オフ"にすると、最大クロック分解能（4分音符で480クロック）で音符を入力できます。クオンタイズは、ツールバーのQUANTIZEボタンからも設定できます。（参照『音符の入力と編集 -> クオンタイズvs.音符の長さ』）

音符の長さ

上記"クオンタイズ"が音符の先頭の位置を決めるのに対し、"音符の長さ"は音符の末尾の位置を決めるものです。音符を伸ばすと、"音符の長さ"で指定した長さになります。値の選択肢は "クオンタイズ"と同じです。"音符の長さ"は、ツールバーのLENGTHボタンからも設定できます。（参照『音符の入力と編集 -> クオンタイズvs.音符の長さ』）

歌手のプロパティ

クリックすると、現在の歌手の設定が表示されます。歌声を編集する場合は、コンピューターのスタートメニュー -> すべてのプログラム -> VOCALOID2 -> Singer Editorから"歌手エディター"を起動してください。（参照『歌手 -> 歌手のカスタマイズ』）


ヘルプ

目次と索引

VOCALOID2のオンラインヘルプファイルの目次と索引を呼び出します。

VOCALOID Editorについて

VOCALOID2のバージョンナンバーとVOCALOID2ウェブサイトのURLを含んだ画面が表示されます。


ツールバー

VOCALOID2には、重要な機能へ直接アクセスすることができるツールバーが３つあります。ツールバーの左端に付いているハンドル Tool Bar Handle をドラッグすると、ツールバーをツールバーエリア内で並べ替えたり、ツールバーエリアから出して画面上の好きな場所へ移動させることができます。移動したツールバーは、ドラッグしてツールバーエリア内の好きな場所に戻すこともできますし、ツールバー上部をダブルクリックしてもとの場所に戻すこともできます。

  • メジャーバー
  • 編集バー
  • トランスポートバー


メジャーバー

The Measure Bar

カーソルポジション・インジケーター

Cursor Position Indicator

シーケンストラック中のマウスカーソル位置を示します。数値はコロン（：）によって区切られた、小節 : 拍 : クロックの3つのセクションから成っています。最初の値は現在の小節の位置、2番目の値は現在の拍の位置（ビートルーラーで設定された拍子に対応したもの）、3番目の値は拍の中の現在のクロック位置（4分音符は480クロック分）を示します。

LENGTH

次の"クオンタイズ"が音符の先頭の位置を決めるのに対し、"音符の長さ"は音符の末尾の位置を決めるものです。音符を伸ばすと、"音符の長さ"で指定した音符長になります。"音符の長さ"は、4分音符から64分音符まで選ぶことができ、すべての音符に対して3連符のバリエーションもあります。3連符を選択するには、LENGTHメニューから音符を選び、一番下の"3連符"をクリックしてください。"3連符"にチェックが付きます。"3連符"のチェックのオン・オフはクリックするごとに切り替わります。"音符の長さ"を"オフ"にすると、最大クロック分解能（4分音符で480クロック）で音符を入力できます。"音符の長さ"は、"設定"メニューからも設定できます。（参照『メニュー -> 設定 -> 音符の長さ』）

QUANTIZE

"クオンタイズ"を使うと、正確な拍に合わせた音符入力が簡単にできます。値は4分音符から64分音符まで選ぶことができ、すべての音符に対して3連符のバリエーションもあります。3連符を選択するには、QUANTIZEメニューから音符を選び、一番下の"3連符"をクリックしてください。"3連符"にチェックが付きます。"3連符"のチェックのオン・オフはクリックするごとに切り替わります。"表示"メニューの"グリッドライン"をクリックするか、ツールバーのグリッドラインボタン Grid On Button をクリックすると、 "クオンタイズ"の設定に従ってシーケンストラックにグリッドラインが表示されます。"クオンタイズ"を"オフ"にすると、最大クロック分解能（4分音符で480クロック）で音符を入力できます。"クオンタイズ"は、"設定"メニューからも設定できます。（参照『メニュー -> 設定 -> クオンタイズ』）

スタートマーカーとエンドマーカー

Show/Hide Start and End Markers

メジャールーラー（参照『シーケンスウィンドウ -> ルーラー』）上でドラッグして設置できるスタートマーカーおよびエンドマーカーを、このボタンで個別に表示／非表示させることができます。スタートマーカーおよびエンドマーカーは、メジャールーラー上のどこにでも（ソングポジションを動かさずに）クリック＆ドラッグで置くことができます。スタートマーカーとエンドマーカーで囲った範囲が、リピート再生の対象となります。

スタートマーカーボタン Start Marker Button

スタートマーカーの表示／非表示を切り替えます。

エンドマーカーボタン End marker Button

エンドマーカーの表示／非表示を切り替えます。


編集バー

The Edit Bar

このバーにはVOCALOID2 Editorのデータオブジェクト（音符、表情《音符の表情/ビブラート》、コントロールトラックのオブジェクト）の選択や編集に使用するツールが入っています。

ポインターツール Pointer button

ポインターツールは、入力済みの音符やコントロールトラックのオブジェクトを選択するのに使います。音符を別の場所へドラッグしたり、表情（音符の表情/ビブラート）をダブルクリックして編集ウィンドウを表示させることもできます。

鉛筆ツール Pencil button

鉛筆ツールは、シーケンストラックに音符を入力したり、テンポルーラーやビートルーラーでテンポや拍子を設定したり、コントロールトラックにコントロールデータを入力するのに使います。鉛筆ツールは、メジャールーラーやメニューバー、ツールバーに移動すると、ポインターツールに変わります。

ラインツール Line button

ラインツールでコントロールトラック内をクリック&ドラッグすると、クリックした地点からドラッグしたところにかけてゴムを引き伸ばしたような直線が表示されます。そして、マウスを放すとその範囲のカーブや値が自動的にその直線に合わせて調整されます。

消しゴムツール Eraser button

名前のとおり、選択した音符やコントロールトラックのオブジェクトを消去します。

グリッドライン表示／非表示 Show/Hide Grid button

シーケンストラック上のグリッドラインの表示／非表示を切り替えます。グリッドサイズは"クオンタイズ"で設定した値です。 (参照『ツールバー -> メジャーバー -> QUANTIZE』)

ソングポジションへジャンプ Jump to Position Indicator button

ソングポジションの位置が画面の外にあり見えない場合、このボタンをクリックすると、ソングポジションの位置へジャンプすることができます。


トランスポートバー

The Transport Bar

トランスポートバーにある各ボタンの機能は、一般のオーディオ機器や音楽シーケンサープログラムとよく似ています。再生や停止、シーケンス中の移動などが行えます。

先頭へ To Top button

トラックの先頭位置にジャンプします。

スタートマーカー Start Marker button が設定されている場合は、コンピューターのピリオド［．］キーを押すとスタートマーカー位置までジャンプします。

巻き戻し Fast Reverse button

このボタンを押したままにすると、素早く前に戻ります。また、1クリックごとに1小節前に戻ります。

早送り Fast Forward button

このボタンを押したままにすると、素早く早送りします。また、1クリックごとに1小節後ろに進みます。

末尾へ To End button

トラックの終わりにジャンプします。

再生 Play button

再生を開始します。リピートボタン Repeat button が押されていない場合は、トラックの終わりで再生を停止します。

また、キーボードのスペースキーまたは［ENTER］キーでも再生のスタート／ストップを操作できます。

停止 Stop button

再生を停止します。

また、キーボードのスペースキーまたは［ENTER］キーでも再生のスタート／ストップを操作できます。

スクロール Scroll On button

スクロールのオン・オフを切り替えます。オフになっていると、再生中ソングポジションは右に移動していきますが、画面は固定されているので画面端から先のソングポジションの動きは見えなくなってしまいます。ただこの場合、再生中の画像処理が簡単なためコンピューターのCPUへの負荷は軽くなります。オンになっていると、シーケンストラックも再生に合わせて右へスクロールしていくので、常にソングポジションの位置（再生位置）を目で追っていくことができます。

リピート Repeat button

リピートボタンを押すと、トラック中のスタートマーカー Start Marker button とエンドマーカー End Marker button の間を繰り返し再生します。再生を止めるには、停止ボタン Stop button か、キーボードのスペースキーまたは［ENTER］キーを押します。

ReWireホストに情報を送信

このボタンはVOCALOID2がReWire ホストに接続してあるときのみ使用可能です(参照『VOCALOID2を他の音楽ソフトと一緒に使ってみよう -> ReWire™との同期』)。編集を終えたら、再生する前にこのボタンをクリックして必要なトラック情報をReWireホストに送信してください。トラックに新たな編集を加えるごとに、この手順を繰り返してください。

ソングポジションインジケーター

Play Position Indicator button

シーケンストラック中のソングポジションの位置を示します。数値はコロン（：）によって区切られた、小節 : 拍 : クロックの3つのセクションから成っています。最初の値は現在の小節の位置、2番目の値はビートルーラーで設定された拍子に対応した現在の拍の位置、3番目の値は拍の中の現在のクロック位置（4分音符は480クロック分）を示します。

テンポ & ビートインジケーター

Tempo and Beat Indicators button

現在設定されているシーケンスのテンポとビートを表示します。

シーケンスの最初や途中でのテンポやビート（拍子）の入力や変更は、後で説明するテンポルーラーとビートルーラー内で行ないます。


シーケンスウィンドウ

  • ルーラー
  • 鍵盤
  • シーケンストラック


ルーラー

シーケンストラックの上部にある3本のルーラーは、上からメジャー（小節数）、テンポ、ビート（拍子）ルーラーです。それぞれシーケンストラックの時間軸に沿った設定が容易にできるようになっています。

メジャー（小節数）ルーラー

メジャールーラーから下に伸びている線は、トラックのソングポジションです。ソングポジションは、再生中の位置を正確に追って移動します。ソングポジションを移動させたいときは、メジャールーラー上の任意の位置をクリックしてください。

また、ソングポジションの移動は、トランスポートバーの To Top button Fast Reverse button Fast Forward button To End button でも行なえます。

リピート再生のために使うスタートマーカー Start Marker button とエンドマーカー End Marker button も、メジャールーラーの中に置かれます（参照『ツールバー -> メジャーバー -> スタートマーカーとエンドマーカー』）。

スタートマーカーおよびエンドマーカーは、メジャールーラー中のソングポジションからドラッグして設置することができます。その後はドラッグしてメジャールーラー内の好きな位置に移動させます（スタートマーカー は常にエンドマーカー よりも前に置かれます）。

またソングポジションの位置とは関係なく、メジャールーラー内の好きな場所からドラッグして設置することもできます。

テンポルーラー

テンポルーラー内では、曲の始めや途中のテンポを入力／編集することができます。

シーケンスの最初のテンポを編集する場合は、左端までスクロールし、表示されているテンポ値をダブルクリックしてください。次のウィンドウが開きます。

Global Tempo dialog window

数値を変更し［OK］をクリックするとその数値で更新され、［キャンセル］をクリックすると変更はキャンセルされます。

また、トラックの途中でテンポチェンジさせたい場合は、テンポルーラー中のテンポチェンジさせたい位置を鉛筆ツールでクリックします。上記ウィンドウが開くので、希望のテンポ値を入力し［OK］ボタンを押します。鉛筆ツールでクリックしたポイントにテンポチェンジが設定されます。また、このウィンドウの"位置"パラメーターを使って、正確なテンポチェンジの位置（小節 : 拍 : クロック）を指定することもできます。

ビート（拍子）ルーラー

ビートルーラー内では、曲の始めや途中の拍子を入力／編集することができます。

ビートルーラーの最初に設定されている拍子を変更する場合は、左端までスクロールし、表示されている拍子値をダブルクリックしてください。次のウィンドウが開きます。

Beat Change dialog window

数値を変更し［OK］をクリックするとその数値で更新され、［キャンセル］をクリックすると変更はキャンセルされます。

また、トラックの途中で拍子を変更させたい場合は、ビートルーラー中の拍子変更させたい位置を鉛筆ツールでクリックします。上記ウィンドウが開くので、希望の拍子値を入力し［OK］ボタンを押します。鉛筆ツールでクリックしたポイントに拍子変更が設定されます。また、このウィンドウの"位置"パラメーターを使って、正確な拍子変更の位置を指定することもできます。


鍵盤

鍵盤表示は音符入力の際、音階の位置を把握するのに便利です。各鍵盤は、鍵盤の右側に表示されるシーケンスウィンドウの一帯に対応しています。白い帯は白鍵、グレーの帯は黒鍵を表します。鍵盤をクリックすることで、サンプル音を聞くことができます。


シーケンストラック

VOCALOID2に歌わせる音符と歌詞を入力する画面です。

まず希望の長さの音符を希望の音程に入力します。各音符にはデフォルトの歌詞（英語の場合は"Ooh"、 日本語の場合は"a"）が自動的に割り当てられます。このデフォルトの歌詞をダブルクリックして、希望の歌詞に書き換えると（参照『歌詞の入力と編集』）、VOCALOID2がその歌詞を歌います。より本物のように聞かせるためには、ダイナミクスやフレーズの調整が必要です（参照『音符のプロパティ１－表情（音符の表情/ビブラート）の追加』）。

スクロールバー

シーケンスウィンドウの右端および下部のスクロールバーの動作は、ワープロやその他のソフトと同じです。矢印をクリックするか、スクロールハンドルをドラッグすることで、トラックを左右、上下にスクロールして希望の位置を表示させることができます。

ズームスライダー

トラックを横方向にズームイン／ズームアウトするスライダーです。スライダーを右にドラッグすると、ズームインして音符が見やすくなり、左にドラッグすると、ズームアウトしてトラック全体を見ることができます。

ヒント：シーケンストラック上で右クリックすると、ツールの選択（参照『ツールバー -> 編集バー』）、クオンタイズの調整（参照『ツールバー -> メジャーバー -> QUANTIZE』）、音符の長さの調整（参照『ツールバー -> メジャーバー -> Length』）、編集メニュー（参照『メニュー -> 編集』）を使用することができます。


コントロールトラック

The Control Track

コントロールトラックでは、初期歌手の設定やシーケンスの途中での歌手変更の他に、シーケンストラックの音符のサウンドをコントロールするパラメーター（ベロシティ、ダイナミクス、ブレシネス、ブライトネス、ピッチベンドなど）の確認や編集ができます。

コントロールトラックの詳細については、『コントロールトラック』をご参照ください。

バリューフィールド

マウスカーソルをコントロールトラックに置くと、選択しているパラメーターにおけるそのカーソル位置の値が、パラメーターセレクタの上にあるバリューフィールドに表示されます。コントロールトラックを編集する際、正確なカーソル位置を知るのに便利です。

ビューアイコン

パラメーターセレクタの左側にあるビュー（目）アイコンで、現在コントロールトラックにどのパラメーターか表示されているのか確認できます。選択（編集）状態のパラメーターは常に表示されますが、もう１つ別のパラメーターを同時に表示させることもできます。例えば、ダイナミクスを編集するときに（どのパラメーターでも結構ですが）、ベロシティの値も見ることができれば、ベロシティは各音符の最初の位置に縦棒で表示されるため、音符のタイミングが正確につかめて便利です。

ヒント：コントロールトラック上で右クリックすると、ツールの選択（参照『ツールバー -> 編集バー』）、編集メニュー（参照『メニュー -> 編集』）を使用することができます。

トラックタブとRenderボタン

作業中のファイルにあるすべてのトラックが、ここにタブ表示されます。表示や編集をしたいトラックのタブをクリックすると、そのトラックが表示されます。現在表示中のトラックのタブはハイライトされます。タブをダブルクリックすると、トラック名を編集することができます。各タブはトラック番号別に色分けされます。

タブ右端の"R"は、そのトラックがまだ合成されておらず、再生の際に合成されることを意味します。トラック数が少ない場合はこれで問題無いのですが、トラック数が多くなるにつれ、全トラックを再生時に合成しようとすると、コンピューターのCPUへの負荷が大きくなりすぎてスムーズに再生できなくなります。実際、VOCALOID2では、合成済ではないトラックで同時に再生できるのは４つまでです。５つ以上再生しようとすると、トラックをいくつか合成するよう求めるメッセージが表示されます。その場合、トラックタブ右端の"R"をクリックして個別にトラックを合成することもできますが、"RENDER ALL"ボタンをクリックして全トラックを合成することもできます。また、合成は"トラック"メニューからも実行できます。

ヒント：トラックタブ上で右クリックすると、"トラック"メニューと同じ項目を選択することができます。（参照『メニュー -> トラック』）


ミキサーウィンドウ

The Mixer Window

"表示"メニューの"ミキサー"をクリックすると、移動可能なミキサーウィンドウが表示されます。閉じる場合は、右上のクローズボタンをクリックするか、"表示"メニューの"ミキサー"をもう一度クリックしてください。ミキサーウィンドウには、マスターレベルコントロールと同様に、シーケンスのトラックごとにミックストラックがあります。シーケンスに設定されているトラックごとに、各トラック番号の付いたトラックフェーダーモジュールが自動的に作られます。

トラックフェーダー

トラックフェーダーモジュールには、各トラックに対応した個別のレベルコントロールを行なうフェーダーが含まれています。このフェーダーを上下して、トラックごとの出力レベルを調節します。フェーダーノブの"0.0"は標準的なフェーダーレベル（0dB）を意味します。フェーダースケールの範囲は-89.8～0～+5.5（dB）で、現在のフェーダーレベルがフェーダーノブに表示されます。この数値をダブルクリックして、直接レベル値を入力することもできます。

パンコントロール

フェーダーの下にある横向きの"L-R"スライダーがパンコントロールです。スライダーを左右にドラッグして、各トラックのパンポジション（ステレオ上の定位）を調整します。パンポジションは、パンコントロールの下に表示されます。パンポジションの範囲は-64（左端）～0（中央）～+64（右端）です。この数値をダブルクリックして、直接ポジション値を入力することもできます。

ミュートボタン

モジュールの上部にある Mute button ボタンをクリックすると、このトラックからの出力をミュート（遮断）することができます。もう一度クリックするとミュートは解除されます。

ソロボタン

ソロ機能を使うと、そのトラックだけをモニターすることができます。複数のトラックがある場合、 Solo button ボタンをクリックすると、そのトラックだけが出力され、他のトラックは自動的にミュートされます。ソロが設定されているトラックは Solo button ボタンがハイライトされ、それ以外のトラックは Mute button ボタンがハイライトされます。ソロを解除するには、 Solo button ボタンをもう一度クリックします。

マスターフェーダーモジュール

マスターフェーダーモジュールのマスターフェーダーは、全トラックの全体の出力レベルを調節します。マスターフェーダーモジュールのマスターフェーダー、フェーダーレベルインジケーター、パンコントロール、ミュートボタン等の操作は、トラックフェーダーモジュールと同じです。

トラックフェーダーモジュールとの違いは、パンコントロールの下に、マスター出力をお使いのコンピューターのオーディオデバイスに送るか、あるいはReWire?対応のアプリケーションに送るかを設定するドロップダウンメニューがあるところです。


操作方法

  • 歌手
  • 音符の入力と編集
  • 歌詞の入力と編集
  • 音符のプロパティ１ - 表情（音符の表情/ビブラート）の追加
  • 音符のプロパティ2 - 発音記号
  • コントロールトラック
  • VOCALOID2を他の音楽ソフトと一緒に使ってみよう


歌手

歌手とは、VOCALOID2に入力した音符や歌詞に従って歌うようにVOCALOID2ライブラリによって定義された声の実体のことです。ライブラリによって、男性の声や女性の声、対応する言語などが異なります。VOCALOID2ライブラリには一人または複数の歌手が含まれており、他のライブラリを追加することで歌手を増やしていくこともできます。

  • 歌手選択
  • シーケンス途中での歌手変更
  • 歌手のカスタマイズ
  • 歌手の追加とコピー


歌手選択

新しくシーケンスを作成すると、コントロールトラック（参照『コントロールトラック』）の最初の部分に自動的にデフォルト歌手が設定されます。デフォルト歌手およびその他使用可能な歌手はお使いのVOCALOID2ライブラリによって異なります。

デフォルト歌手を別の歌手に変更するには、コントロールトラックの最初の部分にある歌手アイコンをダブルクリックしてください。使用可能な歌手が表示されます。

使いたい歌手の名前をクリックしてください。


シーケンス途中での歌手変更

シーケンスのどこでも、歌手を何度でも変更することができます。コントロールトラックの歌手エリア内で、歌手を変更したい位置を鉛筆ツールでクリックします。使用可能な歌手が表示されるので、希望の歌手をクリックすると、新しい歌手アイコンがコントロールトラックに現れます。


歌手のカスタマイズ

歌手をそのまま使用すると、そのキャラクターは、ライブラリに収録されているデータベースの元となった歌手に一番近い状態になります。しかし、VOCALOID2とともに自動でインストールされる"歌手エディター"ウィンドウにあるパラメーターを変更することで、そのキャラクターを広範囲に変化させることができます。

"歌手エディター"を起動するには、コンピューターの"スタートメニュー→すべてのプログラム→VOCALOID2→Singer Editor"を選択してください。

また、これらのパラメーターは、コントロールトラックにもあり、そこではパラメーターを時変的に変化させることでボーカルトラックに生き生きとした生命感を与えたり、表現の変化をシミュレーションすることができます。

"歌手エディター"ウィンドウの歌手リストに表示される歌手は、それぞれ固有のパラメーター値を持っています。その内容は、歌手リストの歌手名をクリック（ハイライト表示）すると、隣の"歌声パラメーター"サブウィンドウに表示されます。これらのパラメーターはすべて±127の範囲で設定され、デフォルト値"0"がノーマル設定です。［パラメーターのリセット］ボタンをクリックすると、すべてのパラメーターはデフォルト値に戻ります。パラメーターは、上下の矢印をクリック、または値を直接入力することで変更できます。変更した内容は"歌手エディター"ウィンドウを閉じると有効になります。

Singer Editor dialog window

ブレシネス

名前が示す通り、声の「息っぽさ」を増減させるパラメーターです。この値が高いとより息が加えられた感じの声になります。

ブライトネス

声の高い周波数成分を増減します。この値を高くすると明るくきらびやかな音になり、低くすると落ち着いた穏やかな音になります。優しくささやくようなフレーズには、この値を低く抑えると効果的です。

クリアネス

このパラメーターの効果は"ブライトネス"と似ていますが、声質の変わり方が少し異なります。この値を高くするとシャープで澄んだ音になり、低くするとこもった重たい音になります。

ジェンダーファクター

歌声のフォルマント構造を変えることで、歌手のキャラクターを広範囲に変えることができます。この値を高くするほど深く男性的な声になり、低くするほど女性的な声になります。設定によりアニメのキャラクターや動物の鳴き声のような甲高い声に変えることもできます。

オープニング

口の開け具合により声のトーンが変わる様子をシミュレートすることができます。この値を高くするほどクリアなトーンとなり、低くするほどクリアではないトーンになります。


歌手の追加とコピー

Singer Editor dialog window

"歌手エディター"ウィンドウの［追加］と［コピー］ボタンを使うと、必要に応じて既存の歌手の新バージョンを作ることができます。

［追加］をクリックすると、VOCALOID2ライブラリにある歌手をベースにした新しい歌手を作成することができます。"プログラムチェンジ"パラメーターに、プログラムチェンジNo.（0～127）を入力します（各歌手には異なるプログラムチェンジNo.を付けなくてはいけません）。"オリジナルの歌手"から元になる歌手を選び、"名前"に新しい歌手の名前を入力し、［OK］をクリックすると新しい歌手が追加されます。この新しい歌手の名前は、歌手リスト上でクリックすることで、変更することができます。また、変更した各パラメーターはすべて歌手データとして保存されますので、必要に応じて呼び出してお使いいただけます。

［コピー］ボタンは、オリジナルまたは編集した歌手をコピーし、新しいプログラムチェンジNo.と名前を付けて活用できます。


音符の入力と編集

  • 音符の入力
  • 音符の削除
  • 音符長の調整
  • 音符の移動
  • 音符のコピー
  • クオンタイズvs.音符の長さ


音符の入力

それでは、実際に音符や歌詞を入力してシーケンスを作ってみましょう。

最初のステップは音符（音程）の入力です。鉛筆ツールを使って、シーケンストラック（参照『シーケンスウィンドウ -> シーケンストラック』）に音符を入力します。"音符の長さ"と"クオンタイズ"を"オフ"にしておくと、鉛筆ツールをシーケンストラック上でクリック&ドラッグをすることで、好きな位置に好きな長さの音符を入力することができます。"音符の長さ"が設定してあると、音符を伸ばしたときにその設定値の整数倍の位置になります。"クオンタイズ"が設定してあると、入力した音符の先頭がその設定値の整列位置になります。シーケンストラックの左端の鍵盤から右方向に伸びているラインが音程を表しています。音符の長さはシーケンストラックの上にあるメジャールーラーで確認できますが、"グリッドライン"（参照『ツールバー -> 編集バー -> グリッドライン表示／非表示』）をオンにすると、正確な音符入力ができます。

マウスカーソルの現在位置（小節 : 拍 : クロック）は、シーケンストラックの上にあるカーソルポジションインジケーターに表示されます。

また、シーケンストラックで右クリックして開くコンテキストメニューに"固定長音符入力"という機能があります。これはデフォルトではオフになっていますが、ここで音符の長さを選んでおくと、シーケンストラックでクリックするだけで、選んだ長さに応じた固定長の音符を入力することができます。その際、音符の始まりはクリックした場所になります。

上記いずれかの方法を用いて、まず歌わせたい音符を入力してみましょう。休符は、音符間に適切なスペースを開けることによって設定されます。音符が重ならないように注意してください。


音符の削除

入力した音符は、消しゴムツールでクリックするか、別のツールでクリックしてハイライトさせてからキーボードの［Delete］キーを押して消すことができます。また、複数の音符をまとめて削除したいときは、ポインターツールでクリック＆ドラッグして削除したい音符がある範囲を指定することもできます。


音符長の調整

各音符は必要に応じて長くしたり（オーバーラップしない範囲であれば無制限）短くしたりできます。"音符の長さ"（参照『ツールバー -> メジャーバー -> LENGTH』）が設定されていれば、音符を伸ばしたとき、それに従った音符の末尾になります。マウスカーソルを音符の端にかざすと、赤い矢印の"ストレッチ"ポインター(<->)が現れます。そのままクリック&ドラッグすれば、好きなサイズに変えることができます。


音符の移動

カーソルを音符にかざすと、手の形の"ハンド"ポインターが現れます。そのままクリック＆ドラッグして、音符を別の場所に水平移動したり（他の音符に重ならないように）、違う音程に移動したりすることができます。また、同様の方法で選択した複数の音符をまとめて移動することもできます。

"クオンタイズ"（参照『ツールバー -> メジャーバー -> QUANTIZE』）が設定されていれば、移動した音符はそれに従った位置になります。


音符のコピー

"ハンド"ポインターの状態でキーボードの［Ctrl］キーを押しながら音符をつかんでドラッグすると、1つの音符または選択した複数の音符を別の位置（縦横両方向）にコピーすることができます。音符移動と同様、"クオンタイズ"（参照『ツールバー -> メジャーバー -> QUANTIZE』）が設定されていれば、コピーされた音符はそれに従った位置になります。

もちろん、"編集"メニューの"切り取り"、"コピー"、"貼り付け"（参照『メニュー -> 編集』）を使って、ひとつまたは複数の音符の切り取り、コピー、貼り付けも可能です。その場合、貼り付け先はソングポジションの位置になります。


クオンタイズvs.音符の長さ

"クオンタイズ"と"音符の長さ"の機能（参照『ツールバー -> メジャーバー -> LENGTH、QUANTIZE』）は似ているようにみえて混乱するかもしれません。どちらもシーケンストラックの音符を一番近い拍の位置に調整しますが、音符の先頭の位置が調整されるか、末尾の位置が調整されるかの違いがあります。

"クオンタイズ"の設定は、シーケンストラックにおける音符の先頭の位置に影響します。正確に8分音符の拍ごとに割り振った位置に音符を入力したいのであれば、"クオンタイズ"を1/8に設定してください。すると、鉛筆ツールを使って音符入力したとき、たとえマウスカーソルの位置が多少ずれても、その音符の先頭は、一番近くの8分音符の拍に正確に置かれます。

一方"音符の長さ"の設定は、音符の末尾の位置に影響します。音符をクリック＆ドラッグで入力したり長さを変えたりする際に、その末尾が指定した"音符の長さ"に従います。


歌詞の入力と編集

入力された音符には、デフォルトの歌詞（英語の場合は"Ooh"、日本語の場合は"a"）が自動的に設定されます。このデフォルトの歌詞をダブルクリックして、好きな歌詞に変更することができます。英語の歌手を選んだ場合は、英語の歌詞を入力/編集してください。１つの音符にテキストを入力したら、［TAB］キーで次の音符に移りましょう。

ひとつの音符にひとつの単語が入ることもありますが、多くの場合はひとつの音符に入るのは1音節ずつで、ひとつの単語が複数の音符にまたがって歌われます。その場合は、音節の後にハイフンを入れ、次の音節に続くようにしてください。

上の例では、"She's such a lady"の最初の3つの単語（"She's such a"）は1つの音符に一単語ずつおさまっていますが、、その次の"la-dy"は2つの音符（"la-"と"dy"）に分けられています。

日本語の歌手を選んだ場合は、日本語の歌詞を入力／編集してください。日本語では、ローマ字、ひらがな、カタカナを使うことができます。１つの音符にテキストを入力したら、［TAB］キーで次の音符に移りましょう。

日本語歌手で日本語歌詞を入力する場合、ローマ字入力した歌詞もカタカナの発音で歌われます。


音符のプロパティ１ - 表情（音符の表情/ビブラート）の追加

ビブラートと音符の表情のパラメーターウィンドウは、"音符のプロパティ"ウィンドウから開くことができます。シーケンス上の音符を選択し、"歌詞"メニューの"音符のプロパティ"をクリックすると、その音符の"音符のプロパティ"ウィンドウが開きます。また、"音符のプロパティ"ウィンドウは音符を右クリックして開くコンテキストメニューから選択することもできます。

Note Property window

  • ビブラート
  • 音符の表情


ビブラート

"音符のプロパティ"ウィンドウにある"VIBRATO"をクリックすると、"ビブラートプロパティ"ウィンドウが開きます。また、"ビブラートプロパティ"ウィンドウは、音符の下のビブラート記号をダブルクリックしても開きます。ビブラートを変更した場合、後者で開いた場合は"ビブラートプロパティ"ウィンドウだけ［OK］すれば変更が適用されますが、前者で開いた場合は"音符のプロパティ"ウィンドウと"ビブラートプロパティ"ウィンドウの両方で［OK］をクリックしないと、変更が適用されません。

Vibrato Property window

ビブラート長

ビブラートの長さを設定します。デフォルト値の66％は「音符の66%の長さのビブラートが音符の終端にかかる」ことを意味します。この値を100％に変えると、音符のフルレングス（全長）にビブラートがかかります。30％にすると、音符の終端30%の長さにだけビブラートがかかります。

ビブラートの種類

ドロップダウンメニューからビブラートの種類を選びます。選んだタイプのビブラートの振幅と周期が下に表示されます。

ビブラートの振幅と周期

このグラフ（エンベロープ）を使って、時間的な変化をビブラートに与えることができます。音符長の範囲内で振幅や周期（スピード）の変更が可能です。

緑色の部分が現在設定されているビブラートのパラメーターを示しています。左端がビブラートの始まりを、右端がビブラートの終わりを表します。設定範囲は0（最小）～64（中）～127（最大）です。マウスカーソルをグラフに置くと「＋」が現れるので、それをクリック＆ドラッグして希望の線を描いてください。

その他のツールや編集機能もグラフ上で右クリックして開くコンテキストメニューから選択することができます。消しゴムツールを選択し、グラフ上を左から右にドラッグすると、ドラッグ開始地点と同値のフラットな部分を作ることができます。

creating a flat section

ポインターツールは、領域を選択するのに使います。横方向にクリック＆ドラッグして領域を選択した後、キーボードの［Delete］キーを押すと、消しゴムを使った時と同様にフラットな部分が作れます。フラットな部分の値は、ドラッグ開始地点の値（選択した範囲の左端の値）になります。

ただし、"ビブラートの種類"が"Non Vibrato"になっていると、編集できませんのでご注意ください。


音符の表情

"音符のプロパティ"ウィンドウの"EXP"をクリックすると、"表情コントロールプロパティ"ウィンドウが開きます。　また、"表情コントロールプロパティ"ウィンドウはシーケンス上の音符の下の音符の表情記号をダブルクリックしても開きます。音符の表情に変更を加えた場合、後者で開いた場合は"表情コントロールプロパティ"ウィンドウだけ［OK］すれば更新されますが、前者で開いた場合は"音符のプロパティ"ウィンドウと"表情コントロールプロパティ"ウィンドウの両方で［OK］をクリックしないと、更新されません。

Note Expression Property window

テンプレート

ドロップダウンメニューから表情タイプを選びます。選んだタイプに従い、下のパラメーターの値が変わります。

ピッチコントロール

ベンドの深さ (0～100%)
ベンドの長さ (0～100%)

この2つのパラメーターは、音符のはじめに発生するピッチの変化具合を調整するためのものです。この２つが左端（０％）にセットしてあると、ピッチ変化具合の調整を全く行いません。"ベンドの深さ"の値が大きいとより大きなピッチレンジのピッチ変化を作り、"ベンドの長さ"の値が大きいとより長いピッチ変化を作ります。

上行形でポルタメントを付加

これをチェックすると、音符のピッチが前の音符のピッチより高いとき、音符の始まりに、なめらかな上昇方向の"ポルタメント的" ピッチスライドが生じます。

下行形でポルタメントを付加

これをチェックすると、音符のピッチが前の音符のピッチより低いとき、音符の始まりに、なめらかな下降方向の"ポルタメント的" ピッチスライドが生じます。

ダイナミクスコントロール

ディケイ (0～100%)
アクセント (0～100%)

この２つのスライダーは音符のはじめの振幅の"シェイプ（形）"を設定するためのものです。"アクセント"が振幅の大きさを増減させるのに対し、"ディケイ"は振幅の減衰度合いを増減させます。音符の下の音符の表情記号の高さの頂点は、この"アクセント"の値をほぼ反映しています。


音符のプロパティ2 - 発音記号

Phoneme（フォニーム、音素）とは、『ある言語においてその言語話者が区分する最小の音の単位を指す』言語学上の用語です。発音記号とは音素を一意の記号で表したもので、VOCALOID2の発音記号機能（発音記号変換と編集）は、入力した歌詞を自然なボーカルに聞こえる合成データに変換する重要な機能です。

  • 発音記号編集
  • ユーザ辞書


発音記号編集

通常の発音記号変換で思うような発音にならない場合は、"音符のプロパティ"ウィンドウからその発音記号を変更することができます。

発音記号を変更するには、"音符のプロパティ"ウィンドウにある発音記号をクリックし、編集モードにします。

Phoneme editing on Note Property window

この発音記号を歌詞の発音を表すように変更するのですが、その際、『発音記号一覧表』を参照してください。

１つの音符/歌詞が、その発音を表すため複数の発音記号を必要とする場合は、各発音記号の間をスペースで開けてください。

発音記号を変更したら、キーボードの［ENTER］キーを押して変更を確定します。変更が確定されると、発音記号の下にある"プロテクト"チェックボックスが自動的にチェックされます。これは、後で"発音記号変換"を実行した場合、変更した発音記号がデフォルトに戻るのを防ぐためです。

シーケンストラックの音符からダイレクトに発音記号を変更する方法もあります。

音符の中の歌詞をダブルクリックし編集モードにしてから、キーボードの［Alt］キーを押しながらダウンキー（↓）を押してください。その歌詞の発音記号が表示されるので、"音符のプロパティ"ウィンドウと同じ要領で発音記号を変更してください。変更後、キーボードの［ENTER］キーを押すと、変更内容は自動的に保護されます。この保護を解除したい場合は、"音符のプロパティ"ウィンドウを開き、"プロテクト"のチェックを外してください。

Phoneme editing on Sequence Track

発音記号と発音サンプルの一覧表はこのマニュアルの付録に掲載されています。（参照『発音記号一覧表』）


ユーザ辞書

VOCALOID2にはほとんどの歌詞に対して適切な発音をさせるための辞書が用意されていますが、初期状態では求める発音に変換できないことがあるかもしれません。その場合、VOCALOID2ユーザ辞書を使えば、どんな言葉でも追加登録できますから、求める発音をする言葉を無限に増やすことができます。

"歌詞"メニューから"ユーザ辞書"を選んで、VOCALOID2ユーザ辞書を開いてみましょう。（参照『メニュー -> 歌詞 -> ユーザ辞書』）

User Word Dictionary window

新規ユーザ辞書の作成

"User Word Registration"ウィンドウの最初にある"User Dictionary"ドロップダウンリストから（new）を選択し、表示される"Create User Dictionary"ダイアログに辞書名を入力したら、［Create］ボタンをクリックします。

新しい単語と発音の追加

新規ユーザ辞書を作るか、以前作ったユーザ辞書を選択すれば、新しい単語と発音を追加できます。

"Word"欄に単語を入力してください。この際、［Auto］ボタンが押してあると、自動的に音声記号が "Pronunciation"欄に入力されます。自動で作られた発音記号に満足できない場合は、自分で適切な発音記号を入力することもできます。選択可能な発音記号と発音のサンプルはウィンドウの右側に表示されます。新しい単語と発音を入力したら、［Add］ボタンをクリックして辞書に登録します。登録された単語と発音は"User Word Registration"ウィンドウのリストに表示されます。

登録済みの単語と発音の編集

すでにユーザ辞書に登録されている内容を編集するには、リストの中の単語をダブルクリックしてください。単語と発音記号が、自動的にそれぞれの編集欄に入力されます。編集を終えたら［Add］ボタンをクリックして、編集内容を登録します。


コントロールトラック

VOCALOID2コントロールトラックを使うと、重要なパラメーターを動的に変化させることができます。

たとえば、生の歌声のように表情を付けて歌わせるために、微妙なピッチベンドを設定することができます。また、歌手のボイスパラメーターを時変的に変化させることで、声質が変化し、本物の歌声により近づけることができます。

コントロールトラックは、各コントロールパラメーターの左にあるビュー（目）アイコンを使って、一度に２つのパラメーターのコントロールカーブを表示することができます。つまり、あるパラメーターを編集するとき、別のパラメーターを参考にしながら編集することができます。コントロールトラックの横軸はシーケンストラックの時間と一致しています。コントロールトラックのパラメーター変化は、シーケンストラック上のmeasure（小節）、beat（拍子）、clock（クロック）や音符の位置と対応付けられます。コントロールトラックの縦軸は、現在選択中のコントロールパラメーターの値を表します。コントロールポイントが高い位置にあるほど、高い数値を表します。

  • コントロールトラックの編集
  • コントロールパラメーター


コントロールトラックの編集

コントロールパラメーターの表示と編集

Select a Control parameter To View or Edit

コントロールトラックの左に表示されるパラメーター略称から、編集したいものをクリックしてください。選択したパラメーターの略称は青色にハイライトされます。一度に編集できるパラメーターは1つだけですが、比較対象のため2つ目のパラメーターも左にあるビューアイコン View icon をクリックして表示させることができます。

パラメーターの編集

コントロールトラックのパラメーターの編集には、ポインター、鉛筆、ライン、消しゴムツールを使います。必要なコントロールカーブを作るのに適したツールを選んでください。また、上記ツールでカーブや線を描く以外に、コントロールトラックのある場所から別の場所へのコピーや貼り付けなど基本的な編集機能も実行できます。（参照『コントロールトラック』）

鉛筆ツール

鉛筆ツールを使えばどんなコントロールカーブでも描くことができます。複雑な変化を描きたい時に適しています。ベロシティ（VEL）を選択している時は、鉛筆ツールで描いている（ドラッグしている）最中は、そのカーブが影で表示され、マウスボタンを離すと、そのカーブに合わせてベロシティを示す棒が自動的に調整されます。ベロシティ以外のパラメーターを選択している時は、鉛筆ツールで描いたものがそのままコントロールカーブになります。また、コントロールトラックのどこでも、鉛筆ツールでクリックし少しそのままでいると、クリックした点から次の値変化の点まで水平な線が自動的に引かれます。

ラインツール

ラインツールでコントロールトラックをクリック＆ドラッグすると、クリックした地点からドラッグした地点までゴムを引っ張ったような線が表示されます。マウスを離すと、ベロシティを示す棒やその他のパラメーターの曲線はその線に合わせて自動的に調整されます。

消しゴムツール

ベロシティ（VEL）以外のパラメーターについては、消しゴムツールで左から右へクリック＆ドラッグすると、ドラッグを開始した地点の値のフラットな部分ができます。ベロシティに関しては、縦棒を消しゴムツールでクリックすると、その棒とそれに対応する音符が削除されます。

ポインターツール

ポインターツールは、ドラッグしてコントロールカーブを選択することができます。選択した箇所は切り取りまたはコピーして別の場所へ貼り付けることができます。貼り付け先はソングポジションのある場所です。また、ポインターツールで選択した後、キーボードの［Delete］キーを押すと、その部分が消しゴムツールを使ったときと同様、フラットになります。フラットな部分の値は、選択した範囲の左端の値になります。

ヒント：コントロールトラック上で右クリックすると、ツールの選択（参照『ツールバー -> 編集バー』）、編集メニュー（参照『メニュー -> 編集』）を使用することができます。


コントロールパラメーター

パラメーターの略称と意味は次の通りです。

略称 | 正式名称 | 意味
VEL | Velocity | ベロシティは音符のはじめの子音の長さに影響します。ベロシティの値を高くすると、子音（特に "s"や"f"） が短くなることにより、歌詞のアタック感が強くなります。ベロシティを表す棒は鉛筆ツールで入力するのではなく、シーケンストラックに音符を入力すると、音符ごとに自動的に設定されます。ベロシティ棒はポインターツールで編集します（棒をクリックして上下に伸縮させます）。鉛筆やラインツールを使って曲線や直線を描くと、マウスを離したときの線に合わせた値に設定されます。
DYN | Dynamics | このパラメーターは歌手のダイナミクス（音の大きさ、柔らかさ、クレッシェンド、ディミヌエンド）をコントロールします。鉛筆ツールを使うと細かな表情をつけることができ、ラインツールを使うとスムーズなレベルチェンジが行えます。デフォルトは中間値の直線です。
BRE | Breathiness | これらのパラメーターは、"歌手のカスタマイズ" (参照『歌手 -> 歌手のカスタマイズ』)で詳しく説明してあります。パラメーターを選択したら、適したツールでコントロールカーブを入力、編集してください。
BRI | Brightness
CLE | Clearness
OPE | Opening
GEN | Gender Factor
POR | Portamento Timing | ポルタメントの位置（ピッチが変わるポイント）を調整します。
PIT | Pitch Bend | コントロールトラック上のピッチベンドの設定範囲は"-8192"～"8191"です。"0"にするとピッチベンドの効果はありません。次の『ピッチベンドセンシティビィティ』を最大値に設定すると、±2オクターブの範囲でピッチベンドを設定することができます。鉛筆やラインツールを使ってコントロールカーブを入力、編集してください。
PBS | Pitch Bend Sensitivity | 上記『ピッチベンド』を設定した場合の、ピッチの変化量の程度を設定します。最大値の"24"（24半音）に設定すると±2オクターブの範囲で、また"12"（12半音）に設定すると±1オクターブの範囲で、ピッチを変化させることができます。 このパラメーターの設定により、微妙なピッチ変化からダイナミックなピッチ変化まで容易に表現することができます。
SINGER | Singer | シーケンスのどこでも、歌手を何度でも変更することができます。コントロールトラックの歌手エリアで歌手を変更したい位置を鉛筆ツールでダブルクリックします。使用可能な歌手が表示されるので、希望の歌手をクリックすると、新しい歌手アイコンが挿入されます。(参照『歌手 -> 歌手選択』)


VOCALOID2を他の音楽ソフトと一緒に使ってみよう

  • Waveファイルの作成
  • ReWire™との同期
  • VOCALOID2 VST instrument
  • The Real-time VOCALOID2 VST Instrument (VSTi)
  • MIDI（SMF）ファイルの取り込み


Waveファイルの作成

VOCALOID2で作成したシーケンスデータを、必要に応じて他のアプリケーションに取り込んだり再生させたりすることのできるWAV形式ファイル（オーディオファイル）で書き出すには、"ファイル"メニューの"書き出し > Wave"を選択します。すると、"Waveファイルの書き出し"ウィンドウが表示されるので、ファイルの保存先とファイル名を指定して［保存］をクリックしてください。

WAVファイルに関する詳細は、"設定"メニューから開く"プリファレンス"ウィンドウの"オーディオの設定"タブで設定します。（参照『メニュー -> 設定 -> プリファレンス -> "オーディオの設定"タブ』） シーケンストラックが複数ある場合は、選択中のトラックのみをWAVファイルとして出力（現在のトラック）することも、全トラックをひとつのWAVファイルとして出力（マスタートラック）することもできます。いずれの場合も、WAVファイルの出力レベルやステレオポジションには、VOCALOID2ミキサーウィンドウで設定された出力レベルとパンが反映されます。モノラルファイルを出力する "Mono"オプションを選択することもできます。その場合の各トラックのレベルは、ミキサーウィンドウの設定が反映されます。（参照『 ミキサーウィンドウ』）


ReWire™との同期

VOCALOID2は、ReWire™プロトコルと互換性があるシーケンサーや音楽ソフトウェアと同期させることができます。同期させる場合の基本的な設定手順は次のとおりです。

  1. 必ずホストアプリケーションを先に起動しておきます。
  2. ホストアプリケーションが起動していることを確認した後、VOCALOID2 Editorを起動させます。
  3. VOCALOID2の"設定"メニューから開く"プリファレンス" ウィンドウの"オーディオの設定"タブで、"出力"の"ReWire - マスター"か"ReWire - 全てのトラック"のラジオボタンをチェックし、［OK］をクリックします（参照『メニュー -> 設定 -> プリファレンス -> 設定 -> "オーディオの設定"タブ』）。また、VOCALOID2ミキサーウィンドウ（参照『ミキサーウィンドウ』）を使って、各トラックおよびマスターフェーダー出力を、ReWire™アプリケーションに割り当てることもできます。

これで、ホストアプリケーションのデバイスメニューまたはReWire™メニューからVOCALOID2を選択することができます。（実際の名称はホストアプリケーションにより異なりますので、必要に応じてReWire™に関する情報を、ホストアプリケーション付属の取扱説明書でご確認ください）。また、VOCALOID2もしくはホストアプリケーションのどちらからトランスポートコントロール操作しても、正確に同期させることができます。（参照『ツールバー -> トランスポートバー -> ReWireホストに情報を送信』）


VOCALOID2 VST instrument (VSTi)

VST instrumentが使用可能なシーケンサー/オーディオアプリケーションをお持ちで、VOCALOID2をインストールの際に"VOCALOID2 VST instrument plug-in"をインストールされていれば、VOCALOID2をVST instrumentとしてお使いいただけます。VOCALOID2をVST instrumentとして使う手順は次のとおりです。

  1. VOCALOID2で作成したシーケンスデータをMIDIファイルとして書き出します（VOCALOID2の"書き出し"ダイアログウィンドウでファイルタイプを"mid"に選択してください）。
  2. 作成されたVOCALOID2 MIDIファイルを、VST対応アプリケーションに取り込みます。

    注意:VOCALOID2 MIDIファイルについて
    VOCALOID2で作成されたMIDIファイルは、特殊なコマンドを用いており、標準的なノートオン/オフイベントを含んでいません。従ってVOCALOID2 MIDIファイルは、VOCALOID2の操作にしか使えません。また、VOCALOID2のコントロールデータは歌声を処理するために早めに送られるため、MIDIトラック中でのMIDIイベントと再生される音との間には時間的なズレが生じますが、これが正常な動作です。

  3. VST対応アプリケーションのメニューまたはウィンドウから、VOCALOID2 VSTiを選択します（詳しくはアプリケーションの取扱説明書をご覧ください）。
  4. MIDIトラックの出力先がVOCALOID2 VST instrumentに割り当てられていることをご確認ください。

これでVOCALOID2は、他のシーケンス/オーディオトラックと組み合わせて制作できるVST instrumentとして機能するようになります。

VOCALOID2 VST instrumentで機能するパラメーターは、Singer Editorウィンドウ（参照『歌手 -> 歌手のカスタマイズ』）にあるものとまったく同じです。しかしSinger Editorのパラメーターとは異なり、VST instrumentの各パラメーターはリアルタイムで調整することができます。


The Real-time VOCALOID2 VST Instrument (VSTi)

VST instrumentが使用可能なシーケンサー/オーディオアプリケーションをお持ちで、VOCALOID2をインストールの際に"VOCALOID2 VST instrument plug-in"をインストールされていれば、VOCALOID2をreal-time VST instrument としてお使いいただけます。（MIDIキーボードまたはその他のタイプのコントローラーからVOCALOID2 real-time VST instrumentに入力した歌詞をリアルタイムで再生させることができます）

VOCALOID2をreal-time VST instrumentとして使う手順は次のとおりです。

  1. VST instrumentが使用可能なアプリケーションのメニューまたはウィンドウからVOCALOID2_Realtime VST instrumentを選んでください。（詳しくはアプリケーションの取扱説明書をご覧ください）
  2. この際、MIDIトラックの出力がVOCALOID2_Realtime VSTiに割り当てられていることを確認してください。
  3. 下のVOCALOID2_Realtime VST instrument のメインウィンドウが開きます。メインウィンドウが自動で開くか否かはお使いのアプリケーションによって異なります。詳しくはお使いのアプリケーションの取扱説明書をご覧ください。

    Real-time VSTi window

  4. 次はVOCALOID2_Realtime VST instrumentに歌わせたい歌詞を入力してみましょう。上記メインウィンドウの［LYRICS EDIT］ ボタンを押し、開いたウィンドウのテキストボックスに歌詞を入力してください。

    Lyrics Edit window(1)

  5. 歌詞を入力したら、キーボードの［Enter］を押してください。入力した歌詞が音素単位に区切られます。

    Lyrics Edit window(2)

  6. 次は、［aA］ボタンをクリックして、音素をVOCALOID2合成エンジンに送信しましょう。砂時計が消えたら、音素が送られたということです。
  7. お使いのMIDIキーボードまたはコントローラーが正しくコンピューターに接続されていれば、入力した歌詞をリアルタイムで演奏することができるはずです。MIDIキーボードまたはコントローラーで演奏する音符１つに対し、１つの音素が割り当てられます。フレーズの終わりまでくると、次の音符はフレーズの最初の音素に戻ります。演奏中、テキストボックスのテキストは、次に演奏される歌詞は白、その他の歌詞は青で表示されています。

単音と和音モード

デフォルトのモードは後に押された鍵盤入力優先の単音モードです。

ある音符を押しながら別の音符を押すと、ピッチがそれに従って変わりますが、同じ音素の母音が鳴り続けます。これにより、効果的な演奏が可能になります。

和音を演奏したい場合は、メインウィンドウのPOLYボタンを押すと、和音モードに変わります。このモードの最大和音数は4音です。

和音を弾くと、分散和音（アルペジオ）を弾いていても、同じ音素が全ての音符で再生されます。１つでも音符が押したままだと、同じ音素が再生されます。音符をすべて離すまで、次の音素に移りません。

メインウィンドウのスライダー

VOCALOID2_Realtime VST instrument のメインウィンドウにあるパラメーターのうちBREATHINESS（ブレシネス）、BRIGHTNESS（ブライトネス）、CLEARNESS（クリアネス）、OPENING（オープニング）、GENDER（ジェンダーファクター）は、Singer Editorウィンドウ（参照『歌手 -> 歌手のカスタマイズ』）にあるものとまったく同じですが、Singer Editorとは異なり、VST instrumentのパラメーターはリアルタイムに調整することができます。

残り2つのスライダーは音素の最初と最後の子音の長さをコントロールするためのものです。DELAY スライダーは音符のはじめの子音の長さを調節し、DECAYスライダーは音符の終わりの子音の長さを調節します。子音は普通、ビート（拍）の前で発音されるため、このような調整をします。子音が的確な長さに設定されていると、簡単にビートを感じ、ビートに乗ることができます。スライダーの数値は1000分の1秒（ミリ秒）単位です。ただし、メインウィンドウのFADERとFIXED ボタンとDELAY スライダーの関係にご注意ください。FADERを選べばDELAYスライダーで子音の長さを調整できますが、FIXED を選ぶとプリセットしてある子音の長さ（これは実際の歌手のタイミングによりますが）に固定されます。多くの場合、FIXEDが全体として一番自然な音になります。

歌詞編集機能

歌詞編集ウィンドウには先に説明した以外にも便利な機能が備わっています。

音素早送り／巻き戻しボタン

テキストボックスの上にあるボタン [image] は、次に再生する音素の選択に使います。 Forward/Back buttons はクリックするごとに一音素ずつ後ろまたは前に進みます。（選択された音素は白くなります。） [image] をクリックするとフレーズの最初の音素まで戻ります。

歌手選択

テキストボックスの上にあるSinger Selectで、そのタブの歌詞を歌う歌手を選択することができます。別の歌詞を保存したい場合は、後で説明するように、新しいタブを作ります。

音素編集

テキストボックスの音素をダブルクリックすると、その音素の編集画面が開きます。音素は『音符のプロパティ2 - 発音記号 -> 発音記号編集』で説明したのと同様に、このウィンドウで編集することができます。入力した発音記号を自動変換されたくない場合は、"PROTECT"をチェックしてください。

Phoneme Edit dialog window

タブ

タブで右クリックして"Add Tab"を選択すると、タブを最高16個まで追加することができ、別の歌詞を保存できます。歌手は、作成したタブごとに選択可能です。タブを使えば、様々なフレーズを保存でき、簡単に選択してMIDIキーボードまたはコントローラーで再生することができます。タブの横の [image] ボタンを使えば、簡単にタブの移動や、最初や最後のタブに飛ぶことができます。 はクリックするごとに前または後ろのタブに１つずつ移動し、 [image] と [image] はクリックすると、それぞれ最初と最後のタブへ移動します。

元に戻す

歌詞編集ウィンドウの左下の [image] ボタンは、"元に戻す"ボタンで、ほとんどの操作に使えます。

保存/開く

歌詞編集ウィンドウの左下の [image] ボタンは、歌詞を保存または開くのに使います。このボタンをクリックして現れたメニューから "Save"を選ぶと、全てのタブの歌詞が1つのファイルに保存されます（拡張子がvlfのファイル）。　"Open"を選ぶと、保存してある歌詞を呼び出すことができます。

設定

Settingsウィンドウでは、VOCALOID2_Realtime VST instrumentの操作に関わる様々な設定を行います。設定が済んだら、 ［OK］ をクリックしウィンドウを閉じてください。

Setting dialog window

Pitch Bend Sensitivity （ピッチベンドセンシティビティー）

VOCALOID2_Realtime VST instrumentのセンシティビティーをMIDIのピッチベンドデータに設定します。この値が高いほど、より大きなピッチベンドが生成されます。

Send lyrics to VST host immediately in changing tabs.

通常、別のタブへ移動するときは［aA］ボタンをクリックして歌詞データをそのタブからVOCALOID2合成エンジンへ送る必要があります。しかし、このチェックボックスがチェックしてあると、新しいタブを選ぶたびに、VOCALOID2_Realtime VST instrumentが自動的にがデータを送ります。

Vibrato Settings（ビブラート設定）

"Vibrato Type"（ビブラートの種類）と"Vibrato Rate" （ビブラートの周期）の設定は、MIDIキーボートまたはコントローラーの調整ホイールから手入力したビブラートと自動で付くビブラート両方に反映されます。"Enable Automatic Vibrato"をチェックすると、ビブラートが自動付与されます。自動付与されるビブラートは、"Enable Automatic Vibrato"チェックボックスの下の"Vibrato Depth"（ビブラートの振幅）と"Delay"の値で決まります。"Delay"は、音符の先頭からビブラートが始まるまでのDelay（遅れ）を決めるパラメーターです。

Memory Settings（メモリー設定）

これは、お使いのコンピューターのメモリー量に従ってVST instrumentのパフォーマンスを最適化するためのものです。該当するメモリー量のラジオボタンをクリックしてください。

Singer Properties（歌手のプロパティ）

SINGERボタンをクリックするとVOCALOID2 Editor の"設定"メニューから"歌手のプロパティ"を選択したときと同じウィンドウが開きます。ウィンドウ内のパラメーターはVOCALOID2 EditorとVOCALOID2_Realtime VST instrumentで共有されています。（『歌手 -> 歌手のカスタマイズ』を参照）

MIDIリセット

MIDI RESET（MIDIリセット）ボタンをクリックすると、MIDIのアウトプットをリセットします。また、何らかの原因で押しっぱなしになっている音を止めます。

About

VOCALOID2のスプラッシュスクリーンを表示します。


MIDI（SMF）ファイルの取り込み

他のシーケンスアプリケーションで作成したSMF（Standard MIDI File）を取り込んで、その音符をVOCALOID2のトラックのベースとして使うことができます。取り込んだデータは、MIDIノートオン/オフ、ベロシティ、ピッチベンドデータを含んでいます。VOCALOID2シーケンサーは最大16トラックまで設定できるので、1回で最大16トラックのマルチSMFを取り込むことができます。

SMFは"ファイル"メニューの"読み込み"で表示されるダイアログから取り込みます。SMFを開くと"読み込みオプション"ウィンドウが表示されるので、取り込みたいトラックにチェックを付け、［OK］ボタンをクリックすると、SMFの取り込みが完了します。


付録

  • 発音記号一覧表
  • ショートカットキー
  • トラブルシューティング Q & A
  • MIDI Data Format for VOCALOID2 VSTi
  • MIDI Data Format for Real-time VOCALOID2 VSTi


Phonetic Symbol Charts

  • VOCALOID2発音記号一覧表（英語）
  • VOCALOID2発音記号一覧表（日本語）


VOCALOID2発音記号一覧表（英語）

記号 | サンプル | コメント
記号 | サンプル | コメント
記号 | サンプル | コメント
@ | the sun | シュワ（あいまい母音）
V | strut |
e | them |
e | them |
I | kit |
i: | beef |
{ | trap |
O: | taught |
Q | lot |
U | put |
u: | boot |
@r | maker |
eI | pay |
aI | buy |
OI | boy |
@U | oat |
aU | loud |
I@ | beer |
e@ | bear |
U@ | poor |
O@ | pour |
Q@ | star |
w | way |
j | yellow |
b | cab |
d | bad |
g | bag |
bh | big | 音節の始め・帯気音を伴う
dh | dog | 音節の始め・帯気音を伴う
gh | god | 音節の始め・帯気音を伴う
dZ | jeans |
v | vote |
D | their |
z | resort |
Z | Asia |
m | mind |
n | night |
N | long |
r | red |
l | feel |
l0 | list | 音節の始め
p | dip |
t | sit |
k | rock |
ph | peace | 音節の始め・帯気音を伴う
th | top | 音節の始め・帯気音を伴う
kh | kiss | 音節の始め・帯気音を伴う
tS | touch |
f | feel |
T | think
s | sea |
S | share
h | hat |


VOCALOID2発音記号一覧表（日本語）

記号 | サンプル | コメント
a | ai |
i | ima |
M | uta |
e | egao |
o | omoi |
k | kokoro |
k' | kibou | /i/に続く
g | genki |
g' | giri | /i/に続く
N | ongaku | /g/を鼻音化
N' | kagi | /i/に続く, /g/を鼻音化
s | sadame |
S | shiawase |
z | kizu |
Z | iji |
dz | zuboshi | 単語の始め
dZ | jibun | 単語の始め
t | taido |
t' | baraeti | /i/に続く
ts | tsuki |
tS | inochi |
d | daichi |
d' | merodi | /i/に続く
n | namida |
J | nioi | /i/に続く
h | hana |
h\ | mahou | 単語の途中
C | hinagiku | /i/に続く
p\ | hushigi |
p\' | fianse |
b | boku |
b' | bijin | /i/に続く
p | posuto |
p' | piano | /i/に続く
m | manako |
m' | mirai | /i/に続く
j | yume |
4 | sora |
4' | rikutsu | /i/に続く
w | watashi |


ショートカットキー

各メニューへのショートカットキーは、各メニューに表示されていますので、そちらをご覧ください。［Ctrl］キーと文字キーを同時に押すショートカットの場合は、その組合せがメニューの該当項目の右に表示されています。

その他のメニューのショートカットについても、通常のWindowsソフトウェアと同様の操作で実行することができます。［Alt］キーを押しながら、メニューバーに表示されているアンダーラインがある文字キーを押すと、そのメニューが開きます。さらにそのメニューの各項目へ行くには、その項目のアンダーラインがある文字キーを押してください。

その他のショートカットキーは以下のとおりです。

トランスポートのショートカット

巻き戻し | テンキーの"-"（マイナス） | 1小節戻る
早送り | テンキーの"+"（プラス） | 1小節進む
再生/停止 | スペースキーまたはテンキーの［ENTER］ | 停止時に押すと再生。再生時に押すと停止。
停止/トップ | メインキーボードの"．"（ピリオド）またはテンキーの"．"（ピリオド） | 再生時に押すと停止。停止時に押すとシーケンスの先頭（もしくはスタートマーカの位置）に移動
トップ | "．"（ピリオド） | シーケンスの先頭（もしくはスタートマーカの位置）に移動

編集ツールのショートカット

鉛筆ツール | Ctrl + W | 他のツール選択時は鉛筆ツールを選択。鉛筆ツール選択時はポインターツールを選択。
消しゴムツール | Ctrl + E | 他のツール選択時は消しゴムツールを選択。消しゴムツール選択時はポインターツールを選択。

その他のショートカット

ミキサーの表示／非表示 | F3 | ミキサーウィンドウの表示／非表示を切り替える。
トランスポートバーの表示／非表示 | F4 | トランスポートバーの表示／非表示を切り替える。
歌詞編集モードになる | F2 | 歌詞をワンクリックしてからF2を押すと編集モードになる。歌詞をダブルクリックしても同様に編集モードになる。
歌詞編集／発音記号編集の切り替え | Alt+↑ Alt+↓ | 歌詞編集モード時に歌詞編集モードと発音記号編集モードを切り替える。
次の音符を選択 | Tab | 次の音符に編集モードで移る。歌詞、発音記号両方のモードに対応。
前の音符を選択 | Shift+Tab | 前の音符に編集モードで移る。歌詞、発音記号両方のモードに対応。
次のトラックを選択 | Ctrl+PageDown | 次のトラックタブを選択
前のトラックを選択 | Ctrl+PageUp | 前のトラックタブを選択
次のコントロールパラメーターを選択 | Ctrl+Alt+PageDown | 次のコントロールパラメーターを選択
前のコントロールパラメーターを選択 | Ctrl+Alt+PageUp | 前のコントロールパラメーターを選択


トラブルシューティング Q & A

インストールとアクティベーションに関する問題

インストールして問題なく使っていましたが、しばらくして使えなくなりました。
一定の試用期間（販売元によって異なります）を過ぎてしまったようなので、アクティベーションを実行してください。（参照『アクティベーション』）
同じPCにVOCALOID2を再インストールしたいのですが、アクティベーションできますか?
同じPCであれば、何度でも再インストールできます。
最初に認証を取得したPCと別のPCに、VOCALOID2をインストールして使うことはできますか?
VOCALOID2は1台のPCでのみ使用していただくことが可能になっています。他のPCにインストールしたい場合は、VOCALOID2パッケージの販売元へお問い合わせください。

音符の編集に関する問題

複数の音符を入力したら、一部/全部の音符がグレー表示になって発音されなくなってしまいました。
音符がオーバーラップしている（重なっている）と思われます。重なっている音符をクリック&ドラッグで移動させて調整するか、"ジョブ"メニューの"音符のノーマライズ"を実行してください。（参照『メニュー -> ジョブ -> 音符のノーマライズ』）
他のソフトウェア（プログラム）で作成したSMFを取り込みましたが、一部/全部の音符がグレー表示になって発音されません。
いくつかの（またはすべての）音符がオーバーラップしている（重なっている）と思われます。VOCALOID2は１つのトラックにつき厳密に単音でなければならないので、オーバーラップしていると音符は再生されません。"ジョブ"メニューの"音符のノーマライズ"コマンドを実行してください。（参照『メニュー -> ジョブ -> 音符のノーマライズ』）
音符の入力をしようとしたら、禁止マークがカーソルの横に現れ、入力ができません。
プリメジャーエリア（1小節目よりも前の小節：（-）マイナスの小節番号が付いたエリア）に入力しようとしていませんか?1小節目以降に入力してください。
音符がオーバーラップしている（重なっている）ようには見えないが、グレー表示になっています。
"クオンタイズ"および"音符の長さ"の設定によって、表示されるものと実際の音符の位置とは、わずかに異なる場合があります。"クオンタイズ"および"音符の長さ"の設定を変更するか、"ジョブ"メニューの"音符のノーマライズ"を実行してください。（参照『メニュー -> ジョブ -> 音符のノーマライズ』）
入力した短い音符が発音しません。
人間が歌う場合でも起こるように、VOCALOID2も発音が間に合う程度の長さが必要です。音符の長さを少し長く調節してみてください。
音符の間の休符が短いと、音がつながってしまいます。
人間が歌う場合でも起こるように、VOCALOID2も次の音へ移るための間隔が必要です。音符の間の休符を少し長く調節してみてください。

歌詞の編集に関する問題

自分で発音記号を入力しましたが、何も音が出ません。
ひとつの音符に対して複数の発音記号を設定する場合は、発音記号間にスペースを入れてください。また、ひとつの音符にはひとつの音節しか割り当てることはできません。ひとつの音符に対して複数の音節が割り当てられている場合や、逆に音節が何も割り当てられていない場合は、何も発音されません。

合成に関する問題

何も音が出ません。
選択したオーディオデバイスや接続されているオーディオ機器すべての接続を確認してください。複数のオーディオデバイスをコンピューターにインストールしている場合は、違うデバイスに割り当てているかもしれません。"設定"メニューから開く"プリファレンス"の"オーディオの設定"タブ内の"オーディオデバイス"を見直してみてください。（参照『メニュー -> 設定』）
歌詞を入力後、歌手を変えたら音が出なくなりました。
違う言語の歌手を選んでいませんか？設定されている歌手の言語に適応しない発音記号は無視されますので、音は出ません。
VOCALOID2 Editorで作ったMIDIファイルで他の音源を鳴らそうとしたら、音が出ません。
VOCALOID2では、従来の音源で使用されているノートオン/オフメッセージとは異なる特殊なMIDIメッセージを使っています。従来の音源では、VOCALOID2 MIDIデータを使うことはできません。
VOCALOID2 Editorのテンポや拍子設定がホストシーケンサーのものと違う場合、これら２つのアプリケーションは同期されますか?
テンポや拍子の違いは自動的に調整されることはありません。VOCALOID2 Editorとホストシーケンサーのテンポや拍子は、あらかじめ合わせておいてください。


MIDI Data Format for VOCALOID2 VSTi

  • Channel Message
  • System Exclusive Message - Not Used.
  • NRPN & Data Entry for VOCALOID2


Channel Message

  1. Note on/off - 9n/8n
    Not Used (see also VOCALOID2 Note Message)
  2. Control Change - Bn
    1. Bank Select : MSB/LSB 00/20
      Not Used (see also VOCALOID2 Bank Select (MSB/LSB))
    2. Data Entry : MSB/LSB 06/26
      Used in combination with NRPN LSB/MSB to represent note, lyric and expression information.
      (see also NRPN & Data Entry for VOCALOID2)
    3. Channel Volume : 07
      Not Used (see also VOCALOID2 Channel Volume)
    4. Panpot : 0A
      Not Used (see also VOCALOID2 Panpot)
    5. Expression : 0B
      Not Used (see also VOCALOID2 Expression)
    6. Vibrato Rate : 4C
      Not Used (see also VOCALOID2 Vibrato Rate)
    7. Vibrato Depth : 4D
      Not Used (see also VOCALOID2 Vibrato Depth)
    8. Vibrato Delay : 4E
      Not Used
    9. Data Inc/Dec : 60/61
      Not Used
    10. NRPN MSB/LSB : 63/62
      Used to specify the following parameters
      (see also NRPN & Data Entry for VOCALOID2)
      MSB | LSB
      50 | 00~7F | VOCALOID2 Note Message
      51 | 00 | Begin of VOCALOID2 MIDI
      52 | 00 | End of VOCALOID2 MIDI
      53 | 01~02 | VOCALOID2 Program Change
      54 | 01~02 | VOCALOID2 Pitch Bend
      55 | 01~03 | VOCALOID2 Voice Change Parameters
      60 | 01~02 | VOCALOID2 Bank Select
      61 | 01~02 | VOCALOID2 Channel Volume
      62 | 01~02 | VOCALOID2 Panpot
      63 | 01~02 | VOCALOID2 Expression
      64 | 01~02 | VOCALOID2 Vibrato Rate
      65 | 01~02 | VOCALOID2 Vibrato Depth
      66 | Reserved
      67 | 01~02 | VOCALOID2 Pitch Bend Sensitivity
    11. RPN LSB/MSB : 64/65
      Not Used
  3. Program Change : Cn
    Not Used (see also VOCALOID2 Program Change)
  4. Pitch Bend : En
    Not Used (see also VOCALOID2 Pitch Bend)


NRPN & Data Entry for VOCALOID2

Most of the VOCALOID2 information is sent to the synthesis engine in combination with NRPN MSB/LSB (Bn 63 / Bn 62) and Data Entry (Bn 06 / Bn 26). Below is a detailed description:

  1. VOCALOID2 Channel Voice Message
    1. VOCALOID2 Note Message
      NRPN
      MSB       		NRPN
      LSB       		DataEntry
      MSB       		DataEntry
      LSB       		Description omittable
      50 0 00 - 7F 00 - 7F
      DataEntry MSB :
      Version number
      DataEntry LSB :
      device number
               NO
      50 | 1 | 00 - 7F | 00 - 7F | Delay in millisec | NO
      50 2 00 - 7F - Note number NO
      50 3 00 - 7F - Velocity NO
      50 | 4 | 00 - 7F | 00 - 7F | Note Duration in millisec | NO
      50 5 00 - 03 -
      Note Location
      00 : Inside note chunk
      01 : Top of note chunk
      02 : End of note chunk
      03 : Top and End of note chunk
               NO
      50 06-0B - -
      Reserved
      00 : default
               YES
      50 0C 00 - 7F 00 - 7F Index of Vibrato DB
      MSB: ID_H
      00 : default
      LSB: ID_L
      00 : default
               YES
      50 0D 00 - 7F 00 - 7F
      MSB: Index of Vibrato Type
      00 : default (Not Used)
      LSB: Duration & Continuation parameter of vibrato
      00 : vibrato continued to next note
      01 : short
      7F : default : until the end of note
               YES
      50 0E 00 - 7F -
      Vibrato Delay
      00 : default
               YES
      50 0F-11 - -
      Reserved
      00 : default
               YES
      50 12 00 - 6b - Number of phonetic symbols in bytes NO
      50 13 00 - 7F (00 - 7F)
      DataEntry MSB :
      Phonetic symbol1
      DataEntry LSB :
      Consonant adjustment 1
               NO
      50 14 00 -7F (00 - 7F)
      DataE MSB:
      Phonetic symbol2
      DataEntry LSB :
      Consonant adjustment 2
               NO
      50 - 00 - 7F (00 - 7F) - NO
      50 pn 00 - 7F (00 - 7F)
      DataEntry MSB :
      Phonetic symbol
      DataEntry LSB :
      Consonant adjustment
               NO
      50 4F 00 - 7F -
      DataEntry MSB :
      00 : continue
      01 - 7E : Reserved
      7F : End of Phonetic symbols
               NO
      50 50 00 - 3C - MSB: v1mean in Cent/5 YES
      50 51 08 - 28 - MSB: d1mean in millisec/5 YES
      50 52 14 - MSB: d1meanFirstNote in millisec/5 YES
      50 53 1C - 78 - MSB: d2mean in millisec/5 YES
      50 54 0A - 3C - MSB: d4mean in millisec/5 YES
      50 55 00 - 32 - MSB: pMeanOnsetFirstNote in Cent/5 YES
      50 56 05 - 1E - MSB: vMeanNoteTransition in Cent/5 YES
      50 57 05 - 1E - MSB: pMeanEndingNote in Cent/5 YES
      50 58 00 - 03 - AddScoopToUpIntervals & AddPortamentoToDownIntervals
      00 : AddScoopToUpIntervals=False
      AddPortamentoToDownIntervals=False
      01 : AddScoopToUpIntervals=True
      AddPortamentoToDownIntervals=False
      02 : AddScoopToUpIntervals=False
      AddPortamentoToDownIntervals=True
      03 : AddScoopToUpIntervals=True
      AddPortamentoToDownIntervals=True
               YES
      50 59 00 - 64 - MSB : changeAfterPeak
      0x00: 0.0, 0x64: 0.5
      (linear value between 0.0 and 0.5)       		YES
      50 5A 00 - 64 - MSB : Accent
      0x00: -1.0, 0x32: 0.0, 0x64:+1.0
      (linear value between -1.0 and 1.0)       		YES
      50 5B-7E - -
      Reserved
      00 : default
               YES
      50 7F 0 - 7F -
      DataEntry MSB :
      00 : continue
      01 - 7E : Reserved
      7F : End of Note Message
               NO
      • A parameter in which "omittable=YES" does not have to be transferred.
      • The message is confirmed when NRPN LSB = 7F and DataEntry MSB = 7F are received.
  2. VOCALOID2 Control Change
    1. VOCALOID2 Bank Select (MSB/LSB)
      NRPN
      MSB       		NRPN
      LSB       		DataEntry
      MSB       		DataEntry
      LSB       		Description
      60 | 00 | 00 - 7F | 00 - 7F | DataEntry MSB : Version number , DataEntry LSB : device number
      60 | 01 | 00 - 7F | 00 - 7F | Delay in millisec
      60 02 00 - 7F (00-7F)
      Language type:
      DataEntry MSB = Bank Select MSB
      DataEntry LSB = Bank Select LSB
      DataEntry LSB is optional.
    2. VOCALOID2 Channel Volume
      NRPN
      MSB       		NRPN
      LSB       		DataEntry
      MSB       		DataEntry
      LSB       		Description
      61 | 00 | 00 - 7F | 00 - 7F | DataEntry MSB : Version number , DataEntry LSB : device number
      61 | 01 | 00 - 7F | 00 - 7F | Delay in millisec
      61 02 00 - 7F - Volume value
    3. VOCALOID2 Panpot
      NRPN
      MSB       		NRPN
      LSB       		DataEntry
      MSB       		DataEntry
      LSB       		Description
      62 | 00 | 00 - 7F | 00 - 7F | DataEntry MSB : Version number , DataEntry LSB : device number
      62 | 01 | 00 - 7F | 00 - 7F | Delay in millisec
      62 02 00 - 7F - Pan value
    4. VOCALOID2 Expression
      NRPN
      MSB       		NRPN
      LSB       		DataEntry
      MSB       		DataEntry
      LSB       		Description
      63 | 00 | 00 - 7F | 00 - 7F | DataEntry MSB : Version number , DataEntry LSB : device number
      63 | 01 | 00 - 7F | 00 - 7F | Delay in millisec
      63 02 00 - 7F - Expression value
    5. VOCALOID2 Vibrato Rate
      NRPN
      MSB       		NRPN
      LSB       		DataEntry
      MSB       		DataEntry
      LSB       		Description
      64 | 00 | 00 - 7F | 00 - 7F | DataEntry MSB : Version number , DataEntry LSB : device number
      64 | 01 | 00 - 7F | 00 - 7F | Delay in millisec
      64 02 00 - 7F - Vibrato Rate value
    6. VOCALOID2 Vibrato Depth
      NRPN
      MSB       		NRPN
      LSB       		DataEntry
      MSB       		DataEntry
      LSB       		Description
      65 | 00 | 00 - 7F | 00 - 7F | DataEntry MSB : Version number , DataEntry LSB : device number
      65 | 01 | 00 - 7F | 00 - 7F | Delay in millisec
      65 02 00 - 7F - Vibrato Depth value
    7. VOCALOID2 Pitch Bend Sensitivity
      NRPN
      MSB       		NRPN
      LSB       		DataEntry
      MSB       		DataEntry
      LSB       		Description
      67 | 00 | 00 - 7F | 00 - 7F | DataEntry MSB : Version number , DataEntry LSB : device number
      67 | 01 | 00 - 7F | 00 - 7F | Delay in millisec
      67 | 02 | 00 - 7F | 00 - 7F | Pitch Bend Sensitivity
  3. VOCALOID2 Real Time Message
    1. Begin of VOCALOID2 MIDI(BODM)
      NRPN
      MSB       		NRPN
      LSB       		DataEntry
      MSB       		DataEntry
      LSB       		Description
      51 00 00 - 7F 00 - 7F DataEntry MSB : Version number , DataEntry LSB : device number
    2. End of VOCALOID2 MIDI(EODM)
      NRPN
      MSB       		NRPN
      LSB       		DataEntry
      MSB       		DataEntry
      LSB       		Description
      52 00 00 - 7F 00 - 7F DataEntry MSB : Version number , DataEntry LSB : device number
  4. VOCALOID2 Program Change
    NRPN
    MSB     		NRPN
    LSB     		DataEntry
    MSB     		DataEntry
    LSB     		Description
    53 | 00 | 00 - 7F | 00 - 7F | DataEntry MSB : Version number , DataEntry LSB : device number
    53 | 01 | 00 - 7F | 00 - 7F | Delay in millisec
    53 02 00 - 7F -
    Voice type: For Example
    00 : Male1
    01 : Male2
    ...
    0F : Male16
    10 : Female1
    11 : Female2
    ...
    1F : Female16
    20 : Child1
    21 : Child2
    ...
    2F : Child16
  5. VOCALOID2 Pitch Bend
    NRPN
    MSB     		NRPN
    LSB     		DataEntry
    MSB     		DataEntry
    LSB     		Description
    54 | 00 | 00 - 7F | 00 - 7F | DataEntry MSB : Version number , DataEntry LSB : device number
    54 | 01 | 00 - 7F | 00 - 7F | Delay in millisec
    54 | 02 | 00 - 7F | 00 - 7F | Pitch Bend value
  6. VOCALOID2 Voice Change Parameters
    NRPN
    MSB     		NRPN
    LSB     		DataEntry
    MSB     		DataEntry
    LSB     		Description
    55 | 00 | 00 - 7F | 00 - 7F | DataEntry MSB : Version number , DataEntry LSB : device number
    55 | 01 | 00 - 7F | 00 - 7F | Delay in millisec
    55 02 00 - 7F -
    Voice Change Parameter ID
    31 : Voice Change Breathiness
    32 : Voice Change Brightness
    33 : Voice Change Clearness
    34 : Voice Change Portamento Timing
    35 : Voice Change Opening
    70 : Voice Change Gender Factor
    others : Reserved
    55 03 00 - 7F - Voice Change Parameter value


MIDI Data Format for Real-time VOCALOID2 VSTi

Channel Message

  1. Note on/off : 9n/8n
    note | Velocity | Description
    9n | 00 - 7F | 00 - 7F | Note on
    8n | 00 - 7F | 00 - 7F | Note off
  2. Control Change : Bn
    1. Modulation Wheel : 01
      MSB | Description
      01 | 00 - 7F | VOCALOID2 Vibrato Depth
    2. Expression controller : 0B
      MSB | Description
      0B | 00 - 7F | VOCALOID2 Expression
    3. General purpose controller2 : 11
      MSB | Description
      11 | 00 - 7F | VOCALOID2 Voice Change Breathiness
    4. General purpose controller3 : 12
      MSB | Description
      12 | 00 - 7F | VOCALOID2 Voice Change Clearness
    5. General purpose controller4 : 13
      MSB | Description
      13 | 00 - 7F | VOCALOID2 Voice Change Gender Factor
    6. Hold1 damper pedal : 40
      MSB Description
      40 00 - 7F 00 : sustain on
      7F : sustain off
      Other : reserved
    7. Timbre/Harmonic Intensity : 47
      MSB | Description
      47 | 00 - 7F | VOCALOID2 Voice Change Opening
    8. Brightness : 4A
      MSB | Description
      4A | 00 - 7F | VOCALOID2 Voice Change Brightness
    9. Vibrato Rate : 4C
      Not Used
    10. Vibrato Depth : 4D
      Not Used (see also Modulation Wheel)
    11. Vibrato Delay : 4E
      Not Used
    12. Data Inc/Dec : 60/61
      MSB | Description
      60 | 00 | Go to next lyric
      61 | 00 | Return to previous lyric
    13. NRPN MSB/LSB : 63/62
      NRPN
      MSB       		NRPN
      LSB       		DataEntry
      MSB       		DataEntry
      LSB       		Description
      58 01 00 - 7F - 00 : Fader mode
      01 : Fixed mode
      Other : reserved
      59 01 00 - Go to head of lyrics
      59 02 01- 7F - DataEntry MSB : Tab number in Lyrics Edit dialog
    14. RPN LSB/MSB : 64/65
      Not Used
    15. Mono/Poly mode : 7E/7F
      MSB | Description
      7E | 01 | Mono mode on & Poly mode off
      7F | 00 | Poly mode on & Mono mode off
    16. Program Change : Cn
      Not Used
    17. Pitch Bend : En
      LSB | MSB | Description
      En | 00 - 7F | 00 - 7F | Pitch Bend
  3. System Exclusive Message
    Not Used