Usar aplicaciones asociadas a VoIP

Esta sección describe un ejemplo del uso de una aplicación asociada a VoIP con la Utilidad Bluetooth.

  • Usar Skype con auriculares
Nota
  • VoIP ("Voice over Internet Protocol", o voz por protocolo de Internet) es una tecnología mediante la cual los datos de voz se envían por una red TCP/IP (como Internet o una intranet), lo que permite el uso de la telefonía de red.
  • Skype es una aplicación VoIP creada por la empresa Skype Limited. Utiliza la tecnología P2P ("peer-to-peer", o de igual a igual) para permitir que los usuarios de Skype se conecten directamente por Internet y hablen gratuitamente. El software también permite llamar a teléfonos fijos y móviles como servicio de pago.

Siguiente


Usar Skype con auriculares

Esta sección explica cómo iniciar el Asistente de inicio de Skype, una utilidad Bluetooth de asociación a VoIP, para poder utilizar unos auriculares compatibles con la tecnología inalámbrica Bluetooth para realizar y recibir llamadas.

Para usar el software, inicie primero el Asistente de inicio de Skype en el ordenador. Compruebe que Skype también esté instalado en el ordenador.

Esta sección explica:

  • Qué es Skype
  • Qué es el Asistente de inicio de Skype
  • Preparación para usar el software
  • Realización y recepción de llamadas con auriculares
  • Resolución de problemas

Nota: para usar este software con el fin de realizar o recibir llamadas con auriculares inalámbricos compatibles con la tecnología Bluetooth, se debe instalar Skype en el ordenador de destino.

Nota: esta Ayuda va enfocada hacia auriculares inalámbricos compatibles con la tecnología Bluetooth admitidos por el Asistente de inicio de Skype. Es posible que algunas de las funciones descritas no se puedan utilizar en determinados entornos operativos.

Nota: no realice conexiones mediante "Configuración Bluetooth" ni inicie ninguna utilidad asociada a VoIP mientras hable mediante Skype. De lo contrario, el programa puede bloquearse.

Términos
  • Auriculares hace referencia a unos auriculares inalámbricos compatibles con la tecnología Bluetooth.
  • Este software hace referencia al Asistente de inicio de Skype.

Marcas comerciales

Skype, SkypeIn, SkypeOut, Skype Me, el logotipo de Skype, así como el logotipo S, son marcas registradas de Skype Limited u otras compañías relacionadas. Skype está registrado en la oficina de patentes y marcas comerciales de Estados Unidos, así como en oficinas de marcas comerciales en Australia, Finlandia, Benelux, Hong Kong, Israel, Japón, Liechtenstein, Nueva Zelanda, Suiza y Taiwan.

Nota importante
  • Cuando se use este software, se reproducirán por los altavoces otros sonidos que no provienen de Skype. Si desea escuchar sonidos que no provienen de Skype, realice la conexión después de desactivar las comunicaciones manos libres en "Configuración Bluetooth".
  • La calidad del sonido se puede ver afectada por el uso de este dispositivo.
  • No use este dispositivo en áreas donde esté prohibido el uso de dispositivos de radiofrecuencia (hospitales, etc.).
  • Puede que este producto no funcione con todas las versiones de Skype.
  • Puede que este producto no funcione con todos los auriculares.
  • Los factores que afectan a la recepción de radiofrecuencia pueden hacer que la señal Bluetooth sea intermitente o se pierda.
  • Este producto no se puede usar si los auriculares inalámbricos compatibles con la tecnología Bluetooth no admiten HFP.
  • Deberá pagar los cargos correspondientes al uso de SkypeOut.


Qué es Skype

Skype es una aplicación VoIP creada por Skype Limited. Utiliza la tecnología P2P ("peer-to-peer", o de igual a igual) para permitir que los usuarios de Skype se conecten directamente por Internet y hablen gratuitamente. El software también permite llamar a teléfonos fijos y móviles como servicio de pago.

Para usar unos auriculares para realizar y recibir llamadas telefónicas, los ordenadores que participarán en las llamadas deben tener instalado el software Skype.

Nota: consulte el manual de Skype si desea obtener detalles sobre sus pantallas y funciones. También se puede obtener información relacionada con Skype en su sitio Web, http://www.skype.com.

Nota: el software Skype se puede descargar del sitio Web de Skype (http://www.skype.com).


Qué es el Asistente de inicio de Skype

El Asistente de inicio de Skype puede conectarse automáticamente a dispositivos compatibles con la tecnología inalámbrica Bluetooth, lo que permite usar auriculares inalámbricos alejado del ordenador. Esto permite realizar y recibir llamadas telefónicas mediante Skype usando auriculares.

Nota: este software requiere la instalación de Skype en el ordenador donde se vaya a usar.

Nota: deberá registrar y configurar los auriculares mediante la Utilidad Bluetooth. Consulte Preparación para usar el software si desea más detalles.


Preparación para usar el software

Antes de usar este software, debe conectar unos auriculares al ordenador y comprobar que funcionen.
Si usa auriculares con este ordenador por primera vez, deberá registrarlos. Use la Utilidad Bluetooth para realizar el registro de los auriculares.

Nota: consulte los archivos de Ayuda de la Utilidad Bluetooth para obtener información sobre el inicio y uso de la Utilidad Bluetooth.

  • Registrar los auriculares (uso por primera vez)
  • Conectar o activar unos auriculares (tras la instalación inicial)

    Registrar los auriculares (uso por primera vez)
    Instrucciones
    1. Haga clic con el botón derecho en el icono de tecnología inalámbrica Bluetooth en la bandeja de tareas. A continuación, haga clic en [Agregar nueva conexión].
      Nota
      • También puede hacer clic en Inicio > Todos los programas > Bluetooth > Configuración Bluetooth y, dentro de esta ventana, en [Nueva conexión]. Aparecerá la ventana del [Asistente para agregar nueva conexión (Bienvenido al Asistente para agregar nueva conexión)].
    2. Encienda los auriculares.
      Una vez encendidos, podrá conectar los auriculares.
      Importante

      El funcionamiento de los auriculares variará según el fabricante y modelo. Consulte el manual de los auriculares para obtener detalles.

    3. Seleccione [Modo personalizado] y haga clic en el botón [Siguiente].
      Aparecerá la pantalla [Asistente para agregar nueva conexión (Búsqueda de dispositivos)]. Una vez finalizada la detección, aparecerá la ventana [Asistente para agregar nueva conexión (Seleccione un dispositivo).

    4. Seleccione el nombre de los auriculares en la lista y pulse el botón [Siguiente].

    5. Seleccione [Manos libres] en la pantalla [Seleccione un servicio] y pulse el botón [Siguiente].
      Aparecerá la pantalla [Instalar hardware].

    6. Seleccione [Uso con aplicación VoIP].

    7. Haga clic en el botón [Finalizar].
      Cuando finalice la instalación del controlador, se registrará la configuración y aparecerá un icono en la pantalla [Configuración Bluetooth].

    8. Cuando finalice el registro, el software se iniciará automáticamente.
    Conectar o activar unos auriculares (tras la instalación inicial)

    Tras realizar el registro de los auriculares, el software se iniciará automáticamente la próxima vez que se inicie Bluetooth.


Inicio y menús del Asistente de inicio de Skype

Esta sección explica los elementos siguientes relacionados con este software:

  • Iniciar el software
  • Menú principal
  • Activar y desactivar el software

    Iniciar el software

    Tras realizar el registro de los auriculares, el software se iniciará automáticamente la próxima vez que se inicie Bluetooth.
    Note: si se inicia este software cuando Skype no está en ejecución, entrará en modo de espera hasta que se inicie Skype.

    Cuando se inicie este software, Skype mostrará el cuadro de diálogo "Otro programa intenta usar Skype". Seleccione la opción "Permitir que este programa use Skype" o "Permitir que este programa use Skype, pero preguntar de nuevo en el futuro", y haga clic en el botón "Aceptar".
    Nota: cualquier otra selección impedirá que este software se inicie en el futuro.

    Nota
    • Si el programa deja de iniciarse porque se seleccionó una opción que no era "Permitir que este programa use Skype" ni "Permitir que este programa use Skype, pero preguntar de nuevo en el futuro" en el cuadro de diálogo "Otro programa intenta usar Skype", siga estos pasos:

      1. Abra la ventana "Privacidad" en Skype.
      2. En "Tareas relacionadas" dentro de la pantalla Privacidad, haga clic en "Administrar el acceso de otros programas a Skype".
      3. En la pantalla "Administrar el control de acceso API", seleccione la línea que dice "No autorizados a usar Skype" y haga clic en el botón "Quitar".

      Nota: consulte el manual de Skype si desea obtener detalles sobre sus pantallas y funciones.

    • También puede iniciar la aplicación si hace clic con el botón derecho del ratón en el icono de Administrador Bluetooth y selecciona [Asistente de inicio de Skype] en el menú emergente.
    Menú principal

    Cuando se ejecute el software, mostrará un icono y se minimizará en la bandeja de tareas.
    Puede hacer clic con el botón derecho en el icono del software para que aparezca un menú del sistema.

    El menú del sistema
    Nombre | Significado

    Activar

             Activa el software y lo conecta a unos auriculares.
    Nota: este elemento sólo se puede seleccionar si el software está desactivado.
    Desactivar Desactiva el software, detiene las conexiones entre los auriculares y Skype, y apaga los auriculares.
    Nota: este elemento sólo se puede seleccionar si el software está activado.
    Ayuda | Inicia el programa de Ayuda.
    Acerca de | Muestra información sobre la versión del software.
    Salir | Sale del software
    Nota: "Activar", "Desactivar" y "Salir" no se pueden seleccionar cuando se está usando Skype.

    Nota
    • Cuando se usa Skype, o cuando se desactiva la asociación a VoIP, no se pueden seleccionar "Activar" y "Desactivar".

    Activar y desactivar el software

    Use los menús del software para activarlo o desactivarlo.
    Para desactivar temporalmente el software, y detener la asociación de Skype y los auriculares, seleccione "Desactivar" en el menú.

    Para activar el software y asociar Skype y el casco telefónico, seleccione "Activar" en el menú.


Realización y recepción de llamadas con auriculares

Puede usar este software con Skype para realizar y recibir llamadas telefónicas. Esta sección explica:

  • Realización de una llamada con Skype
  • Recepción de una llamada con Skype

    Realización de una llamada con Skype

    Consulte el manual de Skype para obtener detalles sobre la realización de una llamada con Skype.

    Nota
    • Consulte el manual de los auriculares para obtener detalles sobre cómo volver a marcar.
    Recepción de una llamada con Skype

    Pulse el botón de los auriculares para recibir una llamada de Skype. (Skype conectará automáticamente la llamada telefónica a los auriculares.)

    Nota: Consulte el manual de los auriculares y de Skype para obtener detalles sobre estas funciones.


Cuando tenga problemas

Resolución de problemas

Esta sección explica problemas que se pueden producir al usar auriculares con Skype, así como las soluciones habituales para dichos problemas.

Conceptos básicos
  • Las nociones generales a tener en cuenta cuando use sus dispositivos se describen en la sección, "Conocimientos básicos para el uso de la tecnología inalámbrica Bluetooth" en los archivos de ayuda de la Utilidad Bluetooth. Si, una vez leída esta información, se presentan problemas de uso, consulte los temas siguientes.
  • Configure los auriculares antes de usar Skype.
  • Cuando no desee usar los auriculares, apáguelos o elimine su información de registro.
  • Busque en Resolución de problemas, en los archivos de ayuda de la Utilidad Bluetooth.

No se detectan los auriculares
  • Los auriculares no se detectarán si otro dispositivo está conectado a ellos y los está usando.
  • También es posible que los auriculares se hayan desconectado. Vuelva a configurarlos.

No se puede establecer conexión con los auriculares
  • Los auriculares no se detectarán si otro dispositivo está conectado a ellos y los está usando.
  • Algunos productos no se conectarán mediante la tecnología inalámbrica Bluetooth si el dispositivo está conectado a un adaptador de corriente. Intente la conexión tras desconectar el adaptador de corriente.

El sonido está entrecortado o no se oye
  • Si está conectado a otro dispositivo compatible con la tecnología inalámbrica Bluetooth a la vez que intenta usar los auriculares, puede que escuche sonidos entrecortados, las transferencias de archivos sean lentas o dificultosas, o tenga otros problemas. Quizás el otro dispositivo compatible con la tecnología inalámbrica Bluetooth esté desconectado también. Recomendamos que no se use los auriculares cuando se utilice otro dispositivo compatible con la tecnología inalámbrica Bluetooth.
  • Utilice correctamente los auriculares. Consulte el manual de los auriculares para obtener detalles relacionados con su funcionamiento.
  • Compruebe que el control de volumen esté configurado correctamente en los auriculares y el PC. Consulte el manual de los auriculares y del PC para obtener detalles relacionados con el control de volumen.

No se pueden asociar los auriculares a Skype
  • Abra la pantalla "Configuración Bluetooth" para confirmar que se han registrado unos auriculares válidos.
  • Confirme que Skype no se ha configurado para denegar asociaciones de dispositivos.
    Abra la ventana "Privacidad" en Skype. Nota: consulte el manual de Skype si desea obtener detalles sobre sus pantallas y funciones.
  • Confirme que el software no esté configurado como "Desactivado" en el menú del sistema.
  • Confirme que los auriculares estén encendidos.
  • Confirme que Bluetooth esté en ejecución.