(Untitled)

Отображение функций, назначенных на кнопки. Чтобы изменить функции, щелкните треугольную кнопку справа и выберите функцию.


Функции правой и левой кнопки USB-мыши меняются местами. Установите этот флажок, чтобы правой кнопкой USB-мыши выполнялись такие основные функции, как щелчок и перетаскивание.


Ориентация

Изменение направления движения указателя по экрану при перемещении пальца по сенсорной панели.


Включает колесо мыши. Колесо может использоваться для прокрутки и изменения масштаба в приложении.


Кнопки

Этот пункт позволяет изменять параметры настройки кнопок, как например, скорость двойного щелчка, а также назначать функции на кнопки.


Функции
На вкладке “Функции” можно задавать действия различных участков поверхности сенсорной панели и помощника по Интернету. Например, кратковременным прикосновением к панели в левом или правом верхнем углу можно выполнять щелчок правой кнопкой мышки, запускать программы (быстрый запуск), создавать простые рисунки и вставлять данные (набросок). А перемещением пальца вдоль правого или нижнего края сенсорной панели можно выполнять прокрутку или изменение масштаба. При пользовании этими функциями можно также отображать динамические рисунки. Эти функции задаются назначениями левого и правого углов и параметрами “Включить помощник по Интернету”, “Включить прокрутку”, “Настроить прокрутку” и “Включить визуальное сопровождение”.


Настройка области вертикальной и горизонтальной прокрутки.


Щелкните, чтобы настроить прокрутку и другие параметры.


Набросок

Настройка параметров ввода наброска. “Набросок” — это функция, позволяющая вставлять простые рисунки в приложение, не запуская программу Paint. Чтобы включить функцию наброска, на вкладке “Функция” присвойте эту функцию углам сенсорной панели, а затем стукните в соответствующей области сенсорной панели.


Определение звуков, которые будут воспроизводиться при выполнении функций сенсорной панели и перемещениям по ней.


Автоматические переходы

Определение положения указателя, в которое он будет автоматически перескакивать при каждом открытии диалогового окна.


Перемещение

Изменение различных параметров настройки указателя.


Отображение списка приложений, зарегистрированных для быстрого запуска. Обратите внимание на то, что кнопки “Свернуть” [image], “Закрыть” [image] и “Пуск” [image] не будут показаны в списке. Последовательность, в которой приложения будут показаны в списке, соответствует последовательности, в которой кнопки отображаются в меню быстрого запуска. Чтобы добавить в список приложение перетащите приложение в список или щелкните кнопку “Создать”.


Включение функции прокрутки. Сенсорная панель может использоваться для эмуляции функций колеса мыши по прокрутке и изменению масштаба. .Кроме того, в дополнение к вертикальной прокрутке включается также горизонтальная прокрутка. Чтобы прокрутить по вертикали, проведите пальцем вверх или вниз вдоль правого края сенсорной панели. Чтобы прокрутить по горизонтали, проведите пальцем влево или вправо вдоль нижнего края сенсорной панели. Чтобы воспользоваться функцией изменения масштаба, проведите пальцем вдоль правого края сенсорной панели, удерживая нажатой клавишу CTRL.


Настройка скорости прокрутки.


Настройка быстрого запуска
Позволяет настраивать параметры быстрого запуска. Быстрый запуск — это функция, позволяющая легко запускать прикладные программы в любое время. Чтобы включить быстрый запуск, задайте эту функцию в качестве действия левого или правого угла на вкладке “Функции”. Теперь кратковременно коснитесь поверхности сенсорной панели в левом или правом верхнем углу — и быстрый запуск будет включен. Запускать прикладные программы можно также нажатием кнопок сенсорной панели, если настроить параметры кнопок на вкладке “Кнопки”.


Постукивание

Изменение параметров настройки постукивания. Однократное легкое постукивание по сенсорной панели действует аналогично щелчку кнопки мыши. Двукратное постукивание работает как двойной щелчок мышью. Можно также выполнять функцию перетаскивания: после однократного постукивания быстро поместить палец на сенсорную панель и вести им по поверхности. Можно сохранить состояние перетаскивания даже после того, как палец оторвался от поверхности сенсорной панели (фиксация перетаскивания).


Отображение части поверхности сенсорной панели, используемой для выполнения постукиваний в правом и левом углах и функции прокрутки.


Перемещение

Этот пункт позволяет изменять различные параметры настройки указателя. Можно увеличить или уменьшить скорость перемещения указателя, сделать указатель лучше видимым с помощью включения следа, отображающего траекторию его перемещения, или же сделать так, чтобы указатель автоматически устанавливался на заданную кнопку при каждом открытии диалогового окна.


Выберите команду, чтобы вставить созданный набросок и буквы в приложение. В большинстве случаев выбирается значение по умолчанию, однако если приложение не допускает использование этой команды, выберите другой вариант.


Выберите из списка толщину линии для рисования.


Укажите, следует ли сохранять предыдущий рисунок. Если эта функция включена, то набросок будет сохранен и отобразится при следующем запуске ввода наброска.


Выберите из списка цвет линии для рисования.


Определение размера наброска.


Определение функции верхнего правого угла. Чтобы задать функцию, выберите ее из контекстного меню. Определение функции для верхнего правого угла позволяет вызывать эту функцию простым постукиванием в верхнем правом углу сенсорной панели.


Установите этот флажок в том случае, если невозможно использовать подключенную внешнюю мышь. Если мышь невозможно использовать и после установки этого флажка, обратитесь к руководству по эксплуатации своей системы.


Функция “Назад/Вперед” позволяет переходить назад и вперед по страницам в веб-обозревателе путем резкого проведения пальцем влево или вправо в верхней части сенсорной панели.


Отображение анимации при использовании прокрутки, функций помощника по Интернету и постукивания в углах.


Установите этот флажок в том случае, если невозможно использовать подключенную внешнюю мышь. Если мышь невозможно использовать и после установки этого флажка, обратитесь к руководству по эксплуатации своей системы. При установке этого флажка отключаются расширенные функции сенсорной панели.


Установка одинакового значения высоты области вертикальной прокрутки и ширины области горизонтальной прокрутки.


Задание функции левого угла. Выберите из списка желаемую функцию. Когда функция задана, ее действие можно выполнять кратковременным прикосновением к поверхности сенсорной панели в левом верхнем углу.


Задание ширины области горизонтальной прокрутки.


Чтобы включить отображение значка на панели задач, установите этот флажок. Во время использования функций назначения углов, прокрутки и других функций сенсорной панели прикосновение в этих областях будет отображаться на значке на панели задач.


Определение позиции, в которой будет отображаться окно быстрого запуска. Может быть выбран один из трех вариантов расположения: центр дисплея, положение указателя и предыдущее положение.


Ввод названия значка быстрого запуска. Введенное название будет показываться во всплывающей подсказке.


Это диалоговое окно закрывается без сохранения изменений.


При удерживании указателя над кнопкой быстрого запуска в течение заданного периода времени отображается название значка быстрого запуска.


Должно быть введено имя программного файла приложения.


Укажите файл программы или папку, в которой находятся нужные файлы. В зависимости от конкретной программы могут использоваться файлы, расположенные в других папках. В таких случаях необходимо указать место расположения файла.


Щелкните здесь, чтобы изменить параметры настройки значка быстрого запуска.


В этом списке выбирается размер значка-кнопки.


Включите отображение значка на панели задач.


Щелкните здесь, чтобы выполнить поиск других файлов со значками.


Отображение кнопки закрытия окна быстрого запуска.


Отображение использующегося в данный момент значка. Если могут использоваться другие значки, будет показан список доступных значков. Чтобы изменить значок, выберите другой значок или введите другое имя файла в поле “Имя файла”.


Щелкните здесь, чтобы изменить порядок отображения приложений в списке быстрого запуска. Чтобы изменить этот порядок, щелкните нужную запись и переместите ее вверх или вниз с помощью кнопок Вверх или Вниз, по одной строке за одно нажатие.


Щелкните здесь, чтобы удалить значок быстрого запуска. Чтобы удалить значок быстрого запуска, щелкните нужную запись, затем нажмите кнопку “Удалить”.


При закрытии этого диалогового окна измененный файл сохраняется.


Щелкните здесь, чтобы настроить параметры отображения окна быстрого запуска.


Нажмите эту кнопку, чтобы закрыть открытое окно.


Введите имя файла, содержащего изображение, для использования в качестве значка быстрого запуска. В одном файле могут храниться несколько значков. В таком случае из списка имеющихся значков может быть выбран другой значок. Чтобы использовать значок из другого файла, введите имя этого файла или нажмите кнопку “Обзор”.


Отображение значка быстрого запуска. Чтобы изменить значок, нажмите кнопку “Изменить значок”.


Отображение заголовка окна быстрого запуска.


Ввод параметров вызова приложения, если при его запуске необходимо задать параметры.


Щелкните здесь, чтобы изменить значки быстрого запуска. Изменение значка быстрого запуска не изменит исходный значок приложения.


Щелкните здесь, чтобы создать ярлык. При этом откроется диалоговое окно с содержимым папки, где можно выбрать нужный файл.


Здесь настраивается скорость, с которой указатель перемещается по экрану.


При нажатии этой кнопки отображается информационное окно.


Период времени до возобновления функции постукивания после ввода с клавиатуры.


Этой функцией устанавливается направление, в котором указатель перемещается по экрану относительно направления движения пальца по сенсорной панели. Щелкните кнопку "Установить вращение" и выполните последующие инструкции.


Настройка длины следа указателя. Если эта настройка недоступна, значит, функция не включена.


Настройка скорости, с которой сенсорная панель реагирует на постукивание.


Выбор способа снятия фиксации состояния перетаскивания. При [Автоматическое отпускание] фиксация перетаскивания снимается автоматически по истечении заданного периода времени. При [Отпускание постукиванием] фиксация снимается в ответ на постукивание или щелчок.


В этой группе имеется справка по каждой теме. Нажмите вверху справа кнопку [image] и выберите нужную тему справки.


Включение и выключение функции постукивания. При необходимости использования функции постукивания ее следует включить.


Отключение восприятия прикосновений к сенсорной панели во время ввода с клавиатуры.


При открытии диалогового окна указатель устанавливается на кнопку по умолчанию.


Отображение следа указателя для улучшения его видимости.


Когда сенсорная панель работает в абсолютном векторном режиме, для ввода можно пользоваться планшеткой способов ввода. Абсолютный векторный режим включается щелчком в зоне рукописного ввода на планшетке. (При этом указатель мышки превращается в перо.) Правый щелчок в абсолютном векторном режиме очищает зону рукописного ввода. Левый щелчок выключает абсолютный векторный режим.


Настройка периода времени до снятия фиксации состояния перетаскивания.


Область для проверки скорости постукивания. Стукните в этой области, чтобы проверить установленную скорость постукивания. Если отображаемая анимация не переместится в ответ на постукивание, отрегулируйте ползунок.


Это область для проверки скорости двойного щелчка. Чтобы проверить, дважды щелкните в этой области. Если двойной щелчок выполнен быстрее, чем задано параметром настройки, анимация в области проверки переместится в ответ на двойной щелчок. Если же двойной щелчок выполнен медленнее, чем установлено параметром настройки, анимация не изменится.


Переместите, чтобы настроить скорость двойного щелчка.


После выполнения перетаскивания постукиванием состояние перетаскивания сохраняется независимо от того, снят ли палец с сенсорной панели или нет.


Сброс текущих и восстановление заводских параметров настройки.


Настройка уровня ускорения. Ускорение может быть установлено на один из трех уровней: низкий, средний и высокий.