(Untitled)

ボタンに設定されている機能が表示されます。機能を変えるには右側の三角ボタンをクリックし機能を選択します。


USBマウスの右ボタンと左ボタンの機能を交換します。クリックやドラックなどの主な機能にUSBマウスの右ボタンを使用したい場合にオンにします。


方向

[方向]タブではタッチパッド上で指を動かした方向に対する、画面上のポインタの移動方向を変えることができます。


ホイールマウスのホイールの有効／無効を切り替えます。ホイールを使うとアプリケーションでスクロールやズームができます。


ボタン

[ボタン]タブではボタン操作に関する設定ができます。ボタンに機能を割り当てたり、ダブルクリックの速度を調整することができます。


機能

[機能]タブではタッチパッドの操作面を使ったコーナーやスクロール、Webアシスト機能に関する設定ができます。これらの設定を行うとタッチパッドを使ってさまざまな機能が使えます。タッチパッドの左上または右上に触れてから指を離すと、右ボタンクリック、アプリケーションの起動（イージーランチャー）や簡単な絵の作成、貼り付け（イージーキャプチャー）などができます。また、タッチパッドの右端と下端で指を動かすと、スクロールやズームができます。さらに、これらの機能を使った時にアニメーションを表示することもできます。それぞれの機能は[左コーナーの設定][右コーナーの設定][Webアシスト機能を使用する][スクロール機能を使用する][スクロールの設定][ビジュアルフィードバック機能を使用する]で設定します。


スクロール領域の幅、高さを調整します。


スクロールとその他の詳細を設定する場合にクリックします。


イージーキャプチャーの設定

[イージーキャプチャーの設定]ではペイントブラシなどを立ち上げなくても、簡単な絵を起動中のアプリケーションプログラムに貼り付けることができるイージーキャプチャーに関する設定ができます。イージーキャプチャーを起動するには、[機能]タブの[左コーナーの設定]または[右コーナーの設定]でイージーキャプチャーを指定し、タッチパッドの左上か右上に触れた後指を離します。


タッチパッドの操作に合わせてサウンドを鳴らすことができるサウンドフィードバックに関する設定ができます。


ダイアログボックスが開いたときに、デフォルトボタンにポインタを自動的に移動するオートジャンプに関する設定ができます。


動作

[動作]タブではポインタの動作に関する設定ができます。


イージーランチャーに登録されているアプリケーションプログラムの一覧が表示されます。最小化ボタン [image] 、終了ボタン [image] 、スタートボタン [image] は一覧には表示されません。ここで表示される順番は、イージーランチャーで表示されるアプリケーションボタンの並びに対応します。一覧にアプリケーションプログラムを追加するには、アプリケーションプログラムをこの一覧にドラッグ＆ドロップするか、[追加]をクリックします。


スクロール機能の有効／無効を切り替えます。タッチパッドでホイールマウスのホイールを回したときと同じようにスクロールやズームをすることができます。また、縦スクロールに加え横スクロールすることもできます。縦スクロールするには、タッチパッドの右端を上下に操作します。横スクロールするにはタッチパッドの下端を左右に操作します。ズームするには、[Ctrl]キーを押しながら、タッチパッドの右端を上下に操作します。


スクロールの速度を調整します。


イージーランチャーの設定

[イージーランチャーの設定]ではアプリケーションプログラムをいつでも簡単に起動できるイージーランチャーに関する設定ができます。イージーランチャーを起動するには、[機能]タブの[左コーナーの設定]または[右コーナーの設定]でイージーランチャーを指定し、タッチパッドの左上か右上に触れた後指を離します。また、[ボタン]タブの[ボタン設定]で設定していれば、タッチパッドのボタンでも起動できます。


タッピング

[タッピング]タブではタッチパッドの特徴のタッピングに関する設定ができます。タッチパッドを指で１回軽くたたく（タップ）と、ボタンでクリックしたときと同じ動作になります。２回タップするとダブルクリックになります。１回タップしたあとすばやくタッチパッドに指を置き、移動させるとドラッグすることができます。また、操作面から指を離してもドラッグしたままの状態を保つ（ドラックロック）ことができます。


左右コーナータップやスクロールを実行するときの操作面の位置を表示します。


動作

[動作]タブではポインタの動作に関する設定ができます。ポインタの動きを速くしたり、遅くしたり、ポインタを動かすときに残像を残しポインタを見やすくしたり、ダイアログボックスが開いた時にデフォルトボタンにポインタを移動させるようにすることができます。


イージーキャプチャーで描いた絵、文字をアプリケーションにペースト（貼り付け）するコマンドを選択します。普通は[標準]ですが、アプリケーションによりこのコマンドが使用できない場合は、他の設定を選択します。


使用する線の太さを一覧から選びます。


前回のイメージを保持するかどうかを設定します。このオプションをオンにするとイージーキャプチャーで描いたイメージが保持され、次にイージーキャプチャーを開いた時に表示されます。


使用する線の色を一覧から選びます。


イージーキャプチャーで使用するキャンバスサイズを設定します。


右コーナーの機能を指定します。機能を指定するには一覧から選択します。右コーナーに機能を設定するとタッチパッドの右上側のコーナーに触れて指を離すだけで設定した機能が使えます。


外部マウスを接続しても、外部マウスが使用できない場合にチェックします。チェックしても外部マウスが使用できない場合は、お使いのシステムの説明書をご覧ください。


ポインタの位置を動かさずに[進む][戻る]の動作ができます。タッチパッドの上端を左右どちらかになぞり、指を離してください。


スクロールやWebアシスト、コーナー機能を使用した時に、アニメーションを表示します。


外部マウスを接続しても、外部マウスが使用できない場合にチェックします。チェックしても外部マウスが使用できない場合は、お使いのシステムの説明書をご覧ください。この項目をチェックすると、タッチパッドの拡張機能が使えなくなります。


縦、横スクロール領域の幅を同じにします。


左コーナーの機能を指定します。機能を指定するには一覧から選択します。左コーナーに機能を設定するとタッチパッドの左上側のコーナーに触れて指を離すだけで設定した機能が使えます。


横スクロール領域の幅を指定します。


タスクバーにトレイアイコンを表示するときにはオンにします。 [左/右コーナーの設定]または,[スクロール機能]を使用しているときに、指がコーナー、またはスクロールエリアに入るとトレイアイコンが変化します。


イージーランチャーを表示する位置を設定します。［画面中央］［ポインタ位置］［前回表示位置］の３種類から選択します。


ショートカット名を入力します。ここで入力した名前はツールヒントで表示されます。


変更内容を保存せずに、このダイアログボックスを閉じます。


ポインターをイージーランチャーのボタンの上で一定時間停止すると、ショートカットの名前を表示します。


アプリケーションのプログラム ファイル名を入力します。


プログラムファイルまたは関連するファイルが保存されているフォルダを指定します。プログラムによっては、ほかの場所のファイルを使うことがあります。このようなプログラムの場合、ファイルの場所を指定する必要があります。


ショートカットの詳細設定を変更するときにクリックします。


アプリケーションアイコンの大きさを一覧から選びます。


タスクバーにトレイアイコンを表示するときにはオンにします。


他のアイコンファイルを探すときにクリックします。


イージーランチャーに閉じるボタン(非常口)ボタンを表示します。


使用中のアイコンが表示されます。使用できるアイコンがほかにもある場合は、アイコンの一覧が表示されます。アイコンを変えるには、ほかのアイコンをクリックするか、または［ファイル名］ボックスにほかのファイルの名前を入力します。


イージーランチャーに表示されるアプリケーションボタンの並びを変えるときにクリックします。順番を変えるには、目的のショートカットをクリックし、次に［上へ］ボタンで順番を上に、［下へ］ボタンで順番を下に１つずつ変更します。


登録したショートカットを削除するときにクリックします。ショートカットを削除するには、目的のショートカットをクリックし、［削除］をクリックします。


このダイアログボックスを閉じ、変更内容を保存します。


イージーランチャーのウィンドウ表示に関する設定をします。


このボタンをクリックすると開いているウインドウを閉じます。


ショートカットに使うアイコンが登録されているファイルの名前を入力します。１つのファイルに複数のアイコンが登録されていることもあります。このような場合は、［現在のアイコン］ボックスから別のアイコンを選択できます。別のファイルに登録されているアイコンを使うには、ここにファイル名を入力するか、または［参照］をクリックします。


ショートカットのアイコンが表示されます。アイコンを変えるには、［アイコンの変更］をクリックします。


イージーランチャーのタイトルバーを表示します。


アプリケーションのプログラム ファイルを開くときにパラメーターが必要な場合パラメータを記述します。


ショートカットのアイコンを変えるときにクリックします。ショートカットのアイコンを変えても、元のアプリケーションのアイコンは変わりません。


ショートカットを追加するときにクリックします。［ファイルの参照］ダイアログが表示されます。フォルダの中を実際に見ながらファイルを選択することができます。


ポインタが画面を移動する速度を設定します。


クリックすると情報ボックスが表示されます。


キー入力が終わってから、タッピング機能が使用できるようになるまでの時間を調節します。


タッチパッド上で指を動かした方向と、画面上のポインタの移動方向を設定する機能です。［方向設定スタート］をクリックし、表示される指示に従ってください。


軌跡の長さを設定します。このオプションが選択できない場合使用できません。


タッチパッドがタッピングを感知する速度を調節します。


ドラッグロックの解除方法を選択します。［自動解除］はドラッグロックをある一定時間後、自動的に解除します。［タッピング又はクリックで解除］はタッピング又はクリックをすると解除します。


このグループには、項目ごとにヘルプがあります。ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。


タッピング機能を使用するかどうか設定します。タッピング機能を使用するときはオンにします。


キーボードでキー入力しているあいだは、タッピングが入らないようにします。


ダイアログボックスが開いたときデフォルトボタンにポインタが自動的にジャンプします。


ポインタの軌跡を表示しポインタを見やすくします。


IMEパッドの手書き入力エリアが、タッチパッドの絶対座標モードで入力できるようになります。IMEパッドの手書き入力エリアをクリックすることでポインタの操作が絶対座標モードに切り替わります。(ポインタが羽に変わります)絶対座標モード中に、右クリックすると手書き入力エリアがクリアされます。左クリックすると絶対座標モードが解除されます。


ドラッグロックを自動的に解除するまでの時間を設定します。


タッピング速度をテストする場所です。タッピング速度をテストするにはこのボックス内をタッピングします。表示される絵が変わらない場合、右のつまみをドラッグしてください。


ダブルクリックの速度をテストする場所です。ダブルクリックのテストをするには、テストエリア内をダブルクリックします。ダブルクリックが設定された値よりも速く行われたときには絵の状態が変化しますが、設定よりも遅かったときには変化しません。


ダブルクリックの速度を調整します。


タッピングによるドラッグ後、操作面から指を離してもドラッグしたままの状態を保ちます。


設定内容を初期状態に戻します。


アクセラレーションのレベルを調整します。設定には[なし]［低］［中］［高］の４種類があります。