(Untitled)

Zeigt die Funktionen an, die den Schaltflächen zugewiesen wurden. Um die Funktionen zu ändern, klicken Sie auf die rechts angezeigte Schaltfläche und wählen eine Funktion.


Hiermit können Sie die Belegung der USB-Maustasten links und rechts austauschen. Aktivieren Sie die Funktion, falls Sie die rechte Taste der USB-Maus zum Klicken, Ziehen und ähnliche Hauptfunktionen benutzen wollen.


Orientierung

Hiermit können Sie die Richtung ändern, in die sich der Zeiger bewegt, sobald Sie Ihren Finger über den Touch Pad bewegen.


Aktiviert das Mausrad. Dieses erleichtert das Durchsuchen und Vergrößern einer Anwendung.


Tasten

Hiermit können Sie verschiedene Einstellungen für Schaltflächen ändern (z.B. die Geschwindigkeit beim Doppelklicken) und den Schaltflächen Funktionen zuweisen.


Funktionen

Auf dieser Registerkarte können unter anderem die Einstellungen für Web-Assistent und das Ausführungsverhalten von Touch Pad-Funktionen wie das Tippen von Ecken und Bildlauf festgelegt werden. Das Touch Pad läßt sich beispielsweise so konfigurieren, daß durch die Berührung der linken oder rechten oberen Ecke ein Mausklick mit der rechten Maustaste emuliert, also nachgeahmt, wird. Ebenso einfach können Anwendungen gestartet (Easy Launcher), einfache Grafiken erstellt und Daten eingefügt werden (Easy Capture). Durch Bewegung des Fingers entlang der rechten oder unteren Seite des Touch Pads lassen sich Bildlauf- und Zoom-Funktionen aktivieren. Während der Verwendung dieser Funktionen können Animationen angezeigt werden. Die Einstellung dieser Funktionen erfolgt über die Optionen Zuweisung der linken Ecke, Zuweisung der rechten Ecke, Web-Assistent aktivieren, Bildlauf verwenden, Bildlauf festlegen und Visuelle Rückmeldung aktivieren.


Paßt den vertikalen und horizontalen Durchsuchungsbereich an.


Klicken Sie, um "Scroll" und andere Optionen einzustellen.


Einstellungen für Easy Capture

Auf dieser Registerkarte können die Einstellungen für Easy Capture vorgenommen werden. Es handelt sich hierbei um eine Funktion, die das Einfügen einfacher Grafiken in Anwendungen erlaubt, ohne dafür Paintbrush starten zu müssen. Legen Sie in der Registerkarte Funktionen mit den Optionen Zuweisung der linken Ecke bzw. Zuweisung der rechten Ecke zunächst fest, durch welche Aktion Easy Capture aktiviert werden soll. Wenn Sie anschließend den linken oberen oder rechten oberen Bereich von Touch Pad berühren und dann den Finger vom Touch Pad nehmen, können Sie Easy Capture verwenden.


Hiermit können Klänge festgelegt werden, die bei den verschiedenen Touch Pad-Funktionen und -Bewegungen abgespielt werden.


Hiermit kann festgelegt werden, daß der Zeiger automatisch auf die Standard-Schaltfläche eines geöffneten Dialogfeldes springt.


Bewegung

Hiermit können Sie verschiedene Zeigereinstellungen ändern.


Zeigt eine Liste der mit "Easy Launcher" registrierten Anwendungen an. Die Schaltflächen "Verkleinern" [image], "Schließen" [image] und "Start" [image] werden in der Liste nicht angezeigt. Die Reihenfolge der in der Liste aufgeführten Anwendungen entspricht der Reihenfolge der Schaltflächen in "Easy Launcher". Um der Liste eine Anwendung hinzuzufügen, können Sie diese in die Liste ziehen und ablegen oder auf die Schaltfläche "Neu" klicken.


Aktiviert "Scroll". Sie können den Touch Pad verwenden, um die Durchsuchungs- und Vergrößerungsfunktionen eines Mausrades zu emulieren. Neben dem vertikalen wird auch das horizontale Durchsuchen aktiviert. Um vertikal zu durchsuchen, fahren Sie am rechten Rand des Touch Pad auf und ab. Um horizontal zu durchsuchen, fahren Sie am unteren Rand des Touch Pad nach links und rechts. Um die Vergrößerungsfunktion zu verwenden, fahren Sie am rechten Rand des Touch Pad entlang und halten die Taste STRG gedrückt.


Paßt die Durchsuchungsgeschwindigkeit an.


Einstellungen für Easy Launcher

Hier können verschiedene Einstellungen für Easy Launcher vorgenommen werden. Dies ist eine Funktion, die ein unkompliziertes Starten von Anwendungsprogrammen ermöglicht. Legen Sie in der Registerkarte Funktionen mit den Optionen Zuweisung der linken Ecke bzw. Zuweisung der rechten Ecke zunächst fest, durch welche Aktion Easy Launcher aktiviert werden soll. Wenn Sie anschließend den linken oberen oder rechten oberen Bereich von Touch Pad berühren und dann den Finger vom Touch Pad nehmen, können Sie Easy Launcher verwenden. Sie können Anwendungen auch mit Hilfe der Tasten von Touch Pad starten, wenn Sie in der Registerkarte Tasten die Einstellung Tastenwechsel aktivieren.


Tippen

Hiermit können Sie die Einstellungen für das Tippen ändern. Wenn Sie einmal kurz auf den Touch Pad tippen, emuliert dies das Klicken einer Maustaste. Wenn Sie zweimal klicken, emuliert dies ein Doppelklicken. Sie können auch Ziehfunktionen emulieren. Tippen Sie hierfür einmal, setzen Sie den Finger sofort auf den Touch Pad und ziehen Sie ihn über die Oberfläche. Sie können das Ziehen auch dann fortsetzen, wenn Sie den Finger bereits von der Oberfläche des Touch Pad entfernt haben (Ziehsperre).


Zeigt den Teil der Touch Pad-Oberfläche an, der für linke und rechte Tabulatoren sowie für "Scroll" verwendet wird.


Bewegung

Hiermit können Sie verschiedene Zeigereinstellungen ändern. Sie können die Geschwindigkeit des Zeigers erhöhen oder senken und die Sichtbarkeit des Zeigers verbessern, indem er beim Bewegen eine Spur hinterläßt.


Geben Sie die Einfügetaste für Anwendungen an, und behalten Sie das vorherige Bild bei.


Hier wird ein Bild gezeichnet.


Wählen Sie den Befehl für das Einfügen von Bildern und von EasyCapture gezeichneten Zeichen in eine Anwendung. In den meisten Fällen ist "Standard" ausgewählt. Falls jedoch die Anwendung die Verwendung dieses Befehls nicht gestattet, wählen Sie eine andere Option.


Wählen Sie aus der Liste den gewünschten Zeilenabstand.


Die gewählte Zeichenblattgröße erscheint.


Geben Sie an, ob das vorherige Bild beibehalten wurde oder nicht. Wenn diese Option aktiviert ist, wird das von EasyCapture gezeichnete Bild beibehalten und beim nächsten Öffnen von EasyCapture angezeigt.


Wählen Sie aus der Liste die gewünschte Farbe.


Um ein gezeichnetes Bild einzufügen, drücken Sie die linke Maustaste. Zum Abbrechen drücken Sie die rechte Maustaste. Um ein Bild zu löschen, drücken Sie die linke und rechte Maustaste gleichzeitig.


Einstellung der Zeichenblattgröße für Easy Capture


Bestimmt die Anzahl der Zeilen, um die geblättert wird, wenn Sie mit 'Emulationsrad' einen Bildlauf durchführen.


Definiert die Funktion der rechten Ecke. Wählen Sie die gewünschte Funktion aus der Liste aus. Nachdem Sie die Auswahl vorgenommen haben, können Sie die Funktion aktivieren, indem Sie einfach den rechten oberen Bereich von Touch Pad berühren und dann den Finger vom Touch Pad nehmen.


Markieren Sie das Kontrollkästchen, falls Sie eine angeschlossene, externe Maus nicht verwenden können. Wenn Sie die Maus auch nach dem Aktivieren des Kontrollkästchens noch nicht verwenden können, finden Sie weitere Informationen im Benutzerhandbuch, das Sie mit Ihrem System erhalten haben.


Aktiviert 'Emulationsrad'. Dadurch können Sie eine mit einem Rad ausgestattete Maus emulieren.


Aktiviert 'Auto Scroll'.


Ermöglicht die Verwendung der Funktionen Weiter und Zurück, ohne den Zeiger zu bewegen. Sie streichen einfach mit dem Finger über den oberen rechten oder linken Bereich des Touch Pads und lassen dann los.


Zeigt bei der Verwendung von Bildlauf, Web-Assistent und Eckenfunktionen Animationen an.


Richtet 'Auto Scroll' entsprechend ein, um zeilenweise zu blättern. Mit dem Feld rechts davon können Sie die Anzahl der Zeilen bestimmen, um die 'Auto Scroll' blättert.


Richtet 'Auto Scroll' entsprechend ein, um seitenweise zu blättern.


Markieren Sie das Kontrollkästchen, falls Sie eine angeschlossene, externe Maus nicht verwenden können. Wenn Sie die Maus auch nach dem Aktivieren des Kontrollkästchens noch nicht verwenden können, finden Sie weitere Informationen im Benutzerhandbuch, das Sie mit Ihrem System erhalten haben. Durch Aktivieren dieses Kontrollkästchens werden die erweiterten Touch Pad-Funktionen deaktiviert.


Durch Ziehen des Schiebereglers nach links oder rechts wird 'Schnelles Blättern' beschleunigt oder verlangsamt.


Legt die Anzahl der Zeilen fest, um die 'Auto Scroll' blättert.


Zeigt den Bildlaufbereich an. Der Bildlaufbereich ändert sich gemäß den Einstellungen von 'Vertikale Bildlaufhöhe' und 'Horizontale Bildlaufbreite'.


Aktiviert 'Schnelles Blättern'.


Richtet 'Auto Scroll' entsprechend ein, um vertikal oder horizontal zu blättern.


Legt für die Höhe des vertikalen Bildlaufbereichs und für die Breite des horizontalen Bildlaufbereichs den gleichen Wert fest.


Definiert die Funktion der linken Ecke. Wählen Sie die gewünschte Funktion aus der Liste aus. Nachdem Sie die Auswahl vorgenommen haben, können Sie die Funktion aktivieren, indem Sie einfach den linken oberen Bereich von Touch Pad berühren und dann den Finger vom Touch Pad nehmen.


Legt Optionen für 'Scroll' fest. Wenn Sie 'Scroll' aktivieren, können Sie 'Auto Scroll' und 'Schnelles Blättern' verwenden. Um 'Emulationsrad' zu verwenden, klicken Sie auf diese Taste, und markieren Sie 'Emulationsrad verwenden'.


Bestimmt die Breite des horizontalen Bildlaufbereichs.


Bestimmt die Länge des vertikalen Bildlaufbereichs.


Einschalten, um das Symbol in der Task-Leiste anzuzeigen. Das Symbol ändert sich, wenn Sie die Funktionen Zuweisung der rechten Ecke bzw. Zuweisung der linken Ecke oder die Bildlauffunktion verwenden und eine Ecke berühren bzw. wenn sich der Finger im Bildlaufbereich befindet.


Die Titelleiste von Easy Launcher. Sie kann durch die Einstellung in den Optionen verborgen sein.


Die Position, an der Easy Launcher angezeigt wird, wird hier eingestellt. Sie haben die Wahl zwischen drei Optionen – Zentriert anzeigen, Am Zeiger anzeigen und Letzte Position verwenden.


Hier wird ein Verknüpfungsname eingegeben. Der eingegebene Name wir als Tooltip angezeigt.


Dieses Dialogfeld wird ohne Speicherung der Änderungen geschlossen.


Drei Schaltflächen, nämlich Verkleinern [image], Schließen [image] und Start [image], sind verborgen.


Wenn Sie den Mauszeiger eine gewisse Zeit lang auf eine Schaltfläche von Easy Launcher setzen, erscheint der Verknüpfungsname.


Klicken Sie auf diese Schaltfläche, um das geöffnete Fenster zu verkleinern.


Es wurde der Dateiname eines Anwendungsprogramms eingegeben.


Geben Sie eine Programmdatei oder ein Verzeichnis an, das dauerhafte Dateien enthält. Abhängig von den angegebenen Programmen können Dateien an anderen Speicherorten verwendet werden. In diesen Fällen ist es notwendig, den Speicherort einer Datei anzugeben.


Klicken Sie hier, wenn Sie die detaillierten Einstellungen einer Verknüpfung ändern wollen.


Die Größe der Symbolschaltflächen wird aus der Liste gewählt.


Um dieses Symbol auf der Task-Leiste anzuzeigen, schalten Sie es ein.


Klicken Sie hier, wenn Sie andere Symboldateien durchsuchen.


Klicken Sie auf diese Schaltfläche, um Easy Launcher zu schließen.


Zeigt die Schaltfläche zum Schließen von Easy Launcher an.


Das derzeit verwendete Symbol erscheint. Wenn es mehrere Symbole gibt, die verwendet werden können, erscheint eine Liste der verfügbaren Symbole. Um die Symbole zu ändern, klicken Sie entweder auf ein anderes Symbol, oder geben Sie einen anderen Dateinamen unter "Dateinamen" ein.


Klicken Sie hier, wenn Sie die Reihenfolge der Anwendungsschaltflächen, die in Easy Launcher angezeigt werden, ändern wollen. Klicken Sie dazu auf die entsprechende Verknüpfung, und bewegen Sie diese dann nach oben oder unten unter Verwendung von "Aufwärts" oder "Abwärts", jeweils um eine Stelle pro Klick.


Der Fensterstil von Easy Launcher wird hier eingestellt. Sie haben die Wahl zwischen drei Optionen – Standard, Horizontal und Vertikal.


Easy Launcher wird nach einer voreingestellten Zeitspanne beendet.


Klicken Sie auf diese Schaltfläche, und das Startmenü erscheint.


Klicken Sie hier, wenn Sie eine Verknüpfung löschen wollen. Um eine Verknüpfung zu löschen, klicken Sie auf die entsprechende Verknüpfung und anschließend auf "Löschen".


Beim Schließen dieses Dialogfelds wird die geänderte Datei gespeichert.


Einstellung der Fenster-Anzeigeparameter für Easy Launcher.


Klicken Sie auf diese Schaltfläche, um das geöffnete Fenster zu schließen.


Geben Sie den Namen einer Datei an, die das Symbol verwendet, das für die Verknüpfung verwendet werden soll. Eine einzige Datei kann mehrere Symbole haben. In so einem Fall kann ein anderes Symbol aus dem Feld mit den aktuellen Symbolen gewählt werden. Um ein in einer anderen Datei gefundenes Symbol zu verwenden, geben Sie hier den Dateinamen an, oder klicken Sie auf Referenz.


Ein Verknüpfungssymbol erscheint. Um das Symbol zu ändern, klicken Sie auf "Symbole ändern".


Die Titelleiste von Easy Launcher wird angezeigt.


Beim Öffnen einer Applikationsprogramm-Datei werden deren Parameter benötigt.


Klicken Sie hier, wenn Sie Verknüpfungssymbole ändern wollen. Die Änderung eines Verknüpfungssymbols ändert nicht das der Originalanwendung.


Klicken auf diese Schaltfläche startet die Anwendung.


Klicken Sie hier, wenn Sie eine Verknüpfung hinzufügen wollen. Das Dialogfeld für Referenzdateien erscheint. Sie können das Verzeichnis durchsuchen und eine Datei auswählen.


Der Zeiger mit dem Easy Launcher-Fenster bewegt sich von einer Mitte einer Symbolschaltfläche zur nächsten.


Mit dem Öffnen des Dialogfelds läßt diese Funktion den Zeiger zum angegebenen Punkt springen.


Die Geschwindigkeit, mit der der Zeiger sich über den Bildschirm bewegt, kann hier eingestellt werden.


Wenn die Sperrung eingeschaltet ist, kann die Geschwindigkeit der horizontalen und vertikalen Bewegungsrichtung synchronisiert werden.


Klicken Sie hier, um das Dialogfeld Info anzuzeigen.


Die Zeitspanne im Anschluß an die Tastatureingabe, bis die Tippfunktion wieder in Kraft tritt, wird hier eingestellt.


Diese Funktion legt die Richtung fest, in der der Zeiger sich über den Bildschirm bewegt, relativ zur Richtung, in der sich Ihr Finger auf Touch Pad bewegt. Klicken Sie auf [Ausrichtung einstellen], und befolgen Sie die Anweisungen auf dem Bildschirm.


Paßt die Länge der Zeigerspur an. Wenn diese Option nicht zur Auswahl steht, ist diese Eigenschaft nicht verfügbar.


Die Geschwindigkeit, mit der Touch Pad das Tippen wahrnimmt, wird hier eingestellt.


Mit dem Öffnen des Dialogfelds springt der Zeiger auf das Feld des Steuerungsmenüs.


Hier wird die Art, wie eine Ziehsperre aufgelöst wird, ausgewählt. [Automatisches Lösen] löst eine Ziehsperre automatisch nach einer voreingestellten Zeitspanne. [Lösen durch Tippen oder Klicken] löst nach einem Tippen oder Klicken.


Diese Gruppe verfügt über eine Hilfe zu jedem Punkt. Klicken Sie in das Feld rechts oben in [image] und dann auf den gewünschten Menüpunkt.


Durch schnelles Bewegen von Touch Pad können Sie den Zeiger schneller bewegen als unter [Geschwindigkeit] eingestellt.


Die Verwendung der Tippfunktion wird hier eingestellt. Wenn Sie die Funktion verwenden wollen, schalten Sie sie ein.


Während der Eingabe über die Tastatur wird kein Tippen als Eingabe akzeptiert.


Mit dem Öffnen des Dialogfelds springt der Zeiger auf die Standardschaltfläche.


Zeigt die Zeigerspur an, um die Sichtbarkeit des Zeigers zu verbessern.


Wenn sich das Touch Pad im Modus Absoluter Vektor befindet, kann das IME-Pad zur Eingabe verwendet werden. Dieser Modus wird durch Klicken auf den Bereich Manuelle Eingabe des IME-Pads aktiviert (der Zeiger wird als Federkiel angezeigt). Ein Rechtsklick in diesem Modus löscht den Bereich Manuelle Eingabe. Durch einen Linksklick verlassen Sie diesen Modus.


Richtet die Zeitspanne ein, nach der eine Ziehsperre gelöst wird.


Tippen auf die gegenüberliegende Seite der in der Emulation für die rechte Taste festgelegten Ecke ruft den Easy Launcher auf.


Der Bereich zum Testen der Tippgeschwindigkeit. Tippen Sie auf dieses Feld, um die aktuelle Tippgeschwindigkeit zu testen. Wenn sich die gezeigte Animation nicht entsprechend dem Tippen bewegt, ziehen Sie am rechten Anfasser.


Mit dem Öffnen des Dialogfelds springt der Zeiger zur Mitte des Bildschirms.


Hier läßt sich die Doppelklickgeschwindigkeit testen. Dazu doppelklicken Sie einfach innerhalb des Testbereichs. Wenn Sie dies schneller tun als der momentan eingestellte Wert angibt, dann ändert sich die angezeigte Grafik. Wenn Sie langsamer doppelklicken, bleibt die Anzeige unverändert.


Erlaubt die Verwendung der Emulation für die rechte Taste.


Die Doppelklick-Geschwindigkeit wird angepaßt.


Im Anschluß an ein Ziehen durch Tippen mit dem Finger wird der gezogene Zustand bewahrt, ob Ihr Finger auf der Steuerungsmatte ruht oder nicht.


Setzt die aktuellen Einstellungen auf die Anfangseinstellungen zurück.


Einstellen der Beschleunigung. Vier Einstellungen sind möglich: [Keine], [Niedrig], [Mittel] und [Hoch].


Eingestellte Klänge werden angezeigt. Um einen Klang zu testen, klicken Sie auf den Namen des gewünschten Klangs und dann auf [Abspielen]. Um Klänge zu ändern, wählen Sie einen anderen aus der Liste. Wenn der gewünschte Klang nicht gefunden wird, klicken Sie auf [Referenz].


Hält das Abspielen des Klangs an.


Es erscheinen Szenen, die mit Klang unterlegt werden können. Um einen Klang für eine bestimmte Szene einzustellen, klicken sie auf die Szene, zu der Sie einen Klang hören möchten, und wählen Sie den gewünschten Klang aus der Liste mit Klängen. erscheint, falls es eine Szene ist, fü die bereits ein Klang eingestellt wurde. Diese Markierung erscheint nicht in Szenen, für die erst noch ein Klang eingestellt werden muß.


Klicken Sie hier, um nach Klangdateien in anderen Laufwerken oder Verzeichnissen zu suchen.


Testet eine Klangdatei. Um einen Klang abzuspielen, klicken Sie auf den Namen des gewünschten Klangs und dann auf [Abspielen]. Um das Abspielen anzuhalten, klicken Sie auf [Stop].


Spielt den gewählten Klang ab.