(Untitled)

在这里 绘制图片。


交换USB鼠标左键和右键的功能。如果您想使用USB鼠标的右键来进行单击和拖动等主要功能操作的话，请将其设置为“ON”。


能够调节自停止键击输入到开始使用“点击”的等待时间。


方向

该项能够改变当您的手指在滑点 (Touch Pad) 上移动时，指针在屏幕上的移动方向。


启用鼠标滑轮。可以使用该滑轮在应用程序中进行“轻松滚动”和“轻松缩放”。


按钮

该项不仅能为按钮指定功能，还能够修改各种按钮设置，如双击速度。


功能

在"功能"制表上可以设置触摸板（Touch Pad）操作面的边角部触摸、滚动和网络辅助功能。完成了这些设置之后，就可以通过触摸板来使用各种功能。用手指触摸触摸板的左上端或右上端，然后再将手指移开，则可进行右按钮单击、应用程序的启动（轻松启动）以及简单的绘画、张贴（轻松捕获）等操作。另外，手指在触摸板的右端和下端移动，可进行滚动和缩放操作。同时，当这些功能使用时，也可显示动画。各种功能的设置分别在"左角触摸的设置"、"右角触摸的设置"、"网络辅助功能的使用"、"滚动功能的使用"、"滚动的设置"、"视觉反馈功能的设置"上进行。


单击该项以设置“滚动”方法。


显示指定给按钮的功能。如要改变功能，单击右面的三角按钮，并选择一种功能。


当键击输入被接受时，关闭“点击”。


调节垂直滚动区域和水平滚动区域。


设置“滚动”方法。


能够开启和关闭“点击”功能。


单击以设置“轻松滚动”和其它选项。


调节“触控笔点击”速度。


装置选择

该选项卡能够选择要使用的装置。


轻松捕获的设置

通过"轻松捕获的设置"可以进行与简捷捕获相关的设置。轻松捕获功能可以在不启动刷笔等情况下，把简单的图画张贴到启动中的应用程序上。要启动轻松捕获时，在"功能"制表上的"左角触摸的设置"或者"右角触摸的设置"上指定轻松捕获，用手指触摸触摸板的左上端或右上端后，将手指移开即可。


该选项能够设置声音按照触控板的功能和运动来播放。


触控笔

该选项卡不仅能够设置各种触控笔功能，如“点击”和“滚动”，还能够设置双击。


能够指定要使用的装置。


该选项能够指定每次对话框打开时指针自动跳转到默认按钮。


运动

该项能够修改各种指针的设置。


敲击该框的内部，以测试“点击”速度。如果点击时显示的图像不改变，则拖动右面的滑块以调节“点击”速度。


显示一个列出已注册“轻松启动”功能应用程序的列表。注意列表中不显示“最小化”按钮 [image] ，“关闭”按钮 [image] 和“开始”按钮 [image] 。应用程序在该列表中显示的顺序与其按钮在“轻松启动”中的排列顺序相一致。如要向该列表添加应用程序，则可以将该程序拖放至列表中，或单击“新建”按钮。


启用“轻松滚动”功能。可以使用滑点 (Touch Pad) 模拟鼠标滑轮的“滚动”和“缩放”功能。另外，除了启用“垂直滚动”功能，也可启用“水平滚动”。如要垂直滚动，则沿滑点的右侧边缘上下移动。如要水平滚动，则沿滑点的底部边缘左右移动。如要使用“缩放”功能，则按住Ctrl键不放，沿滑点的右侧边缘移动。


调节滚动速度。


轻松启动的设置

"轻松启动的设置"是可随时简单启动应用程序的轻松启动的有关设置。要启动轻松启动时，在"功能"制表中的"左角触摸的设置"或者"右角触摸的设置"上指定轻松启动，用手指触摸触摸板的左上端或右上端之后，将手指移开即可。另外，在"按钮"制表中的"按钮设置"上进行设置的话，也可以触摸板的按钮进行启动。


敲击

该项能够修改敲击设置。在滑点 (Touch Pad) 上轻轻地敲击一下，即为模拟鼠标按键的单击。敲击两下为模拟双击。还可以先敲击一下，然后迅速将手指放在滑点上并在表面上移动，来模拟拖曳功能。即使将手指从滑点的表面移开，仍可保持拖曳状态（拖曳锁定）。


显示敲击时被激活的功能。若要改变这些功能，单击右面的三角按钮。


显示在进行右角和左角敲击和使用“轻松滚动”时所用的滑点 (Touch Pad) 表面的比例。


开启和关闭“轻松滚动”。


功能

该选项卡能够设置许多触控板功能。可以提高或降低触控板指针的速度，向指针添加一个回应图标以使它醒目可见，或者指定每次对话框打开时指针自动跳转到默认按钮。


指定应用程序粘贴键并保留前一个图像。


在应用程序中选择一条命令来粘贴用“轻松捕获”绘制的图片和字符。大多数情况下选定的是默认值，但如果应用程序不允许使用这条命令，请选择另一选项。


从列表中选择要使用的线条宽度。


显示选定的画面大小。


指定是否保留前一个图像。如果该选项是打开的，用“轻松捕获”绘制的图像将被保留下来并会在下次打开“轻松捕获”时出现。


从列表中选择要使用的线条颜色。


按左键可粘贴绘制的图片；按右键可取消粘贴操作；同时按左右键可清除图片。


设置“轻松捕获”画布尺寸。


指定通过“滑轮仿真”滚动时滚动的行数。


指定右角触击的功能。通过从功能一览表上的选择来指定功能。对右角触摸进行功能设置之后，则用手指触摸触摸板的右上角后再将手指移开，即可使用设置好的功能。


在无法使用所连接的外部鼠标时选择该复选框。如果这样做没有用，请参考随系统提供的使用手册。


启用“滑轮仿真”。该选项允许您仿真配有滑轮的鼠标的操作。


启用“自动滚动”。


无需移动笔尖即可使用“向前”和“向后”功能。只要将手指沿触控板的顶部向左或向右移动，然后让手指离开触控板即可。


在使用滚动和网络辅助、角触摸功能时，显示动画。网络


设置“自动滚动”逐行滚动。右侧的框设置“自动滚动”滚动的行数。


设置“自动滚动”逐页滚动。


在无法使用所连接的外部鼠标时选择该复选框。如果这样做没有用，请参考随系统提供的使用手册。选择该复选框会使 Touch Pad 的扩展功能失效。


分别向左或向右拖动滑块以降低或提高“快速滚动”的速度。


设置“自动滚动”滚动的行数。


显示滚动区。滚动区根据“垂直滚动高度”和“水平滚动宽度”的设置而变化。


启用“快速滚动”。


选择是垂直“自动滚动”还是水平“自动滚动”。


将垂直滚动区的高度和水平滚动区的宽度设置为相同的值。


指定左角触击的功能。通过从功能一览表上的选择来指定功能。对左角触摸进行功能设置之后，则用手指触摸触摸板的左上角后再将手指移开，即可使用设置好的功能。


设置“轻松滚动”选项。打开“轻松滚动”便启用了“自动滚动”和“快速滚动”。要使用“滑轮仿真”，单击该按钮，然后选择“使用滑轮仿真”。


指定水平滚动区的宽度。


指定垂直滚动区的高度。


打开纸盒图标即可在任务栏上显示它。纸盒图标在您使用“边角轻击”或“轻松滚动”时用手指触摸这些区域的过程中会发生改变。


“轻松启动器”的标题栏。可以通过设置选项来隐藏它。


在这里设置“轻松启动器”的显示位置。有三个选项供您选择──居中显示、光标位置、前一位置。


在这里输入快捷方式名。工具提示中将出现您输入的名称。


关闭该对话框时不保存修改。


隐藏“最小化”  、“关闭”   和“开始”   这三个按钮。


在“轻松启动器”按钮上按住指针保持预设的时间段后，快捷方式的名称将会出现。


单击此按钮可使打开的窗口最小化。


输入应用程序文件名。


指定包含相关文件的程序文件或文件夹。根据给定的应用程序，可能要使用其他位置的文件。在这种情况下，有必要指定文件的位置。


单击这里可修改快捷方式的详细设置。


从该列表中选择图标按钮的大小。


打开纸盒图标即可在任务栏上显示它。


单击这里可搜索其他图标文件。


单击此按钮可关闭“轻松启动器”。


显示关闭“轻松启动器”的按钮。


显示当前使用的图标。如果有多个图标可以使用，将出现一个可用图标的列表。要改变图标，单击另一个图标或在“文件名”中输入另一个文件名。


单击这里可改变“轻松启动器”中显示的应用程序按钮的顺序。要改变这些按钮的顺序，在要修改的快捷方式上单击，然后利用“向上”或“向下”按钮上下移动它，一次移动一个位置。


在这里设置“轻松启动器”的窗口样式。有三个选项供您选择──标准、水平、垂直。


“轻松启动器”在预设的时间段后停止运转。


单击此按钮后开始菜单将出现。


单击这里可删除快捷方式。要这样做，在要删除的快捷方式上单击，然后单击“删除”。


关闭该对话框时保存修改的文件。


设置“轻松启动”窗口的显示参数。


单击此按钮可关闭打开的窗口。


输入包含快捷方式图标的文件的名称。一个文件可以有多个图标。在这种情况下，可以从“当前图标”框中选择另一个图标。要使用另一文件中包含的图标，在这里输入相应的文件名或单击“参考”。


显示快捷方式图标。单击“改变图标”可改变图标。


显示“轻松启动器”的标题栏。


描述打开应用程序文件所必需的参数。


单击这里可改变快捷方式图标。改变快捷方式图标不会改变原始应用程序的图标。


单击此按钮将启动并运行应用程序。


单击这里可添加快捷方式。将出现参考文件对话框。在浏览文件夹的内容时可选择其中的文件。


“轻松启动器”窗口内的指针从一个中心移到另一个图标按钮。


当对话框打开时，该功能允许指针跳到指定的点。


在这里调整指针在屏幕上移动的速度。


当“锁定”设置是“开”时，水平和垂直方向上的移动速度可以是同步的。


单击此框后将出现一个信息框。


在这里调整从键盘键入后继续轻击功能前等待的时间。


该功能建立指针轨迹随着您的手指在 Touch Pad 上的移动在屏幕上的移动方向。单击“开始设置方向”，按照屏幕上的提示进行。


调整轨迹的长度。除非可以选择该选项，否则这个功能是不可用的。


在这里调整 Touch Pad 感应轻击的速度。


当对话框打开时，指针跳到控制菜单框。


在这里选择解除拖动锁定的方式。“自动解除”在预设的时间段后自动解除拖动锁定。“轻击或单击后解除”则在轻击或单击后解除拖动锁定。


该组中的每个主题都有帮助。单击    右上角的框，然后单击所需的菜单项。


通过快速移动 Touch Pad，您移动指针的速度可以比“速度”中设置的快。


在这里决定是否使用轻击功能。如果要使用轻击功能，选择“开”。


通过键盘键入时拒绝接受任何轻击。


当对话框打开时，指针跳到默认按键。


显示指针轨迹以便能够更清楚地看到指针的移动。


IME Capture is supported only in Japanese.


调整解除拖动锁定之前等待的时间。


轻击在右键仿真中建立的边角的另一侧可启动并运行“轻松启动器”。


测试轻击速度的区域。轻击此框测试当前的轻击速度。如果显示的动画图标不随着轻击移动，拖动右句柄。


当对话框打开时，指针跳到屏幕中央。


测试双击速度的区域。单击此框测试双击速度。如果您的双击速度比当前设置的速度快，此框中的动化图标将作出反应并移动。反之，如果您的双击速度比当前设置的速度慢，该图标则没有任何反应。


允许您使用右键仿真。


调整双击速度。


通过轻击拖动后，拖动状态将视您的手指是否在控制板上而保持住。


将当前设置还原为初始设置。


修改加速级别。共有四级设置：无、低、中、高。


显示已设置的声音。要测试声音，在所需的声音名称上单击然后单击“播放”。要修改声音，从该列表中选择其他声音。如果列表中没有您需要的声音，单击“参考”。


停止播放声音。


显示可以播放某些声音的场景。要为特定的场景设置声音，在需要播放声音的场景上单击，然后从声音名称列表中选择要播放的声音。如果已经为场景设置了声音，将出现   。该标记不会出现在需要设置声音的场景中。


单击这里可在其他驱动器或文件夹中搜索声音文件。


测试声音文件。要播放声音，单击所需的声音名称然后单击“播放”。单击“停止”可终止播放声音。


播放选定的声音。