IT-säkerhet

IT-säkerhetsinställningar
IT-administratören sköter konfigurationen via IT-säkerhetsinställningarna. Administratören kan begränsa vissa av funktionerna via IT-säkerhetsinställningarna.

Användare med begränsad behörighet kan inte se eller göra några ändringar i fönstret IT-säkerhetsinställningar.

  • Begränsa Bluetooth-inställningar:
    Här kan du avaktivera Bluetooth-radion fullständigt. I så fall kan programvaran för Bluetooth döljas. Det går också att avaktivera Bluetooth-radion endast för användare med begränsad behörighet.

  • Säkerhetsinställningar för Bluetooth:
    Det går att ange en Bluetooth-säkerhetsnivå för användare med begränsad behörighet. Det går att höja säkerhetsnivån för de här användarna, men inte att sänka den.

  • Begränsade funktioner:
    Här kan administratören avaktivera följande Bluetooth-tjänster och -funktioner för användare med begränsad behörighet:
    • Bluetooth Dataöverföring
    • PAN-nätverk
    • Ljud-videofjärrstyrning
    • Bluetooth COM-port
    • Modemnätverk (DUN), LAP, FAX
    • Utskrift (HCRP)
Gör så här:
  1. Högerklicka på Bluetooth-ikonen i Aktivitetsfältet, välj fliken Alternativ och sedan IT-Admin.

    Knappen Inställningar visas.

  2. När du klickar på Inställningar visas sidan IT-säkerhetsinställningar. Där kan du konfigurera följande inställningar:

    • Begränsa Bluetooth-inställningar
    • Säkerhetsinställningar för Bluetooth
    • Begränsa funktionen för användare med begränsad behörighet

    Du kan konfigurera följande inställningar

Funktion Beskrivning

Begränsa Bluetooth-inställningar

Avaktivera Bluetooth-radion fullständigt
Markera om du vill aktivera de valda alternativen
Tillåt användning för Administratör När det här alternativet markerats kan IT-administratören använda funktionen
Döljer alla närliggande funktioner i Bluetooth-programvaran När det här alternativet markerats döljs följande Bluetooth-funktioner
  • Bluetooth-ikonen på Start-menyn
  • LocalCOM-ikonen på Kontrollpanelen
  • Bluetooth-ikonen i aktivitetsfältet
Avregistrera Bluetooth-hanteraren för uppstart.
När alternativet har markerats startar inte Bluetooth-hanteraren automatiskt varje gång du startar datorn.
Obs!

Den här funktionen finns inte tillgänglig i alla versioner av Bluetooth -verktyget.

Stäng av Bluetooth när Bluetooth-hanteraren avslutas.
När det här alternativet har markerats avaktiveras alla Bluetooth-funktioner när du avslutar Bluetooth-hanteraren.
Obs!

Den här funktionen finns inte tillgänglig i alla versioner av Bluetooth -verktyget.

Säkerhetsinställningar för Bluetooth

Lås eller skydda standardsäkerhetsinställningarna för användare med begränsad behörighet
När alternativet markerats aktiveras det. Du kan ange lägsta tillåtna säkerhetsnivå för användare med begränsad behörighet genom att välja ett av alternativen nedan
  • Hög
  • Medel
  • Standard
Obs!

Mer information om säkerhetsnivåer för Bluetooth finns på fliken Säkerhet under Alternativ

Begränsa Bluetooth-tjänster eller -funktioner för användare med begränsad behörighet
Begränsa tjänsten/funktionen för användare med begränsad behörighet.

De tjänster/funktioner du markerar i listan nedan kommer inte att vara tillgängliga för användare med begränsad behörighet

  • Bluetooth dataöverföring
  • PAN-nätverk
  • Bluetooth COM-port
  • Ljud-videofjärrstyrning
  • Modemnätverk (DUN), LAP, FAX
  • Utskrift (HCRP)