Extra inställningar

I det här avsnittet beskrivs inställningsalternativen på de olika flikarna i fönstret "Extra inställningar".

Obs!

Innehållet i de följande beskrivningarna utgör endast förklaringar och är alltså inte identiska med meddelandena på skärmen.

Fliken Allmänt

Kategori

Beskrivning

Enhetsnamn

Visar enhetens namn. (Kan ändras)

Enhetsadress

Visar enhetens adress. (Kan inte ändras)

Enhetstyp

Indikerar om enheten är en stationär eller bärbar dator. (Kan ändras)

Information

Visar detaljerad information om enheten. (Kan inte ändras)

Ikon i aktivitetsfältet

Gör det möjligt att växla mellan två ikonlägen för Bluetooth-hanteraren. Välj Dölj om du inte vill visa ikonen. Visa ikonen om du behöver kontrollera anslutningsstatusen med hjälp av den. (Kan ändras)
Aktiverings-/inaktiveringsstatus för Bluetooth Visa aktiverings-/inaktiveringsstatus för Bluetooth. Om ikonerna inte visas i aktivitetsfältet kan du starta och avsluta Bluetooth härifrån.

Tjänst som aktiveras

Bluetooth Dataöverföring

Om du markerar rutan aktiveras en (server)funktion som gör det möjligt att överföra filer, bilder och visitkort från en trådlös enhet med Bluetooth Dataöverföring.

PAN-gruppnätverk

Om du markerar rutan aktiveras en (server-)funktion som möjliggör nätverkskoppling från en trådlös enhet med PAN-nätverkstjänsten.

Aktivera DHCP-tjänst

Kryssa för detta alternativ för att aktivera DHCP-tjänsten tillsammans med PAN-serverfunktionen. Denna inställning är endast tillgänglig om tjänsten PAN-gruppnätverk är aktiverad.

Bluetooth COM-port

Om du markerar rutan aktiveras en (server-)funktion som möjliggör COM-tjänster via en trådlös enhet med serieportstjänsten.

Ljud-videofjärrstyrning

Om du markerar rutan aktiveras en (server-)funktion som möjliggör fjärrstyrning från en trådlös enhet med tjänsten Ljud-videofjärrkontroll.

Ljudsynkroniseringstjänst

Om du kryssar för den här rutan blir ljudsynkroniseringstjänsten tillgänglig för den trådlösa enheten och gör det möjligt att ansluta en mikrofon.

Obs!

Det fordras ett annat program för att kunna lyssna på mikrofonsignalen i datorns högtalare.

Obs!

Enhetens standardnamn är datorns namn. Enhetsadressen anges för varje enskild modul.

Ange aktuell enhetstyp. Den kan användas för att skilja destinationsenheter (t.ex. som en enhetsikonvy) åt.

Fliken Säkerhet

Ställ in säkerhetsinställningen med hjälp av regeln. Följande säkerhetsnivåer är tillgängliga: Hög, Medel, Normal, Ställ in, Låg samt Anpassa (stöd för egna inställningar). Det går även att radera verifieringsinformationen (nyckellänken).

Säkerhet för den trådlösa Bluetooth-tekniken

Kategori

Beskrivning

Regel

Säkerhetsnivån ställs in med hjälp av regeln. Följande säkerhetsnivåer är tillgängliga: Hög, Medel, Normal, Ställ in, Låg samt Anpassa (stöd för egna inställningar).

Lösenord för filöverföring

Här ställer du in lösenord för filöverföring vid användning av ftp-protokollet (File Transfer Protocol).

Anpassad nivå

Enskilda inställningar för anpassade säkerhetsnivåer. De enskilda inställningarna ställs in här vid andra säkerhetsnivåkombinationer än Hög, Medel, Normal eller Låg.

Inställningar för respektive läge

Ej identifierbar

Anslutning nekad

Ny verifiering nekad

Säkerhet på länknivå (verifiering och kryptering)
Skydd mot MITM-attack (Man In The Middle) (version 2.1)
Icke anslutningsbart läge (version 2.1)
SSP (Secure Simple Pairing) (version 2.1)

Inställningar för Bluetooth Dataöverföring
(en bekräftelse visas när inkommande filer besvaras)

Använd lösenord vid filöverföring (FTP)

Visa bekräftelse när du tar emot filer genom filöverföring (FTP)

Visa bekräftelse när du tar emot filer genom objektöverföring (OPP)

Visa bekräftelse när du tar emot filer genom bildhantering (BIP)

Se även
→ Tjänstesäkerhet i Bluetooth Dataöverföring

Obs!

Det går även att ställa in vilken katalog de mottagna filerna ska sparas vid bekräftelsen. Den ändrade katalogen aktiveras.

Huruvida följande visas som avsett beror på hur din PC är konfigurerad.

  • Skydd mot MITM-attack (Man In The Middle) (version 2.1)
  • Icke anslutningsbart läge (version 2.1)
  • SSP (Secure Simple Pairing) (version 2.1)

På vissa enheter går det inte att upprätta anslutningar om man kryssar för ”Skydda mot MITM-angrepp (Man in the Middle)” (version 2.1).

Det kan hända att en dialogruta visas där du ombeds verifiera varje gång du kryssar för ”Icke anslutningsbart läge” (version 2.1).

SSP-inställningarna (Secure Simple Pairing) kan inte ändras.

Säkerhet på tjänstenivå

Säkerhetsinställningar för filöverföring (FTP)

Både verifiering och kryptering (server)

Både verifiering och kryptering (klient)

Säkerhetsinställningar för objektöverföring (OPP)

Både verifiering och kryptering (server)

Både verifiering och kryptering (klient)

Säkerhetsinställningar för bildhantering (BIP)

Både verifiering och kryptering (server)

Både verifiering och kryptering (klient)

Säkerhetsinställningar för serieport (SPP)

Både verifiering och kryptering (server)

Både verifiering och kryptering (klient)

Säkerhetsinställningar för headset/handsfree (HSP/HFP)

Både verifiering och kryptering (server)

Både verifiering och kryptering (klient)

Säkerhetsinställningar för personligt nätverk (PAN)

Både verifiering och kryptering (server)

Både verifiering och kryptering (klient)

Säkerhetsinställning för mus (HID)

Både verifiering och kryptering (server)

Både verifiering och kryptering (klient)

Säkerhetsinställning för ljud (A2DP)

Både verifiering och kryptering (server)

Både verifiering och kryptering (klient)

Säkerhetsinställningar för ljud-videofjärrkontroll (AVRCP)

Både verifiering och kryptering (server)

Säkerhetsinställningar för skrivare (HCRP)

Både verifiering och kryptering (klient)

Obs!

Datakryptering kan användas i samtliga kategorier vid säkerhet på tjänstenivå.

Standard

Återställer Bluetooth-säkerheten till standardnivån.

Radera information om hopparade enheter
Kategori | Beskrivning
Visa hopparade enheter | Raderar verifieringsinformation för enskilda mottagarenheter som har verifierats.
Radera alla | Raderar verifieringsinformation för alla mottagarenheter som verifierats vid ett och samma tillfälle.

Fliken Bluetooth Dataöverföring

Här visar och ändrar du inställningarna för Bluetooth Dataöverföring.

Kategori

Beskrivning

Bluetooth Dataöverföring-placering

Indikerar var Bluetooth.information ligger. Om den ligger på datorn kan en genväg placeras på skrivbordet.

Nyligen använda Bluetooth-enheter

Genom att högerklicka på filen eller mappen rensas enhetsloggen som visas under filöverföringen.

Inställningar

Här visar och ändrar du de avancerade inställningarna för Bluetooth Dataöverföring.

– Filöverföring
– Objekt-push
– Bildöverföring
– Associera
– Prioriterad profil
– Visa filter
– WFTP

Obs!
  • I vissa versioner av Bluetooth-verktyget kan det hända att WFTP-fliken inte visas.

Fliken Övrigt

Inställningar för automatisk anslutning till serieporten och personliga nätverk kopieringsskydd och HID-profilväckning (från vänteläge).

COM-portsinställningar

Kategori | Beskrivning
Lokal COM-port för Bluetooth | Lägg till eller ta bort virtuella COM-portar för Bluetooth.
Inställningar | Visar portnamn och tillhörande anslutningsnamn. Du kan välja att serieporten ska ställas in automatiskt.

Inställningar för autoanslutning till personliga nätverk (PAN)

Om du kryssar för den här rutan sker anslutningen till det personliga nätverket automatiskt när enheten aktiveras från viloläge (vänteläge).

Väckningsinställningar för HID-profilen

De HID-enheter som registrerats i Bluetooth-inställningar visas i listan. Välj den enhet som ska aktiveras ur vänte- eller viloläget.

Väckningsinställningar för HID-profilen
Kategori | Beskrivning
Inställningar | Typ och anslutningsnamn för de HID-enheter som registrerats i Bluetooth-inställningar

Funktionen fungerar endast om följande villkor uppfylls:

  • För Windows XP och senare operativsystem.
  • Din Bluetooth USB-adapter och den trådlösa Bluetooth-versionen på datorn stöder uppvakningsfunktionen.
    *Uppvakningsfunktionen innebär att datorn kan aktiveras från vänteläge via en extern enhet som är ansluten via USB.
  • Datorn har ställts in så att den tillåter att andra enheter inaktiverar vänteläget.
Obs!
  • Stödet för denna funktion beror mycket på vissa förhållanden som har att göra med datorns maskinvara. Om datorn inte uppfyller dessa krav visas inte denna inställningskategori och är därför inte tillgänglig.
  • Du kommer åt funktionen via ett tangentbord eller en mus som har anslutits via Bluetooth. Vissa Bluetooth-enheter har inte stöd för den här funktionen.
  • Den här funktionen finns inte tillgänglig i alla versioner av Bluetooth-verktyget.
  • Funktionen är inte tillgänglig vid användning av SD-kort med Bluetooth-funktion.

[Välj inställningar för hälsovårdsenhet]

Om markerad visas data på dataskärmen när de tas emot av häslovårdsenheten.

Obs!
  • Den här funktionen finns inte tillgänglig i alla versioner av Bluetooth -verktyget.
Fliken Ljud

Välj mediespelare

Välj mediespelare

Kategori

Beskrivning
Inställningar

(välj mediespelare)

Kategori

Beskrivning
Välj mediespelare Kryssa för den här rutan om du själv vill välja program för uppspelning av musikfiler samt cd- och dvd-skivor.
Obs!

Om rutan lämnas avmarkerad aktiveras Windows vanliga tangentbordskommandon. För vidare information, se bruksanvisningen som medföljer den mediespelare du vill använda.

I vissa versioner av Bluetooth-verktyget kan det hända att detta alternativ inte visas.

Uppspelning av musikfiler | Välj program för musikuppspelning.
Uppspelning av cd | Välj program för cd-uppspelning.
DVD-uppspelning | Välj program för dvd-uppspelning.
Cd/Dvd-enhet | Enhetsnamn för cd/dvd.
Kryssruta | Uppspelning av musikfiler prioriteras oavsett vilket medium som sitter i enheten
Ge prioritet för den spelare som just nu används Spelar upp den valda filen med den spelare som för närvarande används.
Obs!
I vissa versioner av Bluetooth-verktyget kan det hända att detta alternativ inte visas.
Skicka information om det spår som spelas i Windows Media Player till enheten Om rutan är markerad aktiveras insticksprogrammet för Windows Media Player och information om det spår som spelas i Windows Media Player skickas till enheten.
Obs!
  • Det går även att aktivera/inaktivera insticksprogrammet från Alternativ-menyn i Windows Media Player.
  • Enheten (t.ex. ett headset) måste dock ha stöd för AVRCP Bluetooth 1.3 eller senare för att funktionen ska fungera. Mer information finns i bruksanvisningen som medföljde enheten.
  • Insticksprogrammet för Windows Media Player är ett program som skickar iväg informationen om det spår som spelas i Windows Media Player till en enhet.
  • Den här funktionen stöds endast i Windows Media Player.
  • Alla enheter och Bluetooth-versioner har inte stöd för denna funktion.
    • Inställningar

    (visa inställningar för mottagande av kommandon)

    Kategori | Beskrivning
Skärmplacering | Du kan ställa in var på skärmen uppspelningskommandona ska visas.
    Återgå till standard Återställ alla inställningar till standardinställningarna

    Ljud-videoprofil och inställningar för kopieringsskydd

    Ljud-videoprofil och inställningar för kopieringsskydd

    Beskrivning
    Ljud-videoprofilen har stöd för kopieringsskyddet i formatet SCMS-T enligt nedan.

    Inställningar för automatisk ljud- och videoanslutning

    Kategori | Beskrivning
Aktivera Automatisk ljud- och videoanslutning | Om du kryssar för den här rutan ansluts de registrerade hörlurarna automatiskt.
Visa meddelande när enheter ansluts | Om du kryssar för den här rutan visas en statusbekräftelse när hörlurarna ansluts.
Tid mellan anslutningsförsök | Ange hur lång tid som ska gå mellan varje enskilt försök att ansluta hörlurarna.
    Fliken Assistenten

    Inställningar för "Lägg till nya anslutningar"

    Här ställer du in registreringsläget för nya anslutningar.

    Kategori | Beskrivning
    Expressläge (rekommenderas)

    Om du kryssar för den här rutan används expressläget automatiskt när nya anslutningar läggs till.

    Registrera i superexpressläge Om du kryssar för det här alternativet öppnas inte fönstret "Markera en enhet", vilket snabbar upp enhetsregistreringen.
    Obs!

    Enheter som är tillgängliga i superexpressläget är tangentbord, möss, hörlurar, handsfreeutrustning och headset.

    Registrera alla funktioner om headsetet har flera olika funktioner. Kryssa för den här rutan om du vill att headsetets samtliga funktioner ska registreras.
    Obs!

    Med flera funktioner avses ljud- och handsfreeprofilerna.

    Automatisk PIN-kodsinmatning Om du kryssar för det alternativet behöver du inte ange PIN-koden.
    Obs!
    Beroende på den enhet som ansluts kan det hända att fönstret för PIN-kodsbekräftelse öppnas.
    Anpassat läge | Om du kryssar för den här rutan går systemet automatiskt över i anpassat läge när nya anslutningar läggs till.
    Klassiskt läge Om du kryssar för den här rutan öppnas ett fönster där du väljer Expressläge eller Anpassat läge när nya anslutningar läggs till.
    Obs!
    Om du då väljer expressläge fungerar det annorlunda jämfört med det manuella läget.

    Inställningar för engångsanslutning

    Kategori Beskrivning
    Efter autentiseringen ombeds du spara autentiseringsinformationen. Om du kryssar för det här alternativet visas ett bekräftelsefönster för autentiseringsinformationen (länknyckeln) för den nya enheten.
    Obs!
    För enheter som registreras i Bluetooth-inställningsverktyget utan att någon länknyckeln genereras öppnas inte något bekräftelsefönster.

    Inställningar för Bluetooth-assistenten

    Kategori | Beskrivning
    Aktivera autosökning efter enheter | Om du kryssar för det alternativet aktiveras inte den automatiska enhetssökningen.
    Dölj Om markerad visas inte Bluetooth-assistenten och kommer inte tillbaka när man använder musen. Visa Bluetooth-assistenten genom att klicka på [Start]→[Alla Program]→[Bluetooth]→[Bluetooth-assistent]
    Obs!
    Om markerad flyttas Bluetooth-assistenten till skärmens kant och visas igen när markören flyttas över den.
    Inkludera följande enhetstyper i autosökningen Om du kryssar för nedanstående enheter sker sökningen efter dem automatiskt.
    • Mus/tangentbord
    • Hörlurar
    • Skrivare
    • Hälsovårdsenhet
      Obs!
      Kategorin Hörlurar omfattar handsfreeutrustning, headset och högtalare.
    Fliken Windows 7

    Inställningar för visning av Bluetooth-ikonen i "Enheter och skrivare".

    Kategori | Beskrivning
Visa Bluetooth-ikonen | Om du kryssar för det här alternativet visas Bluetooth-ikonen i "Enheter och skrivare".
Visa ett popupmeddelande för att tillåta att en Bluetooth-ikon läggs till i "Enheter och skrivare" | Om du kryssar för det här alternativet och Bluetooth-ikonen inte visas i "Enheter och skrivare" öppnas ett nytt fönster där du ombeds välja den ikon som ska visas.
    Fliken Diagnostik

    Det finns ett antal diagnostikfunktioner. Välj funktion efter behov (endast i underhållssyfte).

    Systemadministratör

    Här konfigurerar du IT-säkerhetsinställningarna för och delningen av Bluetooth-information.
    OBS!

    • I vissa versioner av Bluetooth-verktyget, eller om du har begränsad behörighet, kan det hända att denna funktion inte visas.

    IT-säkerhetsinställningar

    IT-säkerhetsinställningar
Kategori | Beskrivning
Inställningar: (inställningar för Bluetooth-restriktioner) | Bluetooth inaktiveras. Bluetooth-funktionen kommer inte att vara tillgänglig. Du kan även välj att endast inaktivera denna funktion för användare med begränsad behörighet.
Inställning: Bluetooth-säkerhetsinställningar | Gör det möjlighet att ställa in säkerhetsnivån för användare med begränsad behörighet.

    Dela inställningar

    Dela inställningar
    Beskrivning
    Aktiverar en funktion som gör det möjligt att dela Bluetooth-förknippad information med alla användare som kan logga in på datorn.

    [Inställningar för Bluetooth-assistenten]

    Inställningar för Bluetooth-assistenten
Kategori | Beskrivning
Aktivera Bluetooth-assistenten | Om markerad blir Bluetooth-assistentfunktionen tillgänglig.

    Fliken Höghastighetskommunikation

    Ändra inställningarna för höghastighetsöverföring av data.

    PM
    • Den här versionen kanske inte visas, beroende på vilken version av Bluetooth-verktyget som används,
      vilket USB-kort Bluetooth använder, vilken trådlös Bluetooth-teknik som är inbyggd i datorn och vilken typ av trådlöst LAN som används.

    Aktivera höghastighetskommunikation

    Markera det här alternativet om du automatiskt vill aktivera höghastighetsöverföringar när omständigheterna medger sådana. Avmarkera det här alternativet om du vill inaktivera höghastighetsöverföringar, även när omständigheterna medger sådana.

    PM
    • Villkoren för höghastighetskommunikation är uppfyllda om det USB-kort för Bluetooth som används, den trådlösa Bluetooth-teknik som är inbyggd i datorn och ditt trådlösa LAN stödjer höghastighetskommunikation.
    • Höghastighetskommunikation kanske inte är tillgängligt, beroende på hur ditt trådlösa LAN används och närliggande trådlös signalaktivitet.

    Inställningar för varningsmeddelande

    Alternativ | Information
Visa ett varningsmeddelande när höghastighetskommunikation startar eller slutar. | Markera det här alternativet om du vill visa ett varningsmeddelande när en höghastighetsöverföring startar eller slutar.