Håll koll på hälsan med hälso- och sjukvårdsutrustning

Håll koll på hälsan med hälsovårdsutrustning [HDP]
I detta avsnitt beskrivs hälsovårdsutrustning som har stöd för trådlös Bluetooth-teknik.

→Registrera hälsovårdsenheter
→Ansluta hälsovårdsenheter
→Visa data mottagna av hälsovårdsenheten
→Koppla bort hälsovårdsenheter

Registrera hälsovårdsenheterna
Lösningsförslag
  1. Slå på hälsovårdsenheterna och aktivera identifierbart läge
    Se hälsovårdsenhetens bruksanvisning för vidare information om hur de används.

  2. Högerklicka på Bluetooth-ikonen i aktivitetsfältet och klicka sedan på "Lägg till ny anslutning".

    Obs!
    • Du kan även klicka på Start → All Programs → Bluetooth → Bluetooth-inställningar och sedan klicka på "Ny anslutning" i fönstret Bluetooth-inställningar.

    Guiden "Lägg till ny anslutning" öppnas.

  3. Välj "Expressläge" och klicka på Nästa.

    Fönstret "Sökning efter Bluetooth-enheter" öppnas.

    När sökningen efter enheter har avslutats öppnas fönstret "Markera en enhet".
    Obs!
    • Om det inte går att konfigurera enheten i expressläget kan du välja "Eget läge" istället.

    • Högerklicka på ikonen Bluetooth trådlös teknik i aktivitetsfältet, klicka sedan på Alternativ - Assistenten för att konfigurerar Expressläge. Om du väljer Superexpressläge öppnas guiden "Lägg till ny anslutning" varefter enheten registreras automatiskt (hoppar över steg 4).
      • Beroende på den aktuella versionen av Bluetooth-verktyget kan det hända att det inte finns stöd för superexpressläget.

  4. Välj enhetsnamnet för hälsovårdsenheten på Enhetslistan och klicka på Nästa.

    Fönstret "Vänta medan guiden söker efter tjänster på Bluetooth-enheter" öppnas.

    5. Inställningarna registreras och en ikon visas i fönstret Bluetooth-inställningar.

Ansluta hälsovårdsenheter

Det går inte att ansluta hälsovårdsenheter med ikonen i fönstret Bluetooth-inställningar. Se hälsovårdsenheternas bruksanvisningar för information om hur man ansluter till Bluetooth hälsovårdsenheter.
Om anslutning till hälsovårdsenheten misslyckas visas ett felmeddelande i fönstret.

Visa data mottagna av hälsovårdsenheten.

När hälsovårdsenheten tar emot data visas meddelandets innehållet på skärmen.
Obs!

  • Inställningarna för data som tas emot av hälsovårdsenheten nås genom att högerklicka på ikonen Bluetooth trådlös teknik och sedan Alternativ → Övrigt → Välj inställningar för hälsovårdsenhet

Koppla bort hälsovårdsenheter

Hälsovårdsenheten kan kopplas bort med ikonen som registrerats i menyn Bluetooth-inställningar. Se hälsovårdsenhetens bruksanvisning om hur man kopplar bort hälsovårdsenheten,