Bluetooth-delning

Dela inställningar

Dela inställningar är en funktion som gör det möjligt att dela Bluetooth-relaterad information med alla användare som kan logga in på datorn. Informationen som kan delas är den som återfinns i Bluetooth-inställningar, alternativinställningarna och nyckelinformationen. Denna funktion kan konfigureras så att användare med begränsad behörighet endast kan utföra vissa åtgärder.

"Dela inställningar" (och delade inställningar) visas inte för användare med begränsad behörighet.

Tillvägagångssätt
  1. Högerklicka på Bluetooth-ikonen i aktivitetsfältet och välj
    Alternativ > Systemadministratör.

    Knappen Inställningar visas.

  2. Klicka på knappen för att öppna fönstret "Dela inställningar" där kan konfigurera inställningarna nedan.

    Följande alternativ är tillgängliga:

Funktion Beskrivning

Dela inställningar för Bluetooth

Dela registreringsinformation med samtliga användare
Kryssa för den här rutan om du vill att registreringsinformationen i Bluetooth-inställningar ska delas av alla användare. Detta ger även tillgång till alternativet "Avancerade inställningar".
Obs!

Om du avmarkerar denna ruta delas ingen registreringsinformation och du kan även ta bort andra användares registreringsinformation. Detta kan i vissa fall förhindra användningen av registrerade Bluetooth-enheter. I så fall måste enheten registreras om.

Tillåt användare med begränsad behörighet att lägga till, ta bort eller ändra registreringsinformation Kryssa för den här rutan om du vill att användare med begränsad behörighet ska kunna utföra följande åtgärder i Bluetooth-inställningar:
  • Registrera nya enheter
  • Radera registrerade enheter
  • Ändra avancerade inställningar
Dela alternativinställningar med samtliga användare
Kryssa för den här rutan om du vill att alternativinställningarna ska delas mellan alla användare.

Tillåt användare med begränsad behörighet att ändra alternativinställningar Kryssa för den här rutan om du vill att användare med begränsad behörighet ska kunna ändra alternativinställningar.
Obs!

Följande uppgifter delas inte oavsett vilka inställningar du väljer:

  • De inställningarna i Bluetooth Dataöverföring
  • Diagnostik

Dela registreringsinformation med samtliga användare

När information om Bluetooth-inställningar ska delas varierar åtgärden beroende på funktionen (se nedan).

– Tillåt att alla Bluetooth-inställningar delas, oavsett vilken inställning som har konfigurerats

  • Tangentbord
  • Mus

– Tillåt att alla Bluetooth-inställningar delas

  • Stereohögtalare/högtalare
  • Fax
  • Headset/handsfree
  • Anslutning till ett lokalt nätverk via en anslutningspunkt (SPP)

– Delar alla Bluetooth-inställningar, men med vissa restriktioner

  • Internetanslutning via mobiltelefon (DUN)
  • Anslutning till ett lokalt nätverk via en anslutningspunkt (LAP)
Om en DUN- eller LAP-anslutning har registrerats i Bluetooth-inställningar delas modemuppkopplingen endast om användaren har administratörsbehörighet. När Bluetooth-inställningar körs på datorn i andra änden av modemuppkopplingen eller om en anslutning har upprättats med hjälp av en ikon för DUN- eller LAP-anslutning visas en ledtextskärm. Konfigurera inställningarna på denna skärm.
DUN- och LAP-anslutningar skapade av användare med administratörsbehörighet kan inte raderas av användare som inte har sådana privilegier.
  • Skriva ut dokument och bilder
Skrivarinställningar kan endast konfigureras av användare med administratörsbehörighet (förutom i Windows Vista).
Det innebär att om du försöker registrera en enhet i Bluetooth-inställningar så visas ett meddelande om att du endast kan göra det om du är inloggad som administratör.
Obs!

Beroende på om denna funktion är aktiverad eller avaktiverad visas ett meddelande där du ombeds ange ett Bluetooth-lösenord (PIN-kod) när tjänsterna identifieras.
Om funktionen är avaktiverad visas meddelandet om att Bluetooth-lösenordet måste anges så fort en ny användare loggar in och startar Bluetooth.