Assistenten

Bluetooth-assistenten

[Bluetooth-assistenten är en funktion som underlättar registrering av enheter. Den söker automatiskt efter Bluetooth-enheter. Om den identifierar en enhet visas ett meddelande som vägleder dig genom registreringsprocessen.

Öppna Bluetooth-assistenten

Öppna Start-menyn → Program → Bluetooth → Bluetooth-assistenten och kör "Automatisk enhetssökning".

Ett fönster öppnas som visar sökningens förlopp (du kan när som helst avbryta den).
Minimera fönstret om du vill dölja det i kanten av skärmen. Återställ det genom att föra muspekaren till kanten.
Obs!

  • Funktionen söker automatiskt efter tangentbord, möss, hörlurar, handsfree, headset, högtalare, skrivare och hälsovårdsenheter.
  • Det går inte att använda funktionen när Aktivera Bluetooth-assistenten inte markerats under Inställningar för Bluetooth-assistenten i Alternativ - IT Admin när ikonen Bluetooth högerklickas.
  • Högerklicka på Bluetooth-ikonen i aktivitetsfältet och välj Alternativ → Assistenten → Inställningar för Bluetooth-assistent för att registrera följande enheter:
    Den här funktionen finns inte tillgänglig i alla versioner av Bluetooth-verktyget.
    • Aktivera autosökning efter enheter
    • Inkludera följande enheter i autosökningen.
      • Mus/tangentbord
      • Hörlurar
        (inklusive handsfree, headset och högtalare)
      • Skrivare
      • Hälsovårdsenhet
  • Tidigare registrerade Bluetooth-enheter ignoreras.
    Dessutom kan den automatiska sökfunktionen inte köras under följande omständigheter:
    • När Bluetooth-inställningar är öppen.
    • Under trådlös filöverföring.
    • När en trådlös kamera körs.
    • När Skype-assistenten körs.
    • När Bluetooth-hörlurar är anslutna.
    • När datorbatteriet håller på att ta slut.
    • När skärmsläckaren är aktiverad.
    • När en Bluetooth-enhet är ansluten (förutom mus och tangentbord).
    • När mus, tangentbord, headset och skrivare redan har registrerats.
  • Under omständigheterna nedan kan inte Assistentens fönster öppnas igen genom att använda markören. Klicka på Start → Alla program → Bluetooth → Bluetooth-assistenten för att öppna Assistentens fönster.
    • Högerklicka påBluetooth-ikonen sedan på Alternativ → Assistenten och på fliken Inställningar för Bluetooth-assistenten när Dölj är markerad.
  • Assistentens fönster förblir dolt även när du har tryckt på Windows + Tabb för att visa det igen i Windows 7.
    Du kan återställa det genom att utföra följande procedur.
    • Visa skrivbordet genom att trycka på Windows + Tabb.
    • Klicka på knappen längst ned till höger i aktivitetsfältet.
    • Använd ett annat program.
Automatisk sökning efter enheter

Du kan söka efter och registrera Bluetooth-enheter automatiskt.
Anvisningar

  1. Öppna Bluetooth-assistenten.

  2. Ett fönster öppnas när en enhet identifieras.

    Kategori Beskrivning
    Ja Börjar registrera de enheter som hittats.

    När möss, tangentbord och hörlurar identifieras registreras de genom att guiden "Lägg till ny anslutning" körs automatiskt.
    När en skrivare identifieras körs guiden "Lägg till ny anslutning" automatiskt och fönstret "Markera en enhet" öppnas.
    Obs!
    • Fönstret "Markera en enhet" öppnas inte om endast en enhet hittas.
    Nej De identifierade enheterna registreras inte och i fortsättningen ignoreras de enheterna.
    Obs!
    • Dessa enheter identifieras på nytt när Bluetooth eller Bluetooth-assistenten startas om.
    Obs!
    • Om du vill avbryta den automatiska enhetssökningen högerklickar du på Bluetooth-ikonen, väljer Alternativ → Assistenten och avmarkerar rutan "Aktivera autosökning efter enheter" i "Inställningar för Bluetooth-assistenten.