Дополнительные свойства

В этом разделе описываются категории настроек для каждой вкладки в окне «Дополнительные свойства».

Примечание.

Следующие поля описания содержат пояснительные примечания, которые отличаются от экранных сообщений.

Вкладка [Общие]

Категория

Описание

Имя устройства

Отображение имени устройства (может быть изменено).

Адрес устройства

Отображение адреса устройства (не может быть изменено).

Тип устройства

Настройка отображения модели устройства как настольной системы или портативного компьютера (может быть изменено).

Подробности

Отображение подробной информации об устройстве (не может быть изменено).

Значок лотка

Позволяет выбрать два типа значков для программы Bluetooth Manager. При выборе команды «Скрыть» значок не отображается. Если с помощью значка требуется проверить состояние подключения, отмените установку «Скрыть». (может быть изменено).
Отключить/включить состояние Bluetooth Показать Отключить/включить состояние Bluetooth. Если значок на панели задач не появился, запустить или закрыть Bluetooth можно здесь.

Включение служб

Служба "Средства Bluetooth для обмена данными"

Флажок рядом с этой функцией (сервером) позволяет выполнять передачу файлов, изображений и визитных карточек с удаленного устройства с помощью средства Bluetooth для обмена данными.

Служба сети группы PAN

Флажок рядом с этой функцией (сервером) позволяет выполнять работу в сети с удаленного устройства с помощью службы сети группы PAN.

Разрешить службу DHCP

При выборе этого параметра включается служба DHCP вместе с функцией сервера PAN. Этот параметр можно включить только в том случае, если включена служба сети группы PAN.

Служба COM-портов Bluetooth

Флажок рядом с этой функцией (сервером) позволяет выполнять COM-службу из удаленного местоположения с помощью службы последовательного порта.

Служба дистанционного управления аудио/видео

Флажок рядом с этой функцией (сервером) позволяет выполнять дистанционное управление с удаленного устройства с использованием службы дистанционного управления аудио/видео.

Служба Audio Sync

Если этот флажок установлен, активируется служба Audio Sync Service удаленного устройства, что позволяет подключить микрофон.

Примечание.

Для воспроизведения сигнала с микрофона через динамики компьютера необходимо отдельное приложение.

Примечание.

Стандартное имя устройства – это имя вашего компьютера. Адрес устройства устанавливается для каждого модуля.

Выберите тип модели, применяемой в качестве «Модели для использования». Она может использоваться для различных целевых устройств (например, для отображения значка устройства).

Вкладка [Безопасность]

Настройка параметров безопасности в «Регуляторе». Можно установить следующие уровни безопасности: высокий, средний, стандартный, низкий и пользовательский (возможна индивидуальная настройка). Данные аутентификации (связующий ключ) также можно удалить.

Уровень безопасности беспроводной технологии Bluetooth

Категория

Описание

Регулятор

Настройка уровня безопасности в «Регуляторе». Можно установить следующие уровни безопасности: высокий, средний, стандартный, низкий и пользовательский (возможна индивидуальная настройка).

Пароль для передачи файлов

Установка пароля для передачи файлов при использовании протокола передачи файлов (FTP).

Пользовательский уровень

Настройка индивидуальных параметров для пользовательских уровней безопасности. Индивидуальные параметры можно установить, если используются комбинации уровней безопасности, отличные от высокого, среднего, стандартного и низкого.

Настройки для каждого режима

Обнаружение невозможно

В подключении отказано

В новой аутентификации отказано

Правила безопасности, соблюдаемые для канального уровня [аутентификация и шифрование]
Защита от MITM-атаки (man in the middle) (версия 2.1)
Режим с запретом связи (Non bondable mode) (версия 2.1)
Простое и безопасное установление подключения (Secure Simple Pairing (SSP) (v2.1)

Параметры уровня безопасности средства Bluetooth для обмена данными
(Выдает подтверждающее сообщение при ответе на
входящие файлы)

Применить пароль при передаче файла (FTP)

Отображение подтверждающего сообщения при получении через протокол передачи файлов [FTP]

Отображение подтверждающего сообщения при получении через протокол передачи объектов [OPP]

Отображение подтверждающего сообщения при получении через передачу изображений [BIP]

Сопутствующие темы
> "[Безопасность службы] в средстве Bluetooth для обмена данными"

Примечание.

В подтверждающем сообщении также можно указать каталог для сохранения полученных файлов. Будет активирован измененный каталог.

Правильное отображение данных объектов зависит от настроек вашего ПК.

  • Защита от MITM-атаки (man in the middle) (версия 2.1)
  • Режим с запретом связи (Non bondable mode) (версия 2.1)
  • Простое и безопасное установление подключения (Secure Simple Pairing (SSP) (v2.1)

На некоторых устройствах невозможно установить связь при отмеченном параметре «Защита от MITM-атаки (man in the middle)» (версия 2.1).

При отмеченном параметре «Режим с запретом связи» (Non bondable mode) при каждом подключении может появляться диалоговое окно, предлагающее осуществить аутентификацию (версия 2.1).

Настройки простого и безопасного установления подключения (Secure Simple Pairing (SSP) (v2.1) не могут быть изменены.

Защита уровня обслуживания

Настройка защиты передачи файлов [FTP]

Выполняется аутентификация и шифрование (сервер)

Выполняется аутентификация и шифрование (клиент)

Настройка защиты передачи объектов [OPP]

Выполняется аутентификация и шифрование (сервер)

Выполняется аутентификация и шифрование (клиент)

Настройка защиты передачи изображений [BIP]

Выполняется аутентификация и шифрование (сервер)

Выполняется аутентификация и шифрование (клиент)

Настройка защиты последовательного порта [SPP]

Выполняется аутентификация и шифрование (сервер)

Выполняется аутентификация и шифрование (клиент)

Настройка защиты гарнитуры [HSP/HFP]

Выполняется аутентификация и шифрование (сервер)

Выполняется аутентификация и шифрование (клиент)

Настройка защиты персональной сети [PAN]

Выполняется аутентификация и шифрование (сервер)

Выполняется аутентификация и шифрование (клиент)

Настройка защиты мыши [HID]

Выполняется аутентификация и шифрование (сервер)

Выполняется аутентификация и шифрование (клиент)

Настройка защиты аудио [A2DP]

Выполняется аутентификация и шифрование (сервер)

Выполняется аутентификация и шифрование (клиент)

Настройка защиты устройства дистанционного управления аудио (AVRCP)

Выполняется аутентификация и шифрование (сервер)

Настройка защиты принтера [HCRP]

Выполняется аутентификация и шифрование (клиент)

Примечание.

Шифрование данных может применяться для каждой категории уровня безопасности службы.

По умолчанию

Возвращение уровня безопасности Bluetooth к значениям по умолчанию.

Удаление сведений о спаренном устройстве
Категория | Описание
Просмотреть спаренные устройства | Удаление аутентификационных данных для отдельного целевого устройства.
Удалить все | Удаление аутентификационных данных для всех целевых устройств за один шаг.

Вкладка [Средство Bluetooth для обмена данными]

Отображение или изменение установок, используемых в средстве Bluetooth для обмена данными.

Категория

Описание

Размещение средства Bluetooth для обмена данными

Отображение размещения "Средства Bluetooth для обмена данными". Если местоположением является «Мой компьютер», ярлык можно также расположить на рабочем столе.

Список недавних устройств Bluetooth

Щелкните правой кнопкой мыши файл или папку, чтобы очистить «Журнал отправки устройства», отображаемый при передаче файла.

Параметры

Отображение или изменение дополнительных настроек, используемых в средстве Bluetooth для обмена данными.

-Вкладка [Передача файлов]
-Вкладка [Отправка объекта]
-Вкладка [Передача изображения]
-Вкладка [Связь]
-Вкладка [Предпочтительный профиль]
-Вкладка [Фильтрация отображения]
-Вкладка [WFTP]

Примечание.
  • Вкладка [WFTP] может не отображаться в некоторых версиях Bluetooth Utility.

Вкладка [Другие]

Выполнение настроек для автоподключения по COM, автоматических настроек подключения PAN, настройки защиты авторских прав и активизации профиля HID (из режима ожидания).

[Настройки COM-порта]

Категория | Описание
Локальный COM-порт; Bluetooth | Добавить или удалить виртуальные COM-порты для беспроводной технологии Bluetooth.
Параметры | Отображение имени порта и названия соответствующего подключения. Можно выбрать настройку COM-порта автоматически.

[Автоматический настройки подключения PAN]

Если этот флажок установлен, PAN будет автоматически подключен при выводе компьютера из спящего режима.

[Настройки активизации профиля HID ]

Устройства HID, зарегистрированные в настройках Bluetooth, отображаются в списке. Выберите устройство для активизации из списка.

Настройки активизации профиля HID
Категория | Описание
Параметры | Вывод типа и имени подключения для устройств HID, зарегистрированных в настройках Bluetooth.

Эта функция будет включена только в том случае, если в среде использования выполняются все следующие условия:

  • Для Windows XP и более поздних версий ОС.
  • Ваш USB-адаптер Bluetooth и версия беспроводной технологии Bluetooth на компьютере поддерживает функцию вывода из спящего режима по USB.
    *Функция вывода из спящего режима USB позволяет выводить ПК из спящего режима при подключении к нему внешнего устройства через порт USB.
  • Настройки ПК позволяют внешнему устройству отключать режим сна (режим ожидания).
Примечание.
  • Поддержка этой функции в значительной мере зависит от определенных условий, связанных с аппаратным обеспечением вашего ПК. Если ПК не удовлетворяет этим условиям, то категория настройки не отобразится, а значит, будет недоступна.
  • Функция доступна при использовании клавиатуры или мыши, использующих беспроводную технологию Bluetooth. Не все устройства, подключаемые по беспроводной технологии Bluetooth, являются совместимыми.
  • Эта функция может не отображаться в некоторых версиях Bluetooth Utility.
  • Эта функция будет отключена при использовании беспроводной технологии Bluetooth через SD-карту.

[Настройки медицинского устройства]

Если этот флажок установлен, при получении данных медицинским устройством они отображаются на экране компьютера.

Примечание.
  • Эта функция может не отображаться в некоторых версиях Bluetooth Utility.
Вкладка [Аудио]

[Выбор универсального проигрывателя]

Выбор универсального проигрывателя

Категория

Описание
Параметры

(Выбор универсального проигрывателя)

Категория

Описание
Выбор универсального проигрывателя Установка отметки в этом поле позволяет выбрать приложение для воспроизведения музыкальных файлов, компакт-дисков и DVD.
Примечание.

Если это поле не отмечено, будут задействованы стандартные клавиатурные команды Windows. Дополнительную информацию можно получить в Руководстве пользователя приложения для воспроизведения музыки/аудио, которое предполагается использовать.

Данная опция может не отображаться в некоторых версиях Bluetooth Utility.

Воспроизведение музыкальных файлов | Выбор программы для воспроизведения музыкальных файлов.
Воспроизведение аудио компакт-дисков | Выбор программы для воспроизведения аудио компакт-дисков.
Воспроизведение DVD | Выбор программы для воспроизведения DVD.
Привод CD/DVD | Имя привода для CD/DVD.
Флажок | Проигрывание музыкального файла имеет максимальный приоритет, независимо от вставленного в привод носителя
Сделать работающий плеер приоритетным Воспроизводит выбранные звуковые файлы на активном проигрывателе.
Примечание.
Данная опция может не отображаться в некоторых версиях Bluetooth Utility.
Передавать устройству сведения о песне, которая в настоящий момент воспроизводится проигрывателем Windows Media Если флажок установлен, будет активирован подключаемый модуль проигрывателя Windows Media для обеспечения возможности передачи устройству сведений о песне, которая в настоящий момент воспроизводится проигрывателем Windows Media.
Примечание.
  • Этот подключаемый модуль также можно включить и отключить в окне параметров проигрывателя Windows Media.
  • Чтобы использовать эту функцию, устройство (например, гарнитура) должно поддерживать профиль AVRCP Bluetooth v1.3 или более поздней версии. Дополнительные сведения см. в руководстве пользователя, входящем в комплект устройства.
  • Подключаемый модуль проигрывателя Windows Media является компонентом программного обеспечения, выполняющим функцию передачи устройству сведений о песне, которая в настоящий момент воспроизводится проигрывателем Windows Media.
  • Эта функция поддерживается только проигрывателем Windows Media.
  • Эту функцию могут поддерживать не все устройства или версии Bluetooth Utility.
    • Параметры

    (Отображать настройки получаемых команд)

    Категория | Описание
Отобразить позицию | Можно настроить расположение команд для воспроизведения или приостановки на рабочем столе.
    Вернуться к настройкам по умолчанию Возврат к настройкам по умолчанию.

    Настройки защиты авторских прав профиля AV

    Настройки защиты авторских прав профиля AV

    Описание
    Формат SCMS-T поддерживается в профиле AV в качестве защиты авторских прав в соответствии с сообщением в этом поле.

    [Настройки автоподключения мультимедиа]

    Категория | Описание
Включить автоподключение мультимедиа | Если этот флажок установлен, зарегистрированные наушники будут подключены автоматически.
Отобразить сообщение, когда устройство подключено | Если этот флажок установлен, то при подключении наушников появится соответствующее уведомление о статусе подключения.
Интервал времени между попытками повторного подключения. | Служит для установки интервала между попытками подключения к наушникам.
    Вкладка [Помощник]

    [Настройки добавления нового подключения]

    Включение режима регистрации при добавлении нового подключения.

    Категория | Описание
    Экспресс режим (рекомендован)

    Если этот флажок установлен, при создании нового подключения экспресс-режим будет включен автоматически.

    Регистрация с помощью супер-экспресс режима (Super Express Mode) Если этот флажок установлен, этап выбора устройства будет пропущен, что позволит произвести регистрацию устройства быстрее.
    Примечание.

    В супер экспресс-режиме (Super Express Mode) можно подключить клавиатуру, мышь, наушники, гарнитуру handsfree или другие гарнитуры.

    Если гарнитура имеет несколько функций, необходимо зарегистрировать их все. Если этот флажок установлен, будут зарегистрированы все функции гарнитуры.
    Примечание.

    Некоторые функции соответствуют аудиопрофилю и профилю гарнитуры Hands Free.

    Автоматический ввод PIN-кода Если этот флажок установлен, ввод PIN-кода не потребуется.
    Примечание.
    В зависимости от типа подключаемого устройства может быть открыто окно проверки PIN-кода.
    Выборочный режим | Если этот флажок установлен, при создании нового подключения Выборочный режим будет включен автоматически.
    Классический режим Если этот флажок установлен, при создании нового подключения, откроется окно, которое позволит выбрать между экспресс-режимом (Express Mode) или выборочным режимом (Custom Mode).
    Примечание.
    Если выбирается экспресс-режим, то последующие действия будут отличаться от действий в ручном режиме (Manual Mode).

    [Настройки Единовременного подключения]

    Категория Описание
    После успешной аутентификации, будет предложено сохранить данные аутентификации. Если этот флажок установлен, откроется окно проверки данных аутентификации (ключа установки связи) нового устройства.
    Примечание.
    Для устройств, зарегистрированных при настройке Bluetooth, где ключ установки связи не был сгенерирован, окно проверки данных аутентификации не откроется.

    [Настройки помощника Bluetooth]

    Категория | Описание
    Включить автоматический поиск устройств | Если этот флажок установлен, будет включен автоматический поиск устройств.
    Скрыть Если этот флажок установлен, Помощник Bluetooth больше не будет отображаться и не может быть показан повторно с помощью мыши. Чтобы отобразить помощник Bluetooth, щелкните [Пуск]>[Все программы]>[Bluetooth]>[Помощник Bluetooth]
    Примечание.
    Если этот флажок установлен, Помощник Bluetooth будет перемещен к краю экрана и не будет повторно отображаться при наведении на него курсора.
    Типы устройств, для которых будет использован автоматический поиск Для выбранных устройств будет использоваться автоматический поиск.
    • Мышь/клавиатура
    • Наушники
    • Принтеры
    • Медицинское устройство
      Примечание.
      Пункт «Наушники» подразумевает также гарнитуры handsfree, другие виды гарнитур и динамики.
    Вкладка [Windows 7]

    [Настройки отображения значка Bluetooth в пункте [Принтеры и устройства]]

    Категория | Описание
Отображение значка Bluetooth | Если этот флажок установлен, значок Bluetooth будет отображаться в [Devices and Printers] (Устройства и принтеры).
Отображение всплывающего сообщения, позволяющего добавить значок Bluetooth в оснастку "Устройства и принтеры" | Если этот флажок установлен, и если значок Bluetooth не отображается в оснастке "Устройства и принтеры", в новом окне появится запрос «Показать значок».
    Вкладка [Диагностика]

    Имеется несколько функций диагностики. Выбор соответствующей функции осуществляется по мере необходимости. Они используются только в целях технической поддержки.

    Вкладка [IT-администрирование]

    Используется для настройки параметров безопасности IT и обмена информацией Bluetooth.
    Примечание

    • Данная функция может не отображаться в некоторых случаях, например, при использовании определенных версий Bluetooth Utility, или если пользователь обладает лишь ограниченным доступом.

    [Параметры безопасности IT]

    Параметры безопасности IT
Категория | Описание
Настройка: (Настройки ограничения Bluetooth) | Отключает Bluetooth. Функция Bluetooth не будет задействована. Возможно также отключить Bluetooth только для пользователей с ограниченным доступом.
Настройки: (параметры безопасности Bluetooth)? | Позволяет установить уровень безопасности для пользователей с ограниченным доступом.

    [Использовать общие настройки]

    Использовать общие настройки
    Описание
    Включает функцию, с помощью которой Bluetooth-информация может быть совместно использована всеми пользователями, которые могут подключиться к одному и тому же компьютеру.

    [Настройки помощника Bluetooth]

    Настройки помощника Bluetooth
Категория | Описание
Включить Помощник Bluetooth | Если этот флажок установлен, функция Помощник Bluetooth становится доступной.

    Вкладка [Высокоскоростная связь]

    Измените параметры настройки передачи данных с высокой скоростью.

    Памятка
    • Эта функция может не отображаться, если используются некоторые версии программы Bluetooth,
      USB-адаптер Bluetooth, встроенная технология беспроводной связи Bluetooth или беспроводная связь LAN.

    [Включить высокоскоростную связь]

    Установите этот флажок для автоматического включения режима высокоскоростной связи при выполнении необходимых условий. Снимите флажок, если автоматическое включение режима высокоскоростной связи не требуется, даже если выполняются необходимые условия.

    Памятка
    • Необходимые условия для режима высокоскоростной связи включают использование USB-адаптера Bluetooth, встроенной технологии беспроводной связи Bluetooth или поддержки беспроводной связи LAN.
    • Возможность использования режима высокоскоростной связи зависит от загрузки беспроводного соединения LAN и активности сигнала беспроводной связи в непосредственном окружении.

    [Настройка уведомлений]

    Элемент | Подробности
Отображать уведомление при запуске и завершении режима высокоскоростной связи. | Установите этот флажок для отображения уведомлений при запуске и завершении высокоскоростной передачи.