Использование медицинских устройств

Использование медицинских устройств [HDP]
Ниже объясняется, как работать с медицинскими устройствами, поддерживающими беспроводную технологию Bluetooth.

>Регистрация медицинских устройств
>Подключение медицинских устройств
>Отображение данных, полученных медицинским устройством
>Отключение медицинских устройств

Регистрация медицинских устройств
Порядок действий
  1. Включите медицинские устройства и активизируйте режим «Обнаруживаемое».
    Дополнительные сведения по использованию медицинских устройств см. в соответствующих справочных руководствах.

  2. Щелкните правой кнопкой мыши значок беспроводной технологии Bluetooth в области уведомлений панели задач и выберите [Добавить новое подключение].

    Примечание.
    • Можно также выбрать [Пуск] > [Все программы] > [Bluetooth] > [Настройки Bluetooth], а затем в открывшемся окне [Настройки Bluetooth] выбрать [Новое подключение].

    Откроется окно [Мастер добавления новых подключений (Вас приветствует мастер добавления новых подключений)].

  3. Убедитесь, что выбран [Экспресс-режим], а затем нажмите кнопку [Далее].

    Откроется окно [Мастер добавления новых подключений (Поиск устройств Bluetooth)].

    По завершении поиска устройств откроется окно [Мастер добавления новых подключений (Выбор устройства)].
    Примечание.
    • Если не удается сконфигурировать устройство в "экспресс-режиме", используйте режим "Custom Mode".

    • Щелкните правой кнопкой мыши значок Bluetooth в области уведомлений панели задач, выберите [Параметры] - [Помощник] для настройки экспресс-режима. При выборе супер экспресс-режима (Super Express Mode), откроется окно [Мастер добавления новых подключений] и устройство будет зарегистрировано автоматически (шаг 4 будет пропущен).
      • Возможность выбора супер экспресс-режима (Super Express Mode) зависит от версии программы Bluetooth Utility.

  4. Выберите в списке имя медицинского устройства и нажмите кнопку [Далее].

    Откроется окно [Мастер добавления новых подключений (Поиск устройств)].

    5. Настройки будут зарегистрированы, и в окне [Настройки Bluetooth] появится соответствующий значок.

Подключение медицинских устройств

Подключение медицинских устройств с помощью значка в окне [Настройки Bluetooth] невозможно. Обратитесь к справочным руководствам, поставляемым изготовителями медицинских устройств, для получения сведений о подключении к медицинским устройствам, поддерживающим технологию Bluetooth.
Если подключение к медицинскому устройству установить не удалось, в окне появится сообщение об ошибке подключения.

Отображение данных, полученных медицинским устройством.

При получении медицинским устройством данных на экране будет отображаться содержимое сообщения.
Примечание.

  • Доступ к настройкам отображения данных, получаемых медицинским устройством, можно получить, щелкнув правой кнопкой мыши на значке беспроводной технологии Bluetooth, а затем выбрав [Параметры]>[Другие]>[Настройки медицинского устройства]

Отключение медицинских устройств

Отключение медицинского устройства с помощью значка, зарегистрированного в меню [Настройки Bluetooth], невозможно. Обратитесь к справочному руководству по медицинскому устройству для получения сведений об отключении от медицинского устройства.