BTShare

Использовать общие настройки

Использование общих настроек – это функция, с помощью которой Bluetooth-информация может быть совместно использована всеми пользователями, которые могут подключиться к одному и тому же компьютеру. Тип информации, которой можно обмениваться, зарегистрирована в параметрах Bluetooth, в разделе "информация" настроек Параметров и в информации о связующем ключе. Эту функцию можно настроить таким образом, чтобы ограничить возможные действия для пользователей с ограниченным доступом.

Общие настройки не отображаться на мониторе пользователя с ограниченным доступом.

Порядок действий
  1. Нажмите правой кнопкой мыши на значке беспроводной технологии Bluetooth в
    области уведомлений и выберите вкладку [Администратор IT] в разделе [Опции]

    Появится кнопка [Общие настройки] - [Настройки].

  2. После нажатия на кнопку [Настройки] появится окно [Общие настройки], в котором вы сможете настроить параметры, указанные ниже

    Доступны следующие опции.

Функция Описание

Общие настройки Bluetooth

Установить одинаковую регистрационную информацию для всех пользователей
Установив отметку в этом поле вы позволите использовать регистрационную информацию в параметрах Bluetooth всем пользователям, а также получите доступ к дополнительным опциям настроек.
Примечание

Снятие отметки с этого поля заблокирует совместное использование регистрационной информации и позволит удалить регистрационную информацию других пользователей. В некоторых случаях это может привести к невозможности использования зарегистрированного устройства Bluetooth. Если это произойдет, перерегистрируйте устройство.

Разрешить пользователям с ограниченным доступом добавлять, удалять или менять регистрационную информацию. Установка отметки в этом поле даст возможность зарегистрированным пользователям выполнять следующите действия в настройках Bluetooth:
  • Зарегистрировать новое устройство
  • Удалить зарегистрированное устройство
  • Изменить дополнительные настройки
Использовать одинаковые настройки Опций для всех пользователей
Установка отметки в этом поле позволит использовать настройки Опций всеми пользователями.

Разрешить пользователям с ограниченным доступом изменять настройки Опций Установка отметки в этом поле позволяет пользователям с ограниченным доступом менять настройки Опций.
Примечание

Независимо от того, какая настройка выбрана, следующие параметры нельзя использовать совместно:

  • [Средство Bluetooth для обмена данными]-[Параметры]
  • [Диагностика]

Установка одинаковой регистрационной информации для всех пользователей

При необходимости совместного использования настроек Bluetooth, выполняемые действия будут отличаться в зависимости от функции, как указано ниже:

- Разрешить совместное использование всех настроек Bluetooth, независимо от того, какой параметр был настроен.

  • Клавиатура
  • Мышь

- Разрешить совместное использование всех настроек Bluetooth

  • Стереонаушники/динамик
  • FAX
  • Гарнитура/комплект голосового управления
  • Подключение к ЛВС с помощью точки доступа (SPP)

- Совместное использование всех настроек Bluetooth, но с опледеленными ограничениями

  • Подключение к сети Интернет с помощью сотового телефона (DUN)
  • Подключение к ЛВС с помощью точки доступа (LAP)
Если в настройках Bluetooth были зарегистрированы подключения DUN или LAP, то совместным коммутируемым доступом смогут воспользоваться только пользователи, имеющие права администратора. Если настройки Bluetooth осуществляются на компьютере, используемом в качестве контрагента коммутируемого подключения, или если подключение активировалось с помощью значка DUN или LAP, появится экран настроек. Настройки следует выполнять в этом окне.
Подключения DUN или LAP, созданные пользователем с правами администратора, не могут быть удалены пользователями, у которых подобных прав нет.
  • Печать документов и изображений
Настройка принтера может осуществляться только пользователями с правами администратора (за исключением ОС Windows Vista).
Таким образом, если необходимо зарегистрировать устройство в настройках Bluetooth, появится окно, предлагающее вам войти в систему с правами администратора.
Примечание

В зависимости от того, включена эта функция или выключена, при обнаружении сервисов появится окно, предлагающее ввести код доступа к Bluetooth (PIN-код).
Если функция была отключена, то при входе в систему и запуске Bluetooth другим пользователем появится окно, предлагающее ввести код доступа Bluetooth (PIN-код).