Помощник

ПомощникBluetooth

[Помощник Bluetooth] — это функция, помогающая регистрировать устройства. Она автоматически выполняет поиск устройств Bluetooth на вашем компьютере. Если устройства обнаружено, открывается окно уведомления, которое проведет вас через процесс регистрации.

Запустить [Помощник Bluetooth].

Для запуска [Auto Device Search] (Автоматический поиск устройств) выберите [Пуск]>[Все программы]>[Bluetooth] > [Помощник Bluetooth].

Откроется окно, в котором будет отображаться процесс поиска. Поиск можно будет остановить в любой момент.
При минимизации окно будет скрыто у края экрана. Для восстановления окна подведите указатель мыши к краю экрана.
Примечание.

  • Автоматически могут быть обнаружены следующие устройства: клавиатура, мышь, наушники, различные беспроводные гарнитуры, динамики, принтеры и медицинские устройства..
  • Эту функцию нельзя использовать, если не установлен флажок [Включить Помощник Bluetooth] в разделе [Настройки помощника Bluetooth] диалогового окна [Параметры] - [IT-администрирование], которое открывается при щелчке правой кнопкой мыши на значке Bluetooth.
  • Щелкните правой кнопкой мыши на значке беспроводной технологии Bluetooth, а затем выберите [Параметры]>[Помощник]>[Настройки Помощника Bluetooth], чтобы включить следующие пункты.
    В некоторых версиях Bluetooth Utility эта функция может не отображаться.
    • Включить автоматический поиск устройств
    • Автоматический поиск устройств.
      • Мышь/клавиатура
      • Наушники
        (различные беспроводные гарнитуры и динамики)
      • Принтеры
      • Медицинское устройство
  • Определение устройств, ранее зарегистрированных программой Bluetooth, будет проигнорировано.
    Кроме того, «автопоиск» не может быть выполнен при следующих условиях:
    • Если открыто окно настроек Bluetooth.
    • Если активна беспроводная передача файлов.
    • Если работает удаленная камера.
    • Если работает Помощник Skype.
    • Если подключены наушники Bluetooth.
    • При низком заряде аккумулятора ноутбука.
    • Если работает экранная заставка.
    • Если подключено устройство Bluetooth (кроме мыши и клавиатуры).
    • Если мышь/клавиатура, гарнитура и принтер уже зарегистрированы.
  • При следующих условиях окно Помощника может не отображаться повторно с помощью курсора. Чтобы открыть окно Помощника, щелкните [Пуск]>[Все программы]>[Bluetooth]>[Помощник Bluetooth].
    • Щелкните правой кнопкой мыши на значке Bluetooth, выберите [Параметры]>[Помощник], а затем вкладку [Настройки помощника Bluetooth], если установлен флажок [Скрыть].
  • Окно Помощника не отображается даже после нажатия комбинации клавиш [Windows] + [Tab] в Windows 7.
    Для отображения этого окна выполните следующие действия:
    • Нажмите комбинацию клавиш [Windows] + [Tab] для отображения рабочего стола.
    • Нажмите кнопку, расположенную в нижнем углу экрана справа от панели задач.
    • Используйте другую программу.
Автоматический поиск устройств

Поиск и регистрация устройств Bluetooth могут выполняться автоматически.
Инструкции

  1. Запустите [Помощник Bluetooth].

  2. По обнаружении устройства откроется окно.

    Категория Описание
    Да Начнется регистрация найденных устройств.

    Когда мышь, клавиатура и наушники будут обнаружены, они будут зарегистрированы после автоматического запуска "Мастера добавления новых подключений".
    При обнаружении принтера будет автоматически запущен «Мастер добавления новых подключений» и откроется окно «Выбор устройства».
    Примечание.
    • Если найдено только одно устройство, окно «Выбор устройства» не будет открыто.
    Нет Найденные устройства не будут зарегистрированы, и в будущем такие устройства не будут обнаруживаться.
    Примечание.
    • Такие устройства будут распознаны при перезапуске беспроводной технологии Bluetooth или [Помощника Bluetooth].
    Примечание.
    • Если необходимо остановить автоматический поиск устройств, щелкните правой кнопкой мыши на значке Bluetooth, выберите [Параметры]>[Помощник], а затем снимите флажок [Включить автоматический поиск устройств] в пункте [Настройки Помощника Bluetooth].