Propriedades opcionais

Esta secção descreve as categorias de definições para cada um dos separadores na janela Propriedades opcionais.

Nota

O conteúdo nos seguintes campos de descrição são notas explicativas, e não apenas mensagens no ecrã.

Separador [Geral]

Categoria

Descrição

Nome do dispositivo

Mostra o nome do dispositivo. (Pode ser alterado)

Endereço do dispositivo

Mostra o endereço do dispositivo. (Não pode ser alterado)

Tipo de dispositivo

Define-se para mostrar o modelo do dispositivo como computador de secretária ou portátil. (Pode ser alterado)

Detalhe

Mostra a informação detalhada do dispositivo. (Não pode ser alterado)

Ícone de tabuleiro

Permite seleccionar dois tipos de ícones do Gestor Bluetooth. Se seleccionar "Ocultar", o ícone não será apresentado. Cancele a definição "Ocultar", quando for necessário verificar o estado da ligação utilizando o ícone. (Pode ser alterado)
Estado Activar/Desactivar do Bluetooth. Mostra o estado Activar/Desactivar do Bluetooth. Se os ícones na barra de tarefas não aparecerem, pode executar ou fechar o Bluetooth a partir daqui.

Serviço para activar

Serviço Intercâmbio de informações Bluetooth

Se seleccionar esta caixa activa uma função (servidor) que permite transferir ficheiros, imagens e cartões de visita a partir de um dispositivo remoto utilizando o Intercâmbio de informações Bluetooth.

Serviço de rede de grupo PAN

Se seleccionar esta caixa activa uma função (servidor) que permite efectuar a ligação à rede a partir de um dispositivo remoto utilizando o Serviço de rede PAN.

Activar o serviço DHCP

Se seleccionar esta opção, activa o serviço DHCP juntamente com a função de servidor PAN. Esta definição só pode ser activada se o Serviço de rede de grupo PAN tiver sido activado.

Serviço de porta COM Bluetooth

Se seleccionar esta caixa activa uma função (servidor) que permite efectuar o Serviço COM a partir de uma localização remota utilizando o Serviço de porta de série.

Serviço de controlo remoto AV

Se seleccionar esta caixa activa uma função (servidor) que permite efectuar o controlo remoto a partir de um dispositivo remoto utilizando o Serviço de controlo remoto AV.

Serviço de sincronização de áudio

Se assinalado, o Serviço de sincronização de áudio do dispositivo remoto está disponível, permitindo a ligação de um microfone.

Nota

É necessária outra aplicação para ouvir o sinal do microfone através dos altifalantes do computador.

Nota

O nome do dispositivo predefinido é o nome do computador. O endereço do dispositivo está definido para cada módulo.

Seleccione o tipo de modelo que está a utilizar para o Modelo a utilizar. Pode utilizar para diferenciar dispositivos de destino (por exemplo, como a apresentação do ícone de dispositivo).

Separador [Segurança]

Define as definições de segurança no Cursor de deslocamento. Pode definir como nível de segurança: Alto, Médio, Standard, Baixo e Personalizado (definições individuais possíveis). A informação de autenticação (código de ligação) também pode ser eliminada

Nível de segurança da tecnologia sem fios Bluetooth

Categoria

Descrição

Cursor de deslocamento

Define o nível de segurança no Cursor de deslocamento. Pode definir como nível de segurança: Alto, Médio, Standard, Baixo e Personalizado (definições individuais possíveis).

Palavra-passe de transferência de ficheiros

Permite definir uma palavra-passe para transferir um ficheiro quando estiver a utilizar o protocolo de transferência de ficheiros (FTP).

Personalização do nível

Configura as definições individuais para os níveis de segurança personalizados. As definições individuais são configuradas quando são utilizadas outras combinações diferentes de Alto, Médio, Standard e Baixo.

Definições para cada modo

Não localização

Ligação negada

Nova autenticação negada

Segurança aplicada do nível de ligação [Autenticação e encriptação]
Proteger contra ataque MITM (homem no meio) (V2.1)
Modo não ligável (V2.1)
Emparelhamento Seguro Simples (SSP) (v2.1)

Definições do nível de segurança do Intercâmbio de informações Bluetooth
(Mostra uma mensagem de confirmação ao responder a
ficheiros recebidos)

Aplicar uma palavra-passe na transferência de ficheiros (FTP)

Mostrar uma mensagem de confirmação ao receber através da transferência de ficheiros [FTP]

Mostrar uma mensagem de confirmação ao receber através do envio de objectos [OPP]

Mostrar uma mensagem de confirmação ao receber através da transferência de imagens [BIP]

Tópicos relacionados
> "[Segurança do serviço] no Intercâmbio de informações Bluetooth"

Nota

Também pode definir o directório para guardar ficheiros recebidos na mensagem de confirmação. O directório alterado será activado.

Os itens a seguir aparecem como o pretendido dependendo de como o PC foi configurado.

  • Proteger contra ataque MITM (homem no meio) (V2.1)
  • Modo não ligável (V2.1)
  • Emparelhamento Seguro Simples (SSP) (v2.1)

No caso de alguns dispositivos, pode não conseguir estabelecer a ligação se assinalar a opção Proteger contra ataque MITM (homem no meio) (V2.1).

Pode surgir uma caixa de diálogo a dizer-lhe que deve efectuar a autenticação sempre que assinalar a opção do Modo não ligável (V2.1).

As definições de Emparelhamento seguro simples (SSP) (v2.1) não podem ser alteradas.

Segurança do nível de serviço

Definição de segurança da transferência de ficheiros [FTP]

Efectua autenticação e encriptação (Servidor)

Efectua autenticação e encriptação (Cliente)

Definição de segurança do envio de objectos [OPP]

Efectua autenticação e encriptação (Servidor)

Efectua autenticação e encriptação (Cliente)

Definição de segurança da transferência de imagens [BIP]

Efectua autenticação e encriptação (Servidor)

Efectua autenticação e encriptação (Cliente)

Definição de segurança da porta de série [SPP]

Efectua autenticação e encriptação (Servidor)

Efectua autenticação e encriptação (Cliente)

Definição de segurança dos auscultadores[HSP/HFP]

Efectua autenticação e encriptação (Servidor)

Efectua autenticação e encriptação (Cliente)

Definição de segurança da rede de área pessoal [PAN]

Efectua autenticação e encriptação (Servidor)

Efectua autenticação e encriptação (Cliente)

Definição de segurança do rato [HID]

Efectua autenticação e encriptação (Servidor)

Efectua autenticação e encriptação (Cliente)

Definição de segurança de áudio [A2DP]

Efectua autenticação e encriptação (Servidor)

Efectua autenticação e encriptação (Cliente)

Definição de segurança do controlo remoto de áudio (AVRCP)

Efectua autenticação e encriptação (Servidor)

Definição de segurança da impressora [HCRP]

Efectua autenticação e encriptação (Cliente)

Nota

Pode aplicar encriptação de dados para cada categoria na segurança de nível de serviço.

Predefinição

Volta a colocar o nível de segurança Bluetooth no valor predefinido.

Eliminar informação do dispositivo emparelhado
Categoria | Descrição
Ver dispositivos emparelhados | Elimina a informação de autenticação do dispositivo de destino individual que foi autenticado.
Eliminar todos | Elimina a informação de autenticação de todos os dispositivos de destino que foram autenticados de uma vez.

Separador [Intercâmbio de informações Bluetooth]

Mostra ou altera as definições utilizadas no Intercâmbio de informações Bluetooth.

Categoria

Descrição

Localização do Intercâmbio de informações Bluetooth

Mostra a posição da informação Bluetooth. Quando a posição for o computador, pode colocar um atalho como uma opção no ambiente de trabalho.

Lista recentes de dispositivos Bluetooth

Se clicar com o botão direito do rato no ficheiro ou pasta limpa o Registo de dispositivo enviado que aparece durante a transferência do ficheiro.

Definições

Mostra ou altera as definições avançadas utilizadas no Intercâmbio de informações Bluetooth.

-Separador [Transferência de ficheiros]
-separador [Envio de objectos]
-separador [Transferência de imagens]
-separador [Associar]
-separador [Perfil preferido]
-separador [Mostrar filtro]
-separador [WFTP]

Nota
  • O separador [WFTP] pode não ser apresentado em determinadas versões do Utilitário Bluetooth.

Separador [Outro]

Efectua definições para Ligação automática de COM, Definições de ligação automática PAN, Protecção de direitos de autor e Activação do perfil HID (de suspenso).

[Definições da porta COM]

Categoria | Descrição
COM local Bluetooth | Adicione ou remova as portas COM virtuais da tecnologia sem fios Bluetooth.
Definições | Mostra o nome da porta e nome de ligação relacionado. Pode seleccionar a porta COM para ser definida automaticamente.

[Definições de ligação automática PAN]

Se assinalado, o PAN será automaticamente ligado quando retomado a partir do modo Suspender (em espera).

[Definições de activação do perfil HID ]

Os dispositivos HID registados nas Definições de Bluetooth são apresentados na lista. Seleccione um dispositivo da lista para ser "activado".

Definições de activação do perfil HID
Categoria | Descrição
Definições | Lista o tipo e nome de ligação dos dispositivos HID registados nas Definições de Bluetooth

A função só será activada se todas as condições seguintes estiverem presentes no ambiente de utilização em causa:

  • Para Windows XP e SO mais recente.
  • O adaptador USB Bluetooth e a versão da tecnologia sem fios Bluetooth no PC suporta a função de activação USB.
    *A função de activação USB permite restaurar o PC do modo Suspender (em espera) através de um dispositivo externo ligado através de um conector USB.
  • O PC está configurado para permitir que outro dispositivo desactive o modo Suspender (em espera).
Nota
  • O suporte desta função está altamente dependente de determinadas condições relacionadas com o hardware no PC. Se o PC não cumprir estas condições, a categoria de definição não aparece e, por isso, não é possível aceder.
  • Pode aceder a esta função através de um teclado ou rato que utilize a tecnologia sem fios Bluetooth. Nem todos os dispositivos com tecnologia sem fios Bluetooth são compatíveis.
  • Pode não ser possível apresentar esta função em determinadas versões do Utilitário Bluetooth.
  • Esta função é desactivada quando utiliza a tecnologia sem fios Bluetooth através de um cartão SD.

[Definições do dispositivo de saúde]

Se assinalado, os dados serão apresentados no ecrã do computador após a sua recepção do Dispositivo de saúde.

Nota
  • Esta função pode não ser apresentada em determinadas versões do Utilitário Bluetooth.
Separador [Áudio]

[Selecção do leitor AV]

Selecção do leitor AV

Categoria

Descrição
Definições

(Seleccionar Leitor AV)

Categoria

Descrição
Seleccionar leitor AV Se seleccionar esta caixa permite-lhe seleccionar uma aplicação para reproduzir ficheiros de música, CDs e DVDs.
Nota

Se esta caixa não estiver seleccionada, os comandos de teclado padrão do Windows estarão activados. Para mais informações, consulte o manual de utilizador fornecido com a aplicação de reprodução de música/áudio que planeia utilizar.

Esta opção pode não ser apresentada em determinadas versões do Utilitário Bluetooth.

Reprodução do ficheiro de música | Seleccione o programa a utilizar na reprodução de música.
Reprodução de áudio do CD | Seleccione o programa a utilizar no áudio do CD.
Reprodução de DVD | Seleccione o programa a utilizar na reprodução de DVD.
Unidade de CD/DVD | Nome do dispositivo da unidade a ser utilizado no CD/DVD
Caixa de verificação | A reprodução do ficheiro de música é prioritária, independentemente do suporte na unidade
Dar prioridade ao leitor em funcionamento Reproduz a sua selecção utilizando o leitor em funcionamento.
Nota
Esta opção pode não ser apresentada em determinadas versões do Utilitário Bluetooth.
Enviar informação sobre música reproduzida no Windows Media Player para dispositivo Se a caixa estiver assinalada, o módulo de plugin Windows Media Player é activado para que a informação sobre a música que está a ser reproduzida no Windows Media Player seja transmitida para um dispositivo.
Nota
  • O plugin também pode ser activado/desactivado a partir do ecrã de opções do Windows Media Player.
  • Para utilizar esta função, o dispositivo (por exemplo, os auscultadores) tem de suportar o perfil AVRCP Bluetooth v1.3 ou superior. Para obter mais informações, consulte o manual de utilizador fornecido com o dispositivo.
  • O módulo de plugin Windows Media Player é uma parte do software que executa uma função de modo a que a informação sobre uma música que esteja a ser reproduzida no Windows Media Player seja enviada para um dispositivo.
  • Esta função é apenas suportada pelo Windows Media Player.
  • Esta função pode não ser suportada por todos os dispositivos ou versões do utilitário Bluetooth.
    • Definições

    (Mostrar definição do comando de recepção)

    Categoria | Descrição
Mostrar posição | Pode definir a localização para apresentar comandos para reprodução ou pausa no ambiente de trabalho.
    Voltar à predefinição Volta a colocar todas as predefinições

    Definições de protecção de direitos de autor do perfil de AV

    Definições de protecção de direitos de autor do perfil de AV

    Descrição
    O formato SCMS-T é suportado no perfil AV como Protecção de direitos de autor de acordo com a mensagem neste campo.

    [Definições de ligação automática de AV]

    Categoria | Descrição
Activar ligação automática de AV | Se assinalado, os auscultadores registados serão automaticamente ligados.
Apresentar uma mensagem quando um dispositivo é ligado | Se assinalado, quando ligado com os auscultadores, aparece uma mensagem de verificação do estado da ligação.
Intervalo de tempo entre tentativas de ligação | Define o tempo para restabelecer a ligação com os auscultadores.
    Separador [Assistente]

    [Definições de Adicionar nova ligação]

    Defina o modo de registo quando adicionar uma nova ligação.

    Categoria | Descrição
    Modo expresso (Recomendado)

    Se assinalado, quando [Adicionar nova ligação], o Modo expresso é automático.

    Registar utilizando o Modo super expresso Se assinalado, [Seleccionar um dispositivo] é ignorado, tornando o registo de dispositivos mais rápido.
    Nota

    Os dispositivos disponíveis no Modo super expresso são o teclado, rato, auscultadores, mãos-livres e auscultadores com microfone incorporado.

    No caso de auscultadores com microfone incorporado com várias funções/funcionalidades, registe-os a todos. Se assinalado, todas as funções dos auscultadores com microfone incorporado serão registadas.
    Nota

    Várias funções referem-se ao Perfil de áudio e Perfil de mãos-livres.

    Automatizar a introdução do código PIN Se assinalado, a introdução do código PIN não é apresentada.
    Nota
    É possível que a janela de verificação do código PIN seja apresentada dependendo do dispositivo que está a ser ligado.
    Modo personalizado | Se assinalado, quando [Adicionar nova ligação], o modo muda automaticamente para o Modo personalizado.
    Modo clássico Se assinalado, quando [Adicionar nova ligação], aparece uma janela que permite escolher entre o Modo expresso e o Modo personalizado.
    Nota
    Se seleccionar o Modo expresso, funcionará de maneira diferente do Modo expresso do que a partir do Modo manual.

    [Definições de Ligação única]

    Categoria Descrição
    No seguimento de uma autenticação bem sucedida, o sistema pede para guardar a informação de autenticação. Se assinalado, aparece uma janela de verificação relativa à informação de autenticação (código de ligação) do novo dispositivo.
    Nota
    No caso de dispositivos registados na Configuração Bluetooth em que não foi gerado código de ligação, a janela de verificação não aparece.

    [Definições de Assistente Bluetooth]

    Categoria | Descrição
    Activar Procura automática de dispositivos | Se assinalado, a procura automática de dispositivos será activada.
    Ocultar Se assinalado, o Assistente de Bluetooth não será apresentado e não aparecerá novamente com a utilização do rato. Para apresentar o Assistente de Bluetooth, clique em [Iniciar]>[Todos os programas]>[Bluetooth]>[Assistente de Bluetooth]
    Nota
    Se assinalado, o Assistente de Bluetooth desloca-se para a extremidade do ecrã e será apresentado ao sobrepor o cursor sobre ele.
    Tipos de dispositivos a procurar automaticamente Se os seguintes dispositivos estiverem assinalados, os mesmos são procurados automaticamente.
    • Rato/Teclado
    • Auscultadores
    • Impressoras
    • Dispositivo de saúde
      Nota
      Os auscultadores incluem dispositivos mãos-livres, auscultadores com microfone incorporado e altifalantes.
    Separador [Windows7]

    [Definições de apresentação do ícone Bluetooth em [Dispositivos e impressoras]]

    Categoria | Descrição
Apresentar o ícone Bluetooth | Se assinalado, o ícone Bluetooth aparece em [Dispositivos e impressoras].
Apresentar uma mensagem de contexto para permitir adicionar um ícone Bluetooth a [Dispositivos e impressoras] | Se assinalado, e se o ícone Bluetooth não aparecer em [Dispositivos e impressoras], o sistema pede para seleccionar "mostrar ícone" numa nova janela.
    Separador [Diagnóstico]

    Existem algumas funções de diagnóstico. Selecciona a função adequada quando necessário. Estas são apenas para manutenção.

    Separador [Admin TI]

    Utilizado para configurar definições de segurança de TI e partilha de informação Bluetooth.
    Nota

    • Esta função pode não ser apresentada em algumas circunstâncias, como por exemplo quando está a utilizar determinadas versões do Utilitário Bluetooth ou quando um utilizador tem acesso restrito.

    [Definições de Segurança de TI ]

    Definições de Segurança de TI
Categoria | Descrição
Definição: (Definições de restrição Bluetooth) | Desactiva Bluetooth. A função Bluetooth não estará pronta para ser utilizada. Também pode seleccionar para desactivar Bluetooth apenas para utilizadores restritos.
Definição: (Definições de segurança Bluetooth) | Permite definir os níveis de segurança para utilizadores restritos.

    [Partilhar definições]

    Partilhar definições
    Descrição
    Permite a uma função com informação relacionada com Bluetooth ser partilhada com todos os utilizadores que possam iniciar sessão no computador.

    [Definições do Assistente Bluetooth]

    Definições do Assistente Bluetooth
Categoria | Descrição
Activar o Assistente Bluetooth | Se assinalado, a função do Assistente Bluetooth fica disponível.

    Separador [Comunicação de alta velocidade]

    Altere as definições relacionadas com a transferência de alta velocidade dos dados transmitidos.

    Memorando
    • Esta função pode não ser apresentada dependendo da versão do utilitário Bluetooth em utilização,
      do adaptador USB Bluetooth, da tecnologia sem fios Bluetooth integrada no computador ou da rede sem fios.

    [Activar a comunicação de alta velocidade]

    Assinale esta opção para activar automaticamente as transferências de alta velocidade quando as condições o permitirem. Não assinale esta opção para impedir as transferências de alta velocidade, mesmo que as condições o permitam.

    Memorando
    • As condições necessárias para as Comunicações de alta velocidade estão reunidas quando o adaptador USB Bluetooth, a tecnologia sem fios Bluetooth integrada no computador ou a rede sem fios suportam este tipo de comunicações.
    • Dependendo da utilização da rede sem fios e actividade do sinal sem fios nas proximidades, poderá não ser possível utilizar as Comunicações de alta velocidade.

    [Definições da mensagem de notificação]

    Item | Detalhes
Apresenta uma mensagem de notificação quando a Comunicação de alta velocidade é iniciada ou interrompida. | Assinale esta opção para activar a mensagem de notificação no início e final de uma transferência de alta velocidade.