Ligação única

A função Ligação única permite eliminar a informação de autenticação, (código de ligação), que é gerada quando um dispositivo é ligado. Esta função aumenta a segurança, uma vez que lhe permite seleccionar e eliminar a informação de autenticação utilizada durante a comunicação com um dispositivo remoto.

Nota

Pode seleccionar e eliminar a informação de autenticação, (código de ligação), clicando com o botão direito do rato no ícone de tecnologia sem fios Bluetooth no tabuleiro de tarefas,
seleccionando [Opções] - separador [Segurança] e seleccionando o dispositivo a partir de [Ver dispositivos emparelhados] no grupo [Eliminar dispositivos emparelhados].

Instruções
  1. Clique com o botão direito do rato no ícone de tecnologia sem fios Bluetooth no tabuleiro de tarefas, seleccione [Opções] - [Assistente] e a caixa de verificação [Definições de ligação única] aparece.

  2. Se seleccionar esta opção, quando desliga um dispositivo aparece uma janela a confirmar a eliminação da informação de autenticação.
    Nota

    A janela de verificação não aparece nas seguintes condições:

    • O dispositivo já está registado nas Definições de Bluetooth.
    • O código-passe Bluetooth, (código PIN), já está a ser usado por outro utilizador.
      Neste caso, apesar de o código não estar registado nas Definições de Bluetooth, pode ser verificado se a opção "Partilhar informação de autenticação entre todos os utilizadores" na janela de introdução do código-passe Bluetooth.
    • Não é gerado um código-passe.
  3. Seleccionar as opções [Sim] / [Não] na janela de confirmação.

    Se seleccionar [Sim]:
    A informação de autenticação é eliminada e a próxima vez que o dispositivo for ligado, aparece a janela de introdução do código-passe Bluetooth. Tal também impedirá a ligação de um dispositivo de outro utilizador.

    Se seleccionar [Não]:
    A informação de autenticação é guardada e o utilizador pode ligar o dispositivo sem necessitar de introduzir o código-passe Bluetooth no futuro.