BTShare

Partilhar definições

Partilhar definições é uma função que permite à informação relacionada com Bluetooth ser partilhada com todos os utilizadores que possam iniciar sessão no computador. O tipo de informação que pode ser transferida é informação registada nas Definições de Bluetooth, informação nas definições de Opções e informação do código de ligação. Pode configurar esta função para limitar as acções dos utilizadores restritos.

Partilhar definições não será apresentada no ambiente de um utilizador restrito, nem este será apresentado.

Procedimento
  1. Clique com o botão direito do rato no ícone da tecnologia sem fios Bluetooth na
    área de notificação e seleccione [Admin TI] em [Opções]

    O botão [Partilhar definições]- [Definições] será apresentado.

  2. Se clicar no botão [Definições] aparece o ecrã [Partilhar definições], onde poderá configurar as definições apresentadas abaixo

    Estão disponíveis as seguintes opções.

Função Descrição

Definições de partilha Bluetooth

Partilhar informação de registo com todos os utilizadores
Se seleccionar esta caixa permite à informação de registo nas Definições deBluetooth ser partilhada por todos os utilizadores e também lhe permite aceder à opção Definições avançadas.
Nota

Se desmarcar a caixa irá desactivar a partilha de informação de registo e permitir-lhe-á remover a informação de registo de outros utilizadores. Em algumas circunstâncias, pode impedir que um dispositivo Bluetooth registado de ser utilizado. Terá de registar novamente o dispositivo nessas situações.

Permitir aos utilizadores restritos adicionar, eliminar ou alterar informação de registo Se seleccionar esta caixa permitirá aos utilizadores restritos efectuar as seguintes acções nas Definições de Bluetooth:
  • Registar um novo dispositivo
  • Eliminar um dispositivo registado
  • Alterar Definições avançadas
Partilhar definições de Opções entre todos os utilizadores
Se seleccionar esta caixa permite às definições de Opções serem partilhadas com todos os utilizadores.

Permitir aos utilizadores restritos alterar definições de Opções Se seleccionar esta caixa permite aos utilizadores restritos alterar definições de Opções.
Nota

O seguinte não será partilhado, independentemente da definição seleccionada:

  • [Intercâmbio de informações Bluetooth]-[Definições]
  • [Diagnóstico]

Partilhar informação de registo com todos os utilizadores

Quando a informação das Definições de Bluetooth se destinar a ser partilhada, a acção será diferente dependendo da função, como apresentado abaixo.

- Permitir que toda a informação de Definições de Bluetooth seja partilhada, independentemente da definição configurada.

  • Teclado
  • Rato

- Permitir que a informação de Definições de Bluetooth seja partilhada

  • Auscultadores/altifalantes estéreo
  • FAX
  • Auscultadores/mãos-livres
  • Ligação LAN utilizando um ponto de acesso (SPP)

- Partilhar toda a informação de Definições de Bluetooth, mas com algumas restrições aplicadas

  • Ligação à Internet utilizando um telemóvel (DUN)
  • Ligação LAN utilizando um ponto de acesso (LAP)
Se uma ligação DUN ou LAP tiver sido registada utilizando as Definições de Bluetooth, então a ligação de acesso telefónico não será partilhada se o utilizador não tiver privilégios de administrador. Quando as Definições de Bluetooth estiverem a ser executadas no computador utilizado pelo utilizador na outra extremidade da ligação de acesso telefónico, ou quando uma ligação tiver sido estabelecida utilizando o ícone de ligação DUN ou LAP, irá aparecer um ecrã de solicitação. As definições devem ser configuradas a partir deste ecrã.
Uma ligação DUN ou LAP criada por um utilizador que tenha privilégios de administrador não pode ser eliminada por utilizadores que não tenham esses privilégios.
  • Imprimir documentos e imagens
As definições da impressora não podem ser configuradas por utilizadores que não têm privilégios de administrador, excepto no Windows Vista.
Desta forma, se pretender registar um dispositivo nas Definições de Bluetooth, irá aparecer um ecrã a pedir para fazê-lo como administrador.
Nota

Dependendo se esta função foi activada ou desactivada, irá aparecer um ecrã a pedir para introduzir um código-passe Bluetooth (código PIN) quando os serviços estão a ser solicitados.
Se a função tiver sido desactivada, quando outro utilizador inicia sessão ou inicia o Bluetooth, o ecrã a pedir que introduza o código-passe Bluetooth (código PIN) irá aparecer.