Propriedades opcionais

Esta seção descreve as categorias de configurações para cada uma das guias na janela Propriedades Opcionais.

Observação

O conteúdo nos seguintes campos de descrição são notas explicativas, diferentes das mensagens na tela.

Guia [Geral]

Categoria

Descrição

Nome do dispositivo

Exibe o nome do dispositivo. (Pode ser alterado)

Endereço do dispositivo

Exibe o endereço do dispositivo. (Não pode ser alterado)

Tipo do dispositivo

Define a exibição do modelo do dispositivo como computador de mesa ou computador portátil. (Pode ser alterado)

Detalhes

Exibe informações detalhadas do dispositivo. (Não pode ser alterado)

Ícone de bandeja

Permite selecionar dois tipos de ícones para o Bluetooth Manager. Quando “Ocultar” for selecionado, o ícone não será exibido. Cancele a configuração “Ocultar” quando for necessário marcar o status de conexão usando o ícone. (Pode ser alterado)
Status de Desativar/Ativar do Bluetooth Mostra o status de Desativar/Ativar do Bluetooth. Se os ícones não aparecerem na barra de tarefas, a partir daqui você pode executar ou fechar Bluetooth.

Serviço a ser ativado

Bluetooth Information Exchanger Service

A marcação da caixa ativa uma função (servidor) que permite que arquivos, imagens e cartões de visita sejam transferidos de um dispositivo remoto utilizando o Bluetooth Information Exchanger.

Serviço de Grupo de Rede PAN

A marcação da caixa ativa uma função (servidor) que permite que a rede seja executada a partir de um dispositivo remoto utilizando o Serviço de Rede PAN.

Ativar o serviço DHCP

A marcação desta opção ativará o serviço DHCP juntamente com a função do servidor PAN. Esta configuração será ativada somente se “PAN Group Networking Service” estiver ativado.

Serviço de Porta COM Bluetooth

A marcação da caixa ativa uma função (servidor) que permite que o Serviço COM seja executado a partir de um dispositivo remoto utilizando o Serviço de Porta Serial.

Serviço de Controle Remoto AV

A marcação da caixa ativa uma função (servidor) que permite que o controle remoto seja executado a partir de um dispositivo remoto utilizando o Serviço de Controle Remoto AV.

Serviço Audio Sink

Se marcado, o Serviço Audio Sink do dispositivo remoto estará disponível, permitindo a conexão de um microfone.

Observação

Énecessário outro aplicativo para ouvir o sinal do microfone através dos alto-falantes do computador.

Observação

O nome do dispositivo padrão é o nome do computador. O endereço do dispositivo é definido para todos os módulos.

Selecione o tipo de modelo utilizado para ser usado pelo Modelo. Pode ser usado para diferenciar os dispositivos de destino (por exemplo, como um ícone de exibição do dispositivo).

Guia [Segurança]

Define as configurações de segurança no Controle deslizante. Alto, Médio, Padrão, Baixo e Personalizado (configurações individuais possíveis) podem ser definidos como nível de segurança. A informação de autenticação (chave de vínculo) também pode ser excluída

Nível de segurança da tecnologia sem fio Bluetooth

Categoria

Descrição

Controle deslizante

Define o nível de segurança no Controle deslizante. Alto, Médio, Padrão, Baixo e Personalizado (configurações individuais possíveis) podem ser definidos como nível de segurança.

Senha para a transferência de arquivo

Permite definir uma senha para a transferência de arquivo ao usar o protocolo de transferência de arquivo (FTP).

Personalização de nível

Define as configurações individuais para os níveis de segurança personalizados. As configurações individuais são definidas aqui quando são usadas outras combinações que não as dos níveis de segurança Alto, Médio, Padrão e Baixo.

Configurações para cada modo

Não localizável

Conexão negada

Nova autenticação negada

Segurança de nível de segurança ativada (autenticação e criptografia)
Proteger contra ataque de MITM (Man In The Middle) (v2.1)
Modo não vinculável (v2.1)
Pairing simples seguro (SSP) (v2.1)

Configurações do nível de segurança do Bluetooth Information Exchanger
(Exibe mensagem de confirmação ao responder aos
arquivos recebidos)

Aplicar uma senha na transferência de arquivo (FTP)

Exibir uma mensagem de confirmação ao receber através de Transferência de arquivo (FTP)

Exibir uma mensagem de confirmação ao receber através de Transmissão de objeto (OPP)

Exibir uma mensagem de confirmação ao receber através de Transferência de imagem (BIP)

Tópicos relacionados
> "[Segurança de serviço] no Bluetooth Information Exchanger"

Observação

O diretório para salvar os arquivos recebidos também pode ser definido na mensagem de confirmação. O diretório alterado será ativado.

Os itens a seguir aparecerão como o pretendido dependendo da configuração do PC.

  • Proteger contra ataque de MITM (Man In The Middle) (v2.1)
  • Modo não vinculável (v2.1)
  • Pairing simples seguro (SSP) (v2.1)

Com alguns dispositivos, você talvez não possa estabelecer a conexão se marcar “Proteter contra ataque de MITM (man in the middle)” (V2.1)..

Talvez seja exibida uma caixa de diálogo solicitando que você autentique sempre que marcar “Modo não vinculável” (V2.1).

As configurações de pairing simples seguro (SSP) (v2.1) não podem ser alteradas.

Segurança de nível de serviço

Configurações de segurança de Transferência de arquivo (FTP)

Efetua autenticação e criptografia (Servidor)

Efetua autenticação e criptografia (Cliente)

Configurações de segurança de Transmissão de objeto (OPP)

Efetua autenticação e criptografia (Servidor)

Efetua autenticação e criptografia (Cliente)

Configurações de segurança de Transferência de imagem (BIP)

Efetua autenticação e criptografia (Servidor)

Efetua autenticação e criptografia (Cliente)

Configurações de segurança de Portal serial (SPP)

Efetua autenticação e criptografia (Servidor)

Efetua autenticação e criptografia (Cliente)

Configurações de segurança de fone de ouvido [HSP/HFP]

Efetua autenticação e criptografia (Servidor)

Efetua autenticação e criptografia (Cliente)

Configurações de segurança de Rede local pessoal (PAN)

Efetua autenticação e criptografia (Servidor)

Efetua autenticação e criptografia (Cliente)

Configurações de segurança de Mouse (HID)

Efetua autenticação e criptografia (Servidor)

Efetua autenticação e criptografia (Cliente)

Configurações de segurança de Áudio (A2DP)

Efetua autenticação e criptografia (Servidor)

Efetua autenticação e criptografia (Cliente)

Configurações de segurança de Controle de áudio remoto (AVRCP)

Efetua autenticação e criptografia (Servidor)

Configurações de segurança de Impressora (HCRP)

Efetua autenticação e criptografia (Cliente)

Observação

A criptografia de dados pode ser aplicada para cada categoria na segurança de nível de serviço.

Padrão

Retorna o nível de segurança do Bluetooth ao valor padrão.

Excluir informações de dispositivo com pairing
Categoria | Descrição
Exibir dispositivos com pairing | Exclui a informação de autenticação para o dispositivo de destino individual que foi autenticado.
Excluir tudo | Exclui a informação de autenticação para todos os dispositivos de destino que foram autenticados conjuntamente.

Guia [Bluetooth Information Exchanger]

Exibe ou altera as configurações usadas no Bluetooth Information Exchanger.

Categoria

Descrição

Local do Bluetooth Information Exchanger location

Mostra a posição do Bluetooth Information. Quando a posição está em Computador, um atalho pode ser colocado como uma opção na área de trabalho.

Lista de dispositivos Bluetooth recentes

Clicar com o botão direito do mouse no arquivo ou na pasta limpa o Registro de Dispositivo Enviado exibido durante a transferência de arquivo.

Configurações

Exibe ou altera as configurações avançadas usadas no Bluetooth Information Exchanger.

-Guia [Transferência de arquivo]
-Guia [Transmissão de objeto]
-Guia [Transferência de imagem]
-Guia [Associar]
-Guia [Perfil preferido]
-Guia [Exibir filtro]
-Guia [WFTP]

Observação
  • A guia [WFTP] pode não ser exibida em determinadas versões do Utilitário Bluetooth.

Guia [Outras]

Executa as configurações para Conexão Auto-COM, Configuração de conexão automática PAN, proteção de copyright e ativação (a partir da suspensão) do perfil HID.

[Configurações da porta COM]

Categoria | Descrição
COM local Bluetooth | Adiciona ou remove portas virtuais COM da tecnologia sem fio Bluetooth.
Configurações | Exibe o nome da porta e o nome da conexão relacionada. Você pode selecionar a porta COM para que seja definida automaticamente.

[Configurações de conexão automática PAN]

Se marcado, PAN será conectado automaticamente quando retornar do modo de estado de espera.

[Configurações de ativação do perfil HID ]

Os dispositivos HID registrados nas Configurações do Bluetooth são mostrados na lista. Selecione na lista um dispositivo a ser "ativado".

Configurações de ativação do perfil HID
Categoria | Descrição
Configurações | Lista o tipo e o nome da conexão dos dispositivos HID registrados em Configurações do Bluetooth

A função será ativada somente se todas as condições seguintes forem atendidas no ambiente de uso:

  • Para o Windows XP e sistema operacional mais recente.
  • O adaptador USB Bluetooth e a versão da tecnologia sem fio Bluetooth no PC oferecem suporte à função de ativação USB.
    *A função de ativação USB permite que o PC seja restaurado do modo de espera por um dispositivo externo através de um conector USB.
  • O PC está configurado para permitir que outro dispositivo desative o modo de espera.
Observação
  • O suporte desta função depende altamente de determinadas condições relacionadas ao hardware do PC. Se o PC não atender a essas condições, a categoria de configuração não aparecerá e, portanto, não poderá ser acessada.
  • Essa função pode ser acessada através de teclados ou mouses usam a tecnologia sem fio Bluetooth. Nem todos os dispositivos que possuem a tecnologia sem fio Bluetooth serão compatíveis.
  • Pode não ser possível exibir essa função em determinadas versões do Utilitário Bluetooth.
  • Essa função será desativada quando a tecnologia sem fio Bluetooth for usada em um cartão SD.

[Configurações do dispositivo de assistência de saúde]

Se marcado, os dados serão exibidos na tela do computador quando forem recebidos pelo Dispositivo de assistência de saúde.

Observação
  • Esta função pode não ser exibida em determinadas versões do Utilitário Bluetooth.
Guia[Áudio]

[Seleção de AV player]

Seleção de AV player

Categoria

Descrição
Configurações

(Selecionar AV Player)

Categoria

Descrição
Selecionar AV Player A marcação desta caixa permitirá a seleção de um aplicativo para reproduzir arquivos de música, CDs e DVDs.
Observação

Se a caixa estiver desmarcada, os comandos padrão de teclado do Windows serão ativados. Para obter mais informações, consulte o guia do usuário que acompanha o aplicativo de reprodução de música/áudio a ser usado.

Esta opção pode não ser exibida em determinadas versões do Utilitário Bluetooth.

Reprodução do arquivo de música | Seleciona o programa a ser usado na reprodução da música.
Reprodução de CD de áudio | Seleciona o programa a ser usado na reprodução do CD de áudio.
Reprodução de DVD | Seleciona o programa a ser usado na reprodução do DVD.
Unidade de CD/DVD | Encaminha o nome do dispositivo a ser usado em CD/DVD
Caixa de seleção | A execução do arquivo de música é priorizada a despeito da mídia na unidade
Dá prioridade ao player em funcionamento Reproduz a seleção usando o player em funcionamento.
Observação
Esta opção pode não ser exibida em determinadas versões do Utilitário Bluetooth.
Enviar ao dispositivo informações sobre a música que está sendo reproduzida no Windows Media Player Se esta opção estiver marcada, o módulo de plug-in do Windows Media Player será ativado para que as informações sobre a música que está sendo reproduzida no Windows Media Player sejam enviadas a um dispositivo.
Observação
  • O plug-in também pode ser ativado/desativado na tela Opções do Windows Media Player.
  • Para usar esta função, o dispositivo (por exemplo, um fone de ouvido) deve oferecer suporte ao perfil AVRCP Bluetooth v1.3 ou superior. Para obter mais informações, consulte o guia do usuário fornecido com o dispositivo.
  • O módulo de plug-in do Windows Media Player é uma parte do software que executa uma função para que as informações sobre a música que está sendo reproduzida no Windows Media Player sejam enviadas a um dispositivo.
  • Essa função tem suporte somente no Windows Media Player.
  • Essa função pode não ter suporte em os dispositivos ou todas as versões do Utilitário Bluetooth.
    • Configurações

    (Exibir configuração de comando recebido)

    Categoria | Descrição
Exibição da posição | Você pode definir o local onde exibir os comandos para reprodução ou pausa na área de trabalho.
    Retorna ao padrão Retorna todas as configurações ao padrão

    Configurações de proteção por copyright do perfil AV

    Configurações de proteção por copyright do perfil AV

    Descrição
    O formato SCMS-T é suportado no perfil de AV como Proteção por copyright de acordo com a mensagem neste campo.

    [Configurações de conexão automática AV]

    Categoria | Descrição
Ativar conexão automática AV | Se marcado, os fones de ouvido registrados serão conectados automaticamente.
Exibir uma mensagem quando um dispositivo é conectado | Se marcado, quando conectado com fones de ouvido, uma mensagem de verificação do status da conexão será aberta.
Intervalo de tempo entre tentativas de conexão | Defina o tempo para a reconexão com fones de ouvido.
    Guia [Assistente]

    [Configurações de Adicionar nova conexão]

    Defina o modo de registro ao adicionar uma nova conexão.

    Categoria | Descrição
    Modo Expresso (recomendado)

    Se marcado, ao executar [Adicionar nova conexão], o Modo Expresso será automático.

    Registrar usando o Modo Superexpresso Se marcado, [Selecionar um dispositivo] será ignorado, tornando mais rápido o registro do dispositivo.
    Observação

    Dispositivos disponíveis no Modo Superexpresso são teclado, mouse, fones de ouvido, handsfree e fones de cabeça.

    Para fones de ouvido com várias funções ou vários recursos, registrar todos. Se marcado, todas as funções dos fones de ouvido serão registradas.
    Observação

    Diversas funções referem-se ao Perfil de Áudio e ao Perfil Handsfree.

    Automatizar entrada de código PIN Se marcado, a entrada de código PIN será ignorada.
    Observação
    A janela de verificação de código PIN pode se abrir dependendo do dispositivo que está sendo conectado.
    Modo Personalizado | Se marcado, ao executar [Adicionar nova conexão], o modo será automaticamente mudado para Modo Personalizado.
    Modo clássico Se marcado, ao executar [Adicionar nova conexão], será aberta uma janela que permite que você escolha entre Modo Expresso e Modo Personalizado.
    Observação
    Se você selecionar Modo Express, ele funcionará de forma diferente do Modo Expresso do que do Modo Clássico.

    [Configurações de Conectar apenas uma vez]

    Categoria Descrição
    Após uma autenticação bem-sucedida, você será solicitado a salvar as informações de autenticação. Se marcado, irá se abrir uma janela de verificação para as informações de autenticação (chave de vículo) do novo dispositivo.
    Observação
    Para dispositivos registrados nas Configurações do Bluetooth onde nenhuma chave de vínculo foi gerada, uma janela de verificação não irá se abrir.

    [Configurações do Assistente Bluetooth]

    Categoria | Descrição
    Ativar procura automática de dispositivos | Se marcado, o dispositivo de procura automática será ativado.
    Ocultar Se marcado, o Assistente do Bluetooth não será mais exibido e não reaparecerá com o uso do mouse. Para exibir o Assistente do Bluetooth, clique em [Iniciar]>[Todos os programas]>[Bluetooth]>[Assistente do Bluetooth]
    Observação
    Se marcado, o Assistente do Bluetooth se deslocará para a margem da tela e será reexibido quando o cursor for colocado sobre ele.
    Tipos de dispositivos para a procura automática Se os dispositivos a seguir estiverem marcados, poderão ser procurados automaticamente.
    • Mouse/Teclado
    • Fone de ouvido
    • Impressoras
    • Dispositivo de assistência de saúde
      Observação
      Fones de ouvido incluem handsfree, fone de cabeça e alto-falantes.
    Guia [Windows7]

    [Configurações de exibição do ícone Bluetooth em [Dispositivos e impressoras]]

    Categoria | Descrição
Exibir o ícone Bluetooth | Se marcado, o ícone Bluetooth aparecerá em [Dispositivos e impressoras].
Exibir uma mensagem pop-up para permitir que um ícone Bluetooth seja adicionado a [Dispositivos e impressoras] | Se marcado, e se o ícone Bluetooth não aparecer em [Dispositivos e impressoras], você será solicitado a selecionar "mostrar ícone" em uma nova janela.
    Guia [Diagnóstico]

    Existem algumas funções de diagnóstico. Seleciona a apropriada, conforme a necessidade. Estas têm apenas o propósito de manutenção.

    Guia [Administração de TI]

    Usado para definir as configurações de segurança de TI e compartilhamento do Bluetooth Information Exchanger.
    Observação

    • Esta função pode não ser exibida em algumas circunstâncias, como quando determinadas versões do Utilitário Bluetooth estão sendo usadas ou quando um usuário tem acesso restrito.

    [Configurações de segurança de TI]

    Configurações de Segurança de TI
Categoria | Descrição
Configuração: (configurações de restrição do Bluetooth) | Desativa Bluetooth. A função Bluetooth não será utilizável. Você também pode selecionar para desativar o Bluetooth somente para usuários restritos.
Configuração: (configurações de segurança do Bluetooth) | Permite definir níveis de segurança para usuários restritos.

    [Configurações de compartilhamento]

    Configurações de compartilhamento
    Descrição
    Ativa uma função que permite que informações relacionadas ao Bluetooth sejam compartilhadas com todos os usuários que podem efetuar logon no computador.

    [Configurações do Assistente do Bluetooth]

    Configurações do Assistente do Bluetooth
Categoria | Descrição
Ativar o Assistente do Bluetooth | Se marcado, a função Assistente do Bluetooth não estará mais disponível.

    Aba [Comunicação de alta velocidade]

    Alterar configurações relacionadas à transferência de alta velocidade ou transmissão de dados.

    Memo
    • Essa função pode não ser exibida dependendo da versão do utilitário Bluetooth em execução,
      o adaptador USB Bluetooth em execução, a tecnologia sem fio Bluetooth construída dentro do computador ou a LAN sem fio.

    [Ativar a Comunicação de alta velocidade]

    Marque essa opção para ativar as transferências em alta velocidade automaticamente quando for possível. Desmarque essa opção para evitar as transferências em alta velocidade automaticamente quando for possível.

    Memo
    • As condições necessárias para a Comunicação em alta velocidade são encontradas quando o adaptador USB Bluetooth em execução, a tecnologia sem fio Bluetooth construída no computador, ou a LAN sem fio pode suportá-las.
    • Dependendo do uso da LAN sem fio e atividade de sinal sem fio próximo, a Comunicação de alta velocidade pode estar indisponível.

    [Configurações das mensagem de notificação]

    Item | Detalhes
Exibir uma notificação de mensagem quando a Comunicação de alta velocidade iniciar ou terminar. | Marque esta opção para ativar a mensagem de notificação ao iniciar ou terminar uma transferência de alta velocidade.