Conectar apenas uma vez

Conectar Apenas uma Vez é uma função que exclui informações de autenticação, (chave de vínculo), geradas quando um dispositivo é conectado. Esta função melhora a segurança ao permitir que você selecione e exclua as informações de autenticação usadas quando há comunicação com um dispositivo remoto.

Observação

Você pode selecionar e excluir as informações de autenticação, (chave de vínculo), ao clicar com o botão direito do mouse no ícone da tecnologia sem fio Bluetooth na barra de tarefas,
selecionar a guia [Opções]-[Segurança], e selecionar o dispositivo em [Exibir dispositivos em pares], no grupo [Excluir dispositivos em pares].

Instruções
  1. Clique com o botão direito do mouse no ícone da tecnologia sem fio Bluetooth na barra de tarefas, selecione [Opções] - [Assistente] e a caixa de seleção [Configurações de Conectar apenas uma vez] irá se abrir.

  2. Se selecionar esta opção, a janela irá se abrir na desconexão de um dispositivo, confirmando a exclusão das informações de autenticação.
    Observação

    A janela de verificação não será exibida nas seguintes condições:

    • O dispositivo já está registrado nas configurações do Bluetooth.
    • A senha, (código PIN), do Bluetooth está sendo usada por outro usuário.
      Nesse caso, mesmo que a chave não esteja registrada nas configurações do Bluetooth, ela pode ser verificada se a opção "Compartilhar informações de autenticação com todos os usuários" estiver marcada na janela de entrada de senha do Bluetooth.
    • Nenhum chave de vínculo é gerada.
  3. Escolher as opções [Sim] / [Não] na janela de confirmação.

    Se você selecionar [Sim]:
    As informações de autenticação serão excluídas e, na próxima vez que o dispositivo for conectado, a janela de entrada de senha do Bluetooth irá se abrir. Isso também impedirá a conexão de dispositivo de um outro usuário.

    Se você selecionar [Não]:
    As informações de autenticação serão retidas e você poderá conectar o dispositivo sem precisar inserir a senha do Bluetooth no futuro.