BTShare

Configurações de compartilhamento

Configurações de compartilhamento é uma função que permite que informações relacionadas ao Bluetooth sejam compartilhadas com todos os usuários que podem efetuar logon no mesmo computador. O tipo de informações que podem ser compartilhadas refere-se a informações registradas em Configurações do Bluetooth, informações nas configurações de Opções e informações-chave de link. Você pode configurar essa função para limitar ações de usuários restritos.

Configurações de compartilhamento não serão exibidas no ambiente de um usuário restrito, nem serão exibidas.

Procedimento
  1. Clique com o botão direito do mouse no ícone da tecnologia sem fio Bluetooth na área de notificação e selecione a guia [Administração de TI] em [Opções]

    O botão [Configurações de compartilhamento]- [Configurações] será exibido.

  2. Um clique no botão [Configurações] chamará a tela [Configurações de compartilhamento], na qual você poderá definir as configurações mostradas abaixo.

    As opções a seguir estão disponíveis.

Função Descrição

Configurações de compartilhamento do Bluetooth

Compartilhar informações de registro com todos os usuários
A marcação desta caixa permitirá que informações de registro em Configurações do Bluetooth seja compartilhadas por todos os usuários e também permitirá que você acesse a opção Configurações avançadas.
Observação

Desmarcar a caixa desativará o compartilhamento de informações de registro e permitirá que você remova as informações de registro de outros usuários. Em algumas ocorrências, isso pode impedir o uso de um dispositivo Bluetooth registrado. Nessas circunstâncias, será necessário registrar novamente o dispositivo.

Permitir que usuários restritos adicionem, excluam ou alterem informações de registro A marcação desta caixa permitirá que usuários restritos executem as seguintes ações em Configurações do Bluetooth:
  • Registrar um novo dispositivo
  • Excluir um dispositivo registrado
  • Alterar configurações avançadas
Compartilhar configurações de Opções com todos os usuários
A marcação desta caixa permite que as configurações de Opções sejam compartilhadas com todos os usuários

Permitir que usuários restritos alterem configurações de Opções A marcação desta caixa permite que usuários restritos alterem configurações de Opções.
Observação

O que se segue não será compartilhado, independentemente de configuração que tenha sido selecionada:

  • [Bluetooth Information Exchanger]-[Configurações]
  • [Diagnóstico]

Compartilhamento de informações de registro com todos os usuários

Quando as informações de Configurações do Bluetooth forem compartilhadas, a ação será diferente dependendo da função, como mostrado abaixo.

- Permitir que todas as informações de Configurações do Bluetooth sejam compartilhadas, independentemente de configuração que tenha sido definida.

  • Teclado
  • Mouse

- Permitir que todas as informações de Configuração do Bluetooth sejam compartilhadas

  • Fones de ouvido/alto-falantes estereofônicos
  • FAX
  • Conjunto de fones de ouvido/handsfree
  • Conexão a uma LAN usando um ponto de acesso (SPP)

- Compartilhar todas as informações de Configuração do Bluetooth, mas com a aplicação de algumas restrições

  • Conexão com a Internet usando um celular (DUN)
  • Conexão a uma LAN usando um ponto de acesso (LAP)
Se uma conexão DUN ou LAP foi registrada usando Configurações do Bluetooth, uma conexão dial-up não será compartilhada se o usuário não tiver privilégios de administrador. Quando Configurações do Bluetooth estiver em execução no computador usado pela parte no outro lado da conexão dial-up, ou quando uma conexão foi estabelecida usando o ícone de conexão DUN ou LAP, será exibida uma tela de prompt. As configurações devem ser definidas a partir dessa tela.
Uma conexão DUN ou LAP criada por um usuário que tenha privilégios de administrador não pode ser excluída por usuários que não tenham tais privilégios.
  • Imprimir documentos e imagens
Configurações de impressora não podem ser definidas por usuários que não tenham privilégios de administrador, exceto no Windows Vista.
Assim, se você desejar registrar um dispositivo em Configurações do Bluetooth, será exibida uma tela solicitando que você o faça como administrador.
Observação

Dependendo de esta condição estar ou não ativada, será exibida uma tela solicitando que você insira uma senha (código PIN) do Bluetooth quando os serviços estiverem sendo localizados.
Se a função estiver desativada, outro usuário efetuará logon, iniciará o Bluetooth e será exibida a tela que solicita a inserção da senha (código PIN) do Bluetooth.