Zabezpieczenia IT

Ustawienia zabezpieczeń IT
Administrator IT może dokonać konfiguracji wykorzystując ustawienia zabezpieczeń IT. Administrator IT może ograniczyć niektóre funkcje wykorzystując ustawienia zabezpieczeń IT.

Użytkownicy o ograniczonych uprawnieniach nie mogą wyświelać/zmieniać ustawień zabezpieczeń IT.

  • Ograniczenia Bluetooth:
    Całkowite wyłączenie Bluetooth Radio. W tym przypadku oprogramowanie Bluetooth może zostać ukryte. Możliwe jest również wyłączenie Bluetooth Radio jedynie dla użytkowników z ograniczeniami.

  • Zabezpieczenie Bluetooth:
    Można ustalić poziom zabezpieczeń Bluetooth dla użytkowników z ograniczeniami. Niemożliwe jest nadanie im mniejszych zabezpieczeń. Mogą je jednak zwiększyć.

  • Ograniczone funkcje:
    Ta sekcja umożliwia administratorowi ograniczenie użytkownikom następujących funkcji i usług Bluetooth:
    • Wymiana informacji Bluetooth
    • Usługa sieci PAN (Personal Area Network)
    • Usługa zdalnego sterowania odtwarzaczem audio/wideo
    • Usługa portu komunikacyjnego (COM Port) Bluetooth
    • Funkcje połączenia telefonicznego (DUN), LAP, FAX
    • Drukowanie (HCRP)
Sposób postępowania
  1. Prawym przyciskiem kliknij ikonę technologii bezprzewodowej na pasku systemowym, a następnie kliknij zakładkę [Opcje] — [Admin IT].

    Pojawi się przycisk [Ustawienia].

  2. Po kliknięciu przycisku [Ustawienia] pojawi się strona [Ustawienia zabezpieczeń IT], na której można dokonać następującej konfiguracji.

    • Ograniczenia Bluetooth
    • Zabezpieczenie Bluetooth
    • Ograniczenie funkcji dla niektórych użytkowników

    Można skonfigurować następujące ustawienia:

Funkcja Opis

Ograniczenie Bluetooth

Całkowicie wyłącza radio Bluetooth
Zaznacz, aby włączyć wybrane opcje
Zezwala administratorowi na użycie Jeśli ta opcja jest wybrana, z funkcji może korzystać administrator IT
Ukrywa wszystkie funkcje oprogramowania związane z Bluetooth Jeśli ta opcja jest wybrana, następujące funkcje Bluetooth pozostają ukryte:
  • Ikona Bluetooth w menu Start
  • Ikona LocalCOM w Panelu sterowania
  • Ikona Bluetooth na pasku zadań
Nie rejestruj Menedżera Bluetooth podczas uruchamiania.
Jeśli to pole wyboru jest zaznaczone, Menedżer Bluetooth nie będzie automatycznie uruchamiany podczas uruchamiania komputera.
Uwaga

Ta funkcja może nie być wyświetlana w niektórych wersjach narzędzia Bluetooth.

Wyłączaj funkcje Bluetooth podczas zamykania Menedżera Bluetooth.
Jeśli to pole wyboru jest zaznaczone, wszystkie funkcje Bluetooth będą wyłączane podczas zamykania Menedżera Bluetooth.
Uwaga

Ta funkcja może nie być wyświetlana w niektórych wersjach narzędzia Bluetooth.

Zabezpieczenie Bluetooth

Zablokowanie lub ochrona domyślnych ustawień zabezpieczeń przed niektórymi użytkownikami
Jeśli ta opcja jest wybrana, następująca opcja jest włączona i wybierając poziom, można ustawić najniższy poziom zabezpieczeń dla użytkowników o ograniczonych uprawnieniach
  • Wysoki
  • Średni
  • Standardowy
Uwaga

Patrz poziom zabezpieczeń Bluetooth na karcie [Opcje] – [Zabezpieczenia]

Ograniczenie usług/funkcji Bluetooth dla niektórych użytkowników
Ograniczenie dostępu do usług/funkcji dla użytkowników o ograniczonych uprawnieniach.

Jeśli dowolna z następujących usług/funkcji jest zaznaczona, użytkownicy o ograniczonych uprawnieniach nie mogą z niej korzystać

  • Usługa Bluetooth Information Exchange
  • Usługa sieci PAN (Personal Area Network)
  • Usługa portu komunikacyjnego (COM Port) Bluetooth
  • Usługa zdalnego sterowania odtwarzaczem audio/wideo
  • Funkcje połączenia telefonicznego (DUN), LAP, FAX
  • Drukowanie (HCRP)