Właściwości opcjonalne

W tej części opisano kategorie ustawień na każdej karcie w oknie Właściwości opcjonalne.

Uwaga

W poniższych polach opisów znajdują się objaśnienia, różniące się od komunikatów wyświetlanych na ekranie.

Karta [Ogólne]

Kategoria

Opis

Nazwa urządzenia

Wyświetla nazwę urządzenia (ustawienie to można zmienić).

Adres urządzenia

Wyświetla adres urządzenia (ustawienia tego nie można zmienić).

Typ urządzenia

Umożliwia ustawienie urządzenia jako komputer stacjonarny lub przenośny (ustawienie to można zmienić).

Szczegóły

Wyświetla szczegółowe informacje o urządzeniu (ustawienia tego nie można zmienić).

Ikona na pasku systemowym

Pozwala wybrać jeden z dwóch typów wyświetlania ikon narzędzia Menedżer Bluetooth. Wybranie opcji „Ukryj” powoduje ukrycie ikony. Jeśli konieczne jest sprawdzanie stanu połączenia za pomocą ikony, anuluj ustawienie „Ukryj”. (ustawienie to można zmienić)
Stan wyłączenia/włączenia Bluetooth Wyświetla stan wyłączenia/włączenia Bluetooth Jeśli nie zostaną wyświetlone ikony paska zadań, można stąd uruchomić lub zamknąć Bluetooth.

Usługi, które mają zostać włączone

Usługa Wymiana informacji Bluetooth

Zaznaczenie pola wyboru włącza funkcję (serwera) umożliwiającą transferowanie plików, obrazów oraz wizytówek ze zdalnego urządzenia z wykorzystaniem narzędzia Wymiana informacji Bluetooth.

Usługa grupy sieci PAN (Personal Area Network)

Zaznaczenie tego pola wyboru włącza funkcję (serwera) umożliwiającą podłączenie sieciowe ze zdalnego urządzenia za pomocą usługi sieci PAN.

Włącz usługę DHCP.

Zaznaczenie tej opcji włączy usługę DHCP wraz z serwerem PAN. To ustawienie może zostać uruchomione tylko w przypadku włączenia grupowej usługi sieciowej PAN.

Usługa Port COM Bluetooth

Zaznaczenie tego pola wyboru włącza funkcję (serwera) umożliwiającą wykonanie usługi portu COM ze zdalnej lokalizacji za pomocą usługi SPS (Serial Port Service).

Usługa zdalnego sterowania odtwarzaczem audio/wideo

Zaznaczenie tego pola wyboru włącza funkcję (serwera) umożliwiającą zdalne sterowanie za pomocą zdalnego urządzenia z wykorzystaniem usługi AVRCS (AV Remote Control Service).

Usługa synchronizacji audio

Jeśli usługa synchronizacji audio zostanie zaznaczona, będzie ona dostępna dla urządzenia zdalnego, co umożliwi podłączenie mikrofonu.

Uwaga

W celu usłyszenia sygnału z mikrofonu za pomocą głośników komputera będzie konieczna inna aplikacja.

Uwaga

Domyślną nazwą urządzenia jest nazwa komputera. Nazwa urządzenia jest ustawiana dla każdego modułu.

Wybierz rodzaj modelu, który jest używany dla wykorzystywanego modelu. Opcji tej można użyć do zróżnicowania urządzeń docelowych (przykładowo, jako wyświetlana ikona urządzenia).

Karta [Zabezpieczenia]

Suwak do ustawień zabezpieczeń. Dostępne są następujące poziomy zabezpieczeń: wysoki, średni, normalny, niski i własny (możliwość wprowadzenia własnych ustawień). Można usunąć również informacje uwierzytelniające (kod łączenia).

Poziom zabezpieczeń interfejsu Bluetooth

Kategoria

Opis

Suwak

Suwak służy do ustawienia poziomu zabezpieczeń. Dostępne są następujące poziomy zabezpieczeń: wysoki, średni, normalny, niski i własny (możliwość wprowadzenia własnych ustawień).

Hasło transferu plików

Umożliwia ustawienie hasła używanego podczas korzystania z protokołu przesyłania plików (FTP).

Dostosowanie poziomu

Umożliwia indywidualne ustawienie własnego poziomu bezpieczeństwa. Indywidualne ustawienia są stosowane, gdy używane są poziomy zabezpieczeń inne niż: wysoki, średni, normalny i niski.

Ustawienia dla każdego trybu

Niewykrywalny

Odmowa połączenia

Odmowa nowego uwierzytelnienia

Bezpieczeństwo wymuszone na poziomie połączenia (uwierzytelnianie i szyfrowanie)
Zabezpieczenie przed atakiem MITM (Man In The Middle) (v2.1)
Tryb niewiążący (v2.1)
Secure Simple Pairing (SSP) (v2.1)

Ustawienia poziomu zabezpieczeń narzędzia Wymiana informacji Bluetooth
(wyświetla potwierdzenie podczas odpowiedzi na
przychodzące pliki)

Zastosuj hasło do transferu plików (FTP)

Wyświetlaj komunikat potwierdzający przy odbiorze z wykorzystaniem protokołu przesyłania plików (FTP).

Wyświetlaj komunikat potwierdzający przy odbiorze z wykorzystaniem profilu Przesyłania Obiektu (OPP).

Wyświetlaj komunikat potwierdzający przy odbiorze z wykorzystaniem opcji Transferu obrazu (BIP).

Powiązane tematy
› „[Bezpieczeństwo usług] w usłudze Wymiana informacji Bluetooth”

Uwaga

Folder, w którym będą zapisywane odebrane pliki można ustawić także w wyświetlanym oknie. Pliki zostaną zapisanie w wybranym folderze.

Czy wyświetlanie poniższych elementów ma zależeć od konfiguracji używanego komputera.

  • Zabezpieczenie przed atakiem MITM (Man In The Middle) (v2.1)
  • Tryb niewiążący (v2.1)
  • Secure Simple Pairing (SSP) (v2.1)

W niektórych urządzeniach może nie być możliwe ustanowienie połączenia, jeśli jest zaznaczone pole wyboru „Zabezpieczenie przed atakiem MITM (Man In The Middle) (v2.1)”.

Zawsze, gdy zostanie zaznaczone pole wyboru „Tryb niewiążący (V2.1)”, może zostać wyświetlone okno dialogowe z żądaniem uwierzytelnienia.

Ustawienia Secure Simple Pairing (SSP) (v2.1) nie mogą być zmienione.

Zabezpieczenie na poziomie usługi

Ustawienia bezpieczeństwa protokołu przesyłania plików (FTP)

Wykonuje uwierzytelnianie i szyfrowanie (po stronie aplikacji serwera)

Wykonuje uwierzytelnianie i szyfrowanie (po stronie aplikacji klienta)

Ustawienia bezpieczeństwa profilu Przesyłania Obiektu (OPP)

Wykonuje uwierzytelnianie i szyfrowanie (po stronie aplikacji serwera)

Wykonuje uwierzytelnianie i szyfrowanie (po stronie aplikacji klienta)

Ustawienia bezpieczeństwa opcji Transferu obrazu (BIP)

Wykonuje uwierzytelnianie i szyfrowanie (po stronie aplikacji serwera)

Wykonuje uwierzytelnianie i szyfrowanie (po stronie aplikacji klienta)

Ustawienia bezpieczeństwa portu szeregowego (SPP)

Wykonuje uwierzytelnianie i szyfrowanie (po stronie aplikacji serwera)

Wykonuje uwierzytelnianie i szyfrowanie (po stronie aplikacji klienta)

Ustawienia bezpieczeństwa zestawu słuchawkowego (HSP/HFP)

Wykonuje uwierzytelnianie i szyfrowanie (po stronie aplikacji serwera)

Wykonuje uwierzytelnianie i szyfrowanie (po stronie aplikacji klienta)

Ustawienia bezpieczeństwa sieci Personal Area Network (PAN)

Wykonuje uwierzytelnianie i szyfrowanie (po stronie aplikacji serwera)

Wykonuje uwierzytelnianie i szyfrowanie (po stronie aplikacji klienta)

Ustawienia bezpieczeństwa myszy (HID)

Wykonuje uwierzytelnianie i szyfrowanie (po stronie aplikacji serwera)

Wykonuje uwierzytelnianie i szyfrowanie (po stronie aplikacji klienta)

Ustawienia bezpieczeństwa urządzeń audio (A2DP)

Wykonuje uwierzytelnianie i szyfrowanie (po stronie aplikacji serwera)

Wykonuje uwierzytelnianie i szyfrowanie (po stronie aplikacji klienta)

Ustawienia bezpieczeństwa funkcji zdalnego sterowania dźwiękiem (AVRCP).

Wykonuje uwierzytelnianie i szyfrowanie (po stronie aplikacji serwera)

Ustawienia bezpieczeństwa drukarki (HCRP)

Wykonuje uwierzytelnianie i szyfrowanie (po stronie aplikacji klienta)

Uwaga

Szyfrowanie danych może być zastosowane dla każdej kategorii poziomu zabezpieczeń usługi.

Domyślny

Powrót do domyślnego poziomu zabezpieczeń Bluetooth.

Usuń informacje o urządzeniach sparowanych
Kategoria | Opis
Wyświetl urządzenia sparowane | Usuwa informacje uwierzytelniające dla jednego uwierzytelnionego urządzenia docelowego.
Usuń wszystko | Usuwa informacje uwierzytelniające dla wszystkich urządzeń docelowych, które zostały jednocześnie uwierzytelnione.

Karta [Wymiana informacji Bluetooth]

Wyświetla i umożliwia zmianę ustawień narzędzia Wymiana informacji Bluetooth.

Kategoria

Opis

Lokalizacja narzędzia Wymiana informacji Bluetooth

Pokazuje pozycję Informacji Bluetooth. Jeżeli zostanie wybrana opcja komputer, istnieje możliwość umieszczenia skrótu na pulpicie.

Lista ostatnio używanych urządzeń Bluetooth

Kliknięcie pliku lub foldera prawym przyciskiem myszy powoduje usunięcie dziennika wysyłki do urządzeń, który jest wyświetlany podczas transferu plików.

Ustawienia

Wyświetla zaawansowane ustawienia narzędzia Wymiana informacji Bluetooth i umożliwia ich zmianę.

-Karta [Transfer plików]
-Karta [Przesyłanie obiektu]
-Karta [Transfer obrazu]
-Karta [Skojarzenie]
-Karta [Preferowany profil]
-Karta [Filtrowanie wyświetlacza]
-Karta [WFTP]

Uwaga
  • Karta [WFTP] może nie być wyświetlana w niektórych wersjach narzędzia Bluetooth Utility.

Karta [Inne]

Udostępnia ustawienia funkcji automatycznego łączenia COM, ustawienia automatycznego łączenia PAN, ochrony praw autorskich i uruchamiania profilu HID (ze stanu zawieszenia).

[Ustawienia portu COM]

Kategoria | Opis
Lokalny port COM Bluetooth | Dodaj lub usuń wirtualne porty COM dla technologii bezprzewodowej Bluetooth.
Ustawienia | Wyświetla nazwę portu i nazwę powiązanego połączenia. Istnieje możliwość automatycznego wyboru portu COM.

[Ustawienia automatycznego łączenia PAN]

W przypadku zaznaczenia podczas powracania z trybu uśpienia (wstrzymania) nastąpi automatyczne połączenie PAN.

[Ustawienia aktywujące profil HID ]

Urządzenia HID zarejestrowane w oknie ustawień Bluetooth są pokazane na liście. Wybierz urządzenie z listy, które ma zostać „obudzone”.

Ustawienia aktywujące profil HID
Kategoria | Opis
Ustawienia | Zawiera typ i nazwę połączenia urządzeń HID zarejestrowanych w ustawieniach Bluetooth

Funkcja ta zostanie włączona tylko wtedy, kiedy w otoczeniu użytkowania spełnione zostaną wszystkie poniższe warunki:

  • Dla Windows XP i nowszych systemów operacyjnych.
  • Adapter USB Bluetooth USB i wersja technologii bezprzewodowej Bluetooth w komputerze PC obsługują funkcję uruchamiania USB.
    *Funkcja uruchamiania USB umożliwia przywrócenie komputera z trybu uśpienia (wstrzymania) za pomocą zewnętrznego urządzenia podłączonego poprzez złącze USB.
  • Komputer PC jest skonfigurowany w taki sposób, aby umożliwić wyłączenie trybu uśpienia (wstrzymania) za pomocą innego urządzenia.
Uwaga
  • Obsługa tej funkcji jest w dużym stopniu uwarunkowana ustawieniami sprzętowymi na twoim komputerze. Jeżeli twój komputer nie spełnia tych warunków, nie będziesz miał dostępu do tej kategorii ustawień.
  • Z tej funkcji można korzystać przy pomocy klawiatury lub myszki wykorzystującej technologię bezprzewodową Bluetooth. Nie wszystkie urządzenia z technologią bezprzewodową Bluetooth będą zgodne.
  • Ta funkcja może nie być wyświetlana w niektórych wersjach narzędzia Bluetooth Utility.
  • Funkcja ta będzie wyłączona podczas używania technologii bezprzewodowej Bluetooth za pomocą karty SD.

[Ustawienia urządzenia do opieki medycznej]

W przypadku zaznaczenia na ekranie komputera zostaną wyświetlone dane otrzymane przez urządzenie do opieki medycznej.

Uwaga
  • Ta funkcja może nie być wyświetlana w niektórych wersjach narzędzia Bluetooth Utility.
Karta [Audio]

[Wybór odtwarzacza audio/wideo]

Wybór odtwarzacza audio/wideo

Kategoria

Opis
Ustawienia

(Wybierz odtwarzacz audio/wideo)

Kategoria

Opis
Wybierz odtwarzacz audio/wideo Zaznaczenie tego pola wyboru umożliwia wybór aplikacji odtwarzania plików muzycznych oraz płyt CD i DVD.
Uwaga

Jeśli to pole wyboru nie jest zaznaczone, zostaną uaktywnione standardowe polecenia uruchamiane za pomocą klawiatury systemu Windows. Więcej informacji znajdziesz w instrukcji obsługi aplikacji do odtwarzania muzyki i dźwięku, której chcesz użyć.

Ta opcja może nie być wyświetlana w niektórych wersjach narzędzia Bluetooth Utility.

Odtwarzanie plików z muzyką | Wybierz program używany do odtwarzania muzyki.
Odtwarzanie płyt audio | Wybierz program używany do odtwarzania płyt audio.
Odtwarzanie DVD | Wybierz program używany do odtwarzania DVD.
Napęd CD/DVD | Nazwa napędu używana dla płyt CD/DVD.
Pole wyboru | Priorytet ma odtwarzanie plików muzycznych, niezależnie od nośników w napędzie
Nadaj priorytet aktualnie używanemu odtwarzaczowi Odtwarza zaznaczone pliki w aktualnie używanym odtwarzaczu.
Uwaga
Ta opcja może nie być wyświetlana w niektórych wersjach narzędzia Bluetooth Utility.
Wyślij informacje o utworze odtwarzanym w Windows Media Player do urządzenia Jeśli to pole jest zaznaczone, moduł dodatku Windows Media Player zostanie włączony, aby informacje o utworze odtwarzanym w Windows Media Player mogły zostać przesłane do urządzenia.
Uwaga
  • Dodatek można także włączyć/wyłączyć na ekranie Opcje Windows Media Player.
  • W celu skorzystania z tej funkcji urządzenie (np. słuchawki) musi obsługiwać profil AVRCP Bluetooth v1.3 lub wyższy. Więcej informacji można znaleźć w przewodniku użytkownika dołączonym do urządzenia.
  • Moduł dodatku Windows Media Player to element oprogramowania, który wykonuje funkcję, aby informacje o utworze odtwarzanym w Windows Media Player zostały przesłane do urządzenia.
  • Tę funkcję obsługuje tylko Windows Media Player.
  • Nie wszystkie urządzenia lub wersje narzędzia Bluetooth Utility mogą obsługiwać tą funkcję.
    • Ustawienia

    (Wyświetl ustawienie odbieranego polecenia)

    Kategoria | Opis
Wyświetl pozycję | Umożliwia ustawienie na pulpicie wyświetlania poleceń służących do rozpoczęcia lub wstrzymania odtwarzania.
    Powrót do ustawień domyślnych Powrót wszystkich ustawień domyślnych

    Ustawienia ochrony praw autorskich profilu audio/wideo

    Ustawienia ochrony praw autorskich profilu audio/wideo

    Opis
    Zgodnie z komunikatem wyświetlanym w tym polu, w profilu audio/wideo obsługiwany jest format SCMS-T jako funkcja ochrony praw autorskich.

    [Ustawienia automatycznego łączenia audio/wideo]

    Kategoria | Opis
Włącz automatyczne łączenie audio/wideo | W przypadku zaznaczenia nastąpi automatyczne połączenie zarejestrowanych słuchawek.
Wyświetl komunikat, kiedy urządzenie połączy się. | W przypadku zaznaczenia, po połączeniu ze słuchawkami otworzy się komunikat weryfikacji statusu połączenia.
Odstęp w czasie pomiędzy ponownymi próbami połączenia. | Ustaw czas ponownego połączenia ze słuchawkami.
    Karta [Asystent]

    [Ustawienia funkcji dodaj nowe połączenie]

    Ustaw tryb rejestracji przy dodawaniu nowego połączenia.

    Kategoria | Opis
    Tryb ekspresowy (zalecany)

    W przypadku zaznaczenia tryb ekspresowy będzie stosowany automatycznie podczas wykonywania funkcji [Dodaj nowe połączenie].

    Zarejestruj przy pomocy trybu superekspresowego W przypadku zaznaczenia pominięta zostanie funkcja [Wybierz urządzenie], co przyspieszy rejestrację urządzenia.
    Uwaga

    Urządzenia dostępne w trybie superekspresowym to klawiatura, mysz, słuchawki, zestawy słuchawkowe.

    W przypadku zestawów słuchawkowych z kilkoma funkcjami zarejestruj je wszystkie. W przypadku zaznaczenia wszystkie funkcje zestawów słuchawkowych zostaną zarejestrowane.
    Uwaga

    Kilka funkcji odnosi się do profilu audio i profilu zestawu słuchawkowego.

    Automatyzuj wprowadzanie kodu PIN W przypadku zaznaczenia wprowadzanie kodu PIN zostanie pominięte.
    Uwaga
    W zależności od podłączanego urządzenia może zostać otwarte okno weryfikacji kodu PIN.
    Tryb niestandardowy | W przypadku zaznaczenia tryb zostanie automatycznie zmieniony na tryb niestandardowy podczas wykonywania funkcji [Dodaj nowe połączenie].
    Tryb klasyczny: W przypadku zaznaczenia, podczas wykonywania funkcji [Dodaj nowe połączenie] otworzy się okno umożliwiające wybór trybu ekspresowego lub niestandardowego.
    Uwaga
    Jeśli zostanie wtedy wybrany tryb ekspresowy będzie on działał inaczej niż tryb ręczny.

    [Ustawienia funkcji Połącz tylko raz]

    Kategoria Opis
    Po udanym uwierzytelnieniu zostanie wyświetlony komunikat o konieczności zapisania informacji uwierzytelniających. W przypadku zaznaczenia otworzy się okno weryfikacji informacji uwierzytelniających (kodu łączenia) nowego urządzenia.
    Uwaga
    Okno weryfikacji nie otworzy się dla urządzeń zarejestrowanych w Konfiguracji Bluetooth, gdy nie został wygenerowany kod łączenia.

    [Ustawienia asystenta Bluetooth]

    Kategoria | Opis
    Włącz automatyczne wyszukiwanie urządzeń | W przypadku zaznaczenia zostanie włączone automatyczne wyszukiwanie urządzeń.
    Ukryj W przypadku zaznaczenia asystent Bluetooth nie będzie już wyświetlany i nie zostanie ponownie wyświetlony przez używanie myszy. Aby wyświetlić asystenta Bluetooth, kliknij przycisk [Start]›[Wszystkie programy]›[Bluetooth]›[Asystent Bluetooth]
    Uwaga
    W przypadku zaznaczenia asystent Bluetooth zostanie przesunięty do krawędzi ekranu i zostanie ponownie wyświetlony po umieszczeniu na nim kursora.
    Rodzaje urządzeń, jakie mają być wyszukiwane automatycznie. Jeśli poniższe urządzenia zostaną zaznaczone, mogą być one wyszukiwane automatycznie.
    • Mysz/klawiatura
    • Słuchawki
    • Drukarki
    • Urządzenie do opieki medycznej
      Uwaga
      Słuchawki obejmują zestawy słuchawkowe i głośniki.
    Karta [Windows7]

    [Ustawienia wyświetlania ikony Bluetooth w [Urządzeniach i drukarkach]]

    Kategoria | Opis
Wyświetl ikonę Bluetooth. | W przypadku zaznaczenia w [Urządzeniach i drukarkach] zostanie wyświetlona ikona Bluetooth.
Wyświetl okno podręczne z komunikatem, aby umożliwić dodanie ikony Bluetooth do [Urządzeń i drukarek] | W przypadku zaznaczenia i jeśli ikona Bluetooth nie pojawi się w [Urządzeniach i drukarkach], pojawi się komunikat o konieczności wybrania „wyświetl ikonę” w nowym oknie.
    Karta [Diagnostyka]

    Na tej zakładce znajdują się funkcje diagnostyczne. Wybierz funkcję odpowiednią do potrzeb. Funkcje służą wyłącznie do celów serwisowych.

    Karta [Admin IT]

    Służy do konfigurowania ustawień zabezpieczeń informatycznych oraz udostępniania informacji Bluetooth.
    Uwaga

    • Ta funkcja może nie być wyświetlana w pewnych sytuacjach, na przykład jeśli są używane niektóre wersje narzędzia Bluetooth Utility lub jeśli użytkownik ma ograniczony dostęp.

    [Ustawienia zabezpieczeń IT]

    Ustawienia zabezpieczeń IT
Kategoria | Opis
Ustawienie: (Ustawienia ograniczeń Bluetooth) | Wyłącza interfejs Bluetooth. Funkcja Bluetooth przestanie działać. Możliwe jest również wyłączenie interfejsu Bluetooth tylko dla użytkowników z ograniczeniami.
Ustawienie: (Ustawienia bezpieczeństwa Bluetooth) | Umożliwia ustawienie poziomów zabezpieczeń dla użytkowników z ograniczeniami.

    [Ustawienia udostępniania]

    Ustawienia udostępniania
    Opis
    Włącza funkcję, która umożliwia udostępnianie informacji związanych z interfejsem Bluetooth wszystkim użytkownikom, którzy mogą zalogować się do komputera.

    [Ustawienia asystenta Bluetooth]

    Ustawienia asystenta Bluetooth
Kategoria | Opis
Włącz asystenta Bluetooth | W przypadku zaznaczenia funkcja asystenta Bluetooth zostanie udostępniona.

    Karta [Przesyłanie z dużą szybkością]

    Zmiana ustawień dotyczących transferu danych z dużą szybkością.

    Uwaga
    • Wyświetlanie tej funkcji zależy od wersji używanego narzędzia Bluetooth Utility,
      karty USB Bluetooth oraz opcji bezprzewodowej technologii Bluetooth dostępnych w komputerze lub w lokalnej sieci bezprzewodowej.

    [Włącz przesyłanie z dużą szybkością]

    Zaznacz opcję, aby transfer z dużą szybkością był włączany automatycznie, gdy warunki na niego pozwolą. Usuń zaznaczenie opcji, aby transfer z dużą szybkością był niedostępny, nawet gdy warunki na niego pozwalają.

    Uwaga
    • Przesyłanie z dużą szybkością jest możliwe pod warunkiem obsługi szybkiego transferu przez używaną kartę USB Bluetooth oraz funkcje bezprzewodowej technologii Bluetooth dostępne w komputerze lub w lokalnej sieci bezprzewodowej.
    • Możliwość przesyłania z dużą szybkością zależy od natężenia ruchu w lokalnej sieci bezprzewodowej oraz siły sygnału łączności bezprzewodowej.

    [Ustawienia powiadomienia]

    Pozycja | Szczegóły
Wyświetl powiadomienie, gdy przesyłanie z dużą szybkością rozpoczyna się lub kończy. | Zaznacz opcję, aby włączyć wyświetlanie powiadomienia w momencie rozpoczynania lub kończenia transferu z dużą szybkością.