Zarządzaj swoim zdrowiem za pomocą urządzeń do opieki medycznej

Zarządzaj swoim zdrowiem za pomocą urządzeń do opieki medycznej [HDP]
Poniżej znajduje się objaśnienie urządzeń do opieki medycznej, które obsługują technologię bezprzewodową Bluetooth.

›Rejestrowanie urządzeń do opieki medycznej
›Podłączanie urządzeń do opieki medycznej
›Wyświetlanie danych otrzymanych przez urządzenie do opieki medycznej
›Rozłączanie urządzeń do opieki medycznej

Rejestrowanie urządzeń do opieki medycznej
Sposób postępowania
  1. Włącz urządzenia do opieki medycznej i włącz tryb wykrywania.
    Zapoznaj się z przewodnikami użytkownika urządzeń do opieki medycznej, aby uzyskać dalsze informacje na temat ich obsługi.

  2. Kliknij prawym przyciskiem myszy ikonę Bluetooth w zasobniku zadań, a następnie kliknij polecenie [Dodaj nowe połączenie].

    Uwaga
    • Można także kolejno kliknąć przycisk [Start] › [Wszystkie programy] › [Bluetooth] › [Ustawienia Bluetooth], a następnie kliknąć opcję [Nowe połączenie] w wyświetlonym oknie [Ustawienia Bluetooth].

    Zostanie wyświetlone okno [Kreator dodawania nowego połączenia (Witamy w Kreatorze dodawania nowego połączenia)].

  3. Potwierdź, że został wybrany [Tryb ekspresowy], a następnie kliknij przycisk [Dalej]

    Zostanie wyświetlony ekran [Kreator dodawania nowego połączenia (Wyszukiwanie urządzeń Bluetooth)].

    Po zakończeniu wyszukiwania urządzenia zostanie wyświetlone okno [Kreator dodawania nowego połączenia (Wybierz urządzenie)].
    Uwaga
    • Jeżeli nie można skonfigurować urządzenia w "Trybie ekspresowym", skorzystaj z "Trybu niestandardowego".

    • Kliknij prawym przyciskiem myszy ikonę Bluetooth w zasobniku systemowym, następnie kliknij [Opcje] - [Asystent], aby ustawić tryb ekspresowy. W razie wybrania trybu superekspresowego otworzy się okno [Kreator dodawania nowego połączenia] i urządzenie zostanie zarejestrowane automatycznie (z pominięciem kroku 4).
      • To, czy tryb superekspresowy będzie obsługiwany, będzie zależało od wersji urządzenia Bluetooth Utility.

  4. Z listy wybierz nazwę urządzenia do opieki medycznej i kliknij przycisk [Dalej]

    Zostanie wyświetlony ekran [Kreator dodawania nowego połączenia (Wyszukiwanie usług)].

    5. Ustawienia zostaną zarejestrowane, a w oknie [Ustawienia Bluetooth] pojawi się ikona.

Podłączanie urządzeń do opieki medycznej

Nie można podłączać urządzeń do opieki medycznej przy pomocy ikony w oknie [Ustawienia Bluetooth]. Informacji na temat łączenia z urządzeniami do opieki medycznej Bluetooth należy szukać w podręczniku użytkownika otrzymanym od producenta.
Jeśli połączenie z urządzeniem do opieki medycznej się nie powiedzie, w oknie zostanie wyświetlony komunikat o błędzie połączenia.

Wyświetlanie danych otrzymanych przez urządzenie do opieki medycznej

Po otrzymaniu danych przez urządzenie do opieki medycznej przesłana treść zostanie wyświetlona na ekranie.
Uwaga

  • Ustawienia kontrolujące wyświetlanie danych otrzymanych przez urządzenia do opieki medycznej są dostępne przez kliknięcie prawym przyciskiem myszy ikony Bluetooth, a następnie kliknąć polecenie [Opcje]›[Inne]›[Ustawienia urządzenia do opieki medycznej]

Rozłączanie urządzeń do opieki medycznej

Urządzenia do opieki medycznej nie można rozłączyć, używając ikony znajdującej się w menu [Ustawienia Bluetooth]. Informacje na temat rozłączania urządzenia do opieki medycznej można znaleźć w podręczniku użytkownika urządzenia do opieki medycznej.