BTShare

Ustawienia udostępniania

Ustawienia udostępniania to funkcja, która umożliwia udostępnianie informacji związanych z interfejsem Bluetooth wszystkim użytkownikom, którzy są w stanie zalogować się do tego samego komputera. Typy informacji, które mogą być udostępniane, dzielą się na informacje zarejestrowane w narzędziu Ustawienia Bluetooth, informacje w oknie Ustawienia opcji oraz informacje o kodach połączenia. Funkcja ta może być tak skonfigurowana, aby ograniczała dostęp dla użytkowników z ograniczeniami.

Ustawienia udostępnianie nie będą wyświetlane w środowisku użytkownika z ograniczeniami.

Sposób postępowania
  1. Kliknij prawym przyciskiem myszy ikonę Bluetooth w
    obszarze powiadomień, a następnie kliknij kartę [Admin IT] w obszarze [Opcje].

    Zostanie wyświetlony przycisk [Ustawienia udostępniania] - [Ustawienia].

  2. Kliknięcie przycisku [Ustawienia] spowoduje wyświetlenie ekranu [Ustawienia udostępniania], w którym można skonfigurować ustawienia pokazane poniżej.

    Dostępne są następujące opcje:

Funkcja Opis

Ustawienia udostępniania Bluetooth

Udostępnij informacje rejestracyjne wszystkim użytkownikom
Zaznaczenie tego pola wyboru oznacza udostępnienie informacji rejestracyjnych z narzędzia Ustawienia Bluetooth wszystkim użytkownikom, a także umożliwienie dostępu do opcji Ustawienia zaawansowane.
Uwaga

Usunięcie zaznaczenia tego pola wyboru sprawi, że informacje rejestracyjne nie będą udostępniane, a także umożliwi usunięcie informacji rejestracyjnych innych użytkowników. W niektórych sytuacjach może to uniemożliwić użycie zarejestrowanego urządzenia Bluetooth. Urządzenie to musi wtedy zostać zarejestrowane ponownie.

Zezwól użytkownikom z ograniczeniami na dodawanie, usuwanie lub zmienianie informacji rejestracyjnych Zaznaczenie tego pola wyboru umożliwi użytkownikom z ograniczeniami wykonywanie następujących operacji w narzędziu Ustawienia Bluetooth:
  • Zarejestruj nowe urządzenie
  • Usuń zarejestrowane urządzenie
  • Zmień Ustawienia zaawansowane
Udostępnij ustawienia opcji wszystkim użytkownikom
Zaznaczenie tego pola wyboru umożliwi udostępnianie ustawień opcji wszystkim użytkownikom.

Zezwól użytkownikom z ograniczeniami na zmienianie ustawień opcji Zaznaczenie tego pola wyboru umożliwia użytkownikom z ograniczeniami zmienianie ustawień opcji.
Uwaga

Następujące informacje nie będą udostępniane niezależnie od tego, które ustawienie zostało wybrane:

  • [Wymiana informacji Bluetooth]-[Ustawienia]
  • [Diagnostyka]

Udostępnianie informacji rejestracyjnych wszystkim użytkownikom

Jeśli włączane jest udostępnianie informacji z narzędzia Ustawienia Bluetooth, ustawienie to będzie miało różne działanie w zależności od urządzeń zgodnie z poniższymi zasadami.

- Zezwól na udostępnianie wszystkich informacji z narzędzia Ustawienia Bluetooth niezależnie od tego, które ustawienie zostało skonfigurowane.

  • Klawiatura
  • Mysz

- Zezwól na udostępnianie wszystkich informacji z narzędzia Ustawienia Bluetooth

  • Głośniki/słuchawki stereo
  • FAX
  • Słuchawka/zestaw słuchawkowy
  • Połączenie z siecią LAN z wykorzystaniem punktu dostępu (SPP)

- Udostępnij wszystkie informacje z narzędzia Ustawienia Bluetooth, ale z pewnymi ograniczeniami

  • Połączenie internetowe przy użyciu telefonu komórkowego (DUN)
  • Połączenie z siecią LAN z wykorzystaniem punktu dostępu (LAP)
Jeśli w narzędziu Ustawienia Bluetooth zostało zarejestrowane połączenie DUN lub LAP, połączenie telefoniczne nie zostanie udostępnione użytkownikowi bez uprawnień administratora. Jeśli narzędzie Ustawienia Bluetooth jest uruchomione na komputerze znajdującym się na drugim końcu połączenia telefonicznego lub połączenie zostało ustanowione przy użyciu ikony połączenia DUN lub LAP, zostanie wyświetlony monit. Ustawienie należy skonfigurować na tym ekranie.
Połączenie DUN lub LAP utworzone przez użytkownika z uprawnieniami administratora nie może zostać usunięte przez użytkownika bez takich uprawnień.
  • Drukowanie dokumentów i obrazów
Ustawień drukarek nie mogą konfigurować użytkownicy bez uprawnień administratora, z wyjątkiem systemu Windows Vista.
Dlatego podczas rejestrowania urządzenia w narzędziu Ustawienia Bluetooth, zostanie wyświetlony ekran monitujący, aby to zrobić jako administrator.
Uwaga

W zależności od tego, czy funkcja ta jest włączona czy wyłączona, podczas wykrywania usług może zostać wyświetlony ekran z prośbą o wprowadzenie kodu Bluetooth (kodu PIN).
Jeśli funkcja została wyłączona, gdy inny użytkownik zaloguje się i uruchomi interfejs Bluetooth, zostanie wyświetlony ekran z żądaniem wprowadzenia kodu Bluetooth (kodu PIN).