Asystent

Asystent Bluetooth

[Asystent Bluetooth] to funkcja ułatwiająca rejestrację urządzeń. Będzie ona automatycznie wyszukiwała urządzenia Bluetooth w komputerze. W razie znalezienia urządzenia otworzy się okno powiadomienia, które przeprowadzi Cię przez proces rejestracji.

Uruchamianie asystenta Bluetooth

Kliknij przycisk [Start]›[Wszystkie programy]›[Bluetooth]›[Asystent Bluetooth], aby uruchomić [Automatyczne wyszukiwanie urządzeń].

Otworzy się okno pokazujące postępy wyszukiwania, które można w każdej chwili anulować.
Zminimalizuj, aby ukryć okno przy krawędzi ekranu. Przesuń kursor do krawędzi ekranu, aby przywrócić okno.
Uwaga

  • Urządzenia, które mogą zostać wyszukane automatycznie, to klawiatura, mysz, słuchawki, zestawy słuchawkowe, głośniki, drukarki oraz urządzenia do opieki medycznej.
  • Można korzystać z tej funkcji po wybraniu opcji [Włącz asystenta Bluetooth] w sekcji [Ustawienia asystenta Bluetooth] na karcie [Opcje] - [Admin IT] po kliknięciu prawym przyciskiem myszy ikony Bluetooth.
  • Kliknij prawym przyciskiem myszy ikonę Bluetooth, a następnie przejdź do pozycji [Opcje]›[Asystent]›[Ustawienia Asystenta Bluetooth], aby zarejestrować poniższe elementy.
    Ta funkcja może nie być wyświetlana w niektórych wersjach narzędzia Bluetooth Utility.
    • Włącz automatyczne wyszukiwanie urządzeń
    • Automatyczne wyszukiwanie urządzeń.
      • Mysz/klawiatura
      • Słuchawki
        (w tym zestawy słuchawkowe i głośniki)
      • Drukarki
      • Urządzenie do opieki medycznej
  • Wykrycie urządzeń zarejestrowanych wcześniej przez Bluetooth zostanie zignorowane.
    Ponadto niemożliwe jest przeprowadzenie „automatycznego wyszukiwania” w następujących warunkach:
    • Kiedy uruchomione są ustawienia Bluetooth.
    • Kiedy trwa bezprzewodowe przesyłanie plików.
    • Kiedy uruchomiony jest zdalny aparat.
    • Kiedy uruchomiony jest Asystent Skype.
    • Kiedy podłączone są słuchawki Bluetooth.
    • Kiedy poziom naładowania baterii komputera jest niski.
    • Kiedy włączony jest wygaszacz ekranu.
    • Kiedy podłączone jest urządzenie Bluetooth (z wyjątkiem myszy i klawiatury).
    • Kiedy mysz/klawiatura, zestaw słuchawkowy i drukarka już zostały zarejestrowane.
  • W poniższych warunkach ekran Asystenta nie zostanie ponownie wyświetlony przez umieszczenie kursora. Aby wyświetlić ekran Asystenta, kliknij przycisk [Start]›[Wszystkie programy]›[Bluetooth]›[Asystent Bluetooth].
    • Kliknij prawym przyciskiem myszy ikonę Bluetooth, a następnie polecenie [Opcje]›[Asystent] i kartę [Ustawienia asystenta Bluetooth] po wybraniu opcji [Ukryj].
  • W systemie Windows 7 ekran Asystent nie jest wyświetlany nawet po naciśnięciu klawiszy [Windows] + [Tab] w celu jego ponownego wyświetlenia.
    Wykonanie poniższej procedury spowoduje przywrócenie ekranu.
    • Naciśnij klawisze [Windows] + [Tab], aby wyświetlić pulpit.
    • Kliknij przycisk w prawym dolnym rogu paska zadań.
    • Użyj innego programu.
Automatyczne wyszukiwanie urządzeń

Istnieje możliwość automatycznego wyszukiwania i rejestrowania urządzeń Bluetooth.
Instrukcje

  1. Uruchom [Asystenta Bluetooth]

  2. Otworzy się okno, kiedy zostanie wykryte urządzenie.

    Kategoria Opis
    Tak Rozpoczyna rejestrowanie znalezionych urządzeń.

    W przypadku wykrycia myszy, klawiatury i słuchawek zostaną one zarejestrowane po automatycznym uruchomieniu „Kreatora dodawania nowego połączenia”.
    W przypadku wykrycia drukarki nastąpi automatyczne uruchomienie „Kreatora dodawania nowego połączenia” i otworzy się okno „Wybierz urządzenie”.
    Uwaga
    • Okno „Wybierz urządzenie” zostanie pominięte, jeśli tylko jedno urządzenie zostanie znalezione.
    Nie Znalezione urządzenia nie zostaną zarejestrowane, a późniejsze wykrycie takich urządzeń zostanie zignorowane.
    Uwaga
    • Takie urządzenia zostaną rozpoznane przy ponownym uruchomieniu technologii bezprzewodowej Bluetooth lub [Asystenta Bluetooth].
    Uwaga
    • Jeśli chcesz zakończyć automatyczne wyszukiwanie urządzeń, kliknij prawym przyciskiem myszy ikonę Bluetooth, wybierz [Opcje]›[Asystent], a następnie usuń zaznaczenie funkcji [Włącz automatyczne wyszukiwanie urządzeń] w [Ustawieniach Asystenta Bluetooth].