IT-sikkerhet

Innstillinger for IT-sikkerhet
IT-administratoren kan håndtere konfigurasjonen via innstillinger for IT-sikkerhet. IT-administratoren kan begrense noen av funksjonene via innstillinger for IT-sikkerhet.

Begrensede brukere kan ikke se/endre noe i vinduet for innstillinger for IT-sikkerhet.

  • Begrense Bluetooth-innstillinger:
    Tillat full deaktivering av Bluetooth-radio. Bluetooth-programvaren kan skjules hvis du gjør dette. Det er også mulig å bare deaktivere Bluetooth-radio for begrensede brukere.

  • Bluetooth-sikkerhetsinnstillinger:
    Det er mulig å sette et tvunget sikkerhetsnivå for Bluetooth for begrensede brukere. Du kan ikke senke sikkerhetsnivået for disse brukerne, men du kan øke det.

  • Begrensede funksjoner:
    I denne delen kan administratoren deaktivere følgende Bluetooth-tjenester og -funksjoner for begrensede brukere:
    • Datautveksling via Bluetooth
    • PAN-nettverkstjenesten
    • AV-fjernkontrolltjeneste
    • Bluetooth COM-port-tjeneste
    • Ekstern pålogging (DUN), LAP, FAX-funksjon
    • Skriverfunksjon (HCRP)
Prosedyre
  1. Høyreklikk på ikonet for trådløs teknologi i systemkurven, og klikk deretter på [Alternativer], og velg fanen [IT-administrator].

    Knappen [Innstillinger] kommer opp.

  2. Når du klikker på [Innstillinger], kommer siden [Innstillinger for IT-sikkerhet] opp, og du kan konfigurere følgende innstillinger.

    • Begrense Bluetooth-innstillinger
    • Bluetooth-sikkerhetsinnstillinger
    • Begrense funksjonen for begrensede brukere

    Du kan endre følgende innstillinger

Funksjon Forklaring

Begrense Bluetooth-innstilling

Deaktiver Bluetooth-radio helt
Merk av for å aktivere valgte alternativer
Tillat bruk for administrator IT-administratoren kan bruke denne funksjonen hvis det er merket av for den
Gjemmer alle tilhørende Bluetooth-programvarefunksjoner Følgende Bluetooth-funksjoner skjules når dette er merket av
  • Bluetooth-ikon i Start-meny
  • LocalCOM-ikon i Kontrollpanel
  • Bluetooth-ikon i systemstatusfeltet
Ikke kjør Bluetooth Manager ved oppstart.
Hvis du merker av for dette alternativet, starter ikke Bluetooth Manager automatisk når du starter pc-en.
Merk

Denne funksjonen vises kanskje ikke i alle versjoner av Bluetooth-verktøyet.

Deaktiver Bluetooth-funksjoner når Bluetooth Manager lukkes.
Hvis du merker av for dette alternativet, deaktiveres alle Bluetooth-funksjoner når du lukker Bluetooth Manager.
Merk

Denne funksjonen vises kanskje ikke i alle versjoner av Bluetooth-verktøyet.

Bluetooth-sikkerhetsinnstillinger

Lås eller beskytt standard sikkerhetsinnstillinger for begrensede brukere
Følgende alternativ aktiveres når dette er merket av, og du kan da velge laveste sikkerhetsnivå for begrensede brukere
  • Høyt
  • Middels
  • Standard
Merk

Du finner mer om sikkerhetsnivå for Bluetooth under fanen [Sikkerhet] i [Alternativer]

Begrense Bluetooth-tjenester/-funksjoner for begrensede brukere
Begrens tjeneste/funksjon for begrenset bruker.

Hvis du merker av for en eller flere av følgende tjenester/funksjoner, kan ikke brukeren bruke den tjenesten/funksjonen

  • Datautveksling via Bluetooth
  • PAN-nettverkstjenesten
  • Bluetooth COM-port-tjeneste
  • AV-fjernkontrolltjeneste
  • Ekstern pålogging (DUN), LAP, FAX-funksjon
  • Skriverfunksjon (HCRP)