Valgfrie egenskaper

I dette avsnittet finner du en beskrivelse av innstillingsalternativene for hver av fanene i vinduet Valgfrie egenskaper.

Merk

Forklaringene i det følgende er kun ment som beskrivende kommentarer, og ordlyden er derfor ikke den samme som på skjermen.

Fanen [Generelt]

Kategori

Beskrivelse

Enhetsnavn

Viser enhetens navn. (Kan endres.)

Enhetsadresse

Viser enhetens adresse. (Kan ikke endres.)

Enhetstype

Viser enheten som stasjonær eller bærbar. (Kan endres.)

Opplysninger

Viser detaljerte opplysninger om enheten. (Kan ikke endres.)

Ikon i systemstatusfeltet

Lar deg velge to typer ikoner for Styringsverktøy for Bluetooth. Når du velger Ikke vis, vises ikke ikonet. Deaktiver Ikke vis hvis du trenger ikonet for å kontrollere tilkoplingsstatus. (Kan endres.)
Aktivere/deaktivere Bluetooth-status Vis Aktivere/deaktivere Bluetooth-status. Hvis ikonene i systemstatusfeltet ikke vises, kan du kjøre eller lukke Bluetooth herfra.

Tjeneste som skal aktiveres

Datautveksling via Bluetooth

Når du merker av for dette alternativet, vil en (server-)funksjon gjøre det mulig å overføre filer, bilder og visittkort fra en ekstern enhet ved hjelp av Datautveksling via Bluetooth.

PAN-nettverkstjeneste

Når du merker av for dette alternativet, vil en (server-)funksjon gi eksterne enheter nettverkstilgang via PAN-nettverkstjenesten.

Aktiver DHCP-tjeneste

Når du merker av for dette alternativet, aktiveres DHCP-tjenesten i tillegg til PAN-serverfunksjonen. Innstillingen kan kun aktiveres dersom PAN Group Networking Service (PAN-nettverkstjenesten) er aktivert.

Bluetooth COM-port-tjeneste

Når du merker av for dette alternativet, vil en (server-)funksjon gi eksterne enheter tilgang til COM-tjenester ved hjelp av serieport-tjenesten.

AV-fjernkontrolltjeneste

Når du merker av for dette alternativet, vil en (server-)funksjon muliggjøre fjernstyring fra eksterne enheter ved hjelp av AV-fjernkontroll-tjenesten.

Lydsynkroniseringstjeneste

Når du merker av for dette, blir lydsynkroniseringstjenesten for enheten tilgjengelig, slik at du kan kople til en mikrofon.

Merk

Du trenger et annet program for å lytte til signalet fra mikrofonen via høyttalerne.

Merk

Enhetens standardnavn er navnet på din datamaskin. Enhetens adresse angis for hver enkelt modul.

Velg den modelltypen du bruker i Modell som skal benyttes. Dette gjør det mulig å skille mellom mottaksenheter og f.eks. vise enhetsikoner.

Fanen [Sikkerhet]

Stiller inn sikkerhetsinnstillingene i Glidebryter. Sikkerhetsnivåene Høyt, Middels, Standard, Lavt og Tilpasset (individuelle innstillinger mulig) kan velges. Godkjenningsinformasjonen (tilkoplingsnøkkelen) kan dessuten slettes

Sikkerhetsnivå for Bluetooth

Kategori

Beskrivelse

Glidebryter

Stiller inn sikkerhetsnivået i Glidebryter. Sikkerhetsnivåene Høyt, Middels, Standard, Lavt og Tilpasset (individuelle innstillinger mulig) kan velges.

Passord ved filoverføring

Brukes til å opprette et passord for filoverføring via FTP (file transfer protocol).

Tilpasset nivå

Stiller inn individuelle innstillinger for tilpassede sikkerhetsnivåer. Individuelle innstillinger angis når det er valgt andre kombinasjoner enn Høyt, Middels, Standard, Lavt og Tilpasset.

Innstillinger for hver modus

Ikke tilgjengelig

Forbindelsen ble ikke godkjent

Nye enheter kan ikke godkjennes

Sikkerhet på lenkenivå [godkjenning og kryptering]
Beskytt mot MITM-angrep (Man In The Middle) (versjon 2.1)
Ikke-tilkoplingsbar modus (versjon 2.1)
Sikker, enkel parvis tilkopling (SSP) (versjon 2.1)

Sikkerhetsnivåinnstillinger for datautveksling via Bluetooth
(Viser bekreftelse ved svar på
innkommende filer)

Benytte passord ved filoverføring (FTP)

Vis bekreftelse ved mottak av data via filoverføring [FTP]

Vis bekreftelse ved mottak av data via objektutsendelse [OPP]

Vis bekreftelse ved mottak av data via bildeoverføring [BIP]

Se også
> [Tjenestesikkerhet] i Datautveksling via Bluetooth

Merk

Du kan endre i hvilken mappe mottatte filer skal lagres. Mottatte filer vil da lagres automatisk i den nye mappen.

Datamaskinens konfigurasjon avgjør om disse elementene vises som de skal.

  • Beskytt mot MITM-angrep (Man In The Middle) (versjon 2.1)
  • Ikke-tilkoplingsbar modus (versjon 2.1)
  • Sikker, enkel parvis tilkopling (SSP) (versjon 2.1)

Med enkelte enheter kan det hende du ikke kan opprette en tilkopling hvis du merker av for beskyttelse mot MITM-angrep (man in the middle) (versjon 2.1).

Det kan hende du ser en dialog som ber deg om å bekrefte hver gang du merker av for ikke-tilkoplingsbar modus (versjon 2.1).

Innstillinger for sikker, enkel parvis tilkopling (SSP) (versjon 2.1) kan ikke endres.

Sikkerhet på servicenivå

Sikkerhetsinnstilling for filoverføring [FTP]

Jobber med godkjenning og kryptering (server)

Jobber med godkjenning og kryptering (klient)

Sikkerhetsinnstilling for objektutsendelse [OPP]

Jobber med godkjenning og kryptering (server)

Jobber med godkjenning og kryptering (klient)

Sikkerhetsinnstilling for bildeoverføring [BIP]

Jobber med godkjenning og kryptering (server)

Jobber med godkjenning og kryptering (klient)

Sikkerhetsinnstilling for serieport [SPP]

Jobber med godkjenning og kryptering (server)

Jobber med godkjenning og kryptering (klient)

Sikkerhetsinnstilling for hodesett [HSP/HFP]

Jobber med godkjenning og kryptering (server)

Jobber med godkjenning og kryptering (klient)

Sikkerhetsinnstilling for personlig nettverk [PAN]

Jobber med godkjenning og kryptering (server)

Jobber med godkjenning og kryptering (klient)

Sikkerhetsinnstilling for mus [HID]

Jobber med godkjenning og kryptering (server)

Jobber med godkjenning og kryptering (klient)

Sikkerhetsinnstilling for lyd [A2DP]

Jobber med godkjenning og kryptering (server)

Jobber med godkjenning og kryptering (klient)

Sikkerhetsinnstilling for fjernstyring av lyd (AVRCP)

Jobber med godkjenning og kryptering (server)

Sikkerhetsinnstilling for skriver [HCRP]

Jobber med godkjenning og kryptering (klient)

Merk

Datakryptering kan benyttes for alle alternativene for sikkerhet på servicenivå.

Standard

Tilbakestiller Bluetooth-sikkerhetsnivået til standardinnstillingen.

Slette enhetsinformasjon om tilkoplet enhet
Kategori | Beskrivelse
Vis sammenkoplede enheter | Sletter godkjenningsinformasjon om én godkjent mottaksenhet om gangen.
Slett alle | Sletter godkjenningsinformasjon om alle godkjente mottaksenheter på én gang.

[Datautveksling via Bluetooth]

Viser eller endrer innstillingene i Datautveksling via Bluetooth.

Kategori

Beskrivelse

Plassering av Datautveksling via Bluetooth

Viser hvor Bluetooth-dataene er plassert. Når de er plassert i Datamaskin, er det mulig å lage en snarvei på skrivebordet.

Liste over nylig brukte Bluetooth-enheter

Når du høyreklikker på filen eller mappen, slettes Sendt enhet-loggen som vises under filoverføring.

Innstillinger

Viser eller endrer de avanserte innstillingene i Datautveksling via Bluetooth.

- [Filoverføring]
- [Object push]
- [Bildeoverføring]
- [Assosiert]
- [Foretrukket profil]
- [Vis filtre]
- [WFTP]

Merk
  • [WFTP]-fanen vises ikke i alle versjoner av Bluetooth-verktøyet.

Fanen [Annet]

Brukes til å utføre innstillinger for Auto-tilkopling av COM, innstillinger for automatisk tilkopling av PAN, kopisperre og vekkeinnstillinger for HID-profilen.

[COM-portinnstillinger]

Kategori | Beskrivelse
Lokale Bluetooth-; COM | Legge til eller fjerne virtuelle COM-porter for trådløs Bluetooth-teknologi.
Innstillinger | Viser portnavn og tilhørende tilkoplingsnavn. Du kan velge å bruke automatisk innstilling av COM-port.

[Innstillinger for automatisk tilkopling av PAN]

Hvis du merker av for dette, blir PAN automatisk tilkoplet når maskinen går ut av hvilemodus.

[Vekkeinnstillinger for HID-profilen ]

HID-enhetene som er registrert i Bluetooth-innstillinger, vises på listen. Velg en enhet som skal vekkes.

Vekkeinnstillinger for HID-profilen
Kategori | Beskrivelse
Innstillinger | Viser type og forbindelsesnavn for HID-enhetene som er registrert i Bluetooth-innstillinger

Funksjonen kan kun aktiveres når følgende krav oppfylles:

  • Operativsystemet er Windows XP eller et nyere operativsystem.
  • Bluetooth-usb-adapteren og Bluetooth-versjonen på pc-en din støtter usb-oppstartsfunksjonen.
    *Usb-oppstartsfunksjonen gjør at pc-en kan vekkes fra hvilemodus via en ekstern enhet som er koplet til via usb.
  • Pc-en er konfigurert til å tillate at andre enheter kan deaktivere hvilemodus (standby).
Merk
  • Om pc-en har støtte for denne funksjonen, avhenger av maskinvaren. Dersom pc-en ikke oppfyller maskinvarebetingelsene, har du ikke tilgang til dette alternativet.
  • Du finner denne funksjonen med et tastatur eller en mus som bruker Bluetooth-teknologi. Ikke alle enheter som har trådløs Bluetooth-teknologi, er kompatible.
  • Denne funksjonen kan kanskje ikke vises i alle versjoner av Bluetooth-verktøyet
  • Denne funksjonen deaktiveres når du bruker trådløs Bluetooth-teknologi via et SD-kort.

[Innstillinger for medisinsk apparat]

Hvis det er merket av for dette, vises data som mottas fra det medisinske apparatet, på skjermen.

Merk
  • Denne funksjonen vises kanskje ikke i alle versjoner av Bluetooth-verktøyet.
Fanen [Lyd]

[Valg av AV-spiller]

Valg av AV-spiller

Kategori

Beskrivelse
Innstillinger

(Velg AV-spiller)

Kategori

Beskrivelse
Velg AV-spiller Hvis du merker av i denne boksen, får du mulighet til å velge et program for å spille av musikkfiler, cd-er og dvd-er
Merk

Hvis du ikke merker av i boksen, brukes standard Windows-tastekommandoer. Du kan finne mer informasjon i brukerveiledningen som fulgte med musikk/lydavspillingsprogrammet du har tenkt å bruke.

Dette alternativet vises ikke i alle versjoner av Bluetooth-verktøyet.

Avspilling av musikkfil | Velg ønsket program for avspilling av musikk.
Avspilling av cd-lyd | Velg ønsket program for avspilling av cd-lyd.
Avspilling av dvd | Velg ønsket program for avspilling av dvd.
CD/DVD-stasjon | Stasjonsnavn som skal benyttes til cd/dvd.
Avmerkingsrute | Avspilling av musikkfiler er prioritert, uavhengig av om det står en disk i stasjonen.
Prioriter spilleren som er i gang Spiller av utvalget med spilleren som kjører for øyeblikket.
Merk
Dette alternativet vises ikke i alle versjoner av Bluetooth-verktøyet.
Send informasjon om sangen som spilles i Windows Media Player til enhet Hvis du merker av for dette alternativet, aktiveres plugin-modulen til Windows Media Player, slik at informasjon om sangen som spilles i Windows Media Player, kan sendes til en enhet.
Merk
  • Plugin-modulen kan også aktiveres/deaktiveres fra skjermen Alternativer i Windows Media Player.
  • Enheten (f.eks. hodetelefoner) må støtte AVRCP Bluetooth profil v1.3 eller høyere for at denne funksjonen skal kunne brukes. Hvis du vil vite mer, se brukerveiledningen som fulgte med enheten.
  • Plugin-modulen til Windows Media Player er programvare som kjører en funksjon slik at informasjon om sangen som spilles i Windows Media Player sendes til en enhet.
  • Denne funksjonen støttes kun av Windows Media Player.
  • Funksjonen støttes kanskje ikke i alle versjoner av Bluetooth-verktøyet.
    • Innstillinger

    (Vis innstilling for å motta kommandoer)

    Kategori | Beskrivelse
Skjermplassering | Du kan angi hvor på skjermen kommandoer for avspilling skal vises.
    Tilbakestill til standardinnstilling Tilbakestill alt til standardinnstillingene.

    Innstillinger for kopisperre i AV-profilen

    Innstillinger for kopisperre i AV-profilen

    Beskrivelse
    Avhengig av hva som står i dette feltet, støttes SCMS-T som opphavsrettslig beskyttet av AV-profilen.

    [Innstillinger for Auto-tilkopling av AV]

    Kategori | Beskrivelse
Aktiver Auto-tilkopling av AV | Hvis du merker av for dette, koples de registrerte hodetelefonene automatisk til.
Vis en melding når en enhet koples til | Hvis du merker av for dette, vises en tilkoplingsbekreftelse når hodetelefoner er koplet til.
Tid mellom forsøk på tilkopling | Angi hvor lang tid det skal ta mellom gjentatte forsøk på å kople til hodetelefonene.
    [Assistent]

    [Innstillinger for å tilføye ny tilkopling]

    Angi registreringsmodus når du legger til en ny tilkopling.

    Kategori | Beskrivelse
    Hurtigmodus (anbefales)

    Hvis du merker av for dette, brukes hurtigmodus automatisk når du bruker [Tilføy ny tilkopling].

    Registrer med superhurtigmodus Hvis du merker av for dette, droppes trinnet [Velg enhet], slik at enhetsregistrering går raskere.
    Merk

    Enheter som kan koples til med superhurtigmodus er tastatur, mus, hodetelefoner, håndfrienheter og hodesett.

    Registrer alle funksjoner for hodesett med flere ulike funksjoner. Hvis du merker av for dette, registreres alle funksjoner.
    Merk

    Flere funksjoner refererer til lydprofil og håndfriprofil.

    Automatisk PIN-kode Hvis du merker av for dette, droppes trinnet for innlegging av PIN-kode.
    Merk
    Avhengig av enheten som blir koplet til, kan vinduet for PIN-kodebekreftelse komme opp.
    Tilpasset modus | Hvis du merker av for dette, endres modus til Tilpasset modus automatisk når du bruker [Tilføy ny tilkopling].
    Klassisk modus Hvis du merker av for dette, vises et vindu der du kan velge mellom hurtigmodus og tilpasset modus når du starter [Tilføy ny tilkopling]
    Merk
    Hvis du velger hurtigmodus, fungerer den annerledes fra hurtigmodus enn fra manuell modus.

    [Innstillinger for enkel tilkopling]

    Kategori Beskrivelse
    Hvis godkjenningen lykkes, blir du spurt om du vil lagre godkjenningsinformasjonen. Hvis du merker av for dette, åpnes et bekreftelsesvindu for godkjenningsinformasjonen (tilkoplingsnøkkel) til den nye enheten.
    Merk
    Hvis enheten ble registrert i Bluetooth-påloggingsverktøyet, der det ikke ble laget en tilkoplingsnøkkel, vises ikke et bekreftelsesvindu.

    [Innstillinger for Bluetooth-assistent]

    Kategori | Beskrivelse
    Aktiver automatisk søk etter enheter | Hvis du merker av for dette, aktiveres funksjonen for automatisk søk etter enheter.
    Skjul Hvis det er merket av for dette, skjules Bluetooth-assistenten. Du får den ikke fram igjen ved hjelp av musen. Hvis du vil vise Bluetooth-assistenten igjen, klikker du [Start]>[Alle programmer]>[Bluetooth]>[Bluetooth-assistent]
    Merk
    Hvis du merker av her, flyttes Bluetooth-assistenten til kanten av skjermen. Den vises på nytt når du beveger markøren over den.
    Typer enheter å søke etter Hvis du merker av for de følgende enhetene, kan de oppdages automatisk.
    • Mus/tastatur
    • Hodetelefoner
    • Skrivere
    • Medisinsk apparat
      Merk
      Hodetelefoner inkluderer håndfrienheter, hodesett og høyttalere.
    [Windows7]

    [Visningsinnstillinger for Bluetooth-ikon i [Enheter og skrivere]]

    Kategori | Beskrivelse
Vis Bluetooth-ikon. | Hvis du merker av for dette, vises Bluetooth-ikonet i [Enheter og skrivere].
Vis en beskjed om å tillate at et Bluetooth-ikon legges til i [Enheter og skrivere] | Hvis du merker av for dette, og hvis Bluetooth-ikonet ikke vises i [Enheter og skrivere], blir du bedt om å velge Vis ikon i et nytt vindu.
    Fanen [Diagnose]

    Du har flere diagnostiseringsfunksjoner til disposisjon. Ved behov velges den som passer best. Dette er rene vedlikeholdsfunksjoner.

    [IT-administrator]

    Brukes til å konfigurere IT-sikkerhetsinnstillinger samt deling av Bluetooth-informasjon.
    Merk

    • Denne funksjonen vises ikke alltid. Den vises for eksempel ikke hvis du bruker visse versjoner av Bluetooth-verktøyet, eller hvis en bruker har begrenset tilgang.

    [Sikkerhetsinnstillinger, IT]

    Sikkerhetsinnstillinger, IT
Kategori | Beskrivelse
Innstilling: (Begrensninger for Bluetooth) | Deaktiverer Bluetooth. Bluetooth-funksjonen kan da ikke brukes. Du kan også velge å bare deaktivere Bluetooth for begrensede brukere.
Innstilling: (Bluetooth-sikkerhetsinnstillinger) | Lar deg angi sikkerhetsnivåer for begrensede brukere.

    [Delingsinnstillinger]

    Delingsinnstillinger
    Beskrivelse
    Aktiverer en funksjon som gjør at Bluetooth-tilknyttet informasjon deles med alle brukere som kan logge på maskinen.

    [Innstillinger for Bluetooth-assistent]

    Innstillinger for Bluetooth-assistent
Kategori | Beskrivelse
Aktiver Bluetooth-assistent | Hvis du merker av her, blir funksjonen Bluetooth-assistent tilgjengelig.

    Kategorien [Høyhastighets kommunikasjon]

    Endre innstillinger tilknyttet høyhastighets overføring av sendt data.

    Merk
    • Denne funksjonen vises ikke nødvendigvis, den er avhengig av Bluetooth-verktøyet som er i bruk,
      usb Bluetooth-adapteren som brukes, den trådløse Bluetooth-teknologien som er innebygd i pc-en, eller den trådløse LAN-tilkoblingen.

    [Aktiver høyhastighets kommunikasjon]

    Merk av for dette for å aktivere høyhastighets overføring automatisk når mulig. Fjern avmerkingen for dette for å hindre høyhastighets overføring selv når det er mulig.

    Merk
    • Forutsetningene for høyhastighets kommunikasjon oppfylles når usb Bluetooth-adapteren som brukes, den trådløse Bluetooth-teknologien som er innebygd i pc-en, eller den trådløse LAN-tilkoblingen støtter det.
    • Avhengig av bruken av trådløst LAN og aktiviteten på det trådløse nettverket, er det ikke sikkert høyhastighets kommunikasjon er mulig.

    [Innstilinger for varsler]

    Element | Detaljer
Viser et varsel når høyhastighets kommunikasjon starter eller stopper. | Merk av for dette for å få opp en melding når en høyhastighets overføring starter eller stopper.