Medisinske apparater

Medisinske apparater [HDP]
Her finner du informasjon om medisinske apparater som støtter Bluetooth.

>Registrere medisinske apparater
>Kople til medisinske apparater
>Vise data fra medisinske apparater
>Kople fra medisinske apparater

Registrere medisinske apparater
Framgangsmåte
  1. Slå det medisinske apparatet PÅ, og aktiver Tilgjengelig-modus
    Du kan også lese i brukerveiledningen til det medisinske apparatet dersom du trenger mer informasjon om hvordan det brukes.

  2. Høyreklikk på Bluetooth-ikonet i systemkurven og velg [Tilføy ny tilkopling].

    Merk
    • Du kan også klikke på [Start] > [Alle programmer] > [Bluetooth] > [Bluetooth-innstillinger], og deretter klikke på [Ny tilkopling] fra vinduet [Bluetooth-innstillinger].

    Vinduet [Veiviser for ny tilkopling (Velkommen til Veiviser for ny tilkopling)] vil vises.

  3. Kontroller at [Hurtigmodus] er valgt, og klikk [Neste]

    Nå åpnes vinduet [Veiviser for ny tilkopling (Søker etter Bluetooth-enheter)].

    Når søk etter enheter er ferdig, åpnes vinduet [Veiviser for ny tilkopling (Velg en enhet)].
    Merk
    • Hvis du ikke får til å konfigurere enheten i Hurtigmodus, prøver du Tilpasset modus i stedet.

    • Høyreklikk på Bluetooth-ikonet i systemstatusfeltet, og klikk deretter på [Alternativer] – [Assistent] for å konfigurere hurtigmodus. Hvis du velger superhurtigmodus, åpnes vinduet [Veiviser for ny tilkopling], og enheten blir registrert automatisk (dropper trinn 4).
      • Avhengig av hvilken versjon av Bluetooth-verktøyet du har, er det ikke sikkert at superhurtigmodus støttes.

  4. Velg navnet på det medisinske apparatet fra listen, og klikk deretter [Neste]

    Vinduet [Veiviser for ny tilkopling (Søker etter enheter)] vil nå åpnes.

    5. Innstillingene blir registreres, og ikonet kommer opp på skjermen [Bluetooth-innstillinger].

Kople til medisinske apparater

Du kan ikke kople fra medisinske apparater med ikonet i vinduet [Bluetooth-innstillinger]. Se i installasjonsinstruksjonene til produsenten for å finne ut hvordan du kopler til medisinske apparater via Bluetooth.
Hvis du ikke klarer å opprette en tilkopling til det medisinske apparatet, vises en feilmelding i vinduet.

Vise data fra medisinske apparater.

Når data mottas fra det medisinske apparatet, vises innholdet i meldingen på skjermen.
Merk

  • Du finner innstillingene for visning av data fra det medisinske apparatet ved å høyreklikke Bluetooth-ikonet og deretter velge [Alternativer]>[Annet]>[Innstillinger for medisinsk apparat]

Kople fra medisinske apparater

Du kan ikke kople fra det medisinske apparatet ved hjelp av ikonet på menyen [Bluetooth-innstillinger]. Se brukerveiledningen for det medisinske apparatet for å finne ut hvordan du kopler det fra.