BTShare

Delingsinnstillinger

Delingsinnstillinger er en funksjon som gjør at Bluetooth-relatert informasjon kan deles mellom alle brukere som kan logge på samme datamaskin. Informasjonen som kan deles er informasjon som er registrert i Bluetooth-innstillinger, Alternativer og tilkoplingskoder. Du kan konfigurere denne funksjonen slik at begrensede brukere kan utføre bare enkelte oppgaver.

Delingsinnstillinger vises ikke i anvendelsesmiljøet til en begrenset bruker.

Framgangsmåte
  1. Høyreklikk på Bluetooth-ikonet i
    systemstatusfeltet, og velg kategorien [IT-administrator] under [Alternativer]

    Knappen [Innstillinger] vises under [Delingsinnstillinger].

  2. Hvis du klikker på knappen, kommer skjermen [Delingsinnstillinger] opp. Her kan du konfigurere innstillingene som vises nedenfor.

    Du får følgende alternativer.

Funksjon Beskrivelse

Bluetooth-delingsinnstillinger

Del registreringsinformasjon med alle brukere
Hvis du merker av i denne boksen, blir registreringsinformasjon i Bluetooth-innstillinger delt mellom alle brukere, og gjør også at du får tilgang til Avanserte innstillinger.
Merk

Hvis du fjerner markeringen, deaktiveres deling av registreringsinformasjon, slik at du kan fjerne registreringsinformasjonen til andre brukere. I enkelte tilfeller kan dette hindre at en registrert Bluetooth-enhet kan brukes. I så fall må du registrere enheten på nytt.

Tillat at begrensede brukere legger til, sletter og endrer registreringsinformasjon Hvis du merker av i denne boksen, kan begrensede brukere utføre følgende handlinger under Bluetooth-innstillinger:
  • Registrere en ny enhet
  • Slette en ny enhet
  • Endre Avanserte innstillinger
Del innstillinger for alternativer mellom alle brukere
Hvis du merker av i denne boksen, blir innstillinger under Alternativer delt med alle brukere.

Tillat at begrensede brukere endrer innstillinger for alternativer Hvis du merker av i denne boksen, kan begrensede brukere endre innstillinger under Alternativer.
Merk

Følgende blir ikke delt, uavhengig av innstillinger:

  • [Datautveksling via Bluetooth]-[Innstillinger]
  • [Diagnose]

Dele registreringsinformasjon med alle brukere

Når informasjon under Bluetooth-innstillinger skal deles, er handlingen ulik avhengig av funksjonen, som vist nedenfor.

- Tillat at all informasjon fra Bluetooth-innstillinger deles, uavhengig av hvordan innstillingene er konfigurert.

  • Tastatur
  • Mus

- Tillat at all informasjon fra Bluetooth-innstillinger deles.

  • Stereohodetelefoner/høyttaler
  • FAX
  • Hodesett/håndfrienhet
  • LAN-tilkopling via et tilgangspunkt (SSP)

- Del all informasjon fra Bluetooth-innstillinger, men med enkelte begrensninger.

  • Internett-tilkopling via en mobiltelefon (DUN)
  • LAN-tilkopling via et tilgangspunkt (LAP)
Hvis du har registrert en DUN- eller LAP-tilkopling via Bluetooth-innstillinger, blir en ekstern tilkopling ikke delt med mindre brukeren har administratorprivilegier. Hvis Bluetooth-innstillinger kjører på datamaskinen som brukes av parten på den andre enden av en ekstern tilkopling, eller hvis det er opprettet en tilkopling med ikonet for enten DUN eller LAP, kommer det opp en skjerm. Innstillingene bør konfigureres fra denne skjermen.
En DUN- eller LAP-tilkopling som er opprettet av en bruker med administratorprivilegier, kan ikke slettes av brukere som ikke har de samme privilegiene.
  • Skrive ut dokumenter og bilder
Skriverinnstillinger kan ikke konfigureres av brukere som ikke har administratorprivilegier, unntatt i Windows Vista.
Hvis du vil registrere en enhet i Bluetooth-innstillinger, får du derfor opp en beskjed om at du må gjøre dette som administrator.
Merk

Avhengig av om denne funksjonen er aktivert eller deaktivert, får du opp en skjerm der du blir bedt om å oppgi en PIN-kode for Bluetooth når tjenester oppdages.
Hvis funksjonen er deaktivert, kommer skjermen som ber om PIN-koden for Bluetooth opp når en annen bruker logger på og starter Bluetooth.