Assistent

Bluetooth-assistent

[Bluetooth-assistent] er en funksjon som hjelper til med å registrere enheter. Den søker automatisk etter Bluetooth-enheter på datamaskinen. Hvis en enhet blir oppdaget, vises et varselvindu som hjelper deg å registrere enheten.

Starte Bluetooth-assistenten

Klikk på [Start] > [Alle programmer] > [Bluetooth] > [Bluetooth-assistent] for å kjøre [Automatisk søk etter enheter]

Et vindu som viser framdriften for søket, vises. Du kan avbryte søket når som helst.
Minimer for å skjule vinduet på kanten av skjermen. Beveg markøren til kanten av skjermen for å vise det igjen.
Merk

  • Enhetene det søkes etter automatisk, er tastatur, mus, hodetelefoner, håndfrisett, hodesett, høyttalere, skrivere og medisinske apparater.
  • Funksjonen kan ikke benyttes når det ikke er merket av for Aktiver Bluetooth-assistent i delen [Innstillinger for Bluetooth-assistent], under [Alternativer] – [IT-administrator], når du høyreklikker på Bluetooth-ikonet.
  • Høyreklikk på Bluetooth-ikonet og gå til [Alternativer] > [Assistent] > [Innstillinger for Bluetooth-assistent] for å registrere følgende elementer.
    Denne funksjonen vises kanskje ikke i alle versjoner av Bluetooth-verktøyet.
    • Aktiver automatisk søk etter enheter
    • Enheter det kan søkes etter automatisk:
      • Mus/tastatur
      • Hodetelefoner
        (inkludert håndfrienheter, hodesett og høyttalere)
      • Skrivere
      • Medisinsk apparat
  • Registrering av enheter som tidligere er registrert av Bluetooth, blir ignorert.
    Automatisk søk kan i tillegg ikke kjøre i følgende situasjoner:
    • Når Bluetooth-innstillinger kjører.
    • Når en trådløs filoverføring er i gang.
    • Når et eksternt kamera er i gang.
    • Når Skype-assistenten kjører.
    • Når Bluetooth-hodetelefoner er koplet til.
    • Når datamaskinen har lavt batteri.
    • Når skjermbeskytteren er i gang.
    • Når en Bluetooth-enhet er koplet til (unntatt mus og tastatur).
    • Når mus/tastatur, hodesett og skriver allerede er registrert.
  • I følgende situasjoner kan assistentvinduet ikke åpnes på nytt ved hjelp av markøren. Hvis du vil åpne assistentvinduet, klikker du på [Start]>[Alle programmer]>[Bluetooth]>[Bluetooth-assistent].
    • Når det er merket av for Skjul, høyreklikker du på Bluetooth-ikonet, velger [Alternativer]>[Assistent] og deretter [Innstillinger for Bluetooth-assistent].
  • Assistent-vinduet forblir skjult selv etter at du trykker på [Windows] + [Tab] for å vise det i Windows 7.
    Du kan gjenopprette det på følgende måte.
    • Bruk [Windows] + [Tab] til å vise skrivebordet.
    • Klikk på knappen nederst til høyre i oppgavefeltet.
    • Bruk et annet program.
Automatisk søk etter enheter

Du kan søke etter og registrere Bluetooth-enheter automatisk.
Instruksjoner

  1. Kjør [Bluetooth-assistent]

  2. Når en enhet blir oppdaget, åpnes et vindu.

    Kategori Beskrivelse
    Ja Begynn å registrere enheter som er funnet.

    Når mus, tastatur og hodetelefoner oppdages, registreres de etter automatisk kjøring av Veiviser for ny tilkopling.
    Når en skriver blir oppdaget, kjører Veiviser for ny tilkopling automatisk, og vinduet Velg enhet åpnes.
    Merk
    • Vinduet Velg enhet blir hoppet over hvis bare én enhet blir funnet.
    Nei Enhetene som blir funnet, blir ikke registrert, og oppdagelse av lignende enheter blir deretter ignorert.
    Merk
    • Slike enheter blir gjenkjent når Bluetooth eller [Bluetooth-assistent] startes igjen.
    Merk
    • Hvis du vil stanse automatisk søk etter enheter, kan du høyreklikke på Bluetooth-ikonet, velge [Alternativer] > [Assistent] og deretter fjerne markeringen for [Aktiver automatisk søk etter enheter] i [Innstillinger for Bluetooth-assistent].