IT-beveiliging

IT-beveiligingsinstellingen
De IT-beheerder kan de configuratie beheren via de 'IT-beveiligingsinstellingen'. Met behulp van deze instellingen kunnen bepaalde functies beperkt worden.

Gebruikers met beperkingen kunnen het venster IT-beveiligingsinstellingen niet zien/wijzigen.

  • Bluetooth-instellingen beperken:
    Hiermee kan Bluetooth-radio volledig worden uitgeschakeld. De Bluetooth-software kan dan desgewenst worden verborgen. U kunt Bluetooth-radio ook alleen voor gebruikers met beperkingen uitschakelen.

  • Bluetooth-beveiligingsinstellingen:
    Voor gebruikers met beperkingen kan een Bluetooth-beveiligingsniveau worden bepaald. U kunt de beveiliging voor deze gebruikers niet verminderen, maar wel verhogen.

  • Beperkte functies:
    In deze sectie kan de beheerder de volgende Bluetooth-services en -functies uitschakelen voor gebruikers met beperkingen:
    • Bluetooth Information Exchanger-service
    • PAN-netwerkservice
    • AV-afstandsbedieningsservice
    • Bluetooth COM Port-service
    • Dialup Networking (DUN), LAP, FAX
    • Afdrukken (HCRP)
Procedure
  1. Rechtsklik op het pictogram Draadloze technologie op de taakbalk. Klik vervolgens op 'Optie - IT-beheer'.

    De knop Instellingen verschijnt.

  2. Wanneer u op de knop Instellingen klikt, verschijnt de pagina IT-beveiligingsinstellingen en kunt u de volgende instellingen configureren.

    • Bluetooth-instellingen beperken
    • Bluetooth-beveiligingsinstellingen
    • De functie beperken voor gebruikers met beperkingen

    U kunt de volgende instellingen configureren

Functie Beschrijving

Bluetooth-instelling beperken

Bluetooth-radio volledig uitschakelen
Schakel dit in om de opties te activeren
Gebruik voor beheerder toestaan Wanneer dit geselecteerd is, kan de IT-beheerder deze functie gebruiken
Verbergt alle Bluetooth-softwarefuncties Wanneer dit geselecteerd is, worden de volgende Bluetooth-functies verborgen
  • Bluetooth-pictogram in menu Start
  • LocalCOM-pictogram in Configuratiescherm
  • Bluetooth-pictogram in taakbalk
Bluetooth-beheer niet registreren bij het opstarten
Als deze optie is geselecteerd, start Bluetooth-beheer niet automatisch wanneer u uw pc opstart.
N.B.

Deze functie wordt misschien niet weergegeven in bepaalde versies van de Bluetooth-utility.

Bluetooth-functies uitschakelen bij afsluiten Bluetooth-beheer
Wanneer deze optie geselecteerd is, worden alle Bluetooth-functies uitgeschakeld wanneer u Bluetooth-beheer afsluit.
N.B.

Deze functie wordt misschien niet weergegeven in bepaalde versies van de Bluetooth-utility.

Bluetooth-beveiligingsinstellingen

Standaardbeveiligingsinstellingen van gebruikers met beperkingen vergrendelen of beschermen
Wanneer dit geselecteerd is, is de volgende optie ingeschakeld. U kunt een niveau selecteren en zo het laagste beveiligingsniveau voor gebruikers met beperkingen instellen.
  • Hoog
  • Gemiddeld
  • Standaard
N.B.

Controleer het Bluetooth-beveiligingsniveau via 'Optie – Beveiliging'

Bluetooth-services/-functies beperken voor gebruikers met beperkingen
Hiermee beperkt u de service/functie van een gebruiker met beperkingen.

Wanneer de volgende service/functie geselecteerd wordt, kan de gebruiker met beperkingen deze niet gebruiken.

  • Bluetooth Information Exchange-service
  • PAN-netwerkservice
  • Bluetooth COM Port-service
  • AV-afstandsbedieningsservice
  • Dialup Networking (DUN), LAP, FAX
  • Afdrukken (HCRP)