Optionele eigenschappen

In deze sectie worden de verschillende instellingen voor elk tabblad in het venster Optionele eigenschappen beschreven.

N.B.

De beschrijvingen in de volgende velden zijn verklarende opmerkingen; ze zijn niet hetzelfde als berichten op het scherm.

Tabblad Algemeen

Categorie

Beschrijving

Apparaatnaam

Hier wordt de naam van uw apparaat weergegeven (kan gewijzigd worden).

Apparaatadres

Hier wordt het adres van uw apparaat weergegeven (kan niet gewijzigd worden).

Apparaattype

Hier wordt het model van uw apparaat weergegeven als desktop of laptop (kan gewijzigd worden).

Detail

Hier wordt gedetailleerde informatie over uw apparaat weergegeven (kan niet gewijzigd worden).

Taakbalkpictogram

Hiermee kunt u twee soorten pictogrammen voor Bluetooth Beheer selecteren. Wanneer 'Verbergen' geselecteerd is, wordt het pictogram niet weergegeven. Schakel deze optie uit wanneer u de verbindingsstatus via het pictogram moet controleren. (kan gewijzigd worden).
De status Ingeschakeld/uitgeschakeld van Bluetooth De status Ingeschakeld/uitgeschakeld van Bluetooth weergeven. Wanneer de taakbalkpictogrammen niet verschijnen, kunt u Bluetooth hiervandaan starten of sluiten.

In te schakelen service

Bluetooth Information Exchanger Service

Wanneer u het selectievakje inschakelt, wordt er een (server)functie ingeschakeld waarmee bestanden, afbeeldingen en visitekaartjes van een extern apparaat overgedragen kunnen worden met behulp van Bluetooth Information Exchanger.

PAN-groepsnetwerkservice

Wanneer u het selectievakje inschakelt, wordt er een (server)functie ingeschakeld waarmee er vanaf een extern apparaat genetwerkt kan worden met behulp van de PAN-netwerkservice.

DHCP-service inschakelen

Wanneer u deze optie selecteert, wordt de DHCP-service evenals de PAN-serverfunctie ingeschakeld. Deze instelling kan alleen geactiveerd worden als PAN-groepsnetwerkservice ingeschakeld is.

Bluetooth COM Port-service

Wanneer u het selectievakje inschakelt, wordt er een (server)functie ingeschakeld waarmee COM-service vanaf een extern apparaat uitgevoerd kan worden met behulp van de Serial Port Service.

AV-afstandsbedieningsservice

Wanneer u het selectievakje inschakelt, wordt er een (server)functie ingeschakeld waarmee bediening op afstand met een extern apparaat mogelijk wordt met behulp van de AV-afstandsbedieningsservice.

Service voor audio-ontvanger

Als deze functie is ingeschakeld, is de service voor audio-ontvanger van het externe apparaat beschikbaar, waardoor u een microfoon kunt aansluiten.

N.B.

U hebt een andere toepassing nodig om het signaal van de microfoon via de luidsprekers van uw computer af te spelen.

N.B.

De standaardapparaatnaam is de naam van uw computer. Het apparaatadres wordt voor elke module ingesteld.

Selecteer het modeltype voor het te gebruiken model. Het kan gebruikt worden om doelapparaten van elkaar te onderscheiden (bijvoorbeeld als apparaatpictogram).

Tabblad Beveiliging

Hier wordt het veiligheidsniveau via een schuifregelaar ingesteld. Naast de instellingen Hoog, Gemiddeld, Normaal, Laag en Aangepast kunnen er specifieke instellingen voor het beveiligingsniveau geconfigureerd worden. De verificatiegegevens (verbindingscodes) kunnen ook verwijderd worden

Beveiligingsniveau voor draadloze Bluetooth-technologie

Categorie

Beschrijving

Schuifregelaar

Hier wordt het veiligheidsniveau via een schuifregelaar ingesteld. Naast de instellingen Hoog, Gemiddeld, Normaal, Laag en Aangepast kunnen er specifieke instellingen voor het beveiligingsniveau geconfigureerd worden.

Wachtwoord voor bestandsoverdracht

Hier kunt u een wachtwoord voor bestandsoverdracht instellen wanneer u FTP (File Transfer Protocol, bestandsoverdrachtprotocol) gebruikt.

Niveau-aanpassing

Hier kunt u specifieke instellingen voor aangepaste beveiligingsniveaus configureren. Specifieke instellingen worden hier geconfigureerd, wanneer er andere combinaties dan de beveiligingsniveaus Hoog, Gemiddeld, Normaal en Laag gebruikt worden.

Instellingen voor elke modus

Niet ontdekbaar

Verbinding geweigerd

Nieuwe verificatie geweigerd

Geforceerde beveiliging koppelingsniveau Verificatie en versleuteling
Beschermen tegen MITM-aanval (Man In The Middle) (v2.1)
Modus Niet koppelbaar (v2.1)
Secure Simple Pairing (SSP) (v2.1)

Instellingen voor beveiligingsniveau van Bluetooth Information Exchanger
(Hiermee worden bevestigingsberichten weergegeven wanneer er op
inkomende bestanden gereageerd wordt)

Een wachtwoord voor bestandsoverdracht (FTP) toepassen

Een bevestigingsbericht weergeven bij ontvangst via FTP [File Transfer]

Een bevestigingsbericht weergeven bij ontvangst via OPP [Object Push]

Een bevestigingsbericht weergeven bij ontvangst via Imaging Transfer [BIP, Basic Imaging Profile]

Verwante onderwerpen
> "Servicebeveiliging op Bluetooth Informatie-uitwisseling"

N.B.

U kunt de directory ook instellen zodat ontvangen bestanden in het bevestigingsbericht opgeslagen worden. De gewijzigde directory wordt dan ingeschakeld.

Of de volgende items de gewenste weergave hebben, is afhankelijk van uw pc-configuratie.

  • Beschermen tegen MITM-aanval (Man In The Middle) (v2.1)
  • Modus Niet koppelbaar (v2.1)
  • Secure Simple Pairing (SSP) (v2.1)

Op sommige apparaten kunt u geen verbinding tot stand brengen als u "Beschermen tegen MITM-aanval (man in the middle)" (v.2.1) selecteert.

Telkens wanneer u de modus Niet koppelbaar (v2.1) selecteert, kan er een dialoogvenster verschijnen waarin u om verificatie gevraagd wordt.

Instellingen voor Secure Simple Pairing (SSP) (v2.1) kunnen niet gewijzigd worden.

Beveiliging voor serviceniveaus

Beveiligingsinstelling van FTP [File Transfer]

Voert verificatie en versleuteling uit (server)

Voert verificatie en versleuteling uit (client)

Beveiligingsinstelling van OPP [Object Push]

Voert verificatie en versleuteling uit (server)

Voert verificatie en versleuteling uit (client)

Beveiligingsinstelling van BIP [Image Transfer]

Voert verificatie en versleuteling uit (server)

Voert verificatie en versleuteling uit (client)

Beveiligingsinstelling van SPP [Serial Port]

Voert verificatie en versleuteling uit (server)

Voert verificatie en versleuteling uit (client)

Beveiligingsinstelling van HSP/HFP [Headset]

Voert verificatie en versleuteling uit (server)

Voert verificatie en versleuteling uit (client)

Beveiligingsinstelling van PAN [Personal Area Network]

Voert verificatie en versleuteling uit (server)

Voert verificatie en versleuteling uit (client)

Beveiligingsinstelling van HID [muis]

Voert verificatie en versleuteling uit (server)

Voert verificatie en versleuteling uit (client)

Beveiligingsinstelling van A2DP [audio]

Voert verificatie en versleuteling uit (server)

Voert verificatie en versleuteling uit (client)

Beveiligingsinstelling van AVRCP (Audio Remote Control)

Voert verificatie en versleuteling uit (server)

Beveiligingsinstelling van HCRP [printer]

Voert verificatie en versleuteling uit (client)

N.B.

Gegevenscodering kan voor elke categorie van de beveiliging voor serviceniveaus toegepast worden.

Standaard

Hiermee wordt het Bluetooth-beveiligingsniveau op de standaardwaarde teruggezet.

Gekoppelde-apparaatgegevens verwijderen
Categorie | Beschrijving
Gekoppelde apparaten weergeven | Hiermee worden verificatiegegevens verwijderd voor een specifiek doelapparaat dat geverifieerd is.
Alles verwijderen | Hiermee worden verificatiegegevens verwijderd voor alle doelapparaten die in één keer geverifieerd zijn.

Tabblad Bluetooth Information Exchanger

Hier worden de instellingen die in Bluetooth Information Exchanger gebruikt worden, weergegeven of gewijzigd.

Categorie

Beschrijving

Locatie van Bluetooth Information Exchanger

Geeft de positie van Bluetooth Information Exchanger weer. Wanneer "Computer" geselecteerd is, kan er een snelkoppeling als optie op het bureaublad gezet worden.

Lijst met recente Bluetooth-apparaten

Wanneer u met de rechtermuisknop klikt op het bestand of de map, wordt het apparaatlogboek met verzendingen dat tijdens bestandsoverdracht weergegeven wordt, gewist.

Instellingen

Hier worden de geavanceerde instellingen die in Bluetooth Information Exchanger gebruikt worden, weergegeven of gewijzigd.

-Tabblad Bestandsoverdracht
-Tabblad Object Push
-Tabblad Overdracht van beeld
-Tabblad Koppelen
-Tabblad Voorkeursprofiel
-Tabblad Weergavefiltering
-Tabblad WFTP

N.B.
  • Het tabblad [WFTP] wordt mogelijk niet weergegeven in bepaalde versies van de Bluetooth-utility.

Tabblad Anders

Op dit tabblad kunt u instellingen configureren voor automatische verbinding met COM, automatische PAN-verbindingsinstellingen en activering (uit de waakstand) van HID-profielen.

[COM-poortinstellingen]

Categorie | Beschrijving
Bluetooth; Lokale COM | Virtuele COM poorten voor draadloze Bluetooth-technologie toevoegen of verwijderen.
Instellingen | Hier worden de poortnaam en de bijbehorende verbindingsnaam weergegeven. U kunt bepalen dat de COM-poort automatisch ingesteld wordt.

Automatische PAN-verbindingsinstelingen

Als deze optie geselecteerd is, wordt de PAN automatisch verbonden wanneer u terugkeert vanuit Slaapstand (stand-by).

Instellingen voor activering van HID-profielen

De HID-apparaten die in Bluetooth-instellingen geregistreerd zijn, staan in de lijst. Selecteer een apparaat in de lijst dat geactiveerd moet worden.

Instellingen voor activering van HID-profielen
Categorie | Beschrijving
Instellingen | Hier worden het type en de verbindingsnaam weergegeven van de HID-apparaten die in Bluetooth-instellingen geregistreerd zijn.

Deze functie wordt alleen ingeschakeld als aan alle volgende voorwaarden in uw gebruikersomgeving wordt voldaan:

  • Voor Windows XP en nieuwere besturingssystemen.
  • Uw Bluetooth USB-adapter en de versie van de draadloze Bluetooth-technologie op uw pc ondersteunen de USB-wekfunctie.
    *Met de USB-wekfunctie kunt u een pc in Slaapstand (stand-by) activeren door middel van een extern apparaat via een USB-connector.
  • Uw pc is zo ingesteld dat andere apparaten de Slaapstand (stand-by) kunnen uitschakelen.
N.B.
  • Ondersteuning voor deze functie is zeer afhankelijk van bepaalde voorwaarden betreffende de hardware in uw pc. AIs uw pc hieraan niet voldoet, verschijnt de instellingencategorie niet en kan deze dus niet opgeroepen worden.
  • Deze functie is alleen toegankelijk via een toetsenbord of muis met draadloze Bluetooth-technologie. Niet alle apparaten die over de draadloze Bluetooth-technologie beschikken, zijn compatibel.
  • Deze functie wordt misschien niet weergegeven in bepaalde versies van de Bluetooth-utility.
  • Deze functie wordt uitgeschakeld wanneer de draadloze Bluetooth-technologie via een SD-kaart gebruikt wordt.

Instellingen voor medische apparatuur

Wanneer u deze optie selecteert, worden gegevens op uw computerscherm weergegeven wanneer deze door het medische apparaat worden ontvangen.

N.B.
  • Deze functie wordt misschien niet weergegeven in bepaalde versies van de Bluetooth-utility.
Tabblad Audio

AV-speler selecteren

AV-speler selecteren

Categorie

Beschrijving
Instellingen

(AV-speler selecteren)

Categorie

Beschrijving
AV-speler selecteren Als u dit selectievakje inschakelt, kunt u een toepassing selecteren om muziekbestanden, cd's en dvd's af te spelen.
N.B.

Als u het vakje niet inschakelt, worden standaard Windows-toetsenbordopdrachten gebruikt. Voor meer informatie raadpleegt u de handleiding bij de muziek-/audiotoepassing die u wilt gebruiken.

Deze optie wordt mogelijk niet weergegeven in bepaalde versies van de Bluetooth-utility

.

Afspelen van muziekbestand | Selecteer het programma dat voor muziekweergave gebruikt moet worden.
Afspelen van cd-audio | Selecteer het programma dat voor cd-audio gebruikt moet worden.
Afspelen van dvd | Selecteer het programma dat voor het afspelen van dvd's gebruikt moet worden.
Cd-rom-/dvd-station | Naam van stationapparaat dat voor cd/dvd gebruikt moet worden
Selectievakje | Afspelen van muziekbestand krijgt voorrang, ongeacht medium in station
Geef voorrang aan de actieve speler Hiermee wordt uw selectie afgespeeld met de actieve speler.
N.B.
Deze optie wordt mogelijk niet weergegeven in bepaalde versies van de Bluetooth-utility.
Gegevens van het nummer dat met Windows Media Player afgespeeld wordt, naar het apparaat sturen Als het vakje geselecteerd is, wordt de invoegtoepassing Windows Media Player geactiveerd zodat gegevens van het nummer dat met Windows Media Player afgespeeld wordt, naar een apparaat gestuurd kunnen worden.
N.B.
  • De invoegtoepassing kan ook in- of uitgeschakeld worden in het venster Opties van Windows Media Player.
  • Het apparaat (bijv. een headset) moet AVRCP Bluetooth-profiel versie 1.3 of hoger ondersteunen om deze functie te kunnen gebruiken. Raadpleeg de handleiding bij het apparaat voor meer informatie.
  • De invoegtoepassing Windows Media Player is een stukje software dat de gegevens van het nummer dat met Windows Media Player afgespeeld wordt, naar een apparaat gestuurd worden.
  • Deze functie wordt alleen ondersteund door Windows Media Player.
  • Deze functie wordt misschien niet door alle apparaten of versies van de Bluetooth-utility ondersteund.
    • Instellingen

    (Instelling voor het ontvangen van opdrachten weergeven)

    Categorie | Beschrijving
Positie weergeven | U kunt de locatie instellen waar opdrachten voor afspelen of pauzeren op het bureaublad weergegeven moeten worden.
    Terug naar standaard De standaardinstellingen herstellen

    Instellingen voor copyrightbeveiliging van AV-profiel

    Instellingen voor copyrightbeveiliging van AV-profiel

    Beschrijving
    Volgens het bericht in dit veld is de SCMS-T-indeling het ondersteunde copyrightbeveiligingssysteem in dit AV-profiel.

    Instellingen voor automatische verbinding met AV

    Categorie | Beschrijving
Automatische verbinding met AV inschakelen | Als deze optie geselecteerd is, worden de geregisteerde hoofdtelefoons automatisch verbonden.
Een bericht weergeven wanneer een apparaat is verbonden | Als deze optie geselecteerd is, verschijnt er een verificatiebericht van de verbindingsstatus wanneer er verbinding met hoofdtelefoon is.
Tijdsinterval tussen pogingen om opnieuw te verbinden | De tijd instellen voor opnieuw verbinden met hoofdtelefoons.
    Tabblad Assistent

    Nieuwe verbindingsinstellingen toevoegen

    De registratiemodus instellen wanneer u een nieuwe verbinding toevoegt.

    Categorie | Beschrijving
    Snelle modus (aanbevolen)

    Als deze optie geselecteerd is, wordt de snelle modus automatisch ingeschakeld wanneer u Nieuwe verbinding toevoegen uitvoert.

    Registratie met behulp van supersnelle modus Als deze optie geselecteerd is, wordt Een apparaat selecteren overgeslagen, waardoor u het apparaat sneller kunt registreren.
    N.B.

    Toetsenborden, muizen, hoofdtelefoons, handsfree sets en headsets zijn de apparaten die beschikbaar zijn in de supersnelle modus.

    Bij headsets met verschillende functies/kenmerken: alle headsets registreren. Als deze optie geselecteerd is, worden alle functies van de headsets geregisteerd.
    N.B.

    Enkele functies verwijzen naar Audio Profile en Hands Free Profile.

    Invoer van pincode automatiseren Als deze optie geselecteerd is, wordt de invoer van de pincode overgeslagen.
    N.B.
    Het verificatievenster voor de pincode wordt geopend, afhankelijk van het apparaat dat wordt aangesloten.
    Aangepaste modus | Als deze optie geselecteerd is, wordt de aangepaste modus automatisch ingeschakeld wanneer u Nieuwe verbinding toevoegen uitvoert.
    Klassieke modus Als deze optie geselecteerd is, verschijnt er een venster waarin u kunt kiezen tussen snelle modus en aangepaste modus wanneer u Nieuwe verbinding toevoegen uitvoert.
    N.B.
    Als u snelle modus selecteert, zal deze anders werken dan klassieke modus.

    Instellingen voor eenmalige verbinding

    Categorie Beschrijving
    Na verificatie wordt u gevraagd de verificatiegegevens op te slaan. Als deze optie geselecteerd is, verschijnt er een verificatievenster voor de verificatiegegevens (verbindingscode) van het nieuwe apparaat.
    N.B.
    Voor apparaten geregisteerd in Bluetooth-setup waarvoor geen verbindingscode is gemaakt, verschijnt er geen verificatievenster.

    Instellingen van de Bluetooth-assistent

    Categorie | Beschrijving
    Automatisch zoeken naar apparaten inschakelen | Als deze optie geselecteerd is, wordt de functie voor het automatisch zoeken naar apparaten ingeschakeld.
    Verbergen Wanneer deze optie geselecteerd is, wordt de Bluetooth-assistent niet langer weergegeven en kunt u de assistent niet met behulp van de muis weergeven. Klik als u de Bluetooth-assistent wilt weergeven op Start>Alle programma's>Bluetooth>Bluetooth-assistent
    N.B.
    Als deze optie geselecteerd is, gaat de Bluetooth-assistent naar de rand van het scherm en wordt de assistent opnieuw weergegeven wanneer u er met de aanwijzer overheen gaat.
    Typen apparaten waarnaar automatisch gezocht moet worden Als de volgende apparaten geselecteerd zijn, kunnen ze automatisch worden gezocht.
    • Muis/toetsenbord
    • Hoofdtelefoon
    • Printers
    • Medische apparatuur
      N.B.
      Hoofdtelefoons omvatten handsfree sets, headsets en luidsprekers.
    Tabblad Windows7

    Weergave-instellingen van het pictogram van Bluetooth in Apparaten en printers

    Categorie | Beschrijving
Geef het Bluetooth-pictogram weer | Als deze optie geselecteerd is, verschijnt het Bluetooth-pictogram in Apparaten en printers.
Een pop-upbericht weergeven zodat een Bluetooth-pictogram kan worden toegevoegd aan Apparaten en printers | Als deze optie geselecteerd is, en als het Bluetooth-pictogram niet verschijnt in Apparaten en printers, wordt u gevraagd "pictogram weergeven" te selecteren in een nieuw venster.
    Tabblad Diagnoseprogramma

    Er zijn een aantal diagnosefuncties. Wanneer nodig kan de gewenste functie geselecteerd worden. De functies zijn enkel bedoeld voor onderhoudsdoeleinden.

    Tabblad IT-beheer

    Dit tabblad wordt gebruikt voor het configureren van IT-beveiligingsinstellingen en het delen van Bluetooth-informatie.
    Opmerking

    • Deze functie wordt mogelijk niet weergegeven in bepaalde omstandigheden, bijvoorbeeld wanneer u bepaalde versies van de Bluetooth-utility gebruikt, of wanneer een gebruiker beperkte toegangsrechten heeft.

    IT-beveiligingsinstellingen

    IT-beveiligingsinstellingen
Categorie | Beschrijving
Instelling: (Bluetooth-beperkingsinstellingen) | Hiermee wordt Bluetooth uitgeschakeld. U kunt de Bluetooth-functie niet gebruiken. U kunt Bluetooth ook alleen voor gebruikers met beperkte toegangsrechten uitschakelen.
Instelling: (Bluetooth-beveiligingsinstellingen) | Hiermee kunt u beveiligingsniveaus voor gebruikers met beperkte rechten instellen.

    Instellingen delen

    Instellingen delen
    Beschrijving
    Hiermee wordt een functie ingeschakeld waarmee Bluetooth-informatie kan worden gedeeld met alle gebruikers die zich bij de computer kunnen aanmelden.

    Instellingen van de Bluetooth-assistent

    Instellingen van de Bluetooth-assistent
Categorie | Beschrijving
De Bluetooth-assistent inschakelen | Als deze optie geselecteerd is, kunt u de Bluetooth-assistent selecteren.

    Tabblad [Communicatie op hoge snelheid]

    Wijzig de instellingen voor gegevensoverdracht op hoge snelheid.

    Opmerking
    • Deze functie wordt mogelijk niet weergegeven, afhankelijk van de versie van de gebruikte Bluetooth-utility,
      de gebruikte Bluetooth USB-adapter, de draadloze Bluetooth-technologie die in de pc is ingebouwd of de draadloze LAN.

    [Communicatie op hoge snelheid inschakelen]

    Schakel deze optie in als u wilt dat communicatie op hoge snelheid automatisch wordt ingeschakeld wanneer de omstandigheden dit toelaten. Schakel deze optie uit als u wilt dat communicatie op hoge snelheid niet wordt ingeschakeld, zelfs wanneer de omstandigheden het wel toelaten.

    Opmerking
    • Aan de vereiste voorwaarden voor Communicatie op hoge snelheid wordt voldaan wanneer de Bluetooth USB-adapter in gebruik is en de draadloze Bluetooth-technologie die in de pc is ingebouwd of de draadloze LAN dit kan ondersteunen.
    • Afhankelijk van het draadloze LAN-gebruik en het draadloze signaal in de omgeving is Communcatie op hoge snelheid wellicht niet mogelijk.

    [Meldingsinstellingen]

    Item | Details
Geef een melding weer wanneer Communicatie op hoge snelheid begint of eindigt. | Schakel deze optie in als u een melding wilt krijgen aan het begin en einde van een overdracht op hoge snelheid.