Houd uw gezondheid in de gaten met medische apparaten

Houd uw gezondheid in de gaten met medische apparaten [HDP]
Hieronder volgt een uitleg van medische apparaten die draadloze Bluetooth-technologie ondersteunen.

>Medische apparaten registreren
>Medische apparaten verbinden
>Gegevens weergeven die door het medische apparaat worden ontvangen
>Verbinding van medische apparaten verbreken

Medische apparaten registreren
Procedure
  1. Zet de medische apparaten AAN en activeer de ontdekbaarheidsmodus
    Raadpleeg de gebruikersgids van de apparaten voor meer informatie over bediening.

  2. Klik met de rechtermuisknop op het taakbalkpictogram voor draadloze Bluetooth-technologie en klik dan op Nieuwe verbinding toevoegen.

    N.B.
    • U kunt ook op Start > Alle programma's > Bluetooth > Bluetooth-instellingen klikken, en dan op Nieuwe verbinding in het opgeroepen venster Bluetooth-instellingen.

    Het venster Wizard Nieuwe verbinding toevoegen verschijnt nu.

  3. Controleer of Snelle modus geselecteerd is en klik dan op de knop Volgende

    Het venster wizard Nieuwe verbinding toevoegen (Naar Bluetooth-apparaten zoeken) verschijnt.

    Is het programma klaar met zoeken naar de apparaten, dan kunt u in het volgende venster een apparaat selecteren.
    N.B.
    • Als u het apparaat niet in 'Snelle modus' kunt configureren, gebruikt u in plaats daarvan 'Aangepaste modus'.

    • Klik met de rechtermuisknop op het taakbalkpictogram voor de draadloze Bluetooth-technologie, en klik daarna op Opties - Assistent om de Snelle modus te installeren. Wanneer u de Supersnelle modus selecteert, wordt het venster wizard Nieuwe verbinding toevoegen geopend en zal het apparaat automatisch worden geregistreerd (stap 4 wordt overgeslagen).
      • Afhankelijk van uw versie van de Bluetooth-utility wordt de Supersnelle modus misschien niet ondersteund.

  4. Selecteer de naam van het medische apparaat in de lijst en klik dan op de knop Volgende

    De wizard zoekt nu naar services.

    5. De instellingen worden geregistreerd, en het pictogram wordt in het venster weergegeven Bluetooth-instellingen.

Medische apparaten verbinden

U kunt geen medische apparaten verbinden via het pictogram in het venster Bluetooth-instellingen. Raadpleeg de installatie-instructies van de fabrikant voor informatie over het verbinden van medische Bluetooth-apparaten.
Als er geen verbinding met een medisch apparaat tot stand kan worden gebracht, wordt er een bericht op het scherm weergegeven.

Gegevens weergeven die door het medische apparaat worden ontvangen.

Wanneer het medische apparaat gegevens ontvangt, wordt de inhoud van het bericht op het scherm weergegeven.
N.B.

  • U kunt de instellingen voor de weergave van gegevens die door het medische apparaat worden ontvangen, oproepen door met de rechtermuisknop op het pictogram voor draadloze Bluetooth-technologie te klikken, en vervolgens op Opties>Anders>Instellingen voor medische apparatuur te klikken.

Verbinding met medische apparaten verbreken

De verbinding met het medische apparaat kan niet worden verbroken via het pictogram dat is geregistreerd in het menu Bluetooth-instellingen. Raadpleeg de instructies van het medische apparaat als u de verbinding wilt verbreken.