BTShare

Delingsinstellingen

'Delingsinstellingen' is een functie waarmee Bluetooth-informatie kan worden gedeeld tussen alle gebruikers die zich bij dezelfde computer kunnen aanmelden. Het type informatie dat gedeeld kan worden, heeft betrekking op informatie die is vastgelegd in Bluetooth-instellingen, in de instellingen van 'Opties' en verbindingscode-informatie. U kunt deze functie configureren om de acties van gebruikers met beperkte toegangsrechten, te beperken.

Delingsinstellingen worden niet weergegeven in de omgeving van een gebruiker met beperkte toegangsrechten.

Procedure
  1. Rechtsklik op het taakbalkpictogram voor draadloze Bluetooth-technologie in het
    systeemvaak, en selecteer het tabblad IT-beheer onder 'Opties'

    De knop Instellingen wordt nu weergegeven.

  2. Wanneer u op deze knop klikt, wordt het venster Delingsinstellingen weergegeven, waar u de onderstaande instellingen kunt configureren

    U ziet de volgende opties:

Functie Beschrijving

Bluetooth-delingsinstellingen:

Hiermee kunt u registratie-informatie met alle gebruikers delen
Als u dit vakje inschakelt, kunnen alle gebruikers registratie-informatie in Bluetooth-instellingen delen. U krijgt hiermee ook toegang tot de optie Geavanceerde instellingen.
Opmerking

Als u dit vakje uitschakelt, wordt het delen van registratie-informatie uitgeschakeld, en kunt u de registratie-informatie van andere gebruikers verwijderen. Soms kan een geregistreerd Bluetooth-apparaat hierdoor niet worden gebruikt. In dit geval moet u het apparaat opnieuw registreren.

Gebruikers met beperkte toegangsrechten toestaan registratie-informatie toe te voegen, te verwijderen of te wijzigen Als u dit vakje inschakelt, kunnen gebruikers met beperkte toegangsrechten de volgende acties onder Bluetooth-instellingen uitvoeren:
  • Een nieuw apparaat registreren
  • Een geregistreerd apparaat verwijderen
  • Geavanceerde instellingen wijzigen
Optiesinstellingen met alle gebruikers delen
Wanneer u dit vakje inschakelt, kunnen Optiesinstellingen tussen alle gebruikers gedeeld worden.

Gebruikers met beperkte toegangsrechten toestaan Optiesinstellingen te wijzigen Wanneer u dit vakje inschakelt, staat u gebruikers met beperkte toegangsrechten toe Optiesinstellingen te wijzigen
Opmerking

De volgende opties worden niet gedeeld, ongeacht de geselecteerde instelling:

  • Bluetooth Informatie-uitwisseling-Instellingen
  • Diagnostische gegevens

Registratie-informatie met alle gebruikers delen

Wanneer Bluetooth-instellingsinformatie moet worden gedeeld, is de actie afhankelijkvan de functie, zoals hieronder is te zien.

- Toestaan dat alle informatie over Bluetooth-instellingen wordt gedeeld, ongeacht de geconfigureerde instelling.

  • Toetsenbord
  • Muis

- Toestaan dat alle informatie over Bluetooth-instellingen wordt gedeeld

  • Stereokoptelefoon/-speaker
  • FAX
  • Headset/handsfree
  • LAN-verbinding via een toegangspunt (SPP)

- Toestaan dat alle informatie over Bluetooth-instellingen wordt gedeeld, maar met enkele beperkingen

  • Internetverbinding via een mobiele telefoon (DUN)
  • LAN-verbinding via een toegangspunt (LAP)
Als er een DUN- of LAP-verbinding is geregistreerd via Bluetooth-instellingen, wordt een inbelverbinding niet gedeeld als de gebruiker geen beheerdersrechten heeft. Als Bluetooth-instellingen actief is op de computer van de gebruiker aan de andere zijde van de inbelverbinding, of als er een verbinding tot stand is gebracht via het DUN- of LAP-verbindingspictogram, wordt er een waarschuwingsscherm weergegeven. De instellingen moeten in dit scherm worden geconfigureerd.
Een DUN- of LAP-verbinding die is gemaakt door een gebruiker met beheerdersrechten, kan niet worden verwijderd door gebruikers die dergelijke rechten niet hebben.
  • Documenten en beelden afdrukken
Printerinstellingen kunnen niet worden geconfigureerd door gebruikers die geen beheerdersrechten hebben, behalve in Windows Vista.
Als u een apparaat in Bluetooth-instellingen wilt registreren, wordt er daarom een scherm weergegeven waarop u wordt gevraagd dit als beheerder te doen.
Opmerking

Al naar gelang deze functie is in- of uitgeschakeld, ziet u een scherm waarin u wordt gevraagd een Bluetooth-pincode in te voeren wanneer services worden gedetecteerd.
Als de functie is uitgeschakeld, wordt het venster weergegeven waarin de Bluetooth-pincode moet worden ingevoerd wanneer een andere gebruiker zich aanmeldt en Bluetooth start.