Assistent

Bluetooth-assistent

[Bluetooth-assistent] is een hulpfunctie voor het registreren van apparaten. De assistent zoekt automatisch naar Bluetooth-apparaten op uw computer. Wanneer een apparaat is gedetecteerd, wordt er een meldingsvenster weergegeven dat u door het registratieproces leidt.

De Bluetooth-assistent uitvoeren

Ga naar Start > Alle programma's > Bluetooth > Bluetooth-assistent om Automatisch zoeken naar apparaten uit te voeren.

Er wordt een venster geopend dat de voortgang van de zoekactie weergeeft, die u op elk moment kunt stopzetten.
U kunt het venster verbergen aan de rand van het scherm door het te minimaliseren. Beweeg de cursor naar de rand van het scherm om het venster terug te zetten.
N.B.

  • Met automatisch zoeken wordt gezocht naar de volgende apparaten: toetsenborden, muizen, hoofdtelefoons, handsfree sets, headsets, speakers, printers en medische apparaten.
  • De functie kan niet worden gebruikt wanneer [De Bluetooth-assistent inschakelen] niet is ingeschakeld onder de sectie Instellingen van de Bluetooth-assistent in Opties - IT-beheer, wanneer u met de rechtermuisknop op het Bluetooth-pictogram klikt.
  • Klik met de rechtermuisknop op het pictogram van de draadloze Bluetooth-technologie en ga vervolgens naar Opties>Assistent>Instellingen van de Bluetooth-assistent om de volgende items te registreren.
    Deze functie wordt misschien niet weergegeven in bepaalde versies van de Bluetooth-utility.
    • Automatisch zoeken naar apparaten inschakelen
    • Apparaten waarnaar automatisch wordt gezocht.
      • Muis/toetsenbord
      • Hoofdtelefoons
        (waaronder handsfree sets, headsets en speakers)
      • Printers
      • Medische apparatuur
  • Apparaten die eerder door Bluetooth zijn geregistreerd, worden genegeerd.
    "Automatisch zoeken" kan bovendien niet worden uitgevoerd in de volgende omstandigheden:
    • Wanneer Bluetooth-instellingen actief is.
    • Wanneer er een draadloze bestandsoverdracht plaatsvindt.
    • Wanneer een remote camera actief is.
    • Wanneer de Skype-assistent actief is.
    • Wanneer er Bluetooth-hoofdtelefoons zijn aangesloten.
    • Wanneer de batterij van de computer bijna leeg is,
    • Wanneer er schermbeveiliging actief is.
    • Wanneer een Bluetooth-apparaat is aangesloten (behalve een muis of toetsenbord).
    • Wanneer een muis/toetsenbord, headset of printer al geregistreerd is.
  • In de onderstaande omstandigheden kan het assistentscherm niet opnieuw worden weergegeven door middel van de cursor. Als u het scherm wilt weergeven, klikt u op Start>Alle programma's>Bluetooth>Bluetooth-assistant.
    • Klik met de rechtermuisknop op het Bluetooth-pictogram, klik vervolgens op Opties>Assistent, en vervolgens op het tabblad Instellingen van de Bluetooth-assistent, wanneer Verbergen is geselecteerd.
  • Het assistentscherm blijft verborgen, zelfs nadat [Windows] + [Tab] wordt ingedrukt om het opnieuw weer te geven in Windows 7.
    Volg deze procedure om het te herstellen.
    • Gebruik [Windows] + [Tab] om het bureaublad weer te geven.
    • Klik op de knop rechtsonder in de taakbalk.
    • Gebruik een ander programma.
Automatisch zoeken naar apparaten

U kunt automatisch zoeken naar Bluetooth-apparaten en deze registreren.
Instructies

  1. Start de Bluetooth-assistent

  2. Wanneer een apparaat is gedetecteerd, wordt er een venster geopend.

    Categorie Beschrijving
    Ja Registratie van aangetroffen apparaten starten.

    Wanneer een muis, toetsenbord of hoofdtelefoon wordt gedetecteerd, zal deze worden geregistreerd nadat de wizard Nieuwe verbinding toevoegen automatisch is uitgevoerd.
    Wanneer een printer wordt gedetecteerd, wordt de wizard Nieuwe verbinding toevoegen automatisch uitgevoerd en wordt het venster Selecteer een apparaat geopend.
    N.B.
    • Wanneer er slechts één apparaat wordt gevonden, wordt het venster Selecteer een apparaat overgeslagen.
    Nee De gevonden apparaten worden niet geregistreerd en voortaan worden dergelijke apparaten bij detectie genegeerd.
    N.B.
    • Deze apparaten worden herkend wanneer de draadloze Bluetooth-technologie of de Bluetooth-assistent opnieuw wordt gestart.
    N.B.
    • Wanneer u het automatisch zoeken naar apparaten wilt stopzetten, klikt u met de rechtermuisknop op het pictogram van de draadloze Bluetooth-technologie, selecteert u Opties>Assistent en schakelt u in de Instellingen van de Bluetooth-assistent het vakje Automatisch zoeken naar apparaten inschakelen uit.