옵션 속성

이 섹션은 옵션 속성 창에 있는 각 탭에 대한 설정 항목을 설명합니다.

참고

다음 설명 필드의 내용은 설명에 도움이 되는 참고로 화면의 메시지와 동일하지 않습니다.

[일반] 탭

항목

설명

장치 이름

장치의 이름을 표시합니다. (변경할 수 있음)

장치 주소

장치의 주소를 표시합니다. (변경할 수 없음)

장치 유형

장치의 모델을 데스크탑 또는 랩탑으로 표시하도록 설정합니다. (변경할 수 있음)

자세히

장치에 대한 자세한 정보를 표시합니다. (변경할 수 없음)

트레이 아이콘

Bluetooth 관리자에 대해 두 가지 유형의 아이콘을 선택할 수 있습니다. "숨기기"를 선택하면 아이콘이 표시되지 않습니다. 아이콘을 사용하여 연결 상태를 확인해야 할 경우 "숨기기" 설정을 취소하십시오. (변경할 수 있음)
Bluetooth의 사용/사용 안 함 상태 Bluetooth의 사용/사용 안 함 상태를 표시합니다. 작업 표시줄의 아이콘이 나타나지 않을 경우 여기서 Bluetooth를 실행하거나 종료할 수 있습니다.

서비스 사용

Bluetooth 정보 교환기 서비스

이 확인란을 선택하면 Bluetooth 정보 교환기를 사용하여 원격 장치에서 파일, 이미지 및 명함을 전송할 수 있는 (서버) 기능을 사용할 수 있습니다.

PAN 그룹 네트워킹 서비스

이 확인란을 선택하면 PAN 네트워킹 서비스를 사용하여 원격 장치에서 네트워킹을 수행할 수 있는 기능(서버)을 사용할 수 있습니다.

DHCP 서비스 사용

이 확인란을 선택하면 PAN 서버 기능과 더불어 DHCP 서비스를 사용하게 됩니다. 이 설정은 PAN 그룹 네트워킹 서비스가 사용될 경우에만 사용할 수 있습니다.

Bluetooth COM 포트 서비스

이 확인란을 선택하면 직렬 포트 서비스를 사용하여 원격 위치에서 COM 서비스를 수행할 수 있는 기능(서버)을 사용할 수 있습니다.

AV 원격 제어 서비스

이 확인란을 선택하면 AV 원격 조정 서비스를 사용하여 원격 장치에서 원격 조정을 수행할 수 있는 기능(서버)을 사용할 수 있습니다.

오디오 싱크 서비스

이 항목을 선택하면 원격 장치의 오디오 싱크 서비스를 사용할 수 있으며 마이크도 연결할 수 있습니다.

참고

컴퓨터의 스피커를 통해 마이크 신호를 듣기 위해서는 다른 응용 프로그램이 필요합니다.

참고

기본 장치 이름은 사용자 컴퓨터의 이름입니다. 장치 주소는 모든 모듈에 대해 설정됩니다.

사용할 모델에 사용 중인 모델 유형을 선택하십시오. 장치 아이콘을 표시하는 등 대상 장치를 구별하는 데 사용할 수 있습니다.

[보안] 탭

슬라이더에서 보안 설정을 설정합니다. 보안 수준에 대해 높음, 중간, 표준, 낮음 및 사용자 지정(개별 설정 가능)을 설정할 수 있습니다. 인증 정보(링크 키)를 삭제할 수도 있습니다.

Bluetooth 무선 기술 보안 수준

항목

설명

슬라이더

슬라이더에서 보안 수준을 설정합니다. 보안 수준에 대해 높음, 중간, 표준, 낮음 및 사용자 지정(개별 설정 가능)을 설정할 수 있습니다.

파일 전송 암호

파일 전송 프로토콜(FTP)을 사용할 때 파일 전송을 위한 암호를 설정할 수 있습니다.

수준 사용자 지정

사용자 지정된 보안 수준에 대한 개별 설정을 설정합니다. 높음, 중간, 표준, 및 낮음 보안 수준이 아닌 다른 결합이 사용될 경우 개별 설정이 여기 설정됩니다.

각 모드에 대한 설정

검색할 수 없음

연결 거부

새 인증 거부

링크 수준 적용 보안[인증 및 암호화]
MITM(Man In The Middle) 공격(v2.1)에 대해 보호
연결 불능 모드(Non bondable mode) (v2.1)
SSP(Secure Simple Pairing) (v2.1)

Bluetooth 정보 교환기 보안 수준 설정
(수신 파일에 응답할 때 확인 메시지 표시
)

FTP(파일 전송)에서 암호 적용

파일 전송[FTP]을 통해 받을 때 확인 메시지 표시

개체 푸시[OPP]를 통해 받을 때 확인 메시지 표시

이미지 전송[BIF]을 통해 받을 때 확인 메시지 표시

관련 항목
→"[서비스 보안] Bluetooth 정보 교환기"

참고

또한 확인 메시지에서 수신한 파일을 저장할 디렉토리를 설정할 수 있습니다. 변경된 디렉토리가 사용됩니다.

다음 항목이 의도대로 표시되는 것은 PC가 구성된 방법에 따라 달라집니다.

  • MITM(Man In The Middle) 공격(v2.1)에 대해 보호
  • 연결 불능 모드(Non bondable mode) (v2.1)
  • SSP(Secure Simple Pairing) (v2.1)

"MITM(Man In The Middle) 공격 (V2.1)에 대해 보호(Protect against MITM attack (V2.1))” 확인란을 선택한 경우 일부 장치를 연결하지 못할 수 있습니다.

"연결 불능 모드(Non bondable mode) (V2.1)” 확인란을 선택하면 매번 인증을 요구하는 대화 상자가 표시될 수 있습니다.

SSP(Secure Simple Pairing) (v2.1) 설정을 변경할 수 없습니다.

서비스 수준 보안

파일 전송[FTP]의 보안 설정

인증 및 암호화를 수행합니다(서버).

인증 및 암호화를 수행합니다(클라이언트).

개체 푸시[OPP]의 보안 설정

인증 및 암호화를 수행합니다(서버).

인증 및 암호화를 수행합니다(클라이언트).

이미지 전송[BIP]의 보안 설정

인증 및 암호화를 수행합니다(서버).

인증 및 암호화를 수행합니다(클라이언트).

직렬 포트[SPP]의 보안 설정

인증 및 암호화를 수행합니다(서버).

인증 및 암호화를 수행합니다(클라이언트).

헤드셋[HSP/HFP]의 보안 설정

인증 및 암호화를 수행합니다(서버).

인증 및 암호화를 수행합니다(클라이언트).

개인 영역 네트워크[PAN]의 보안 설정

인증 및 암호화를 수행합니다(서버).

인증 및 암호화를 수행합니다(클라이언트).

마우스[HID]의 보안 설정

인증 및 암호화를 수행합니다(서버).

인증 및 암호화를 수행합니다(클라이언트).

오디오[A2DP]의 보안 설정

인증 및 암호화를 수행합니다(서버).

인증 및 암호화를 수행합니다(클라이언트).

오디오 리모컨(AVRCP)의 보안 설정

인증 및 암호화를 수행합니다(서버).

프린터[HCRP]의 보안 설정

인증 및 암호화를 수행합니다(클라이언트).

참고

서비스 수준 보안의 각 범주에 대해 데이터 암호화를 적용할 수 있습니다.

기본값

Bluetooth 보안 수준을 기본값으로 반환합니다.

결속 장치 정보 삭제
항목 | 설명
결속 장치 보기 | 인증된 개별 대상 장치에 대한 인증 정보를 삭제합니다.
모두 삭제 | 한 번에 인증된 모든 대상 장치에 대한 인증 정보를 삭제합니다.

[Bluetooth 정보 교환기] 탭

Bluetooth 정보 교환기에서 사용된 설정을 표시하거나 변경합니다.

항목

설명

Bluetooth 정보 교환기 위치

Bluetooth 정보의 위치를 표시합니다. 위치가 컴퓨터일 경우 바로 가기가 옵션으로 바탕 화면에 위치할 수 있습니다.

최근 Bluetooth 장치 목록

파일 또는 폴더를 마우스 오른쪽 단추로 클릭하면 파일 전송 중 표시되는 전송 장치 로그가 지워집니다.

설정

Bluetooth 정보 교환기에서 사용된 고급 설정을 표시하거나 변경합니다.

-[파일 전송] 탭
-[개체 푸시] 탭
-[이미지 전송] 탭
-[연결] 탭
-[기본 프로필] 탭
-[화면 표시 필터링] 탭
- [WFTP] 탭

참고
  • 일부 Bluetooth 유틸리티 버전에서는 [WFTP] 탭이 표시되지 않을 수 있습니다.

[기타]탭

COM 자동 연결, 자동 PAN 연결 설정, 저작권 보호 및 HID 프로필 깨우기(일시 중단 상태에서)에 대한 설정을 수행합니다.

[COM 포트 설정]

항목 | 설명
Bluetooth; 로컬 COM | Bluetooth 무선 기술용 가상 COM 포트를 추가 또는 제거합니다.
설정 | 포트 이름과 관련 연결 이름을 표시합니다. 자동으로 설정될 COM 포트를 선택할 수 있습니다.

[자동 PAN 연결 설정]

이 항목을 선택하면 절전(대기) 모드에서 돌아올 때 PAN이 자동으로 연결됩니다.

[HID 프로필 깨우기 설정 ]

Bluetooth 설정에 등록된 HID 장치가 목록에 표시됩니다. 목록에서 "깨울" 장치를 선택합니다.

HID 프로필 깨우기 설정
항목 | 설명
설정 | Bluetooth 설정에 등록된 HID 장치의 유형 및 연결 이름을 나열합니다.

사용 환경에서 다음 조건이 모두 만족되는 경우에만 기능이 활성화됩니다.

  • Windows XP 이상 OS의 경우.
  • PC의 Bluetooth USB 어댑터 및 Bluetooth 무선 기술의 버전이 USB 깨우기 기능을 지원합니다.
    *USB 깨우기 기능을 활성화하면 USB 커넥터를 통해 연결된 외부 장치를 사용하여 PC를 절전(대기) 모드로부터 복원할 수 있습니다.
  • PC는 다른 장치가 절전(대기) 모드를 비활성화할 수 있도록 설정됩니다.
참고
  • 이 기능에 대한 지원은 PC 하드웨어에 관련된 특정 조건에 상당히 의존합니다. PC가 이들 조건을 충족하지 않으면 설정 항목이 표시되지 않기 때문에 액세스할 수 없습니다.
  • 이 기능은 Bluetooth 무선 기술을 사용하는 키보드 또는 마우스를 통해 액세스할 수 있습니다. Bluetooth 무선 기술이 적용된 모든 장치가 호환되지는 않습니다.
  • 일부 Bluetooth 유틸리티 버전에서는 이 기능이 표시되지 않을 수도 있습니다.
  • SD 카드에서 Bluetooth 무선 기술을 사용하는 경우 이 기능이 비활성화됩니다.

[의료 서비스 장치 설정]

이 항목을 선택하면 의료 서비스 장치에 들어온 데이터가 컴퓨터 화면에 표시됩니다.

참고
  • 이 기능은 Bluetooth 유틸리티 일부 버전에서 표시되지 않을 수 있습니다.
[오디오] 탭

[AV 플레이어 선택]

AV 플레이어 선택

항목

설명
설정

(AV 플레이어 선택)

항목

설명
AV 플레이어 선택 이 확인란을 선택하면 음악 파일, CD 및 DVD를 재생하는 응용 프로그램을 선택할 수 있습니다.
참고

이 확인란이 선택되지 않은 경우 표준 Windows 키보드 명령이 활성화됩니다. 자세한 내용은 사용할 음악/오디오 재생 응용 프로그램과 함께 제공되는 사용자 안내서를 참조하십시오.

이 옵션은 Bluetooth 유틸리티 일부 버전에서 표시되지 않을 수 있습니다.

음악 파일 재생 | 음악 재생에 사용할 프로그램을 선택합니다.
CD 오디오 재생 | CD 오디오 재생에 사용할 프로그램을 선택합니다.
DVD 재생 | DVD 재생에 사용할 프로그램을 선택합니다.
CD/DVD 드라이브 | CD/DVD에 사용할 드라이브 장치 이름입니다.
확인란 | 드라이브에 있는 미디어에 상관 없이 음악 파일 재생이 최우선이 됩니다.
작동 중인 플레이어에 우선 순위를 결정합니다. 작동 중인 플레이어를 사용하는 선택 항목을 재생합니다.
참고
이 옵션은 Bluetooth 유틸리티 일부 버전에서 표시되지 않을 수 있습니다.
Windows Media Player에서 재생 중인 노래에 대한 정보를 장치로 보내기 확인란을 선택하면 Windows Media Player에서 재생 중인 노래에 대한 정보가 전송될 수 있도록 Windows Media Player 플러그인 모듈이 활성화됩니다.
참고
  • Windows Media Player의 [옵션] 화면에서 플러그인을 활성화하거나 비활성화할 수도 있습니다.
  • 이 기능을 사용하려면 장치(예: 헤드셋)가 AVRCP Bluetooth 프로필 v1.3 이상을 지원해야 합니다. 자세한 내용은 장치와 함께 제공되는 사용자 안내서를 참조하십시오.
  • Windows Media Player 플러그인 모듈은 Windows Media Player에서 재생 중인 노래에 대한 정보가 장치에 전송될 수 있도록 기능을 실행하는 소프트웨어입니다.
  • Windows Media Player만 이 기능을 지원합니다.
  • 일부 장치 또는 Bluetooth 유틸리티 버전에서는 이 기능을 지원하지 않을 수도 있습니다.
    • 설정

    (수신 명령의 화면 표시 설정)

    항목 | 설명
화면 표시 위치 | 바탕 화면에서 재생 또는 일시 정지 명령을 표시할 위치를 설정할 수 있습니다.
    기본값으로 반환 모든 설정을 기본값으로 반환합니다.

    AV 프로필 저작권 보호 설정

    AV 프로필 저작권 보호 설정

    설명
    필드의 메시지에 따라 저작권 보호로서 SCMS-T 형식이 AV 프로필에서 지원됩니다.

    [AV 자동 연결 설정]

    항목 | 설명
AV 자동 연결 사용 | 이 항목을 선택하면 등록된 헤드폰이 자동으로 연결됩니다.
장치가 연결될 때 메시지 표시 | 이 항목을 선택하면 헤드폰과 연결할 때 연결 상태 확인 메시지가 열립니다.
연결 재시도 사이의 시간 간격 | 헤드폰과 다시 연결하기 위한 시간을 설정합니다.
    [길잡이] 탭

    [새 연결 추가 설정]

    새 연결을 추가할 때 등록 모드를 설정합니다.

    항목 | 설명
    빠른 모드(권장)

    이 항목을 선택하면 [새 연결 추가]를 수행할 때 빠른 모드가 자동으로 사용됩니다.

    초고속 모드를 사용하여 등록 이 항목을 선택하면 [장치 선택]을 건너뛰고 장치를 더 빨리 등록합니다.
    참고

    초고속 모드에서 사용할 수 있는 장치는 키보드, 마우스, 헤드폰, 핸즈프리 및 헤드셋입니다.

    다기능 헤드셋의 경우 모두 등록 이 항목을 선택하면 헤드셋의 모든 기능이 등록됩니다.
    참고

    여러 기능이 오디오 프로필 및 핸즈프리 프로필을 참조합니다.

    PIN 코드 자동 입력 이 항목을 선택하면 PIN 코드 입력을 건너뜁니다.
    참고
    연결 중인 장치에 따라 PIN 코드 확인 창이 나타날 수 있습니다.
    사용자 지정 모드 | 이 항목을 선택하면 [새 연결 추가]를 수행할 때 모드가 사용자 지정 모드로 자동 변경됩니다.
    클래식 모드 이 항목을 선택하면 [새 연결 추가]를 수행할 때 빠른 모드 또는 사용자 지정 모드를 선택할 수 있는 창이 열립니다.
    참고
    빠른 모드를 선택하면 클래식 모드와 다르게 작동합니다.

    [한 번만 연결 설정]

    항목 설명
    인증 성공 후 인증 정보를 저장하라는 메시지가 나타납니다. 이 항목을 선택하면 새 장치의 인증 정보(링크 키)에 대한 확인 창이 열립니다.
    참고
    Bluetooth 설정에서 등록되었지만 링크 키가 생성되지 않은 장치의 경우 확인 창이 열리지 않습니다.

    [Bluetooth 길잡이 설정]

    항목 | 설명
    장치 자동 검색 사용 | 이 항목을 선택하면 장치 자동 검색이 활성화됩니다.
    숨기기 이 항목을 선택하면 Bluetooth 길잡이가 더 이상 표시되지 않고 마우스를 사용해 다시 표시할 수도 없습니다. Bluetooth 길잡이를 표시하려면 [시작]→[프로그램]→[Bluetooth]→[Bluetooth 길잡이]를 누르십시오.
    참고
    이 항목을 선택하면 Bluetooth 길잡이가 화면 가장자리로 이동하고 커서를 움직이면 다시 표시됩니다.
    자동 검색될 장치 유형 다음 장치를 선택하면 자동으로 검색됩니다.
    • 마우스/키보드
    • 헤드폰
    • 프린터
    • 의료 서비스 장치
      참고
      헤드폰에는 핸즈프리, 헤드셋 및 스피커가 포함됩니다.
    [Windows7] 탭

    [[장치 및 프린터]에서 Bluetooth 아이콘 표시 설정]

    항목 | 설명
Bluetooth 아이콘 표시 | 이 항목을 선택하면 [장치 및 프린터]에 Bluetooth 아이콘이 나타납니다.
[장치 및 프린터]에 Bluetooth 아이콘을 추가할 수 있는 팝업 메시지 표시 | 이 항목을 선택하고 [장치 및 프린터]에 Bluetooth 아이콘이 표시되지 않은 경우,새 창에서 "아이콘 표시"를 선택하라는 메시지가 나타납니다.
    [진단] 탭

    일부 진단 기능이 있습니다. 필요에 따라 적합한 기능을 선택합니다. 유지 관리 전용입니다.

    [IT 관리자] 탭

    IT 보안 설정 구성 및 Bluetooth 정보 공유에 대해 사용됩니다.
    참고

    • Bluetooth 유틸리티의 일부 버전을 사용하거나 사용자의 액세스가 제한된 경우에는 이 기능이 표시되지 않을 수 있습니다.

    [IT 보안 설정]

    IT 보안 설정
항목 | 설명
설정: (Bluetooth 제한 설정) | Bluetooth를 비활성화합니다. Bluetooth 기능을 사용할 수 없게 됩니다. 또한 제한된 사용자에 대해서만 Bluetooth를 비활성화하도록 선택할 수 있습니다.
설정: (Bluetooth 보안 설정) | 제한된 사용자에 대해 보안 수준을 설정할 수 있습니다.

    [공유 설정]

    공유 설정
    설명
    컴퓨터에 로그인할 수 있는 모든 사용자가 Bluetooth 관련 정보를 공유할 수 있도록 하는 기능을 사용합니다.

    [Bluetooth 길잡이 설정]

    Bluetooth 길잡이 설정
항목 | 설명
Bluetooth 길잡이 사용 | 이 항목을 선택하면 Bluetooth 길잡이 기능을 사용할 수 있습니다.

    [고속 통신] 탭

    전송 데이터의 고속 전송에 대한 설정을 변경합니다.

    참고
    • 이 기능은 사용 중인 Bluetooth 유틸리티 버전, 사용 중인
      USB Bluetooth 어댑터, PC에 내장된 Bluetooth 무선 기술 또는 무선 LAN에 따라 표시되지 않을 수 있습니다.

    [고속 통신 활성화]

    고속 전송을 자동으로 활성화하려면 이 옵션을 선택하십시오. 고속 전송을 사용하지 않으려면 이 옵션을 선택 취소하십시오.

    참고
    • 고속 통신을 사용하려면 USB Bluetooth 어댑터를 사용 중이거나 Bluetooth 무선 기술이 PC에 내장되어 있거나 무선 LAN에서 지원할 수 있어야 합니다.
    • 무선 LAN 사용량과 주변 무선 신호 상태에 따라 고속 통신이 불가능할 수 있습니다.

    [알림 메시지 설정]

    항목 | 정보
고속 통신이 시작되거나 끝날 때 알림 메시지 표시 | 고속 전송이 시작되고 끝날 때 알림 메시지를 표시하려면 이 단추를 선택하십시오.