의료 서비스 장치를 사용한 건강 관리

의료 서비스 장치를 사용한 건강 관리 [HDP]
다음은 Bluetooth 무선 기술을 지원하는 의료 서비스 장치에 대한 설명입니다.

→의료 서비스 장치 등록
→의료 서비스 장치 연결
→의료 서비스 장치에 들어온 데이터 표시
→의료 서비스 장치 연결 끊기

의료 서비스 장치 등록
절차
  1. 의료 서비스 장치의 전원을 켠 다음 "검색 가능" 모드를 활성화합니다.
    의료 서비스 장치의 작동 방법에 대한 자세한 정보는 사용 설명서를 참조하십시오.

  2. 시스템 트레이의 Bluetooth 무선 기술 아이콘을 마우스 오른쪽 단추로 클릭한 다음 [새 연결 추가]를 클릭합니다.

    참고
    • 또는 [시작] → [프로그램] → [Bluetooth] → [Bluetooth 설정]을 클릭한 다음 [Bluetooth 설정] 창이 열리면 [새 연결]을 클릭합니다.

    [새 연결 추가 마법사(새 연결 추가 마법사 시작)]가 나타납니다.

  3. [빠른 모드]가 선택되었는지 확인한 후 [다음] 단추를 클릭합니다.

    [새 연결 추가 마법사(Bluetooth 장치 검색)] 화면이 나타납니다.

    장치 검색이 끝나면 [새 연결 추가 마법사(장치 선택)] 창이 나타납니다.
    참고
    • "빠른 모드"에서 장치를 구성할 수 없는 경우 대신 "사용자 지정 모드"를 사용합니다.

    • 시스템 트레이의 Bluetooth 무선 기술 아이콘을 마우스 오른쪽 단추로 클릭한 다음 [옵션] - [길잡이]를 클릭하여 빠른 모드를 설정합니다. 초고속 모드를 선택하면 [새 연결 추가 마법사] 창이 열리고 장치가 자동으로 등록됩니다. 이때 4단계는 건너뜁니다.
      • Bluetooth 유틸리티 버전에 따라 초고속 모드가 지원되지 않을 수 있습니다.

  4. 목록에서 의료 서비스 장치 이름을 선택한 후 [다음] 단추를 클릭합니다.

    [새 연결 추가 마법사(서비스 검색)] 창이 나타납니다.

    5. 설정이 등록되고 아이콘이 [Bluetooth 설정] 화면에 나타납니다.

의료 서비스 장치 연결

의료 서비스 장치는 [Bluetooth 설정] 창의 아이콘을 사용하여 연결할 수 없습니다. Bluetooth 의료 서비스 장치 연결에 대한 정보는 제조업체의 설치 지침을 참조하십시오.
의료 서비스 장치 연결이 실패하면 창에 연결 실패 메시지가 나타납니다.

의료 서비스 장치에 들어온 데이터 표시

의료 서비스 장치에 데이터가 들어오면 화면에 메시지 내용이 표시됩니다.
참고

  • 의료 서비스 장치에 들어온 데이터 표시 설정은 Bluetooth 무선 기술 아이콘을 마우스 오른쪽 단추로 클릭한 다음 [옵션]→[기타]→[의료 서비스 장치 설정]에서 바꿀 수 있습니다.

의료 서비스 장치 연결 끊기

[Bluetooth 설정] 메뉴에 등록된 아이콘을 이용해 의료 서비스 장치의 연결을 끊을 수 없습니다. 의료 서비스 장치의 연결을 끊으려면 의료 서비스 장치 설명서를 참조하십시오.