BTShare

공유 설정

공유 설정은 동일한 컴퓨터에 로그인한 모든 사용자들이 Bluetooth 관련 정보를 공유할 수 있도록 하는 기능입니다. 공유할 수 있는 정보 유형은 Bluetooth 설정에 등록된 정보, 옵션 설정에 있는 정보 및 연결 키 정보를 참조합니다. 이 기능을 구성하여 제한된 사용자의 작업을 제한할 수 있습니다.

공유 설정은 제한된 사용자의 환경에서 표시되지 않거나 표시될 수 있습니다.

절차
  1. 알림 영역에 있는 Bluetooth 무선 기술 아이콘을 마우스 오른쪽
    단추로 클릭하고 [옵션] 아래에 있는 [IT 관리자]를 선택합니다.

    [공유 설정]-[설정] 단추가 표시됩니다.

  2. [설정] 단추를 클릭하면 [공유 설정] 화면이 나타나 여기에서 아래 표시된 설정을 구성할 수 있습니다.

    다음 옵션을 사용할 수 있습니다.

기능 설명

Bluetooth 공유 설정

모든 사용자 사이에 등록 정보 공유
이 확인란을 선택하면 모든 사용자가 Bluetooth 설정에 있는 등록 정보를 공유할 수 있고 고급 설정 옵션에 액세스할 수 있습니다.
참고

이 확인란의 선택을 취소하면 등록 정보의 공유를 사용할 수 없고 다른 사용자의 등록 정보를 제거할 수 있습니다. 일부 경우 등록된 Bluetooth 장치를 사용하지 못할 수 있습니다. 그런 경우 해당 장치를 다시 등록해야 합니다.

제한된 사용자가 등록, 제거 또는 변경하도록 허용 이 확인란을 선택하면 제한된 사용자가 Bluetooth 설정 아래에서 다음과 같은 작업을 수행할 수 있습니다.
  • 새 장치 등록
  • 등록된 장치 삭제
  • 고급 설정 변경
모든 사용자 사이에 옵션 설정 공유
이 확인란을 선택하면 모든 사용자 사이에 옵션 설정을 공유할 수 있습니다.

제한된 사용자가 옵션 설정을 변경하도록 허용 이 확인란을 선택하면 제한된 사용자가 옵션 설정을 변경할 수 있습니다.
참고

다음 항목은 선택하는 설정에 상관없이 공유되지 않습니다.

  • [Bluetooth 정보 교환기]-[설정]
  • [진단]

모든 사용자 사이에 등록 정보 공유

Bluetooth 설정 정보가 공유될 경우 아래 표시된 대로 기능에 따라 작업이 달라집니다.

- 구성된 설정에 상관 없이 모든 Bluetooth 설정 정보를 공유할 수 있습니다.

  • 키보드
  • 마우스

- 모든 Bluetooth 설정 정보를 공유할 수 있습니다.

  • 스테레오 헤드폰/스피커
  • 팩스
  • 헤드셋/핸즈프리
  • 액세스 포인트를 사용한 LAN 연결(SPP)

- 모든 Bluetooth 설정 정보를 공유하지만 일부 제한 사항이 적용됩니다.

  • 휴대폰을 사용한 인터넷 연결(DUN)
  • 액세스 포인트를 사용한 LAN 연결(LAP)
DUN 또는 LAP 연결이 Bluetooth 설정을 사용하여 등록된 경우 사용자에게 관리자 권한이 없으면 전화 접소 연결이 공유되지 않습니다. Bluetooth 설정이 전화 접속 연결의 상대방에 의해 사용되는 컴퓨터에서 실행되고 있거나 연결이 DUN 또는 LAP 연결 아이콘을 사용하여 설정된 경우 메시지 화면이 표시됩니다. 이 화면에서 설정을 구성해야 합니다.
관리자 권한이 있는 사용자에 의해 작성된 DUN 또는 LAP 연결은 해당 권한이 없는 사용자에 의해 삭제될 수 없습니다.
  • 문서 및 이미지 인쇄
프린터 설정은 Windows Vista를 제외하면 관리자 권한이 없는 사용자에 의해 구성될 수 없습니다.
따라서 Bluetooth 설정에 있는 장치를 등록하려면 관리자로 수행하도록 메시지가 표시되는 화면이 나타납니다.
참고

이 기능이 활성화되었는지 비활성화되었는지 여부에 따라 서비스가 검색될 경우 Bluetooth 암호키(PIN 코드)를 입력하라는 화면이 표시됩니다.
기능이 비활성화된 경우 다른 사용자가 로그인하고 Bluetooth를 시작하면 Bluetooth 암호키(PIN 코드)를 입력하는 화면이 표시됩니다.