길잡이

Bluetooth 길잡이

[Bluetooth 길잡이] 는 장치 등록을 지원하는 기능입니다. 이 기능은 컴퓨터에서 Bluetooth 장치를 자동으로 검색합니다. 장치가 검색되면 알림 창이 열리고 등록 과정을 안내합니다.

Bluetooth 길잡이 실행

[시작]→[프로그램]→[Bluetooth]→[Bluetooth 길잡이]를 클릭하여 [장치 자동 검색]을 실행합니다.

검색 작업의 진행 상태를 보여주는 창이 열립니다. 검색 작업은 언제든지 취소할 수 있습니다.
창을 화면의 가장자리로 숨기려면 최소화하십시오. 창을 복원하려면 커서를 화면의 가장자리로 가져가십시오.
참고

  • 자동 검색되는 장치는 키보드, 마우스, 헤드폰, 핸즈프리, 헤드셋, 스피커, 프린터 및 의료 서비스 장치입니다.
  • Bluetooth 아이콘을 마우스 오른쪽 단추로 클릭한 다음 [옵션] - [IT 관리자]에서 [Bluetooth 길잡이 설정] 섹션으로 이동했을 때 [Bluetooth 길잡이 사용]이 선택되어 있지 않으면 이 기능을 사용할 수 없습니다.
  • Bluetooth 무선 기술 아이콘을 마우스 오른쪽 단추로 클릭한 다음 [옵션]→[길잡이]→[Bluetooth 길잡이 설정]으로 이동하여 다음 항목을 등록합니다.
    이 기능은 Bluetooth 유틸리티 일부 버전에서 표시되지 않을 수 있습니다.
    • 장치 자동 검색 사용
    • 장치를 자동 검색합니다.
      • 마우스/키보드
      • 헤드폰
        (핸즈프리, 헤드셋 및 스피커 포함)
      • 프린터
      • 의료 서비스 장치
  • 이전에 Bluetooth에서 등록한 장치 검색은 무시됩니다.
    또한 다음과 같은 조건에서는 "자동 검색"을 실행할 수 없습니다.
    • Bluetooth 설정이 실행 중인 경우
    • 무선 파일 전송이 전송 중인 경우
    • 원격 카메라가 실행 중인 경우
    • Skype 길잡이가 실행 중인 경우
    • Bluetooth 헤드폰이 연결된 경우
    • 컴퓨터 배터리가 부족한 경우
    • 화면 보호기가 실행 중인 경우
    • Bluetooth 장치가 연결된 경우(마우스와 키보드 제외)
    • 마우스/키보드, 헤드셋 및 프린터가 이미 등록된 경우
  • 아래와 같은 경우 커서를 사용해서 길잡이 화면을 다시 표시할 수 없습니다. 길잡이 화면을 표시하려면 [시작]→[프로그램]→[Bluetooth]→[Bluetooth 길잡이]를 누르십시오.
    • Bluetooth 아이콘을 마우스 오른쪽 단추로 클릭한 다음 [옵션]→[길잡이]→[Bluetooth 길잡이 설정] 탭을 눌렀을 때 [숨기기]가 선택된 경우
  • Windows 7에서 길잡이 화면을 다시 표시하기 위해 [Windows] + [Tab] 키를 눌러도 화면이 나타나지 않습니다.
    다음 절차에 따라 길잡이 화면을 복원할 수 있습니다.
    • [Windows] + [Tab] 키를 사용하여 바탕 화면을 표시합니다.
    • 시스템 트레이의 오른쪽 하단에 있는 단추를 클릭합니다.
    • 다른 프로그램을 사용합니다.
장치 자동 검색

Bluetooth 장치를 자동으로 검색하고 등록할 수 있습니다.
방법

  1. [Bluetooth 길잡이]를 실행합니다

  2. 장치가 검색되면 창이 열립니다.

    항목 설명
    예 검색된 장치의 등록을 시작합니다.

    마우스, 키보드 및 헤드폰이 검색된 경우에는 "새 연결 추가 마법사"의 자동 실행 후에 등록됩니다.
    프린터가 검색되면 "새 연결 추가 마법사"가 자동 실행되고 "장치 선택" 창이 열립니다.
    참고
    • 장치가 하나만 검색된 경우에는 "장치 선택" 창이 표시되지 않습니다.
    아니오 검색된 장치는 등록되지 않으며 이후에는 해당 장치 검색이 무시됩니다.
    참고
    • 해당 장치는 Bluetooth 무선 기술 또는 [Bluetooth 길잡이]가 다시 시작될 때 인식됩니다.
    참고
    • 장치 자동 검색을 중지하려면 Bluetooth 무선 기술 아이콘을 마우스 오른쪽 단추로 클릭하고 [옵션]→[길잡이]를 선택한 다음 [Bluetooth 길잡이 설정]에서 [장치 자동 검색 사용]의 선택을 취소하십시오.