ITSecurity

ITセキュリティ設定

ITセキュリティ 設定とは、企業のIT管理者による管理を目的とした機能です。 設定を変更する事により、ユーザに提供する機能を制限することができます。

なお、制限ユーザの環境では本設定は表示されず、使用できません。

  • Bluetooth 制限設定:
    Bluetooth をオフ状態にする。その場合、Bluetooth は機能しなくなる。また、制限ユーザのみBluetooth をオフ状態にすることもできる。

  • Bluetoothセキュリティ設定:
    制限ユーザに対してセキュリティレベルを規制できる。セキュリティレベルを下げることはできないが、上げることは可能になる。

  • 機能の制限設定:
    ＩＴ管理者は制限ユーザに対して、以下のBluetooth サービスと機能を無効にできる。
    • Bluetooth情報交換
    • PAN サービス
    • オーディオサービス
    • Bluetooth COM ポートサービス
    • DUN, LAP, FAX 機能
    • HCRP機能
手順
  1. 通知領域のBluetoothワイヤレステクノロジーアイコンを右クリックし、
    [オプション］－［IT管理］ タブを選択する

    [設定]ボタンが表示されます。

  2. [設定]ボタンをクリックすると、[ITセキュリティ設定]画面が表示され、以下の設定が可能になる

    以下の項目について設定できます 。

機能 内容

Bluetooth 制限設定

Bluetoothをオフ状態のままとする
チェックを付けると、下記の項目を選択することができます。
Administratorは使用を許可する チェックを付けると、管理者権限を持っているユーザのみ本機能の使用が可能になります
Bluetooth関連機能を隠す チェックを付けると、以下のBluetooth関連機能を非表示にします
  • スタートメニューのBluetoothアイコン
  • コントロールパネルのLocalCOMアイコン
  • 通知領域のBluetoothアイコン
Bluetooth Managerをスタートアップに登録しない チェックを付けると、パソコンの起動時にBluetooth Managerを自動的に起動しなくなります。
メモ

この機能はBluetoothユーティリティのバージョンによっては表示されない場合があります。

Bluetooth Managerの終了時にBluetoothの機能をオフ状態にする
チェックを付けると、Bluetooth Managerの終了時にすべてのBluetoothの機能を無効にします。
メモ

この機能はBluetoothユーティリティのバージョンによっては表示されない場合があります。

Bluetooth セキュリティ設定

制限ユーザにおいて以下のレベルより低いレベル設定を禁止する
チェックを付けると、以下のレベルの項目を選択できるようになり、レベルのチェックを付けると、 制限ユーザのセキュリティレベルの下限を制限することができます。
  • 高
  • 中
  • 標準
メモ

設定内容の意味については、[オプション］－［セキュリティ］ タブのBluetoothセキュリティのレベルを参照してください。

機能の制限設定

制限ユーザにおいて制限するサービス／機能を設定します

以下のサービス／機能にチェックを付けると、 制限ユーザはそのサービス／機能をすべて使用できなくなります。

  • Bluetooth情報交換サービス
  • PANネットワーキングサービス
  • Bluetooth COMポートサービス
  • AVリモートコントロールサービス
  • ダイヤルアップネットワーキング（DUN）,LAP,FAX機能
  • 印刷機能（HCRP)