ワンタイムコネクト

ワンタイムコネクトとは、 機器が接続された場合に生成される、認証情報（リンクキー）の削除を確認する機能です。この機能は一度のみ送受信を行う機器との認証情報を残さない選択ができる、セキュリティを高める機能です。

メモ

認証情報（リンクキー）は、通知領域のBluetoothワイヤレステクノロジーアイコンを右クリックし、
[オプション］－［セキュリティ］タブ を選択し、[認証情報（リンクキー）の削除]の［選択して削除]でも、削除することができます。

手順
  1. 通知領域のBluetoothワイヤレステクノロジーアイコンを右クリックし、
    [オプション］－［アシスタント］ タブを選択する

    ［ワンタイムコネクトの設定]にチェックボックスが表示されます。

  2. チェックボックスにチェックを付けると、機器の接続時に新たな認証がある場合、その機器の切断時に認証情報の確認画面が表示されるようになる
    メモ

    確認画面が表示されない条件は以下になります。

    • Bluetooth設定に登録されている機器の場合
    • Bluetoothパスキー（PINコード）を他のユーザで共有している場合
        これは、Bluetooth設定に登録されていなくても、Bluetoothパスキーの入力を促す画　面で、「すべてのユーザで情報を共有する」にチェックを付けて認証した場合になります。
    • リンクキーの生成が無い場合
  3. 確認画面表示時に、［はい］／［いいえ］を選択する

      ［はい]を選択した場合：
        認証情報は削除され、次回、機器の接続時には、Bluetoothパスキーの入力を促す画面が表示されます。相手の機器からの安易な接続を防ぐことができます。

      ［いいえ]を選択した場合：
        認証情報は保存され、次回の機器の接続時には、Bluetoothパスキーの入力はせずに、接続を行うことができます。