ヘルスケア機器を使って健康管理を行う

ヘルスケア機器を使って健康管理を行う 【HDP】
Bluetoothワイヤレステクノロジー対応のヘルスケア機器を使って、パソコン上で健康管理を行う方法を説明します。

→ヘルスケア機器を登録する
→ヘルスケア機器に接続する
→ヘルスケア機器から受信したデータを表示する
→ヘルスケア機器の接続を切断する

ヘルスケア機器を登録する
手順
お願い
  1. ヘルスケア機器の電源を入れ、検出可能状態にする

    ヘルスケア機器の操作については、ヘルスケア機器の取扱説明書をご参照ください。

  2. 通知領域のBluetoothワイヤレステクノロジ－アイコンを右クリックし、[新しい接続の追加]をクリックする
    メモ
    • または、[スタート]→[すべてのプログラム]→[Bluetooth]→[Bluetooth設定]をクリックし、起動した[Bluetooth設定]画面の[新しい接続]をクリックします。

    [新しい接続の追加ウィザード]画面が表示されます。

  3. [エクスプレスモード]が選択されていることを確認し、[次へ]ボタンをクリックする

    [新しい接続の追加ウィザード]-[Bluetooth機器検索]画面が表示されます。

    機器の検索が終了すると、[新しい接続の追加ウィザード]-[デバイスの選択]画面が表示されます。
    メモ
    • 「エクスプレスモード」で設定できない場合は、「カスタムモード」を選択して設定 してください。
    • 通知領域のBluetoothワイヤレステクノロジーアイコンを右クリックし、[オプション]-[アシスタント]タブをクリックすると、エクスプレスモードの設定を行うことができます。スーパーエクスプレスモードを選択すると、[新しい接続の追加ウィザード]画面が表示され、手順4を省略して自動的に機器の登録を行います。
      • スーパーエクスプレスモードはBluetoothユーティリティのバージョンによってはサポートされていない場合があります。

  4. 一覧からヘルスケア機器のデバイス名を選択し、[次へ]ボタンをクリックする

    [新しい接続の追加ウィザード]-[サービス検索]画面が表示され、設定内容が登録され、[Bluetooth設定]画面にアイコンが表示されます。

ヘルスケア機器に接続する

[Bluetooth設定]に登録されたアイコンから、 ヘルスケア機器には接続できません。ヘルスケア機器との接続については、ヘルスケア機器の取扱説明書をご参照ください。
ヘルスケア機器との接続に失敗した場合は、画面に接続の失敗を示すメッセージが表示されます。

ヘルスケア機器から受信したデータを表示する

ヘルスケア機器からデータを受信した時は、画面に受信したデータの内容に従ったメッセージが表示されます。

メモ
  • Bluetoothワイヤレステクノロジーアイコンを右クリックし、［オプション］→［その他］→［ヘルスケア機器の設定］で、画面にヘルスケア機器から受信したデータ を表示／非表示の設定を行うことができます。
ヘルスケア機器の接続を切断する

[Bluetooth設定]に登録されたアイコンから、 ヘルスケア機器を切断できません。ヘルスケア機器との切断については、ヘルスケア機器の取扱説明書をご参照ください。