DevicePrinter

[デバイスとプリンター]

Windows7の機能である、[デバイスとプリンタ ー]で動作するBluetoothの機能を説明します。

事前の準備を行う

［デバイスとプリンター]上に Bluetoothのアイコン、メニューを表示することができます。
手順
  1. Bluetooth起動時に、”[デバイスとプリンター］にBluetoothアイコンを追加しますか？”というメッセージが表示されるので、［OK］を選択する

  2. パソコンを再起動する
    メモ

手順1の画面が表示されない場合は、以下の手順で行ってください。

  1. Bluetoothワイヤレステクノロジーアイコンを右クリックし、[オプション］-[Windows7]タブを選択し、[Bluetoothアイコンを 表示する]にチェックを付ける

  2. パソコンを再起動する

[デバイスとプリンター]の詳細

［デバイスとプリンター]上の以下のアイコンをダブルクリックすると、Bluetooth設定が起動します。

○アイコンの名称とメニュー

名称 メニュー
Bluetoothアイコン
右クリックすると以下のメニューが表示されます。
  • Bluetooth設定
  • Bluetoothアシスタント
  • Bluetooth情報交換
  • ワイヤレスファイル送信
  • リモートカメラ
  • 新しい接続の追加
  • オプション
  • ヘルプ
  • バージョン情報
  • アイコンを隠す
オーディオアイコン

右クリックすると以下のメニューが表示されます。
  • Bluetooth設定
  • サウンドの設定
  • オプション
[デバイスとプリンター]でBluetooth機能を非表示にする

［デバイスとプリンター]上の Bluetooth機能を非表示にするには、以下の手順で行います。
手順
  1. Bluetoothワイヤレステクノロジーアイコンを右クリックし、[オプション］-[Windows7]タブを選択し、[Bluetoothアイコンを 表示する]のチェックを外す

  2. パソコンを再起動する