BTShare

共有設定

共有設定とは、同じパソコン上 のログオン可能な全てのユーザで、Bluetoothに関する情報を共有することができる機能です。共有できる情報とは、Bluetooth設定に登録している情報、オプション設定の情報、リンクキーの情報があります。本機能の設定により、 制限ユーザの操作を制御することもできます。

なお、制限ユーザの環境では本設定は表示されず、使用できません。

手順
  1. 通知領域のBluetoothワイヤレステクノロジーアイコンを右クリックし、
    [オプション］－［IT管理］ タブを選択する

    ［共有設定]－ [設定]ボタンが表示されます。

  2. [設定]ボタンをクリックすると、[共有設定]画面が表示され、以下の設定が可能になる

    以下の項目について設定できます 。

機能 内容

Bluetooth 共有設定

全てのユーザで登録情報を共有する
チェックを付けると、全てのユーザがBluetooth設定の登録情報を共有することができ、詳細設定の内容を参照することができます。
メモ

チェックを外した場合、登録情報の共有が無効になります。そのときに他のユーザの登録情報を削除することもできます。また、登録したBluetooth機器が使用できなくなる場合がありますが、その場合は、再度登録を行ってください

制限ユーザの登録／削除／変更を許可する チェックを付けると、制限ユーザは、Bluetooth設定での下記の操作が有効になります。
  • 新規登録
  • 登録削除
  • 詳細設定の変更
全てのユーザでオプション設定を共有する

チェックを付けると、全てのユーザでオプションの設定を共有することができます。

制限ユーザがオプション設定を変更することを許可する チェックを付けると、制限ユーザがオプション設定を変更することができます。
メモ

ただし、以下の項目に関しては設定に関わらず、共有を行いません。

  • [Bluetooth情報交換]-［詳細設定］
  • [診断]

全てのユーザで登録情報を共有する

Bluetooth設定の情報を共有する場合、以下のように機能によって動作が異なります。

○設定に関わらず、Bluetooth設定で全ての情報を共有できる機能

  • キーボード
  • マウス

○Bluetooth設定で全ての情報を共有できる機能

  • ステレオヘッドフォン／スピーカ
  • FAX
  • ヘッドセット／ハンズフリー
  • アクセスポイントを使用したLAN接続 （SPP）

○Bluetooth設定で情報を共有するが、制限が発生する機能

  • 携帯電話を使ったインターネット接続(DUN)
  • アクセスポイントを使用したLAN接続(LAP)
管理者権限以外で、DUN、LAPをBluetooth設定で登録する場合、ダイヤルアップ接続は共有されません。ダイヤルアップ接続先は、Bluetooth設定が起動した時、または、DUN、LAPの接続アイコンから接続が行われたときに、操作を促す画面が表示されますのでそこで設定してください。
また、管理者権限で作成したDUN、LAPは管理者権限以外のユーザは削除できません。
  • ドキュメントや画像の印刷
Windows Vista以外では、管理者権限以外でプリンタ設定を作成できないため、
Bluetooth設定で登録する場合、管理者権限での登録を促す画面が表示されます。
メモ

本機能の有効／無効により、サービスの検出時のBluetoothパスキー(PINコード)の入力を促す画面表示が制御されます。
本機能を無効にした場合、 別のユーザがログオンし、Bluetoothを起動すると、Bluetoothパスキー(PINコード)の入力を促す画面が表示されます。