Sicurezza IT

Impostazioni della sicurezza IT
L'amministratore IT può gestire la configurazione mediante le impostazioni di sicurezza IT. L'amministratore IT può limitare alcune funzioni utilizzando le impostazioni di sicurezza IT.

Gli utenti con diritti limitati non possono vedere e modificare le impostazioni della finestra delle impostazioni di sicurezza IT.

  • Limita le impostazioni di Bluetooth:
    Consente di disattivare completamente la radio Bluetooth. In questo caso è possibile nascondere il software Bluetooth. È anche possibile disattivare la radio Bluetooth per gli utenti con diritti limitati.

  • Impostazioni di sicurezza Bluetooth:
    È possibile imporre un livello di sicurezza per gli utenti di Bluetooth con diritti limitati. Tali utenti non possono ridurre il livello di sicurezza ma possono aumentarlo.

  • Funzioni limitate:
    Questa sezione consente agli amministratori di disattivare i servizi e le funzioni Bluetooth seguenti per gli utenti con diritti limitati:
    • Servizio Scambio di dati Bluetooth
    • Servizio di rete PAN
    • Servizio di controllo remoto AV
    • Servizio porta COM Bluetooth
    • Connessione remota (DUN), LAP, funzione di fax (FAX)
    • Funzione stampante (HCRP)
Procedura
  1. Fare clic con il pulsante destro del mouse sull'icona della tecnologia senza fili nella barra delle applicazioni e fare clic su [Opzioni] - scheda [Amm. IT].

    Viene visualizzato il pulsante [Impostazioni].

  2. Quando si seleziona il pulsante [Impostazioni], viene visualizzata la pagina [Impostazioni sicurezza IT] in cui è possibile configurare le seguenti impostazioni.

    • Limita le impostazioni di Bluetooth
    • Impostazioni di sicurezza Bluetooth
    • Limitare le funzioni degli utenti con diritti limitati

    È possibile configurare le seguenti impostazioni:

Funzione Descrizione

Limita le impostazioni di Bluetooth

Disattiva la radio Bluetooth
Selezionare per attivare le opzioni selezionate
Consenti l'uso da parte dell'amministratore Se selezionata, consente agli amministratori IT di utilizzare questa funzione
Nasconde tutte le funzionalità software relative a Bluetooth Se selezionata, consente di nascondere le seguenti funzionalità Bluetooth:
  • Icona di Bluetooth nel menu Start
  • Icona LocalCOM nel Pannello di controllo
  • Icona Bluetooth nella barra delle applicazioni
Non registrare Bluetooth Manager all'avvio.
Quando l'opzione è selezionata, Bluetooth Manager non verrà avviato automaticamente all'avvio del PC.
Nota

Questa opzione potrebbe non essere disponibile in alcune versioni dell'utilità Bluetooth.

Disattiva le funzioni Bluetooth all'uscita da Bluetooth Manager.
Quando questa opzione è selezionata, tutte le funzioni Bluetooth verranno disattivate all'uscita da Bluetooth Manager.
Nota

Questa opzione potrebbe non essere disponibile in alcune versioni dell'utilità Bluetooth.

Impostazioni di sicurezza Bluetooth

Blocca o protegge le impostazioni di sicurezza predefinite dagli utenti con diritti limitati
Se selezionata, l'opzione seguente è attiva e selezionando il livello è possibile impostare il livello di sicurezza più basso per gli utenti con diritti limitati
  • Alto
  • Medio
  • Standard
Nota

Vedere il livello di sicurezza Bluetooth nella scheda [Opzione] - [Sicurezza]

Limita servizio/funzioni Bluetooth per gli utenti con diritti limitati
Limita il servizio o la funzione dell'utente con diritti limitati

Selezionando i servizi o le funzioni seguenti l'utente con diritti limitati non sarà in grado di utilizzarli

  • Servizio Scambio di dati Bluetooth
  • Servizio di rete PAN
  • Servizio porta COM Bluetooth
  • Servizio di controllo remoto AV
  • Connessione remota (DUN), LAP, funzione di fax (FAX)
  • Funzione stampante (HCRP)