Proprietà facoltative

In questa sezione vengono descritte le impostazioni disponibili in ciascuna scheda della finestra delle proprietà facoltative.

Nota

I seguenti campi descrittivi contengono note esplicative che non coincidono con i messaggi visualizzati sullo schermo.

Scheda [Generale]

Voce

Descrizione

Nome disp.

Visualizza il nome del dispositivo (può essere modificata).

Indirizzo disp.

Visualizza l'indirizzo del dispositivo (non può essere modificata).

Tipo dispositivo

Imposta la visualizzazione del modello del dispositivo sotto forma di computer desktop o portatile (può essere modificata).

Dettaglio

Visualizza le informazioni dettagliate del dispositivo (non può essere modificata).

Icona sulla barra delle applicazioni

Consente di selezionare due tipi di icone per Bluetooth Manager. Quando è selezionata l'opzione Nascondi, l'icona non viene visualizzata. Deselezionare Nascondi se è necessario controllare lo stato della connessione mediante l'icona. (può essere modificata).
Disattiva/attiva stato di Bluetooth Consente di visualizzare l'opzione Disattiva/attiva stato di Bluetooth. Se le icone della barra delle applicazioni non viene visualizzata, è possibile eseguire o chiudere il Bluetooth da questa posizione.

Servizio da attivare

Servizio di Scambio di dati Bluetooth

Se si seleziona questa casella viene attivata una funzione (server) che consente di trasferire file, immagini e biglietti da visita da un dispositivo remoto tramite Scambio di dati Bluetooth.

Servizio di rete gruppo PAN

Se si seleziona questa casella, viene attivata una funzione (server) che consente di eseguire operazioni di rete da un dispositivo remoto tramite il Servizio di rete PAN.

Attiva servizio DHCP

Se si seleziona questa opzione, viene attivato il servizio DHCP insieme alla funzione PAN server. È possibile attivare questa impostazione solo se è stato attivato il servizio di rete gruppo PAN.

Servizio porta COM Bluetooth

Se si seleziona questa casella, viene attivata una funzione (server) che consente di eseguire il servizio di porta COM da un dispositivo remoto tramite il Servizio porta seriale.

Servizio di controllo remoto AV

Se si seleziona questa casella, viene attivata una funzione (server) che consente di eseguire operazioni di controllo da un dispositivo remoto tramite il Servizio di controllo remoto AV.

Servizio Audio Sink

Se l'opzione è selezionata, il servizio Audio Sink del dispositivo remoto è disponibile ed è possibile collegare un microfono.

Nota

È necessaria un'altra applicazione per ascoltare il segnale del microfono tramite gli altoparlanti del computer.

Nota

Il nome predefinito del dispositivo è il nome del computer. L'indirizzo del dispositivo viene impostato per ciascun modulo.

Selezionare il tipo di modello utilizzato. Può essere usato per differenziare i dispositivi di destinazione (ad esempio, come visualizzazione dell'icona del dispositivo).

Scheda [Sicurezza]

Consente di definire le impostazioni di sicurezza con il dispositivo di scorrimento. Il livello di sicurezza può essere impostato su Alto, Medio, Standard, Basso e Personalizzato. È possibile definire singole impostazioni. È inoltre possibile eliminare le informazioni di autenticazione (chiave di collegamento).

Livello di sicurezza della tecnologia senza fili Bluetooth

Voce

Descrizione

Dispositivo di scorrimento

Consente di impostare il livello di sicurezza con il dispositivo di scorrimento. Il livello di sicurezza può essere impostato su Alto, Medio, Standard, Basso e Personalizzato. È possibile definire singole impostazioni.

Password per il trasferimento di file

Consente di impostare una password per il trasferimento di file quando si utilizza il protocollo per il trasferimento di file (FTP).

Livello personalizzato

Consente di definire le singole impostazioni per i livelli di sicurezza personalizzati. Quando vengono definiti livelli di sicurezza diversi da Alto, Medio, Standard e Basso, definire le singole impostazioni qui.

Impostazioni per ciascuna modalità

Non rilevabile

Connessione negata

Nuova autenticazione negata

Sicurezza forzata a livello di collegamento [autenticazione e crittografia]
Proteggi da attacchi di tipo MITM (man in the middle) (v2.1)
Modalità non vincolante (V2.1)
Secure Simple Pairing (SSP) (v2.1)

Impostazioni del livello di sicurezza di Scambio di dati Bluetooth
(Visualizza il messaggio di conferma quando si risponde ai
file in arrivo)

Applica password al trasferimento dei file (FTP)

Visualizza un messaggio di conferma al ricevimento tramite FTP [File Transfer Protocol]

Visualizza un messaggio di conferma al ricevimento tramite OPP [Object Push Protocol]

Visualizza un messaggio di conferma al ricevimento tramite BIP [Imaging Transfer Protocol]

Argomenti correlati
> [Sicurezza del servizio] in Scambio di dati Bluetooth

Nota

Il messaggio di conferma consente inoltre di impostare la directory in cui salvare i file ricevuti. Verrà attivata la nuova directory.

L'aspetto degli elementi seguenti dipende da come è stato configurato il computer.

  • Proteggi da attacchi di tipo MITM (man in the middle) (v2.1)
  • Modalità non vincolante (V2.1)
  • Secure Simple Pairing (SSP) (v2.1)

Con alcuni dispositivi, potrebbe non essere possibile stabilire una connessione se si seleziona Proteggi da attacchi di tipo MITM (man in the middle) (V2.1).

Se si seleziona Modalità non vincolante (V2.1) potrebbe venire visualizzata una finestra di dialogo di autenticazione.

Non è possibile modificare le impostazioni di Secure Simple Pairing (SSP) (v2.1).

Sicurezza a livello di servizio

Impostazione di sicurezza FTP [File Transfer Protocol]

Esegue l'autenticazione e la crittografia (server)

Esegue l'autenticazione e la crittografia (client)

Impostazione di sicurezza OPP [Object Push Protocol]

Esegue l'autenticazione e la crittografia (server)

Esegue l'autenticazione e la crittografia (client)

Impostazione di sicurezza BIP [Image Transfer Protocol]

Esegue l'autenticazione e la crittografia (server)

Esegue l'autenticazione e la crittografia (client)

Impostazione di sicurezza SPP [Serial Port Protocol]

Esegue l'autenticazione e la crittografia (server)

Esegue l'autenticazione e la crittografia (client)

Impostazione di sicurezza HSP [HSP/HFP]

Esegue l'autenticazione e la crittografia (server)

Esegue l'autenticazione e la crittografia (client)

Impostazione di sicurezza PAN [Personal Area Network]

Esegue l'autenticazione e la crittografia (server)

Esegue l'autenticazione e la crittografia (client)

Impostazione di sicurezza HID [mouse]

Esegue l'autenticazione e la crittografia (server)

Esegue l'autenticazione e la crittografia (client)

Impostazione di sicurezza A2DP [audio]

Esegue l'autenticazione e la crittografia (server)

Esegue l'autenticazione e la crittografia (client)

Impostazione di sicurezza AVRCP (Controllo a distanza audio)

Esegue l'autenticazione e la crittografia (server)

Impostazione di sicurezza HCRP [stampante]

Esegue l'autenticazione e la crittografia (client)

Nota

La crittografia dei dati può essere applicata per ciascuna categoria della sicurezza a livello di servizio.

Predefinito

Ripristina il valore predefinito del livello di sicurezza Bluetooth.

Elimina informazioni per i dispositivi in pairing
Voce | Descrizione
Visualizza dispositivi in pairing | Elimina le informazioni di autenticazione per ogni dispositivo di destinazione che è stato autenticato.
Elimina tutto | Elimina le informazioni di autenticazione per tutti i dispositivi di destinazione che sono stati autenticati con una sola operazione.

Scheda [Scambio di dati Bluetooth]

Visualizza o modifica le impostazioni usate in Scambio di dati Bluetooth.

Voce

Descrizione

Posizione di Scambio di dati Bluetooth

Mostra il percorso dei dati Bluetooth. Quando il percorso è nel computer, è possibile creare un collegamento sul desktop.

Elenco dispositivi Bluetooth più recenti

Fare clic con il pulsante destro del mouse sul file o sulla cartella per cancellare il log dei dati inviati tramite il dispositivo visualizzato durante il trasferimento di file.

Impostazioni

Visualizza o modifica le impostazioni avanzate usate in Scambio di dati Bluetooth.

-Scheda [Trasferimento file]
-Scheda [Oggetti push]
-Scheda [Trasferimento immagine]
-Scheda [Associa]
-Scheda [Profilo preferito]
-Scheda [Filtraggio schermo]
-Scheda [WFTP]

Nota
  • La scheda [WFTP] potrebbe non essere visualizzata in alcune versioni dell'utilità Bluetooth.

Scheda[Altri]

Consente di definire le impostazioni per la connessione automatica COM, le impostazioni per la connessione automatica PAN, la protezione tramite copyright e la riattivazione (da sospensione) del profilo HID.

[Impostazioni porta COM]

Voce | Descrizione
COM locale; Bluetooth | Aggiungere o rimuovere le porte COM virtuali per la tecnologia senza fili Bluetooth.
Impostazioni | Visualizza il nome della porta e il nome della relativa connessione. È possibile selezionare l'impostazione automatica della porta COM.

[Impostazioni connessione automatica PAN]

Se l'opzione è selezionata, PAN verrà automaticamente connesso quando si riattiva il computer dopo la modalità di sospensione (standby).

[Impostazioni di riattivazione del profilo HID ]

I dispositivi HID registrati in Impostazioni Bluetooth sono visualizzati nell'elenco. Selezionare dall'elenco un dispositivo da riattivare.

Impostazioni di riattivazione del profilo HID
Voce | Descrizione
Impostazioni | Elenca il tipo e il nome della connessione dei dispositivi HID registrati in Impostazioni Bluetooth

La funzione verrà attivata solo se tutte le seguenti condizioni sono soddisfatte nell'ambiente di utilizzo:

  • Per Windows XP e sistemi operativi successivi.
  • La scheda USB Bluetooth e la versione della tecnologia senza fili Bluetooth sul PC supportano la funzione di riattivazione.
    *La funzione di riattivazione USB consente di ripristinare il funzionamento PC dopo la modalità di sospensione (standby) da un dispositivo esterno connesso tramite il connettore USB.
  • Il PC è configurato in modo che un altro dispositivo sia in grado di disattivare la modalità di sospensione (standby).
Nota
  • Il supporto di questa funzione dipende in larga misura da alcune condizioni relative all'hardware del PC. Se il PC non soddisfa queste condizioni, non viene visualizzata la categoria dell'impostazione e pertanto non è possibile accedervi.
  • È possibile accedere a questa funzione utilizzando una tastiera o un mouse con tecnologia senza fili Bluetooth. Non tutti i dispositivi con tecnologia senza fili Bluetooth saranno compatibili.
  • Potrebbe non essere possibile visualizzare questa opzione in alcune versioni dell'utilità Bluetooth.
  • La funzione sarà disattivata quando si utilizza la tecnologia senza fili Bluetooth con una scheda SD.

[Impostazioni dispositivo medico]

Se l'opzione è selezionata, i dati vengono visualizzati nella schermata del computer quando vengono ricevuti dal dispositivo medico.

Nota
  • Questa funzione potrebbe non essere disponibile in alcune versioni dell'utilità Bluetooth.
Scheda [Audio]

[Seleziona lettore AV]

Selezione lettore AV

Voce

Descrizione
Impostazioni

(Seleziona lettore AV)

Voce

Descrizione
Seleziona lettore AV Se si seleziona questa opzione, è possibile selezionare un'applicazione per la riproduzione di file musicali, CD e DVD.
Nota

Se l'opzione è deselezionata, verranno attivati i comandi standard della tastiera di Windows. Per ulteriori informazioni, consultare il manuale dell'utente fornito con l'applicazione di riproduzione audio/musicale che si intende utilizzare.

Questa opzione potrebbe non essere disponibile in alcune versioni dell'utilità Bluetooth.

Riproduzione di file musicali | Selezionare il programma da usare per la riproduzione musicale.
Riproduzione di CD audio | Selezionare il programma da usare per la riproduzione di CD audio.
Riproduzione di DVD | Selezionare il programma da usare per la riproduzione di DVD.
Unità CD/DVD | Nome dell'unità da usare per la riproduzione di CD/DVD
Casella di controllo | Vengono riprodotti prima i file musicali, indipendentemente dal supporto presente nell'unità
Dai priorità al lettore AV attualmente in esecuzione Riproduce la selezione utilizzando il lettore in esecuzione.
Nota
Questa opzione potrebbe non essere disponibile in alcune versioni dell'utilità Bluetooth.
Invia al dispositivo informazioni sul brano riprodotto in Windows Media Player Se la casella è selezionata, il modulo plug-in di Windows Media Player verrà attivato in modo che le informazioni sulla canzone in corso di riproduzione in Windows Media Player vengano inviate a un dispositivo.
Nota
  • Il plug-in può inoltre essere attivato/disattivato nella finestra Opzioni di Windows Media Player.
  • Per utilizzare questa funzione, il dispositivo (ad esempio, le cuffie) deve supportare la tecnologia Bluetooth AVRCP versione 1.3 o successiva. Per ulteriori informazioni, fare riferimento al manuale dell'utente in dotazione con il dispositivo.
  • Il modulo plug-in di Windows Media Player è un software che esegue una funzione in modo che le informazioni sulla canzone in corso di riproduzione in Windows Media Player vengano inviate a un dispositivo..
  • La funzione è supportata solo da Windows Media Player.
  • Questa opzione potrebbe non essere supportata in alcuni dispositivi o in alcune versioni dell'utilità Bluetooth.
    • Impostazioni

    (Impostazione schermo per la ricezione dei comandi)

    Voce | Descrizione
Posizione schermo | È possibile impostare la posizione sul desktop in cui vengono visualizzati i comandi per la riproduzione o la messa in pausa.
    Torna a impostazione predefinita Ripristina tutte le impostazioni predefinite

    Impostazioni di protezione tramite copyright del profilo AV

    Impostazioni di protezione tramite copyright del profilo AV

    Descrizione
    Il formato SCMS-T è supportato dal profilo AV come protezione tramite copyright in base al messaggio visualizzato in questo campo.

    [Impostazioni connessione automatica AV]

    Voce | Descrizione
Attiva connessione automatica AV | Se l'opzione è selezionata, le cuffie registrate verranno connesse automaticamente.
Quando è connesso un dispositivo, viene visualizzato un messaggio. | Se l'opzione è selezionata, quando sono collegate le cuffie viene visualizzato un messaggio di verifica della connessione.
Intervallo di tempo fra tentativi di connessione | Impostare il tempo per la riconnessione delle cuffie.
    Scheda [Assistente]

    [Impostazioni nuova connessione]

    Consente di impostare la modalità di registrazione quando si aggiunge una nuova connessione.

    Voce | Descrizione
    Modalità semplificata (consigliata)

    Se l'opzione è selezionata, quando si seleziona [Aggiungi nuova connessione], si passerà automaticamente alla modalità semplificata.

    Registra tramite la modalità semplificata extra Se l'opzione è selezionata, la selezione del dispositivo non sarà necessaria e la registrazione risulterà più rapida.
    Nota

    I dispositivi disponibili nella modalità semplificata extra sono tastiera, mouse, cuffie e dispositivo viva voce.

    Per cuffie con più funzioni, registrarle tutte. Se l'opzione è selezionata, verranno registrate tutte le funzioni delle cuffie.
    Nota

    Alcune funzioni si riferiscono al profilo audio e al profilo viva voce.

    Automatizza immissione codice PIN Se l'opzione è selezionata, l'immissione del PIN non sarà eseguita.
    Nota
    La finestra di verifica del PIN si apre se il dispositivo è collegato.
    Modalità personalizzata | Se l'opzione è selezionata, quando si seleziona [Aggiungi nuova connessione], si passerà automaticamente alla modalità personalizzata.
    Modalità classica Se l'opzione è selezionata, quando si esegue [Aggiungi nuova connessione], viene visualizzata una finestra che consente di scegliere la modalità semplificata o quella personalizzata.
    Nota
    Se quindi si seleziona la modalità semplificata, il funzionamento sarà differente rispetto alla modalità manuale.

    [Impostazioni di connessione una tantum]

    Voce Descrizione
    Al termine dell'autenticazione, verrà richiesto di salvare i dati di autenticazione. Se l'opzione è selezionata, verrà visualizzata una finestra di verifica per i dati di autenticazione (chiave di collegamento) del nuovo dispositivo.
    Nota
    Per dispositivi registrati durante la configurazione del Bluetooth senza generazione di una chiave di collegamento, la finestra di verifica non verrà visualizzata.

    [Impostazioni assistente Bluetooth]

    Voce | Descrizione
    Tipi di dispositivi Bluetooth per la ricerca automatica | Se l'opzione è selezionata, verrà attivata la ricerca automatica dei dispositivi.
    Nascondi Se l'opzione è selezionata, l'Assistente Bluetooth non viene più visualizzato e non è più possibile visualizzarlo utilizzando il mouse. Per visualizzare l'Assistente Bluetooth, fare clic su [Start]>[Tutti i programmi]>[Bluetooth]>[Assistente Bluetooth].
    Nota
    Se l'opzione è selezionata, l'Assistente Bluetooth viene spostato sul bordo della schermata e viene rivisualizzato quando vi si passa sopra con il cursore.
    Tipi di dispositivi Bluetooth per la ricerca automatica Se i seguenti dispositivi sono selezionati, verranno ricercati automaticamente.
    • Mouse/tastiera
    • Cuffie
    • Stampanti
    • Dispositivo medico
      Nota
      Le cuffie includono dispositivo viva voce, cuffie e altoparlanti.
    Scheda [Windows7]

    [Impostazioni di visualizzazione icona Bluetooth in [Dispositivi e stampanti]]

    Voce | Descrizione
Visualizza l'icona Bluetooth. | Se l'opzione è selezionata, l'icona Bluetooth verrà visualizzata in [Dispositivi e stampanti]
Visualizza un messaggio di popup per consentire a un'icona Bluetooth da aggiungere a [Dispositivi e stampanti] | Se l'opzione è selezionata e se l'icona Bluetooth non viene visualizzata in [Dispositivi e stampanti], verrà richiesto di selezionare l'opzione di visualizzazione dell'icona in una nuova finestra.
    Scheda [Diagnostica]

    Sono presenti alcune funzioni di diagnostica. Selezionare l'opzione appropriata quando viene visualizzata. Tali funzioni sono usate a solo scopo di manutenzione.

    Scheda [Amm. IT]

    Consente di configurare le impostazioni di sicurezza IT e la condivisione dei dati Bluetooth.
    Nota

    • Questa funzione potrebbe non essere disponibile in alcuni casi, ad esempio quando si utilizzano determinate versioni dell'utilità Bluetooth o quando l'utente dispone di diritti di accesso limitati.

    [Impostazioni di sicurezza IT]

    Impostazioni di sicurezza IT
Voce | Descrizione
Impostazione: (Limita le impostazioni di limitazione di (impostazioni di restrizioni Bluetooth) | Disattiva Bluetooth. La funzione Bluetooth non potrà essere utilizzata. È anche possibile scegliere di disattivare Bluetooth solo per gli utenti con limitazioni.
Impostazione: (Impostazioni di sicurezza di Bluetooth) | Consente di impostare i livelli di sicurezza per gli utenti con limitazioni.

    [Impostazioni di condivisione]

    Impostazioni di condivisione
    Descrizione
    Attiva una funzione che consente di condividere i dati Bluetooth tra tutti gli utenti che hanno accesso al computer.

    [Impostazioni Assistente Bluetooth]

    Impostazioni Assistente Bluetooth
Voce | Descrizione
Attiva Assistente Bluetooth | Se l'opzione è selezionata, la funzione Assistente Bluetooth diventa disponibile.

    Scheda [Comunicazione ad alta velocità]

    Modificare le impostazioni relative al trasferimento ad alta velocità dei dati trasmessi.

    Nota
    • Questa funzione potrebbe non essere visualizzata a causa della versione dell'utility Bluetooth in uso,
      della scheda USB Bluetooth in uso, della tecnologia Bluetooth senza fili integrata nel PC o della rete LAN senza fili.

    [Attiva comunicazione ad alta velocità]

    Selezionare questa opzione per attivare automaticamente trasferimenti ad alta velocità quando le condizioni lo consentono. Deselezionare questa opzione per disattivare trasferimenti ad alta velocità anche quando le condizioni lo consentirebbero.

    Nota
    • Le condizioni necessarie per la comunicazione ad alta velocità sono soddisfatte se la scheda USB Bluetooth in uso, la tecnologia Bluetooth senza fili integrata nel PC o la LAN senza fili la supportano.
    • La comunicazione ad alta velocità potrebbe non essere possibile a causa dell'utilizzo della LAN senza fili e della presenza di segnale senza fili nelle vicinanze.

    [Impostazioni messaggio di notifica]

    Elemento | Dettagli
Visualizzare un messaggio di notifica all'inizio e al termine della comunicazione ad alta velocità. | Selezionare questa opzione per attivare un messaggio di notifica all'inizio o alla fine di un trasferimento ad alta velocità.