Trattamento della salute con dispositivi medici

Trattamento della salute con dispositivi medici [HDP]
Di seguito è riportata una spiegazione relativa ai dispositivi medici che supportano la tecnologia wireless Bluetooth.

>Registrazione di dispositivi medici
>Connessione di dispositivi medici
>Visualizzazione dei dati ricevuti dal dispositivo medico
>Disconnessione di dispositivi medici

Registrazione di dispositivi medici
Procedura
  1. Accendere i dispositivi medici e impostarli in modalità rilevabile
    Per ulteriori informazioni sul funzionamento dei dispositivi medici, consultare la guida dell'utente fornita con il dispositivo.

  2. Fare clic con il pulsante destro del mouse sull'icona della tecnologia senza fili Bluetooth sulla barra delle applicazioni, quindi scegliere [Aggiungi nuova connessione]

    Nota
    • In alternativa, scegliere [Start] > [Tutti i programmi] > [Bluetooth] > [Impostazioni Bluetooth], quindi scegliere [Nuova connessione] nella finestra [Impostazioni Bluetooth] visualizzata.

    Viene visualizzata la finestra [Definizione guidata nuova connessione (Procedura di definizione guidata nuova connessione)].

  3. Verificare che sia selezionata la [Modalità semplificata] e fare clic su [Avanti]

    Viene visualizzata la finestra [Definizione guidata nuova connessione (il dispositivo locale sta cercando i dispositivi Bluetooth)].

    Al termine della ricerca dei dispositivi viene visualizzata la finestra [Definizione guidata nuova connessione (Selezionare un dispositivo)].
    Nota
    • Se non è possibile configurare il dispositivo in Modalità semplificata, utilizzare in alternativa la Modalità personalizzata.

    • Fare clic sull'icona della tecnologia senza fili Bluetooth nella barra delle applicazioni, quindi scegliere [Opzioni] - [Assistente] per configurare la Modalità semplificata. Se si seleziona la modalità semplificata extra, viene visualizzata la finestra [Definizione guidata nuova connessione] e il dispositivo viene registrato automaticamente (viene saltato il passaggio 4).
      • In base alla versione dell'utilità Bluetooth, la modalità semplificata extra potrebbe non essere supportata.

  4. Selezionare il nome del dispositivo medico dall'elenco e fare clic sul pulsante [Avanti]

    Viene visualizzata la finestra [Definizione guidata nuova connessione (Attendere la fine della ricerca dei servizi dei dispositivi remoti)].

    5. Le impostazioni vengono registrate e nella finestra [Impostazioni Bluetooth] viene visualizzata un'icona.

Connessione di dispositivi medici

Non è possibile connettere dispositivi medici tramite l'icona nella finestra [Impostazioni Bluetooth]. Consultare le istruzioni di installazione del produttore per informazioni sulla connessione a dispositivi medici Bluetooth.
Se non è possibile eseguire la connessione con il dispositivo medico viene visualizzato un messaggio di errore nella finestra.

Visualizzazione dei dati ricevuti dal dispositivo medico

Quando vengono ricevuti i dati dal dispositivo medico, il contenuto del messaggio viene visualizzato sulla schermata.
Nota

  • Per impostare la visualizzazione dei dati ricevuti dal dispositivo medico, fare clic con il pulsante destro del mouse sull'icona della tecnologia wireless Bluetooth, quindi scegliere [Opzioni]>[Altre]>[Impostazioni dispositivo medico]

Disconnessione di dispositivi medici

Il dispositivo medico non può essere disconnesso dall'icona registrata nel menu [Impostazioni Bluetooth]. Per eseguire la disconnessione, consultare la guida dell'utente del dispositivo medico.